Atnaujinti duomenis į esamą diagramą

Pastaba:  Norėtume jums kuo greičiau pateikti naujausią žinyno turinį jūsų kalba. Šis puslapis išverstas automatiškai, todėl gali būti gramatikos klaidų ar netikslumų. Mūsų tikslas – padaryti, kad šis turinys būtų jums naudingas. Gal galite šio puslapio apačioje mums pranešti, ar informacija buvo naudinga? Čia yra straipsnis anglų kalba , kuriuo galite pasinaudoti kaip patogia nuoroda.

Sukūrę diagramą, gali tekti pakeisti savo darbalapisšaltinio duomenimis. Įtraukti šiuos keitimus, diagramos, "Microsoft Excel" pateikia įvairių būdų, kaip atnaujinti į diagramą. Akimirksniu galite atnaujinti diagramos pakeisti reikšmes arba dinamiškai galite pakeisti šaltinio duomenimis. Taip pat galite atnaujinti diagramos pridėti, keisti arba pašalinti duomenų.

Keisti diagramos pagal pradinius duomenis

Atnaujinus pagrindinių duomenų diagramą, diagramos duomenys ir išvaizda taip pat keičiasi. Šie pakeitimai, kiek priklauso nuo to, kaip apibrėžiama diagramos duomenų šaltinio. "Excel" gali automatiškai atnaujinti, pakeisti darbalapio reikšmes diagramoje, arba galite naudoti būdai, kaip dinamiškai keisti diagramos duomenų šaltinio.

Automatiškai atnaujinti esamą diagramą pakeistą darbalapio reikšmes

Diagramos reikšmės yra susietas su darbalapio duomenimis, iš kurių kuriama diagrama. Skaičiavimo parinktys įjungta automatinė funkcija (programoje "Excel", spustelėkite skirtuką failas > parinktys > skirtuke formulės , Skaičiavimo parinktys mygtuką), keitimai su darbalapio duomenimis automatiškai bus rodoma diagramoje.

Pastaba: Excel 2007, spustelėkite "Microsoft Office" mygtukas Mygtuko paveikslėlis > "Excel" parinktys> formulės > skaičiavimo > Skaičiavimo parinktys.

  1. Atidarykite darbalapį, kuriame yra duomenys, kurie yra išdėstomi diagramoje.

  2. Langelyje, kuriame yra reikšmė, kurią norite keisti, įveskite naują reikšmę.

  3. Paspauskite ENTER.

Dinamiškai keisti esamą diagramą duomenų šaltinis

Jei norite į diagramą duomenų šaltinį, kad dinamiškai plėtoti, yra du būdai, kuriuos galite atlikti. Galite kurti diagramą programoje "Excel" lentelės duomenų, arba galite sukurti apibrėžto pavadinimo.

Sukurti diagramą "Excel" lentelės

Jei norite sukurti diagramą, atsižvelgiant į langelių diapazoną, kad duomenų pradinio diapazone naujinimai bus atvaizduoti diagramoje. Tačiau išplėskite diapazoną, dydis, pridėti eilučių ir stulpelių, ir keisti diagramos duomenis ir išvaizda, neautomatiniu būdu turite pakeisti diagramos duomenų šaltinį, galite keisti langelių diapazoną, į diagramą pagal.

Jei norite keisti diagramos duomenis ir išvaizda, kai duomenų šaltinio išsiplečia, galite naudoti "Excel" lentelę kaip duomenų šaltinio.

  1. Spustelėkite diagramą, kurios norite pakeisti šaltinio duomenų langelių diapazoną.

    Atsiras sritis Diagramos įrankiai su skirtukais Dizainas, Maketas ir Formatuoti.

  2. Skirtuko Dizainas grupėje Duomenys spustelėkite Pasirinkti duomenis.

    „Excel“ juostelės vaizdas

  3. Dialogo lange Duomenų šaltinio pasirinkimas , duomenų diapazono vietą ir spustelėkite gerai.

  4. Eikite į vietą, duomenų diapazono, ir spustelėkite bet kurį langelį duomenų diapazone.

  5. Skirtuko Įterpimas grupėje Lentelės spustelėkite Lentelė.

    „Excel“ juostelės vaizdas

    Spartusis klavišas: paspauskite CTRL + L arba CTRL + T.

Kurti diagramą pagal apibrėžtas pavadinimas

Kitas būdas dinamiškai keisti diagramos duomenis ir išvaizda, kai duomenų šaltinio išsiplečia yra apibrėžtąjį pavadinimą naudoti su funkcija OFFSET. Šis metodas yra naudinga, kai reikia sprendimą, kuris taip pat veikia su senesnėmis "Excel".

Norėdami gauti daugiau informacijos, Sužinokite, kaip naudoti apibrėžtų pavadinimų automatiškai atnaujinti diagramos diapazoną programoje "Excel".

Duomenų įtraukimas į esamą diagramą

Galite naudoti vieną iš kelių būdų įtraukti papildomų šaltinio duomenis į esamą diagramą. Greitai, galite įtraukti kitą duomenų seka, vilkite dydžio keitimo rankenėles, diapazonus, kad įtrauktų duomenis diagramoje, įdėta tame pačiame darbalapyje arba nukopijuoti papildomų darbalapio duomenis į įdėtąją diagramą arba į atskirą diagramos lapas.

Duomenų sekos pridėjimas diagramoje

  1. Spustelėkite diagramą, prie kurio norite pridėti kitą duomenų sekas.

    Atsiras sritis Diagramos įrankiai su skirtukais Dizainas, Maketas ir Formatuoti.

  2. Skirtuko Dizainas grupėje Duomenys spustelėkite Pasirinkti duomenis.

    „Excel“ juostelės vaizdas

  3. Dialogo lange Duomenų šaltinio pasirinkimas po Legendos įrašai (seka), spustelėkite įtraukti.

  4. Dialogo lange Redaguoti seką , atlikite šiuos veiksmus:

    • Lauke sekos pavadinimas įveskite pavadinimą, kurį norite naudoti sekos arba pasirinkite darbalapio pavadinimą.

    • Lauke sekos reikšmės įveskite duomenų seką, kurią norite įtraukti duomenų diapazono nuorodą arba pasirinkite darbalapio diapazoną.

      Galite spustelėkite norimą Sutraukti dialogą mygtukas Mygtuko paveikslėlis , dešinėje lauko sekos pavadinimą arba sekos reikšmės , ir pažymėti diapazoną, kurį norite naudoti lentelės darbalapyje. Kai baigsite, spustelėkite mygtuką Sutraukti dialogą , dar kartą, kad būtų rodomas visas dialogo langas.

      Jei naudojate rodyklių klavišus nukreipkite žymiklį į įveskite nuorodą, galite paspausti F2, kad galėtumėte įsitikinti, kad redagavimo režimu. Dar kartą paspauskite F2 perjungia atgal taško režimu. Galite patikrinti Dabartinis režimas ir būsenos juostoje.

Vilkite dydžio keitimo rankenėles, diapazonus, kad įtrauktumėte duomenų į įdėtąją diagramą

Jei sukūrėte įdėtąją diagramą iš gretimų darbalapio, galite įtraukti duomenų vilkdami dydžio keitimo rankenėles iš šaltinio duomenų diapazonų. Diagramoje turi būti tame pačiame darbalapyje kaip duomenis, kurį naudojote kurdami diagramą.

  1. Darbalapyje įveskite duomenis ir žymes, kurį norite įtraukti į diagramą į langelius, kuriuose yra greta esamo darbalapio duomenis.

  2. Spustelėkite diagramą, kad Rodyti dydžio keitimo rankenėlių aplink šaltinio duomenis darbalapyje.

  3. Darbalapyje atlikite vieną iš šių veiksmų:

    • Norėdami įtraukti naujų kategorijų ir duomenų sekas į diagramą, vilkite mėlyną išplečiamą įtraukti naujus duomenis ir žymes, stačiakampį.

    • Norėdami įtraukti naujų duomenų sekos tik, vilkite žalią dydžio keitimo rankenėlę įtraukti naujus duomenis ir žymes, stačiakampį.

    • Norėdami įtraukti naujų kategorijų ir duomenų taškų, vilkite įtraukti naujų duomenų ir kategorijų stačiakampį violetinės dydžio keitimo rankenėlę.

Nukopijuokite darbalapio duomenis į diagramą

Jei sukurtiems negretimas įdėtąją diagramą arba diagramos yra atskirą diagramos lapą, galite kopijuoti papildomų darbalapio duomenis į diagramą.

  1. Darbalapyje pažymėkite langelius, kuriuose yra duomenų, kuriuos norite įtraukti į diagramą.

    Jei norite, stulpelio arba eilutės žymą naujiems duomenims į diagramą įtraukti langelį, kuriame yra etiketė, į pažymėtą sritį.

  2. Skirtuko Pagrindinis grupėje Mainų sritis spustelėkite Kopijuoti Mygtuko paveikslėlis .

    „Excel“ juostelės vaizdas

    Spartusis klavišas: paspauskite CTRL + C.

  3. Spustelėkite diagramos lapą arba įdėtąją diagramą, kurioje norite įklijuoti nukopijuotus duomenis.

  4. Atlikite vieną iš šių veiksmų:

    • Norėdami įklijuoti duomenis diagramoje, skirtuke Pagrindinis , grupėje mainų sritis spustelėkite Įklijuoti Mygtuko paveikslėlis .

      Spartusis klavišas: paspauskite CTRL + V.

    • Norėdami nurodyti, kaip nukopijuoti duomenys galima braižyti diagramą, skirtuke Pagrindinis , grupėje mainų sritis spustelėkite rodyklę, esančią ant mygtuko Įklijuoti , spustelėkite Specialusis įklijavimasir pasirinkite norimas parinktis.

Duomenų keitimas esamoje diagramoje

Keičiant langelių diapazoną, kurį pagal diagramą arba redaguodami atskirų duomenų sekų, kurios rodomos diagramoje galite pakeisti esamą diagramą. Taip pat galite pakeisti ašių horizontaliosios (kategorijų) ašies etiketės.

Pakeisti langelių diapazoną, į diagramą pagal

  1. Spustelėkite diagramą, kurios norite pakeisti šaltinio duomenų langelių diapazoną.

    Atsiras sritis Diagramos įrankiai su skirtukais Dizainas, Maketas ir Formatuoti.

  2. Skirtuko Dizainas grupėje Duomenys spustelėkite Pasirinkti duomenis.

    „Excel“ juostelės vaizdas

  3. Dialogo lange Duomenų šaltinio pasirinkimas , įsitikinkite, kad pasirinkta visą nuorodą lauke diagramos duomenų diapazonas .

    Galite spustelėkite norimą Sutraukti dialogą mygtukas Mygtuko paveikslėlis , dešinėje diagramos duomenų diapazono langelį ir pažymėti diapazoną, kurį norite naudoti darbalapio lentelės. Kai baigsite, spustelėkite mygtuką Sutraukti dialogą , dar kartą, kad būtų rodomas visas dialogo langas.

  4. Darbalapyje pažymėkite langelius, kuriuose yra duomenų, kuriuos norite matyti diagramoje.

    Jei norite matyti diagramoje eilučių ir stulpelių etikečių, įtraukti langelius, kuriuose juos į pažymėtą sritį.

    Jei jums rodyklių klavišais perkelkite žymiklį į įveskite nuorodą, galite paspausti F2, kad įsitikintumėte, jog esate redagavimo režimu. Dar kartą paspauskite F2 perjungia atgal taško režimu. Galite patikrinti Dabartinis režimas ir būsenos juostoje.

Pervardyti arba redaguoti, kuris rodomas diagramos duomenų sekoje

Galite keisti ir reikšmėms esamą duomenų sekų nekeičiant darbalapio duomenis.

  1. Spustelėkite diagramą, kurioje yra duomenų seką, kurią norite keisti.

    Atsiras sritis Diagramos įrankiai su skirtukais Dizainas, Maketas ir Formatuoti.

  2. Skirtuko Dizainas grupėje Duomenys spustelėkite Pasirinkti duomenis.

    „Excel“ juostelės vaizdas

  3. Dialogo lange Duomenų šaltinio pasirinkimas po Legendos įrašai (seka), pasirinkite duomenų seką, kurią norite keisti, ir spustelėkite Redaguoti.

  4. Norėdami pervardyti duomenų seką, lauke sekos pavadinimas įveskite pavadinimą, kurį norite naudoti sekos arba pasirinkite darbalapio pavadinimą. Pavadinimas, kuris jums renkant tekstą diagramos legendą, bet negalima pridėti prie darbalapio.

  5. Norėdami pakeisti duomenų diapazono duomenų sekos lauke sekos reikšmės įveskite duomenų diapazono duomenų seką, kurią norite įtraukti, pažymėkite diapazoną darbalapyje, arba įveskite reikšmes laukuose nuorodą. Reikšmes, kurias įvedate nėra įtraukiami į darbalapį.

    Jei tai yra xy (Taškinė), Sekos X ir sekos Y reikšmes laukuose rodoma, todėl galite keisti duomenų diapazono reikšmių. Jei diagramoje yra rutulinę diagramą, atsiranda sekos X reikšmės, sekos Y reikšmesir sekos rutulio dydžiai langeliai, kad galėtumėte pakeisti duomenų diapazono reikšmių.

Kiekvienos sekos laukus, spustelėkite norimą Sutraukti dialogą mygtukas Mygtuko paveikslėlis , dešinėje lauko sekos pavadinimą arba sekos reikšmės , ir pažymėti diapazoną, kurį norite naudoti lentelės darbalapyje. Kai baigsite, spustelėkite mygtuką Sutraukti dialogą , dar kartą, kad būtų rodomas visas dialogo langas.

Jei naudojate rodyklių klavišus nukreipkite žymiklį į įveskite nuorodą, galite paspausti F2, kad galėtumėte įsitikinti, kad redagavimo režimu. Dar kartą paspauskite F2 perjungia atgal taško režimu. Galite patikrinti Dabartinis režimas ir būsenos juostoje.

Duomenų sekos tvarkos keitimas

  1. Spustelėkite diagramą, kurioje yra duomenų seką, kurią norite keisti.

    Atsiras sritis Diagramos įrankiai su skirtukais Dizainas, Maketas ir Formatuoti.

  2. Skirtuko Dizainas grupėje Duomenys spustelėkite Pasirinkti duomenis.

    „Excel“ juostelės vaizdas

  3. Dialogo lange Duomenų šaltinio pasirinkimas po Legendos įrašai (seka), pasirinkite duomenų seką, kurią norite perkelti į kitą vietą sekoje.

  4. Spustelėkite rodykles Perkelti aukštyn arba Perkelti žemyn , kad perkelti duomenų sekas.

  5. Pakartokite 3 ir 4 visų duomenų sekų, kurias norite perkelti.

Keisti horizontaliosios (kategorijų) ašies etiketės

Kai pakeičiate horizontaliosios (kategorijų) ašies etiketės, visos horizontaliosios ašies etiketės bus pakeistas. Galite pakeisti atskirų, horizontaliosios ašies etiketės.

  1. Spustelėkite diagramą, kurioje yra norimas keisti horizontaliosios ašies etiketės.

    Atsiras sritis Diagramos įrankiai su skirtukais Dizainas, Maketas ir Formatuoti.

  2. Skirtuko Dizainas grupėje Duomenys spustelėkite Pasirinkti duomenis.

    „Excel“ juostelės vaizdas

  3. Dalyje Horizontaliosios (kategorijų) ašies etiketėsspustelėkite Redaguoti.

  4. Lauke ašies etiketės diapazonas įveskite duomenų diapazono duomenų seką, kurią norite naudoti horizontaliosios ašies etiketės nuorodą, arba pasirinkite darbalapio diapazoną.

    Galite spustelėkite norimą Sutraukti dialogą mygtukas Mygtuko paveikslėlis , dešinėje lauko sekos pavadinimą arba sekos reikšmės , ir pažymėti diapazoną, kurį norite naudoti lentelės darbalapyje. Kai baigsite, spustelėkite mygtuką Sutraukti dialogą , dar kartą, kad būtų rodomas visas dialogo langas.

    Jei jums rodyklių klavišais perkelkite žymiklį į įveskite nuorodą, galite paspausti F2, kad įsitikintumėte, jog esate redagavimo režimu. Dar kartą paspauskite F2 perjungia atgal taško režimu. Galite patikrinti Dabartinis režimas ir būsenos juostoje.

Duomenų šalinimas iš diagramos

Su skaičiavimo parinktys nustatyti automatiškai panaikinamas iš darbalapio duomenys bus pašalinti automatiškai diagramoje. Taip pat galite pašalinti duomenų diagramos nekeisdami šaltinio duomenyse darbalapyje.

Panaikinti šaltinio duomenyse darbalapyje

  • Darbalapyje pažymėkite langelį arba langelių diapazoną, kuriame yra duomenys, kurį norite pašalinti iš diagramos, ir tada paspauskite klavišą DELETE.

    • Jei galite pašalinti duomenis iš pasirinktų langelių, diagramos yra braižyti tuščius langelius. Galite pakeisti taip, kaip tušti langeliai yra išdėstomi dešiniuoju pelės mygtuku spustelėkite diagramą, o tada pasirinkdami paslėptų ir tuščių langelių.

    • Jei naikinate stulpelį, visos duomenų sekos bus pašalinta iš diagramos. Jei panaikinsite eilutę, galite gauti klaidos pranešimą. Kai spustelėsite Gerai, diagramos gali Rodyti vieną ar daugiau duomenų taškų, duomenų sekų, kad panaikinote. Spustelėkite tuos duomenų taškų, ir paspauskite klavišą DELETE.

Duomenų sekos šalinimas iš diagramos

  1. Spustelėkite diagramą ar duomenų seką, kurią norite pašalinti, arba atlikite toliau nurodytus veiksmus pasirinkite diagramą ar duomenų seką iš diagramos elementų sąrašo:

    1. Spustelėkite diagramą.

      Atsiras sritis Diagramos įrankiai su skirtukais Dizainas, Maketas ir Formatuoti.

    2. Skirtuko formatas grupėje Dabartinė pažymėta sritis spustelėkite rodyklę, esančią šalia lauko Diagramos sritį , ir tada spustelėkite norimą diagramos elementą, kurį norite naudoti.

      Grupė Dabartinė pažymėta sritis skirtuke Išdėstymas (Diagramos įrankiai)

  2. Atlikite vieną iš šių veiksmų:

    1. Jei pasirinkote diagramą, atlikite šiuos veiksmus:

      1. Skirtuko Dizainas grupėje Duomenys spustelėkite Pasirinkti duomenis.

        „Excel“ juostelės vaizdas

      2. Dialogo lange Duomenų šaltinio pasirinkimas po Legendos įrašai (seka), pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti.

    2. Jei pasirinkote diagramos duomenų sekos, paspauskite klavišą DELETE.

Word

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramą programoje "Word".

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą.

  3. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Redaguoti duomenis programoje "Excel".

    "Excel" atidaro ir rodo diagramos duomenų lentelė.

    Data table for an Office chart

  4. Norėdami pakeisti eilučių ir stulpelių, įtrauktų į diagramą, palaikykite žymiklį ant apatiniame dešiniajame pasirinktų duomenų ir tada vilkite, kad pasirinktumėte papildomų duomenų. Šiame pavyzdyje lentelės išplėstas įtraukiant papildomas kategorijas ir duomenų sekas.

    Selecting more data for an Office chart

  5. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

  6. Norėdami peržiūrėti rezultatus savo keitimus, pereikite į "Word".

Sukūrę diagramą, galite pakeisti taip, kad lentelės eilučių ir stulpelių braižyti diagramą.  Pvz., savo pirmąją versiją diagramos gali panaudoti duomenų diagramos vertikaliosios (reikšmės) ašies ir stulpeliai horizontaliosios (kategorijų) ašies duomenų lentelės eilutes. Šiame pavyzdyje, diagramos pabrėžia pardavimo dokumentas.

Chart showing sales by category

Tačiau, jei norite pabrėžti pardavimo mėnesio diagramą, galite atšaukti diagramos yra išdėstomi taip, kaip.

Chart showing sales by month

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą.

  3. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Sukeisti eilutę/stulpelį.

    Perjungti eilutę/stulpelį galima tik tada, kai diagramos Excel duomenų lentelė yra atidaryti ir tik tam tikrų tipų diagramas. Jei negalima Perjungti eilutę/stulpelį :

    1. Spustelėkite diagramą.

    2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Redaguoti duomenis programoje "Excel".

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  3. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Pasirinkti duomenis.

  4. Dialogo lange Duomenų šaltinio pasirinkimas šalia legendos įrašai (seka), naudokite aukštyn ir žemyn, kad perkelti aukštyn arba žemyn sekos sąraše.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  5. Spustelėkite Gerai.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  3. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Pasirinkti duomenis.

  4. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Norėdami

    Atlikite tai

    Pašalinti seka

    Po legendos įrašai (seka), pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti (-).

    Sekos įtraukimas

    Po legendos įrašai (seka), spustelėkite įtraukti (+) ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  5. Spustelėkite Gerai.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  3. Spustelėkite skirtuką Formatas.

  4. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  3. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų Žymos.

  4. Pasirinkite vietą, kurioje norite matyti duomenų žymę (pavyzdžiui, pasirinkite Išorinį pabaigos).

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  3. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų lentelė.

  4. Pažymėkite norimas parinktis.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  3. Spustelėkite Pridėti diagramos elementą, spustelėkite ašysir tada spustelėkite Daugiau ašies parinktys. Rodoma sritis Formatuoti ašį .

  4. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  5. Dalyje Ašies tipasspustelėkite datos ašies.

  6. Dalyje vienetai, lauke bazės išplečiamajame sąraše pasirinkite dienų, mėnesiųir metų.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

PowerPoint

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramą programoje "PowerPoint".

  1. Spustelėkite diagramą.

  2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Redaguoti duomenis programoje "Excel".

    "Excel" atidaro ir rodo diagramos duomenų lentelė.

    Data table for an Office chart

  3. Norėdami pakeisti eilučių ir stulpelių, įtrauktų į diagramą, palaikykite žymiklį ant apatiniame dešiniajame pasirinktų duomenų ir tada vilkite, kad pasirinktumėte papildomų duomenų. Šiame pavyzdyje lentelės išplėstas įtraukiant papildomas kategorijas ir duomenų sekas.

    Selecting more data for an Office chart

  4. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

  5. Norėdami peržiūrėti keitimus, pereikite į "PowerPoint".

Sukūrę diagramą, galite pakeisti taip, kad lentelės eilučių ir stulpelių braižyti diagramą.  Pvz., savo pirmąją versiją diagramos gali panaudoti duomenų diagramos vertikaliosios (reikšmės) ašies ir stulpeliai horizontaliosios (kategorijų) ašies duomenų lentelės eilutes. Šiame pavyzdyje, diagramos pabrėžia pardavimo dokumentas.

Chart showing sales by category

Tačiau, jei norite pabrėžti pardavimo mėnesio diagramą, galite atšaukti diagramos yra išdėstomi taip, kaip.

Chart showing sales by month

  1. Spustelėkite diagramą.

  2. Spustelėkite skirtuką Dizainas diagramą , pasirinkite Sukeisti eilutę/stulpelį.

    Perjungti eilutę/stulpelį galima tik tada, kai diagramos Excel duomenų lentelė yra atidaryti ir tik tam tikrų tipų diagramas. Jei negalima Perjungti eilutę/stulpelį :

    1. Spustelėkite diagramą.

    2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Redaguoti duomenis programoje "Excel".

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Pasirinkti duomenis.

  3. Dialogo lange Duomenų šaltinio pasirinkimas šalia legendos įrašai (seka), naudokite aukštyn ir žemyn, kad perkelti aukštyn arba žemyn sekos sąraše.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  4. Spustelėkite Gerai.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  2. Spustelėkite skirtuką Dizainas diagramą , ir spustelėkite Pasirinkti duomenis.

  3. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Norėdami

    Atlikite tai

    Pašalinti seka

    Po legendos įrašai (seka), pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti (-).

    Sekos įtraukimas

    Po legendos įrašai (seka), spustelėkite įtraukti (+) ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  4. Spustelėkite Gerai.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Spustelėkite skirtuką Formatas.

  3. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų Žymos.

  3. Pasirinkite vietą, kurioje norite matyti duomenų žymę (pavyzdžiui, pasirinkite Išorinį pabaigos).

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų lentelė.

  3. Pažymėkite norimas parinktis.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, spustelėkite ašysir tada spustelėkite Daugiau ašies parinktys. Rodoma sritis Formatuoti ašį .

  3. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  4. Dalyje Ašies tipaspasirinkite datos ašies.

  5. Dalyje vienetai, lauke bazės išplečiamajame sąraše pasirinkite dienų, mėnesiųir metų.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

Excel

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramoje.

  1. Spustelėkite diagramą.

    "Excel" paryškina, kuris naudojamas diagramos duomenų lentelė. Pilka užpildo nurodo eilutę arba stulpelį, kuris naudojamas kategorijos ašies. Raudoną užpildą nurodo eilutę arba stulpelį, kuriame yra duomenų sekos etiketes. Mėlynos spalvos užpildo nurodo duomenų taškų diagramoje.

    Programoje "Excel" duomenų laukai

    Callout 1 Duomenų sekos Žymos

    Callout 2 Kategorijos ašies reikšmės

    Callout 3 Duomenų taškai diagramoje

  2. Norėdami pakeisti eilučių ir stulpelių, įtrauktų į diagramą, palaikykite žymiklį ant apatiniame dešiniajame pasirinktų duomenų ir tada vilkite, kad pasirinktumėte papildomų duomenų. Šiame pavyzdyje lentelės išplėstas įtraukiant papildomas kategorijas ir duomenų sekas.

    Selecting more data for an Excel chart

    Patarimas: Norėdami išvengti duomenų nebūtų rodomi diagramoje, galite paslėpti eilutes ir stulpelius lentelėje.

  3. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

Sukūrę diagramą, galite pakeisti taip, kad lentelės eilučių ir stulpelių braižyti diagramą.  Pvz., savo pirmąją versiją diagramos gali panaudoti duomenų diagramos vertikaliosios (reikšmės) ašies ir stulpeliai horizontaliosios (kategorijų) ašies duomenų lentelės eilutes. Šiame pavyzdyje, diagramos pabrėžia pardavimo dokumentas.

Chart showing sales by category

Tačiau, jei norite pabrėžti pardavimo mėnesio diagramą, galite atšaukti diagramos yra išdėstomi taip, kaip.

Chart showing sales by month

  1. Spustelėkite diagramą.

  2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Sukeisti eilutę/stulpelį.

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Pasirinkti duomenis.

  3. Dialogo lange Duomenų šaltinio pasirinkimas šalia legendos įrašai (seka), naudokite aukštyn ir žemyn, kad perkelti aukštyn arba žemyn sekos sąraše.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  4. Spustelėkite Gerai.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  2. Spustelėkite skirtuką Dizainas diagramą , ir spustelėkite Pasirinkti duomenis.

  3. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Norėdami

    Atlikite tai

    Pašalinti seka

    Po legendos įrašai (seka), pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti (-).

    Sekos įtraukimas

    Po legendos įrašai (seka), spustelėkite įtraukti (+) ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  4. Spustelėkite Gerai.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pasirinktas...

  2. Spustelėkite skirtuką Formatas.

  3. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

    Patarimas: Keisti spalvą iš diagramoje, kurioje yra tik viena duomenų seka, spustelėkite seką, ir tada spustelėkite Formatuoti duomenų tašką skirtukas spustelėkite užpildasir atsižvelgiant į tai, diagramos, pasirinkite žymės langelį skirtis spalvos tašku arba Varai spalvų išpjova žymės langelį. Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų Žymos.

  3. Pasirinkite vietą, kurioje norite matyti duomenų žymę (pavyzdžiui, pasirinkite Išorinį pabaigos).

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų lentelė.

  3. Pažymėkite norimas parinktis.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, spustelėkite ašysir tada spustelėkite Daugiau ašies parinktys. Rodoma sritis Formatuoti ašį .

  3. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  4. Dalyje Ašies tipaspasirinkite datos ašies.

  5. Dalyje vienetai, lauke bazės išplečiamajame sąraše pasirinkite dienų, mėnesiųir metų.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

Word

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramą programoje "Word".

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą.

  3. Skirtuke diagramosduomenis, spustelėkite rodyklę, esančią šalia Redaguoti, ir spustelėkite Redaguoti duomenis programoje "Excel".

    Charts tab, Data group

    "Excel" atidaro ir rodo diagramos duomenų lentelė.

    Data table for an Office chart

  4. Norėdami pakeisti eilučių ir stulpelių, įtrauktų į diagramą, palaikykite žymiklį ant apatiniame dešiniajame pasirinktų duomenų ir tada vilkite, kad pasirinktumėte papildomų duomenų. Šiame pavyzdyje lentelės išplėstas įtraukiant papildomas kategorijas ir duomenų sekas.

    Selecting more data for an Office chart

  5. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

  6. Norėdami peržiūrėti rezultatus savo keitimus, pereikite į "Word".

Sukūrę diagramą, galite pakeisti taip, kad lentelės eilučių ir stulpelių braižyti diagramą.  Pvz., savo pirmąją versiją diagramos gali panaudoti duomenų diagramos vertikaliosios (reikšmės) ašies ir stulpeliai horizontaliosios (kategorijų) ašies duomenų lentelės eilutes. Šiame pavyzdyje, diagramos pabrėžia pardavimo dokumentas.

Chart showing sales by category

Tačiau, jei norite pabrėžti pardavimo mėnesio diagramą, galite atšaukti diagramos yra išdėstomi taip, kaip.

Chart showing sales by month

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą.

  3. Skirtuke diagramosduomenis, spustelėkite braižyti seką iš eilės Plot series by row arba Plot series by column braižyti seką pagal stulpelį.    

    Charts tab, Data group

    Jei negalima perjungti braižyti

    Keisti diagramos galima tik kai diagramos "Excel" duomenų lentelės yra atidaryti ir tik tam tikrų tipų diagramas.

    1. Spustelėkite diagramą.

    2. Skirtuke diagramosduomenis, spustelėkite rodyklę, esančią šalia Redaguoti, ir spustelėkite Redaguoti duomenis programoje "Excel". Charts tab, Data group

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką Diagramos maketą .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  3. Dalyje Dabartinis žymėjimas spustelėkite Formato pasirinkimas.

    Charts tab, Current Selection group

  4. Naršymo srityje spustelėkite tvarkaspustelėkite sekos pavadinimą ir tada spustelėkite Perkelti aukštyn arba Perkelti žemyn.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką diagramos .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  3. Dalyje duomenų, spustelėkite rodyklę, esančią šalia Redaguoti, ir spustelėkite Pasirinkti duomenis programoje "Excel".

    Charts tab, Data group

  4. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Norėdami

    Atlikite tai

    Pašalinti seka

    Dalyje seką, pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti.

    Sekos įtraukimas

    Dalyje seką, spustelėkite įtraukti, ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką formatas .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  3. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

    Patarimas: Keisti spalvą iš diagramoje, kurioje yra tik viena duomenų seka duomenų tašką, spustelėkite seką, ir spustelėkite skirtuką Diagramos maketą . Dalyje Dabartinis žymėjimasspustelėkite Formatuoti žymėjimą. Naršymo srityje spustelėkite užpildasir atsižvelgiant į tai, diagramos, pasirinkite žymės langelį Varai spalvos tašku arba Varai spalvų išpjovą žymės langelį. Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  3. Žymos, spustelėkite Duomenų Žymosir viršutinėje sąrašą, spustelėkite duomenų etiketės tipą, kurį norite.

    Chart Layout tab, Labels group

  4. Žymos, spustelėkite Duomenų Žymosir apatinėje dalyje sąrašo, spustelėkite ten, kur norite matyti duomenų žymę.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  3. Žymos, spustelėkite Duomenų lentelė, ir spustelėkite norimą parinktį.

    Chart Layout tab, Labels group

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  3. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  4. Dalyje ašys, spustelėkite ašys, nukreipkite žymiklį į Horizontalioji ašisir spustelėkite Ašies parinktys.

    Chart Layout tab, Axes group

  5. Naršymo srityje spustelėkite Mastelisir horizontaliosios ašies tipą, spustelėkite data.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

PowerPoint

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramą programoje "PowerPoint".

  1. Spustelėkite diagramą.

  2. Skirtuke diagramosduomenis, spustelėkite rodyklę, esančią šalia Redaguoti, ir spustelėkite Redaguoti duomenis programoje "Excel".

    Charts tab, Data group

    "Excel" atidaro ir rodo diagramos duomenų lentelė.

    Data table for an Office chart

  3. Norėdami pakeisti eilučių ir stulpelių, įtrauktų į diagramą, palaikykite žymiklį ant apatiniame dešiniajame pasirinktų duomenų ir tada vilkite, kad pasirinktumėte papildomų duomenų. Šiame pavyzdyje lentelės išplėstas įtraukiant papildomas kategorijas ir duomenų sekas.

    Selecting more data for an Office chart

  4. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

  5. Norėdami peržiūrėti keitimus, pereikite į "PowerPoint".

Sukūrę diagramą, galite pakeisti taip, kad lentelės eilučių ir stulpelių braižyti diagramą.  Pvz., savo pirmąją versiją diagramos gali panaudoti duomenų diagramos vertikaliosios (reikšmės) ašies ir stulpeliai horizontaliosios (kategorijų) ašies duomenų lentelės eilutes. Šiame pavyzdyje, diagramos pabrėžia pardavimo dokumentas.

Chart showing sales by category

Tačiau, jei norite pabrėžti pardavimo mėnesio diagramą, galite atšaukti diagramos yra išdėstomi taip, kaip.

Chart showing sales by month

  1. Spustelėkite diagramą.

  2. Skirtuke diagramosduomenis, spustelėkite braižyti seką iš eilės Plot series by row arba Plot series by column braižyti seką pagal stulpelį.    

    Charts tab, Data group

    Jei negalima perjungti braižyti

    Keisti diagramos galima tik kai diagramos "Excel" duomenų lentelės yra atidaryti ir tik tam tikrų tipų diagramas.

    1. Spustelėkite diagramą.

    2. Skirtuke diagramosduomenis, spustelėkite rodyklę, esančią šalia Redaguoti, ir spustelėkite Redaguoti duomenis programoje "Excel". Charts tab, Data group

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką Diagramos maketą .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Dalyje Dabartinis žymėjimas spustelėkite Formato pasirinkimas.

    Charts tab, Current Selection group

  3. Naršymo srityje spustelėkite tvarkaspustelėkite sekos pavadinimą ir tada spustelėkite Perkelti aukštyn arba Perkelti žemyn.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką diagramos .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  2. Dalyje duomenų, spustelėkite rodyklę, esančią šalia Redaguoti, ir spustelėkite Pasirinkti duomenis programoje "Excel".

    Charts tab, Data group

  3. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Norėdami

    Atlikite tai

    Pašalinti seka

    Dalyje seką, pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti.

    Sekos įtraukimas

    Dalyje seką, spustelėkite įtraukti, ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką formatas .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

    Patarimas: Keisti spalvą iš diagramoje, kurioje yra tik viena duomenų seka duomenų tašką, spustelėkite seką, ir spustelėkite skirtuką Diagramos maketą . Dalyje Dabartinis žymėjimasspustelėkite Formatuoti žymėjimą. Naršymo srityje spustelėkite užpildasir atsižvelgiant į tai, diagramos, pasirinkite žymės langelį Varai spalvos tašku arba Varai spalvų išpjovą žymės langelį. Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Žymos, spustelėkite Duomenų Žymosir viršutinėje sąrašą, spustelėkite duomenų etiketės tipą, kurį norite.

    Chart Layout tab, Labels group

  3. Žymos, spustelėkite Duomenų Žymosir apatinėje dalyje sąrašo, spustelėkite ten, kur norite matyti duomenų žymę.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Žymos, spustelėkite Duomenų lentelė, ir spustelėkite norimą parinktį.

    Chart Layout tab, Labels group

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  3. Dalyje ašys, spustelėkite ašys, nukreipkite žymiklį į Horizontalioji ašisir spustelėkite Ašies parinktys.

    Chart Layout tab, Axes group

  4. Naršymo srityje spustelėkite Mastelisir horizontaliosios ašies tipą, spustelėkite data.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

Excel

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramoje.

  1. Spustelėkite diagramą.

    "Excel" paryškina, kuris naudojamas diagramos duomenų lentelė. Violetinės struktūros nurodo eilutę arba stulpelį, kuris naudojamas kategorijos ašies. Žalias kontūras rodo eilutę arba stulpelį, kuriame yra duomenų sekos etiketes. Mėlyna kontūras rodo diagramoje duomenų taškų.

    Excel data table for a chart

    Callout 1 Duomenų sekos Žymos

    Callout 2 Kategorijos ašies reikšmės

    Callout 3 Duomenų taškai diagramoje

  2. Norėdami pakeisti eilučių ir stulpelių, įtrauktų į diagramą, palaikykite žymiklį ant apatiniame dešiniajame pasirinktų duomenų ir tada vilkite, kad pasirinktumėte papildomų duomenų. Šiame pavyzdyje lentelės išplėstas įtraukiant papildomas kategorijas ir duomenų sekas.

    Selecting more data for an Excel chart

    Patarimas: Norėdami išvengti duomenų nebūtų rodomi diagramoje, galite paslėpti eilutes ir stulpelius lentelėje.

  3. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

Sukūrę diagramą, galite pakeisti taip, kad lentelės eilučių ir stulpelių braižyti diagramą.  Pvz., savo pirmąją versiją diagramos gali panaudoti duomenų diagramos vertikaliosios (reikšmės) ašies ir stulpeliai horizontaliosios (kategorijų) ašies duomenų lentelės eilutes. Šiame pavyzdyje, diagramos pabrėžia pardavimo dokumentas.

Chart showing sales by category

Tačiau, jei norite pabrėžti pardavimo mėnesio diagramą, galite atšaukti diagramos yra išdėstomi taip, kaip.

Chart showing sales by month

  1. Spustelėkite diagramą.

  2. Skirtuke diagramosduomenis, spustelėkite braižyti seką iš eilės Plot series by row arba Plot series by column braižyti seką pagal stulpelį.    

    Excel Charts tab, Data group

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką Diagramos maketą .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Dalyje Dabartinis žymėjimas spustelėkite Formato pasirinkimas.

    Charts tab, Current Selection group

  3. Naršymo srityje spustelėkite tvarkaspustelėkite sekos pavadinimą ir tada spustelėkite Perkelti aukštyn arba Perkelti žemyn.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką diagramos .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  2. Dalyje duomenų, spustelėkite pasirinkti.

    Excel Charts tab, Data group

  3. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Norėdami

    Atlikite tai

    Pašalinti seka

    Dalyje seką, pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti.

    Sekos įtraukimas

    Dalyje seką, spustelėkite įtraukti, ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką formatas .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

    Patarimas: Keisti spalvą iš diagramoje, kurioje yra tik viena duomenų seka duomenų tašką, spustelėkite seką, ir spustelėkite skirtuką Diagramos maketą . Dalyje Dabartinis žymėjimasspustelėkite Formatuoti žymėjimą. Naršymo srityje spustelėkite užpildasir atsižvelgiant į tai, diagramos, pasirinkite žymės langelį Varai spalvos tašku arba Varai spalvų išpjovą žymės langelį. Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Žymos, spustelėkite Duomenų Žymosir viršutinėje sąrašą, spustelėkite duomenų etiketės tipą, kurį norite.

    Chart Layout tab, Labels group

  3. Žymos, spustelėkite Duomenų Žymosir apatinėje dalyje sąrašo, spustelėkite ten, kur norite matyti duomenų žymę.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Žymos, spustelėkite Duomenų lentelė, ir spustelėkite norimą parinktį.

    Chart Layout tab, Labels group

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  3. Dalyje ašys, spustelėkite ašys, nukreipkite žymiklį į Horizontalioji ašisir spustelėkite Ašies parinktys.

  4. Naršymo srityje spustelėkite Mastelisir horizontaliosios ašies tipą, spustelėkite data.

    Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

Taip pat žr.

Diagramos kūrimas

Tobulinkite savo „Office“ įgūdžius
Ieškoti mokymo
Pirmiausia gaukite naujų funkcijų
Prisijunkite prie „Office Insider“ dalyvių

Ar ši informacija buvo naudinga?

Dėkojame už jūsų atsiliepimus!

Dėkojame už jūsų atsiliepimą! Panašu, kad gali būti naudinga jus sujungti su vienu iš mūsų „Office“ palaikymo agentų.

×