Word에서 Visio 프로세스 다이어그램 문서화

‘Word로 내보내기(미리 보기)’ 기능을 사용하여 셰이프 및 메타데이터를 비롯한 다이어그램 콘텐츠를 Word 문서에 자동으로 추가할 수 있습니다. 그런 다음, 문서를 프로세스 지침 및 작업 매뉴얼에 대한 기초로 사용하세요. 예를 들면 다음과 같습니다.

  • 지원 전문가에게 부서, 소유자 및 작업 일정에 대한 세부 정보가 들어 있는 서비스 요청 프로세스 맵이 있습니다. 지원 전문가는 Word 문서로 작업 매뉴얼을 작성합니다.

  • 채용 담당자에게 현재 직원 수, 채용이 필요한 직위 및 팀 예산과 같은 셰이프 메타데이터가 들어 있는 조직도가 있습니다. 채용 담당자는 Word 문서를 사용하여 임시 보고서를 보냅니다.

  • 비즈니스 분석가는 데이터 그래픽에 표시된 대로 비용, 기간 및 상태와 같은 KPI를 포함하는 가져온 데이터를 기반으로 프로세스 다이어그램을 업데이트합니다. 비즈니스 분석가는 매월 Word 문서를 OneDrive에 업로드하여 관련자와 공유합니다.

Word 내보내기 프로세스 개요

참고   

현재 이 기능은 Visio Online 플랜 2 및 Visio Desktop 빌드 16.0.10219 이상을 사용하는 참가자만 사용할 수 있습니다. 어떤 버전의 Visio를 사용 중인지 확인하려면 파일 > 계정 > Visio 정보를 클릭합니다. Office 365 업데이트 프로세스를 관리하는 IT 전문가인 경우 채널 릴리스 페이지를 확인하여 각 채널에 제공되는 업데이트를 알아보세요.

Word 문서로 Visio 다이어그램 내보내기

  1. 다이어그램에 텍스트가 들어 있는 셰이프가 있고 일부 셰이프에 셰이프 데이터가 있는지 확인합니다.

  2. 여러 페이지 다이어그램이 있는 경우 원하는 페이지를 선택합니다. 이 기능은 한 번에 페이지를 하나만 내보냅니다.

  3. 프로세스 탭의 내보내기 그룹에서 Word를 선택합니다.

    파일 > 내보내기 > Word 문서 만들기 > 문서 만들기를 클릭하여 Word 문서로 내보낼 수도 있습니다.

  4. 원하는 경우 Word로 내보내기(미리 보기) 창에서 Word 문서를 사용자 지정합니다.

    미리 보기

    • Word 문서에서 셰이프 및 해당 메타데이터를 제외하려면 조각을 마우스 오른쪽 단추로 클릭한 다음, 출력에서 제외를 선택합니다.

    • 조각을 다시 정렬하려면 조각을 선택한 다음, 위쪽 및 아래쪽 화살표를 선택합니다. 조각은 문서로 내보낼 대상으로 지정된 다이어그램의 일부입니다.

      코드 조각 재정렬

      참고   미리 보기 탭에서 조각을 선택하면, 다이어그램에서 셰이프가 강조 표시됩니다. 다이어그램에서 조각을 선택하면 미리 보기 탭에서 조각이 강조 표시됩니다.

    설정

    • 셰이프 속성

      • Word 문서에서 속성이 표시되는 순서를 변경하려면 속성을 선택한 다음 위쪽 및 아래쪽 화살표를 선택합니다.

        속성 재정렬
      • Word 문서에 각 빈 속성에 대한 빈 표 행을 추가하려면 빈 속성 포함을 선택합니다.

      • 셰이프 속성에 대한 하이퍼링크를 Word 문서로 내보내려면 하이퍼링크를 선택합니다.

      자세한 내용은 셰이프에 데이터 추가를 참조하세요.

    • 셰이프 제외

      • Word 문서에 셰이프 연결선을 추가하려면 연결선 제외를 선택 취소합니다.

      • 셰이프 텍스트가 없는 셰이프를 문서화하려면 셰이프 텍스트가 없는 셰이프 제외를 선택 취소합니다.

      • 조각이 있는 데이터 그래픽을 포함하려면 데이터 그래픽 제외를 선택 취소합니다.

        자세한 내용은 데이터 그래픽, 개요를 참조하세요.

    • Snippet Transparency(조각 투명도)

      • 조각에서 셰이프를 강조하려면 해당 연결 및 연결된 셰이프의 투명도 수준을 더 높게 설정합니다.

  5. Word로 내보내기(미리 보기) 창의 맨 위에서 내보내기를 선택합니다.

결과    Word 문서가 만들어집니다. 요구 사항에 맞게 문서를 수정할 수 있습니다. 최소한 다음을 권장합니다.

  • 회사 이름, 제목 및 만든 이 정보를 자동으로 업데이트하려면 파일 > 정보 > 속성을 선택하고 속성 옆에 있는 아래쪽 화살표를 선택한 다음, 고급 속성을 선택하고 해당 정보를 편집합니다.

  • 목차를 업데이트하려면 목차 아래에 삽입 지점을 둔 다음, 목차 업데이트를 선택합니다.

    자세한 내용은 Word에서 목차 만들기를 참조하세요.

의견이나 버그가 있나요?

processdoc_fc@microsoft.com으로 의견을 보내주세요.

참고 항목

Visio에서 PowerPoint 프레젠테이션 만들기

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×