Windows XP 인터페이스 요소 모형 만들기

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

windows xp 사용자 인터페이스 템플릿을 사용 하 여 Microsoft Windows xp 지침에 따라 디자인 된 셰이프와 함께 사용자 인터페이스의 모형을 만들 수 있습니다. 이 셰이프에는 응용 프로그램 창, 마법사 페이지, 도구 모음 및 메뉴 셰이프와 셰이프를 기반으로 하는 빈 폼 등 인터페이스에 일반적으로 사용 되는 요소가 포함 되어 있습니다.

이러한 셰이프를 사용 하 여 복잡 한 응용 프로그램 창이 나 탭 대화 상자의 모형에서 간단한 메시지 상자 또는 단일 단추로 모든 항목을 만들 수 있습니다.

실행할 작업

단일 대화 상자 만들기

탭 대화 상자 만들기

응용 프로그램 창 만들기

메뉴 및 도구 모음 작성

단일 대화 상자 만들기

  1. Windows 및 대화 상자에서 빈 양식 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 셰이프를 선택한 상태에서 대화 상자의 제목을 입력 합니다.

  3. 창 단추 셰이프를 제목 표시줄 오른쪽 끝으로 끌고 단추 종류를 선택 합니다. 일반적으로 왼쪽에서 오른쪽으로 정렬 되는 도움말 단추와 닫기 단추가 있습니다.

  4. 빈 양식 도형의 오른쪽 아래 모서리에 확인, 취소, 적용등의 명령 단추를 추가 합니다.

    양을

    1. 일반 컨트롤에서 명령 단추 셰이프를 빈 양식 셰이프의 오른쪽 아래 가장자리로 끕니다.

    2. 각 단추를 선택 하 고 컨트롤의 이름을 입력 합니다.

  5. 적절 한 컨트롤을 빈 양식 도형에 끌어다 놓습니다. 셰이프를 마우스 오른쪽 단추로 클릭 하 여 적절 한 옵션을 선택 합니다.

    특정 컨트롤 셰이프에 대 한 도움말을 보려면 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도움말을 클릭 합니다.

    텍스트 도구를 사용 하 여 빈 양식 도형에 텍스트를 직접 만드는 경우에는 텍스트 서식을 Tahoma 8 pt로 지정 합니다.

  6. 명령을 논리 그룹으로 클러스터링 합니다.

  7. 그룹 상자그룹 선 셰이프를 빈 양식 셰이프로 끌어 그룹을 시각적으로 구분 합니다.

    안내선 을 사용 하 여 컨트롤을 맞춥니다.

    파일 메뉴의 인쇄 대화 상자는 가장 일반적인 요소가 많은 대화 상자의 좋은 예입니다.

맨 위로 이동

탭 대화 상자 만들기

  1. Windows 및 대화 상자에서 빈 양식 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 셰이프를 선택한 상태에서 대화 상자의 제목을 입력 합니다.

  3. 창 단추 셰이프를 제목 표시줄 오른쪽 끝으로 끌고 단추 종류를 선택 합니다. 일반적으로 왼쪽에서 오른쪽으로 정렬 되는 도움말 단추와 닫기 단추가 있습니다.

  4. 빈 양식 도형의 오른쪽 아래 모서리에 확인, 취소, 적용등의 명령 단추를 추가 합니다.

    양을

    1. 일반 컨트롤에서 명령 단추 셰이프를 빈 양식 셰이프의 오른쪽 아래 가장자리로 끕니다.

    2. 각 단추를 선택 하 고 컨트롤의 이름을 입력 합니다.

  5. 탭 컨트롤 (본문) 셰이프를 빈 양식 셰이프 위로 끌고 탭을 위한 공간을 확보 하 여 폼 안에 맞게 크기를 조정 합니다.

  6. 탭 컨트롤 (탭) 셰이프를 끌어 탭 컨트롤 (본문) 셰이프의 위쪽 가장자리에 붙입니다.

  7. 탭 컨트롤 (탭) 셰이프를 선택한 상태에서 탭의 이름을 입력 합니다.

  8. 각 탭에 대해 6 단계와 7 단계를 반복 하 여 탭 컨트롤 (body) 셰이프 뿐만 아니라 탭을 서로에 부착 합니다.

  9. 앞면 탭으로 표시할 탭을 마우스 오른쪽 단추로 클릭 하 고 전경 탭을 클릭 한 다음 다른 사람을 배경으로 설정 합니다.

  10. 적절 한 컨트롤을 빈 양식 도형에 끌어다 놓습니다. 셰이프를 마우스 오른쪽 단추로 클릭 하 여 적절 한 옵션을 선택 합니다.

    특정 컨트롤 셰이프에 대 한 도움말을 보려면 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도움말을 클릭 합니다.

    텍스트 도구를 사용 하 여 빈 양식 도형에 텍스트를 직접 만드는 경우에는 텍스트 서식을 Tahoma 8 pt로 지정 합니다.

  11. 명령을 논리 그룹으로 클러스터링 합니다.

  12. 그룹 상자그룹 선 셰이프를 빈 양식 셰이프로 끌어 그룹을 시각적으로 구분 합니다.

    안내선 을 사용 하 여 컨트롤을 맞춥니다.

    페이지 설정 대화 상자의 파일 메뉴에서 가장 많이 사용 되는 여러 요소가 있는 대화 상자의 좋은 예입니다.

맨 위로 이동

응용 프로그램 창 만들기

  1. Windows 및 대화 상자에서 빈 양식 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 셰이프를 선택한 상태에서 응용 프로그램 창의 제목을 입력 합니다.

  3. 제목 표시줄의 텍스트 왼쪽에 아이콘을 추가 하려면 빈 양식 셰이프를 마우스 오른쪽 단추로 클릭 하 고 아이콘을 넣을 공간 확인란을 선택 합니다.

  4. 창 단추 셰이프를 제목 표시줄 오른쪽 끝으로 끌고 단추 종류를 선택 합니다. 왼쪽에서 오른쪽으로 정렬 된 최소화 단추, 최대화 또는 복원 단추, 닫기 단추 등의 세 가지 단추가 있습니다.

  5. 도구 모음 및 메뉴에서 메뉴 모음 셰이프를 빈 양식 셰이프로 끌어 제목 표시줄의 아래쪽에 붙인 다음 메뉴 항목을 추가 합니다.

    양을

    1. 최상위 메뉴 항목 셰이프를 페이지로 끌어 메뉴 모음의왼쪽 가장자리에 붙입니다.

      첫 번째 메뉴 항목의 왼쪽에 아이콘을 배치할 수 있습니다.

    2. 셰이프를 선택한 상태에서 이름을 입력 합니다. 메뉴 항목에 바로 가기 키가 있는 경우 해당 문자에 밑줄을 표시 합니다.

    3. 필요에 따라 1 단계와 2 단계를 반복 합니다.

      셰이프에 대 한 도움말을 보려면 해당 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도움말을 클릭 합니다.

      연결 지점 연결점 이미지 - 파란색 X 를 숨기려면 보기 메뉴에서 연결점을 클릭 합니다.

      열에 있는 항목은 모두 가장 넓은 너비 여야 합니다.

    메뉴 모음의 왼쪽 가장자리에 그리퍼 점선을 표시 하려면 셰이프를 마우스 오른쪽 단추로 클릭 하 고 메뉴 모음 잠금 확인란의 선택을 취소 합니다.

  6. 도구 모음 및 메뉴에서 도구 모음 셰이프를 빈 양식 셰이프 위로 끌고 메뉴 모음의 아래쪽에 붙인 다음 도구 모음 단추를 추가 합니다.

    양을

    1. 도구 모음 단추 셰이프 중 하나를 페이지로 끌어 도구 모음 셰이프의 왼쪽 가장자리에 붙입니다.

    2. 셰이프 데이터 대화 상자에서 원하는 단추 종류를 선택 합니다. 나중에 단추를 변경 하려는 경우 셰이프를 마우스 오른쪽 단추로 클릭 하 고 단추 종류 설정을 클릭 하 여 셰이프 데이터 대화 상자를 다시 엽니다.

    3. 필요한 경우 더 많은 도구 모음 단추 단추 구분 기호 셰이프를 끌어 서로 붙입니다.

      셰이프에 대 한 도움말을 보려면 해당 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도움말을 클릭 합니다.

      연결 지점 연결점 이미지 - 파란색 X 를 숨기려면 보기 메뉴에서 연결점을 클릭 합니다.

    도구 모음 왼쪽 가장자리에 그리퍼 점선을 표시 하려면 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도구 모음 잠금 확인란의 선택을 취소 합니다.

  7. 일반 컨트롤 에서 가로 및 세로 스크롤 막대를 빈 양식 도형의 오른쪽 및 아래쪽 가장자리에 필요에 따라 끕니다.

  8. 스크롤 막대를 마우스 오른쪽 단추로 클릭 하 고 엄지 손가락 크기 설정을 선택 하 여 창이 스크롤할 수 있는 거리를 나타냅니다.

    문서의 일부만 표시 되도록 지정 하려면 엄지 크기를 작게 만듭니다. 대부분의 문서가 표시 되는 것을 나타내려면 엄지 크기를 크게 설정 합니다.

  9. 상태 표시줄 셰이프를 응용 프로그램 창의 아래쪽 가장자리로 끌고 적절 하 게 서식을 지정 합니다.

    양을

    1. 상태 표시줄 구분선 셰이프를 페이지로 끌어 상태 표시줄 셰이프의 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 에 붙입니다.

      컨트롤 핸들은 상태 표시줄 구분선 셰이프를 상태 표시줄이 나 다른 상태 표시줄 구분선 셰이프에 붙일 수 있는 위치를 제공 합니다.

      상태 표시줄 셰이프에 붙인 후 상태 표시줄 구분선 셰이프가 표시 되지 않으면 상태 표시줄 셰이프 를 선택 하 고 셰이프 메뉴에서 순서를 가리킨 다음 뒤로 보내기를클릭 합니다.

    2. 창 크기 조정 셰이프를 상태 표시줄의 오른쪽 가장자리로 끌어 창 크기를 조정할 수 있음을 나타냅니다.

맨 위로 이동

메뉴 및 도구 모음 작성

Windows XP 셰이프를 사용 하 여 기본 메뉴, 드롭다운 메뉴 및 도구 모음을 만들 수 있습니다.

메뉴 작성

  1. 도구 모음 및 메뉴에서 메뉴 모음 셰이프를 드로잉 페이지로 끌어다 놓습니다. 메뉴 모음의 왼쪽 가장자리에 그리퍼 점선을 표시 하려면 셰이프를 마우스 오른쪽 단추로 클릭 하 고 메뉴 모음 잠금 확인란의 선택을 취소 합니다.

  2. 최상위 메뉴 항목 셰이프를 끌어 메뉴 모음의왼쪽 가장자리에 붙입니다.

    팁: 첫 번째 메뉴 항목의 왼쪽에 아이콘을 배치할 수 있습니다.

  3. 셰이프를 선택한 상태에서 이름을 입력 합니다. 메뉴 항목에 바로 가기 키가 있는 경우 해당 문자에 밑줄을 표시 합니다.

  4. 필요에 따라 2 단계와 3 단계를 반복 합니다.

    셰이프에 대 한 도움말을 보려면 해당 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도움말을 클릭 합니다.

    연결 지점 연결점 이미지 - 파란색 X 를 숨기려면 보기 메뉴에서 연결점을 클릭 합니다.

    열에 있는 항목은 모두 가장 넓은 너비 여야 합니다.

드롭다운 메뉴 작성

  1. 상위 수준 메뉴 항목 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 셰이프를 선택한 상태에서 이름을 입력 합니다. 메뉴 항목에 바로 가기 키가 있는 경우 해당 문자에 밑줄을 표시 합니다.

  3. 드롭다운 메뉴 항목 셰이프를 끌어 상위 수준 메뉴 항목의 아래쪽에 붙이고 이름을 입력 합니다.

  4. 열의 모든 드롭다운 메뉴 항목에 대해 3 단계를 반복 합니다.

  5. 모든 드롭다운 메뉴 항목 의 크기를 가장 넓은 너비로 조정 합니다.

  6. 드롭다운 메뉴 항목 셰이프를 마우스 오른쪽 단추로 클릭 하 고 메뉴 항목 속성을 클릭 한 다음 적절 한 옵션을 선택 합니다.

    셰이프에 대 한 도움말을 보려면 해당 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도움말을 클릭 합니다.

    연결 지점 연결점 이미지 - 파란색 X 를 숨기려면 보기 메뉴에서 연결점을 클릭 합니다.

도구 모음 작성

  1. 도구 모음 및 메뉴에서 도구 모음 셰이프를 드로잉 페이지로 끌어다 놓습니다. 도구 모음 왼쪽 가장자리에 그리퍼 점선을 표시 하려면 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도구 모음 잠금 확인란의 선택을 취소 합니다.

  2. 도구 모음 단추 셰이프를 끌어 도구 모음 셰이프의 왼쪽 가장자리에 붙입니다.

  3. 셰이프 데이터 대화 상자에서 원하는 단추 종류를 선택 합니다. 나중에 단추를 변경 하려는 경우 셰이프를 마우스 오른쪽 단추로 클릭 하 고 단추 종류 설정을 클릭 하 여 셰이프 데이터 대화 상자를 다시 엽니다.

  4. 필요한 경우 더 많은 도구 모음 단추 단추 구분 기호 셰이프를 끌어 서로 붙입니다.

    셰이프에 대 한 도움말을 보려면 해당 셰이프를 마우스 오른쪽 단추로 클릭 하 고 도움말을 클릭 합니다.

    연결 지점 연결점 이미지 - 파란색 X 를 숨기려면 보기 메뉴에서 연결점을 클릭 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×