Visual Basic Editor 사용에 대한 도움말 찾기

프로그래머가 아닌 사용자는 Microsoft VBA(Visual Basic for Applications)를 사용하여 Office 응용 프로그램의 작업을 자동화할 수 있는 매크로를 기록하고 만들고 편집할 수 있습니다. 이 문서에서는 Office 응용 프로그램에 제공된 Visual Basic Editor를 사용할 때 도움말을 찾을 수 있는 위치를 설명합니다.

  1. 만들기 탭의 매크로 및 코드 그룹에서 Visual Basic을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Access VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Access 아래에서 Access VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Excel VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Excel 아래에서 Excel VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Outlook VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Outlook 아래에서 Outlook VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 PowerPoint VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 PowerPoint 아래에서 PowerPoint VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Visio VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Visio 아래에서 Visio VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Word VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Word 아래에서 Word VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 데이터베이스 도구 탭의 매크로 그룹에서 Visual Basic을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Access VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Access 아래에서 Access VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Excel VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Excel 아래에서 Excel VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Outlook VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Outlook 아래에서 Outlook VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 PowerPoint VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 PowerPoint 아래에서 PowerPoint VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Visio VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Visio 아래에서 Visio VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 이전에 Word VBA 도움말을 사용해 본 적이 없는 경우 도움말을 표시하는 데 사용할 브라우저를 선택하라는 메시지가 표시됩니다.

  4. 브라우저 왼쪽 창의 Word 아래에서 Word VBA 참조를 확장합니다.

  5. 왼쪽 창에서 도움말을 보려는 개념, 절차 또는 개체를 찾거나 화면 오른쪽 위 모서리에 있는 검색 상자에 쿼리를 입력합니다.

  1. 데이터베이스 도구 탭의 매크로 그룹에서 Visual Basic을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 검색 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 검색 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic 도움말을 클릭합니다.

  3. 검색 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 검색 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 검색 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않는 경우:

    1. 파일 > 옵션을 클릭합니다.

    2. 리본 사용자 지정을 클릭한 다음 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    3. 확인을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic for Applications 도움말을 클릭합니다.

  3. 검색 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 데이터베이스 도구 탭의 매크로 그룹에서 Visual Basic을 클릭합니다.

  2. Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic 도움말을 클릭합니다.

  3. 도움말 창에서 Access VBA 참조를 클릭합니다.

  4. 검색할 단어 입력 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않음

    1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Excel 옵션을 클릭합니다.

    2. 인기를 클릭하고 리본 메뉴에 개발 도구 탭 표시 확인란을 선택합니다.

      참고: 리본은 Microsoft Office Fluent 사용자 인터페이스의 일부입니다.

  2. 도움말 메뉴에서 Microsoft Visual Basic 도움말을 클릭합니다.

  3. 검색할 단어 입력 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않음

    1. 도구 메뉴에서 옵션을 클릭합니다.

    2. 기타 탭에서 고급 옵션을 클릭하고 리본 메뉴에 개발 도구 탭 표시 확인란을 선택합니다.

  2. 도움말 메뉴에서 Microsoft Visual Basic 도움말을 클릭합니다.

  3. 검색할 단어 입력 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않음

    1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 PowerPoint 옵션을 클릭합니다.

    2. 인기를 클릭하고 리본 메뉴에 개발 도구 탭 표시 확인란을 선택합니다.

      참고: 리본은 Microsoft Office Fluent 사용자 인터페이스의 일부입니다.

  2. 도움말 메뉴에서 Microsoft Visual Basic 도움말을 클릭합니다.

  3. 검색할 단어 입력 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 도움말 메뉴에서 개발자 참고를 클릭합니다.

    개발자 모드로 실행하는 방법

    1. 도구 메뉴에서 옵션을 클릭합니다.

    2. 고급 탭의 고급 옵션에서 개발자 모드로 실행 확인란을 선택합니다.

  2. 도움말 창에서 Visual Basic for Applications 언어 참조를 클릭합니다.

  3. 검색할 단어 입력 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

  1. 개발 도구 탭에서 Visual Basic을 클릭합니다.

    개발 도구 탭이 표시되지 않음

    1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Word 옵션을 클릭합니다.

    2. 인기를 클릭하고 리본 메뉴에 개발 도구 탭 표시 확인란을 선택합니다.

      참고: 리본은 Microsoft Office Fluent 사용자 인터페이스의 일부입니다.

  2. 도움말 메뉴에서 Microsoft Visual Basic 도움말을 클릭합니다.

  3. 검색할 단어 입력 상자에 도움말을 보려는 메서드, 속성, 함수, 문 또는 개체를 입력하거나 쿼리를 입력합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×