Visio 파일 변경 방지

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

문서 보호 설정 사용

문서 보호 표시 되도록 하려면 개발 도구 탭을 사용 해야 합니다. 기본적으로이 탭이 숨겨집니다.

개발 도구 탭 표시

  1. 파일 탭을 클릭합니다.

  2. 옵션을 클릭합니다.

  3. 고급을 클릭한 다음 아래쪽의 일반 섹션으로 스크롤합니다.

  4. 개발자 모드로 실행을 선택합니다.

문서 보호 설정

  1. 개발 도구 탭의 표시/숨기기 그룹에서 드로잉 탐색기를 선택합니다.

  2. 다른 사용자가 무단으로 변경할 수 없도록 보호할 드로잉의 이름을 마우스 오른쪽 단추로 클릭한 다음 문서 보호를 클릭합니다.

  3. 다른 사용자가 변경할 수 없도록 설정할 항목을 선택한 다음 확인을 클릭합니다.

  4. 개발 도구 탭의 셰이프 디자인 그룹에서 보호를 클릭합니다.

  5. 선택 금지 옆 확인란을 선택하고 원하는 다른 옵션을 선택합니다.

문서 보호를 제거 하려면 드로잉 탐색기 에서 파일 이름을 마우스 오른쪽 단추로 클릭 한 다음 문서 보호 를 클릭 합니다. 보호를 제거 하려는 항목에 대 한 확인란의 선택을 취소 한 다음 확인 을 클릭 합니다.

다이어그램을 PDF 또는 XPS 형식으로 저장

  1. 파일 탭을 클릭합니다.

  2. 다른 이름으로 저장을 클릭합니다.

  3. 파일 형식 목록에서 PDF (*.pdf) 또는 XPS 문서 (*.xps)를 클릭합니다.

  4. 다른 이름으로 저장 대화 상자에서 파일 이름을 입력하고 형식을 선택하거나 기본 형식을 사용합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×