Visio 파일 변경 방지

Visio 파일이 변경되는 것을 방지하려면 문서 보호 설정을 사용하거나 다이어그램을 PDF 또는 XPS 형식으로 저장할 수 있습니다.

문서 보호 설정 사용

셰이프 보호를 설정하려면 개발 도구 탭이 표시되어 있어야 합니다. 이 탭은 기본적으로 숨겨져 있으므로, 이 탭이 표시되지 않은 경우에는 먼저 개발 도구 탭을 표시하도록 설정해야 합니다.

개발 도구 탭 표시

  1. 파일 탭을 클릭합니다.

  2. 측면 표시줄에서 옵션을 클릭합니다.

  3. 측면 표시줄에서 리본 사용자 지정을 클릭합니다.

  4. 오른쪽에 있는 목록에서 리본 메뉴 사용자 지정 아래에 있는 개발 도구 옆 확인란을 선택한 다음 확인을 클릭합니다.

문서 보호 설정

  1. 개발 도구 탭의 표시/숨기기 그룹에서 드로잉 탐색기를 선택합니다.

  2. 드로잉 탐색기 창에서 변경할 수 없도록 보호할 드로잉 이름을 마우스 오른쪽 단추로 클릭한 다음 문서 보호를 클릭합니다.

  3. 다른 사용자가 변경할 수 없도록 설정할 항목을 선택한 다음 확인을 클릭합니다.

  4. 드로잉 페이지에서 셰이프를 선택합니다.

  5. 개발 도구 탭의 셰이프 디자인 그룹에서 보호를 클릭합니다.

  6. 선택 금지 옆 확인란을 선택하고 원하는 다른 옵션을 선택합니다.

문서 보호 기능을 해제하려면 드로잉 탐색기에서 파일 이름을 마우스 오른쪽 단추로 클릭한 다음 문서 보호를 클릭합니다. 보호 기능을 해제할 항목의 확인란의 선택을 취소한 다음 확인을 클릭합니다.

다이어그램을 PDF 또는 XPS 형식으로 저장

  1. 파일 탭을 클릭합니다.

  2. 다른 이름으로 저장을 클릭합니다.

  3. 위치(OneDrive 또는 컴퓨터)를 선택한 다음 폴더를 선택합니다.

  4. 파일 형식 목록에서 PDF (*.pdf) 또는 XPS 문서 (*.xps)를 클릭합니다.

  5. Save(저장)를 클릭합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×