Visio 용 초보자 자습서

Visio 을 사용 하면 정보를 한눈에 전달 하는 시각적 다이어그램으로 이해 하기 어려운 복잡 한 텍스트와 표를 변환할 수 있습니다. 조직 차트, 네트워크 다이어그램, 워크플로, 가정 또는 사무실 계획 등 다양 한 유형의 Visio 다이어그램이 있습니다. Visio 시작은 서식 파일 사용, 셰이프 끌기 및 연결, 텍스트를 사용 하 여 셰이프 수정 등 세 가지 기본 단계로 요약할 수 있습니다.

참고: Visio Online 요금제 2 을 사용 하는 경우 설치 된 앱과 Visio의 웹 버전 모두에 액세스할 수 있습니다. Visio Online 요금제 1 을 사용 하면 설치 된 Visio 앱을 가져올 수 없습니다. 보유 하 고 있는 라이선스가 무엇 인지 잘 모 르 시 나요? 보유 하 고 있는 버전을 확인할 수 있습니다.

참고: Visio 앱을 아직 설치 하지 않은 경우 Visio 설치 항목을 참조 하세요.

자습서: Visio 다이어그램을 만들기 위한 3 가지 기본 단계

  1. 서식 파일 선택 및 열기

  2. 셰이프를 하나로 끌어서 연결

  3. 도형 및 연결선 s에 텍스트 추가

서식 파일 선택 및 열기

서식 파일에는 다이어그램을 작성 하는 동안 쉽고 빠르게 시작 하는 데 도움이 되는 스텐실, 셰이프 및 눈금 측정이 포함 됩니다.

  • 서식 파일에는 특정 종류의 드로잉을 만드는 데 필요한 모든 셰이프가 포함 된 스텐실이 제공 됩니다.

    예를 들어 집 설계 서식 파일은 벽, 가구, 기기, 캐비닛 등의 셰이프로 이루어진 스텐실이 열려 있습니다.

    조직도 템플릿에는 임원, 관리자, 비서, 직위, 컨설턴트, vacancies에 대 한 고유 셰이프가 포함 되어 있습니다.

  • 적절 한 그리드 크기 및 눈금자 단위

    일부 그리기에는 특수 배율이 필요 합니다. 예를 들어 사이트 계획 서식 파일은 엔지니어링 배율로 열리며, 여기서 1 인치는 10 피트를 나타냅니다. 서식 파일을 사용 하면 드로잉 형식에 대 한 적절 한 설정을 사용할 수 있습니다.

  • 특수 탭

    일부 서식 파일에는 리본의 특수 탭에서 찾을 수 있는 고유한 기능이 있습니다. 예를 들어 Office 레이아웃 템플릿을 열면 계획 탭이 나타납니다. 계획 탭을 사용 하 여 office 레이아웃 다이어그램과 관련 된 표시 옵션을 구성할 수 있습니다.

  • 특수 유형의 그리기에 유용한 마법사

    Visio 서식 파일을 열 때 마법사가 시작 하는 데 도움이 되는 경우도 있습니다. 예를 들어 공간 및 방 정보를 설정 하는 데 도움이 되는 마법사를 사용 하 여 공간 설계 서식 파일을 엽니다.

  1. Visio 앱을 시작 하거나 웹에서 Visio를 엽니다. Visio가 이미 열려 있는 경우 파일 > 새로 만들기를 선택 합니다.

    참고: 아직 Visio를 설치 하지 않았습니까? Visio Online 요금제 2 있는 경우 Visio 데스크톱 앱을 다운로드 하 여 설치할 수 있습니다.

  2. 원하는 서식 파일을 선택 하거나 기본 다이어그램 을 선택 하 여 처음부터 시작 합니다.

    범주를 클릭하여 더 많은 템플릿을 찾을 수도 있고 용어를 입력하여 템플릿을 검색할 수 있습니다.

    서식 파일 갤러리

  3. 바탕 화면 링크를 사용 하는 경우 해당 서식 파일의 특정 유형을 지정 하 고 만들기를 선택 해야 할 수 있습니다.

셰이프를 하나로 끌어서 연결

다이어그램을 만들려면 셰이프 창의 스텐실에서 셰이프를 캔버스로 끌어 연결 합니다. 셰이프를 연결 하는 방법에는 여러 가지가 있지만 가장 간단한 방법은 자동 연결 화살표를 사용 하는 것입니다.

참고: 드로잉이 일반적으로 연결이 필요한 순서도와 같은 유형의 템플릿을 기반으로 하는 경우에 자동 연결을 기본적으로 사용할 수 있습니다. 셰이프 위로 마우스 포인터를 놓을 때 자동 연결 화살표 단추 이미지 가 표시되지 않으면 자동 연결이 활성화되지 않은 것입니다. 자동 연결을 활성화하려면 탭의 도구 영역에서 연결선을 클릭합니다.

Visio 셰이프 는 드로잉 페이지로 끌어서 놓은 개체 이며, 다이어그램의 구성 요소입니다.

셰이프 창에서 셰이프를 드로잉 페이지로 끌면 원본 셰이프는 스텐실에 남아 있습니다. 이 원본을 마스터 셰이프라고 합니다. 드로잉에 배치한 셰이프는 해당 마스터의 복사본 ( 인스턴스가 라고도 함)입니다. 같은 모양의 인스턴스를 원하는 만큼 그리기 페이지로 끌어다 놓을 수 있습니다.

정적 그림 대신 데이터를 표시 하는 데이터 연결 Visio 다이어그램을 만들고, 새로 고침 하기 쉬우며, 생산성을 크게 향상 시킬 수 있습니다. Visio에서 다양 한 다이어그램 서식 파일 및 스텐실을 사용 하 여 엔터프라이즈 전체에서 조직의 시스템, 리소스 및 프로세스에 대 한 정보를 이해 하 고, 작업 하 고, 공유할 수 있습니다.

셰이프 회전 및 크기 조정

  • 회전 핸들

    선택한 셰이프 위에 위치한 회전 핸들 회전 핸들 를 회전 핸들 이라고 합니다. 오른쪽 또는 왼쪽으로 끌어 셰이프를 회전 합니다.

  • 자동 연결용 연결 화살표

    연결 화살표를 사용 하 여 이전 섹션에서 보았던 것 처럼 셰이프를 서로 쉽게 연결할 수 단추 이미지 .

  • 도형 크기 조정에 대 한 선택 핸들

    정사각형 선택 핸들을 사용 하 여 도형의 높이와 너비를 변경할 수 있습니다. 셰이프 가장자리의 선택 핸들을 클릭 하 고 끌어서 비율을 변경 하지 않고 도형을 확대 하거나, 셰이프 측면의 선택 핸들을 클릭 하 여 끌어서 도형을 길게 또는 넓게 만듭니다.

Visio 셰이프에 데이터를 저장할 수 있음

셰이프 데이터 창에서 데이터를 입력 하 고 보기 탭의 표시 그룹에서 작업창을 클릭 한 다음 셰이프 데이터를 클릭 하 여 각 셰이프에 데이터를 추가할 수 있습니다. Visio Professional Edition을 사용 하 여 외부 데이터 원본에서 데이터를 가져올 수도 있습니다.

데이터는 기본적으로 드로잉에 표시 되지 않습니다. 개별 도형에 대 한 데이터를 보려면 데이터> 창에서 셰이프 데이터창 > 표시/숨기기 를 열고 셰이프를 선택 합니다.

여러 셰이프의 데이터를 한 번에 표시 하려는 경우 데이터 탭에서 데이터 그래픽 이라는 기능을 사용 하면 됩니다. 다음 그림에서는 두 트리의 데이터를 한 번에 보여 줍니다.

셰이프 두 개의 데이터를 한 번에 표시하는 데이터 그래픽

특별 한 동작이 있는 Visio 셰이프

대부분의 Visio 셰이프에는 셰이프의 노란색 컨트롤 핸들을 늘이거나 마우스 오른쪽 단추로 클릭 하거나 이동 하 여 찾을 수 있는 특별 한 동작이 있습니다.

예를 들어 사람 셰이프를 늘려서 더 많은 사람을 표시 하거나, 자라는 셰이프를 늘려서 증가량을 나타낼 수 있습니다.

사람들 셰이프는 가로로 늘일 경우 최대 4명을 표시합니다.   자라는 꽃 셰이프는 세로로 늘일 경우 키가 자란 모습을 표시합니다.

팁: 셰이프를 마우스 오른쪽 단추로 클릭 하 여 바로 가기 메뉴에 특별 한 명령이 있는지 확인 하는 것이 가장 좋은 방법입니다.

조직도를 작성 하는 경우 셰이프에서 자동으로 보고 구조를 만들 수 있습니다. 각 사용자의 셰이프를 차트로 끌어와 해당 관리자의 셰이프 위에 놓습니다. 셰이프가 자동으로 연결 하 여 계층 구조를 표시 합니다.

  1. 셰이프 창에서 셰이프를 선택 하 고 캔버스로 끌어옵니다.

    끌어서 셰이프 추가

  2. 화살표 중 하나 위에 마우스를 놓으면 빠른 셰이프 영역에 네 개의 도형이 있는 미니 도구 모음이 나타납니다.
    자동 연결 미니 도구 모음
    원하는 도형을 선택 하면 선택한 화살표에 자동으로 연결 됩니다.

  3. 모든 셰이프를 캔버스에 끌어다 놓을 수도 있습니다. 그런 다음 화살표가 나타날 때까지 셰이프 위에 마우스를 놓습니다. 그런 다음 화살표를 선택 하 고 연결할 셰이프로 끕니다.

    자동 연결 화살표에 놓기
  4. Visio 데스크톱 앱을 사용 하는 경우 셰이프 창에서 기존 셰이프의 화살표로 새 셰이프를 직접 끌어 자동으로 연결할 수도 있습니다.

    자동 연결 화살표에 셰이프 놓기

도형 및 연결선에 텍스트 추가

이제 텍스트를 추가 하 여 다이어그램에 세부 정보를 추가 해 보겠습니다. 텍스트 작업에 대한 자세한 내용은 셰이프에 텍스트 추가, 편집, 이동 또는 회전페이지에 텍스트 추가를 참조하세요.

  1. 도형을 선택합니다.

  2. 텍스트를 입력합니다. 입력을 시작 하면 선택한 셰이프를 텍스트 편집 모드로 전환 Visio.

    셰이프를 선택하고 입력

  3. 페이지의 빈 영역을 클릭 하거나 완료 되 면 Esc 키를 누릅니다.

    참고: 셰이프에서 텍스트를 이동 하려면 텍스트 블록 도구텍스트 블록 #a0으로 이동 하 여 텍스트가 있는 도형으로 이동 합니다. 텍스트를 끌어 놓은 다음 뒤로 이동 하 고 작업을 마치면 개체 선택 도구포인터 도구 개체 선택 클릭 합니다.

연결선에 같은 방식으로 텍스트를 추가 합니다. ESC 키를 누르거나 클릭 한 후 연결선을 다시 선택 하면 텍스트에 작은 상자가 표시 되 고 텍스트 블록을 이동 하기 위한 핸들입니다. 클릭 하 여 연결선 위쪽, 아래 또는 옆으로 끕니다.

Visio 다이어그램 사용자 지정

Visio 다이어그램을 만든 후에는 다음과 같은 다양 한 기능을 사용 하 여 자신만의 작업을 할 수 있습니다.

  1. 디자인을 클릭한 다음 배경을 클릭합니다.

  2. 배경을 클릭합니다.

    다이어그램에 새 배경이, vbackground-1이라는 새 배경 페이지가 있습니다. 이 페이지는 캔버스 아래쪽에 있는 페이지 탭에서 볼 수 있습니다.

    Visio의 배경 탭

  1. 디자인 > 테두리와 제목을 클릭하고 원하는 제목 스타일을 클릭합니다.

  2. 제목 스타일을 클릭합니다.

    제목과 테두리가 배경 페이지에 나타납니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

  4. 제목 텍스트를 클릭합니다.

    전체 테두리가 선택되지만 입력을 시작하면 제목 텍스트가 변경됩니다.

  5. 제목을 입력 하 고 ESC 키를 누릅니다.

  6. 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다. 선택한 텍스트를 가져오려면 두 번 이상 클릭 해야 할 수 있습니다.

  7. 페이지의 오른쪽 아래 모서리에 있는 페이지-1 을 클릭 하 여 드로잉으로 돌아갑니다.

  1. 디자인 탭에서 다양한 테마 위에 마우스 포인터를 놓습니다.

    테마 위에 마우스 포인터를 놓으면 일시적으로 각 테마가 적용됩니다.

    Visio의 테마 갤러리

  2. 사용할 수 있는 다른 테마를 보려면 자세히 자세히 단추 를 클릭합니다.

  3. 다이어그램에 적용할 테마를 클릭합니다.

자습서: Visio 다이어그램을 만들기 위한 3 가지 기본 단계

  1. 서식 파일 선택 및 열기

  2. 셰이프를 하나로 끌어서 연결

  3. 도형 및 연결선에 텍스트 추가

서식 파일 선택 및 열기

서식 파일에는 다이어그램을 작성 하는 동안 쉽고 빠르게 시작 하는 데 도움이 되는 스텐실, 셰이프 및 눈금 측정이 포함 됩니다.

  • 서식 파일에는 특정 종류의 드로잉을 만드는 데 필요한 모든 셰이프가 포함 된 스텐실이 제공 됩니다.

    예를 들어 집 설계 서식 파일은 벽, 가구, 기기, 캐비닛 등의 셰이프로 이루어진 스텐실이 열려 있습니다.

    조직도 템플릿에는 임원, 관리자, 비서, 직위, 컨설턴트, vacancies에 대 한 고유 셰이프가 포함 되어 있습니다.

  • 적절 한 그리드 크기 및 눈금자 단위

    일부 그리기에는 특수 배율이 필요 합니다. 예를 들어 사이트 계획 서식 파일은 엔지니어링 배율로 열리며, 여기서 1 인치는 10 피트를 나타냅니다. 서식 파일을 사용 하면 드로잉 형식에 대 한 적절 한 설정을 사용할 수 있습니다.

  • 특수 탭

    일부 서식 파일에는 리본의 특수 탭에서 찾을 수 있는 고유한 기능이 있습니다. 예를 들어 Office 레이아웃 템플릿을 열면 계획 탭이 나타납니다. 계획 탭을 사용 하 여 office 레이아웃 다이어그램과 관련 된 표시 옵션을 구성할 수 있습니다.

  • 특수 유형의 그리기에 유용한 마법사

    Visio 서식 파일을 열 때 마법사가 시작 하는 데 도움이 되는 경우도 있습니다. 예를 들어 공간 및 방 정보를 설정 하는 데 도움이 되는 마법사를 사용 하 여 공간 설계 서식 파일을 엽니다.

  1. 웹에서 Visio를 엽니다. Visio가 이미 열려 있는 경우 파일 > 새로 만들기를 선택 합니다.

    참고: Visio Online 요금제 2 있는 경우 Visio 데스크톱 앱을 다운로드 하 여 설치할 수도 있습니다.

  2. 원하는 서식 파일에서 만들기 를 선택 하거나 기본 다이어그램 에서 만들기 를 선택 하 여 처음부터 시작 합니다.

셰이프를 하나로 끌어서 연결

다이어그램을 만들려면 셰이프 창의 스텐실에서 셰이프를 캔버스로 끌어 연결 합니다. 셰이프를 연결 하는 방법에는 여러 가지가 있지만 가장 간단한 방법은 연결선을 자동으로 연결 하는 것입니다.

참고: 웹에 대해 visio에서 셰이프 추가 및 연결 을 참조 하거나, visio에서 셰이프의 크기, 회전 및 순서를 변경 하 여 셰이프 사용에 대해 자세히 알아보세요.

  1. 셰이프 창에서 셰이프를 선택 하 고 캔버스로 끌어옵니다.

    끌어서 셰이프 추가

  2. 화살표 중 하나 위에 마우스를 놓으면 빠른 셰이프 영역에 네 개의 도형이 있는 미니 도구 모음이 나타납니다.
    자동 연결 미니 도구 모음
    원하는 도형을 선택 하면 선택한 화살표에 자동으로 연결 됩니다.

  3. 모든 셰이프를 캔버스에 끌어다 놓을 수도 있습니다. 그런 다음 화살표가 나타날 때까지 셰이프 위에 마우스를 놓습니다. 그런 다음 화살표를 선택 하 고 연결할 셰이프로 끕니다.

    자동 연결 화살표에 놓기
  4. Visio 데스크톱 앱을 사용 하는 경우 셰이프 창에서 기존 셰이프의 화살표로 새 셰이프를 직접 끌어 자동으로 연결할 수도 있습니다.

    자동 연결 화살표에 셰이프 놓기

도형 및 연결선에 텍스트 추가

이제 텍스트를 추가 하 여 다이어그램에 세부 정보를 추가 해 보겠습니다. 텍스트 작업에 대 한 자세한 내용은 Visio for 웹용 텍스트 추가 및 서식 지정을 참조 하세요.

  1. 도형을 선택합니다.

  2. 텍스트를 입력합니다. 입력을 시작 하면 선택한 셰이프를 텍스트 편집 모드로 전환 Visio.

    셰이프를 선택하고 입력

  3. 페이지의 빈 영역을 클릭 하거나 완료 되 면 Esc 키를 누릅니다.

    참고: 셰이프에서 텍스트를 이동 하려면 텍스트 블록 도구텍스트 블록 #a0으로 이동 하 여 텍스트가 있는 도형으로 이동 합니다. 텍스트를 끌어 놓은 다음 뒤로 이동 하 고 작업을 마치면 개체 선택 도구포인터 도구 개체 선택 클릭 합니다.

연결선에 같은 방식으로 텍스트를 추가 합니다. ESC 키를 누르거나 클릭 한 후 연결선을 다시 선택 하면 텍스트에 작은 상자가 표시 되 고 텍스트 블록을 이동 하기 위한 핸들입니다. 클릭 하 여 연결선 위쪽, 아래 또는 옆으로 끕니다.

Visio 다이어그램 사용자 지정

Visio 다이어그램을 만든 후에는 다음과 같은 다양 한 기능을 사용 하 여 자신만의 작업을 할 수 있습니다.

  1. 디자인을 클릭한 다음 배경을 클릭합니다.

  2. 배경을 클릭합니다.

    다이어그램에 새 배경이, vbackground-1이라는 새 배경 페이지가 있습니다. 이 페이지는 캔버스 아래쪽에 있는 페이지 탭에서 볼 수 있습니다.

  1. 디자인 > 테두리와 제목을 클릭하고 원하는 제목 스타일을 클릭합니다.

  2. 제목 스타일을 클릭합니다.

    제목과 테두리가 배경 페이지에 나타납니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

  4. 제목 텍스트를 클릭합니다.

    전체 테두리가 선택되지만 입력을 시작하면 제목 텍스트가 변경됩니다.

  5. 제목을 입력 하 고 ESC 키를 누릅니다.

  6. 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다. 선택한 텍스트를 가져오려면 두 번 이상 클릭 해야 할 수 있습니다.

  7. 페이지의 오른쪽 아래 모서리에 있는 페이지-1 을 클릭 하 여 드로잉으로 돌아갑니다.

  1. 디자인 탭에서 다양한 테마 위에 마우스 포인터를 놓습니다.

    테마 위에 마우스 포인터를 놓으면 일시적으로 각 테마가 적용됩니다.

  2. 사용할 수 있는 다른 테마를 보려면 자세히를 클릭합니다.

  3. 다이어그램에 적용할 테마를 클릭합니다.

간단한 다이어그램 만들기

셰이프 창에서 셰이프를 끌어 페이지에 놓습니다. 가장자리 주위에 네 개의 화살표 단추 이미지 가 나타날 때까지 셰이프 위에 마우스 포인터를 둡니다. 이는 자동 연결 화살표로, 셰이프를 자동으로 연결하는 여러 가지 방법을 제공합니다.

  • 마우스 포인터를 화살표 중 하나에 놓으면 미니 도구 모음이 나타나며 빠른 셰이프 영역에는 처음 네 개의 셰이프가 표시됩니다.
    포인터
    를 각 포인터로 이동 자동 연결 미니 도구 모음 하 여 다이어그램에서 해당 셰이프의 미리 보기를 볼 수 있습니다. 원하는 셰이프를 클릭하면 해당 셰이프에 첫 번째 셰이프와의 사이를 잇는 연결선이 함께 표시됩니다.

  • 셰이프 창에서 셰이프를 끌어 페이지의 셰이프 위에서 화살표가 나타날 때까지 기다렸다가 화살표 중 하나 위에 셰이프를 놓습니다.

    자동 연결 화살표에 셰이프 놓기
자동 연결 화살표에 놓기
  • 셰이프 위에 포인터를 놓은 다음 화살표가 나타나면 연결할 셰이프에 끌어와 두 번째 셰이프의 중앙에 놓습니다.

참고:  셰이프를 추가 및 연결할 수 있는 다른 편리한 방법을 제공하는 템플릿도 있습니다. 예를 들어 조직도 템플릿을 사용하면 부하 직원 셰이프를 관리자 셰이프 위쪽에 놓아 해당 관리자의 보고 구조 서식을 자동으로 지정할 수 있습니다.

셰이프에 텍스트 추가

셰이프를 한 번 클릭한 다음 입력합니다. 다 입력했으면 Esc 키를 누르거나 페이지의 빈 영역을 클릭합니다.
셰이프에 텍스트 추가

연결선에 같은 방식으로 텍스트를 추가 합니다. ESC 키를 누르거나 클릭 한 후 연결선을 다시 선택 하면 텍스트에 작은 상자가 표시 되 고 텍스트 블록을 이동 하기 위한 핸들입니다. 클릭 하 여 연결선 위쪽, 아래 또는 옆으로 끕니다.

셰이프의 텍스트 이동

텍스트 블록 도구텍스트 블록 #a0을 클릭 하 고 텍스트가 있는 도형으로 이동 하 여 텍스트를 끕니다. 이전 단계로 이동 하 여 텍스트 이동이 완료 되 면 개체 선택 개체 선택 도구포인터 도구 를 클릭 합니다.

글꼴, 크기 및 기타 서식 변경

텍스트가 있는 셰이프를 선택합니다. 을 클릭하고 글꼴단락 그룹의 도구를 사용하여 텍스트 서식을 지정합니다.

다이어그램 꾸미기

디자인 > 배경 > 배경을 클릭합니다. 배경 디자인 중 하나를 클릭합니다.

이제 Visio 아래쪽, 즉 드로잉 페이지 바로 아래를 살펴 봅니다. 여기에 페이지-1Visio 배경-1이라는 두 가지 탭이 있습니다. 페이지-1은 셰이프가 있는 페이지이고, Visio 배경-1은 방금 추가한 배경 페이지입니다. Visio 배경-1을 클릭하면 배경 페이지를 볼 수 있고 다시 페이지-1을 클릭하면 다이어그램으로 되돌아갑니다.

Visio의 배경 탭

디자인 > 배경 > 테두리와 제목을 클릭합니다. 옵션 중 하나를 클릭하여 다이어그램에 추가합니다.

테두리와 제목이 배경 페이지에 추가되므로 제목을 추가하려면 배경 페이지에서 해당 탭을 클릭합니다. 이제 제목을 한 번 클릭하여 텍스트를 입력합니다. 입력한 새 텍스트로 제목이 변경됩니다. 작업을 완료한 후 페이지-1 탭을 클릭하여 다이어그램으로 돌아갑니다.

색 및 기타 서식 추가

디자인 탭의 테마 그룹에서 포인터를 다른 테마 위로 천천히 이동합니다. 각 테마는 다이어그램에 다른 색과 효과를 추가합니다. 적용할 테마를 클릭합니다.

Find and apply a template

Visio 2010 에서는 기본 제공 서식 파일을 적용 하 고, 고유한 사용자 지정 서식 파일을 적용 하 고, Office.com 에서 사용할 수 있는 다양 한 서식 파일을 검색할 수 있습니다. Office.com 에서는 인기 있는 Excel 서식 파일을 다양 하 게 선택할 수가 있습니다.

Visio 에서 서식 파일을 찾아 적용 하려면 다음을 실행 합니다.

  1. 파일 탭에서 새로 만들기를 클릭합니다.

  2. 서식 파일 선택에서 다음 중 하나를 수행 합니다.

    • 기본 제공 서식 파일 중 하나를 사용 하려면 서식 파일 범주에서 원하는 범주를 클릭 하 고 원하는 서식 파일을 클릭 한 다음 만들기를 클릭 합니다.

    • 최근에 사용한 서식 파일을 다시 사용 하려면 최근에사용한 서식 파일에서 원하는 서식 파일을 클릭 한 다음 만들기를 클릭 합니다.

    • 이전에 만든 서식 파일을 사용 하려면 시작 하는 다른 방법에서 기존 파일에서 새로 만들기를 클릭 하 고 원하는 파일로 이동한 다음 새로 만들기를 클릭 합니다.

    • Office.com 에서 서식 파일을 찾으려면 시작 하는 다른 방법에서 서식 파일 Office.com클릭 하 고 원하는 서식 파일을 선택한 다음 다운로드 를 클릭 하 여 Office.com에서 컴퓨터에 서식 파일을 다운로드 합니다.

참고: Visio 내에서 Office.com에서 서식 파일을 검색할 수도 있습니다. Office.com에서 서식 파일을 검색 하려면 다른 방법으로 시작 하려면Office.com 서식 파일을 클릭 합니다. Office.com 검색 상자에 하나 이상의 검색 용어를 입력 한 다음 화살표 단추를 클릭 하 여 검색 합니다.

새 다이어그램 만들기

  1. 파일 탭을 클릭합니다. 이렇게 하면 Backstage 보기가 열립니다.

    참고: Visio를 처음 열 때 Backstage 보기에서 진행 중입니다. Visio를 방금 열었다면 다음 단계로 넘어갑니다.

  2. 새로 만들기를 클릭합니다.

  3. 서식 파일 선택에서 시작 하는 다른 방법아래에서 새 그리기를 클릭 합니다.

  4. 만들기를 클릭합니다.

다이어그램 템플릿이 열리면 빈 다이어그램 페이지를 사용 하 여 대부분의 공간을 가져옵니다. 셰이프는 셰이프가 여러 개 있는 셰이프 창에 있습니다.

셰이프 창의 부서 스텐실

스텐실은 셰이프 창의 맨 위에 있는 제목 표시줄로 식별 됩니다. 모든 항목을 보려면 제목 표시줄 창으로 스크롤해야 할 수 있습니다. 스텐실 제목 표시줄을 클릭 하면 아래 창에 셰이프가 표시 됩니다.

다이어그램 열기

  1. 파일 탭을 클릭 한 다음 열기를 클릭 합니다.

  2. 열기 대화 상자의 왼쪽 창에서 드로잉이 포함 된 드라이브나 폴더를 클릭 합니다.

  3. 열기 대화 상자의 오른쪽 창에서 원하는 드로잉이 들어 있는 폴더를 엽니다.

  4. 드로잉을 클릭 한 다음 열기를 클릭 합니다.

다이어그램 저장

다이어그램을 Visio를 사용 하는 다른 사용자와 공유할 수 있는 표준 Visio 파일로 저장할 수 있습니다. 또한 다른 이름으로 저장 대화 상자에서 직접 다이어그램을 저장할 수 있는 다양 한 형식이 있습니다.

  1. 파일 탭을 클릭합니다.

  2. 다른 이름으로 저장을 클릭 한 다음 파일 형식 목록에서 형식을 선택 합니다.

다양 한 형식은 다이어그램을 사용 하거나 공유 하는 다양 한 방법에 유용 합니다.

  • 표준 이미지 파일    JPG, PNG, BMP 형식 등입니다.

  • HTM 형식의 웹 페이지    . 이미지 파일 및 기타 리소스 파일은 HTM 파일을 저장 하는 위치의 하위 폴더에 저장 됩니다.

  • PDF 또는 XPS 파일   

  • AutoCAD 드로잉     DWG 또는 DXF 형식

도형 추가

  1. 셰이프 창에서 원하는 셰이프를 누르고 있습니다.

  2. 셰이프를 다이어그램 페이지로 끌어 옵니다.

도형을 추가 하는 방법에 대 한 자세한 내용은 셰이프 창을 사용 하 여 셰이프 구성 및 찾기다른 셰이프 및 스텐실 찾기를참조 하세요.

두 도형 사이에 연결선 추가

셰이프를 드로잉 페이지에 추가 하 여 페이지에 추가할 때 자동으로 연결 되도록 하려면 다음을 수행 합니다.

  1. 첫 번째 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 페이지에 이미 있는 도형 위에 포인터를 놓습니다. 작은 파란색 화살표가 도형의 4 면에 표시 되는지 확인해 보세요. 다음은 셰이프를 연결 하는 데 사용할 수 있는 자동 연결 화살표입니다.

    자동 연결 화살표가 표시된 셰이프

    자동 연결 화살표가 표시 된 서비스 요청 셰이프입니다.

  3. 화살표 중 하나를 가리는 포인터를 이동 합니다.

    네 개의 도형이 포함 된 미니 도구 모음이 나타나고 페이지에 미리 보기 셰이프도 나타날 수도 있습니다. 미니 도구 모음의 셰이프 위로 포인터를 이동 하면 도형의 미리 보기가 나타납니다. 도구 모음의 셰이프는 빠른 셰이프 영역에서 상위 4 개 셰이프입니다.

  4. 미니 도구 모음에서 셰이프 중 하나를 클릭 하 여 페이지에 추가 합니다.

두 번째 셰이프를 페이지로 끌어다 놓을 때 셰이프를 자동으로 연결 하려면 다음을 수행 합니다.

  1. 한 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 두 번째 셰이프를 드로잉 페이지로 끌어서 첫 번째 도형에 대 한 내용을 포함 한 다음 아직 삭제 하지 않도록 합니다. 자동 연결 화살표가 표시 되는지 확인해 보세요.

    자동 연결 화살표를 다른 자동 연결 화살표 위에 놓아 셰이프 연결

    분석 셰이프는 서비스 요청 셰이프의 아래쪽 자동 연결 화살표에 배치 됩니다.

  3. 두 번째 셰이프를 원하는 방향을 가리키는 자동 연결 화살표 위로 이동한 다음 화살표에 놓습니다.

    연결된 두 셰이프

    분석 셰이프는 서비스 요청 셰이프에서 표준 거리에 배치 되며 자동으로 연결 됩니다.

페이지에 이미 있는 두 개의 셰이프를 연결 하려면 다음을 수행 합니다.

  1. 연결 하려는 도형 중 하나 위에 포인터를 놓습니다.

  2. 자동 연결 화살표가 나타나면 연결 하려는 다른 셰이프를 가리키는 화살표 위로 포인터를 이동 합니다.

  3. 자동 연결 화살표를 누른 상태에서 다른 셰이프의 가운데로 연결선을 끕니다.

    화살표가 다른 도형의 가운데 위에 있으면 도형 주위에 빨간색 테두리가 나타납니다. 연결선을 끌어 첨부 하거나 셰이프를 "붙입니다".

셰이프를 연결 하는 방법에 대 한 자세한 내용은 Visio에서 셰이프 사이 연결선 추가를 참조 하세요.

셰이프 또는 페이지에 텍스트 추가

셰이프에 텍스트 추가

  1. 텍스트를 추가할 도형을 선택 합니다.

  2. 원하는 텍스트를 입력합니다.

    입력을 시작하면 선택된 셰이프에서 텍스트 편집 모드로 전환됩니다. 다른 텍스트 줄을 추가 하려면 enter 키를 누릅니다.

  3. 페이지의 빈 영역을 클릭 하거나 작업이 완료 되 면 ESC 키를 누릅니다.

  4. 도형을 다시 선택 합니다. 작은 노란색 컨트롤 핸들이 텍스트 영역에 나타납니다. 노란색 컨트롤 핸들을 끌어 텍스트를 이동 합니다.

페이지에 텍스트 추가

  1. 탭의 도구 그룹에서 텍스트 도구를 클릭 합니다.

  2. 페이지의 빈 영역을 클릭합니다. 텍스트 상자가 나타납니다.

  3. 원하는 텍스트를 입력합니다.

  4. 탭의 도구 그룹에서 포인터 도구 를 클릭 하 여 텍스트 도구 사용을 중지 합니다.

텍스트 상자에 다른 셰이프의 특성이 적용되었습니다. 텍스트 상자를 선택하고 변경할 텍스트를 입력하거나, 텍스트 상자를 페이지의 다른 위치로 끌거나, 탭의 글꼴단락 그룹을 사용하여 텍스트 서식을 지정할 수 있습니다. 또한 텍스트 위에 포인터를 놓으면 자동 연결 화살표가 표시 되므로 텍스트를 다른 셰이프에 연결할 수 있습니다.

텍스트 블록을 추가 하는 방법에 대 한 자세한 내용은 텍스트 및 텍스트 블록 추가, 편집, 이동 또는 회전을 참고 하세요.

셰이프에 데이터 추가

셰이프에 이미 있는 데이터 속성 또는 필드에 데이터를 입력 하려면 다음을 수행 합니다.

  1. 드로잉 페이지에서 셰이프를 선택 합니다.

  2. 셰이프를 마우스 오른쪽 단추로 클릭 하 고 셰이프 데이터를 클릭 합니다.

  3. 셰이프 데이터 창에서 원하는 속성 행에 원하는 데이터를 입력 합니다.

셰이프의 새 데이터 속성 또는 필드를 정의 하려면 다음을 수행 합니다.

  1. 드로잉 페이지에서 셰이프를 선택 합니다.

  2. 셰이프를 마우스 오른쪽 단추로 클릭 하 고 셰이프 데이터 정의를 클릭 합니다.

  3. 셰이프 데이터 정의 대화 상자에서 새로 만들기 를 클릭 합니다.

  4. 레이블 상자에서 기본 텍스트를 삭제 하 고 속성의 이름을 입력 합니다.

  5. 형식 목록에서 해당 속성에 입력할 데이터 형식을 선택 합니다.

    팁: 속성에 데이터 형식으로 텍스트 (예: 사용자 이름)를 적용 하려면 String을 선택 합니다.

  6. 상자에 원하는 데이터 값을 입력 합니다.

  7. 확인을 클릭합니다.

  8. 셰이프를 마우스 오른쪽 단추로 다시 클릭 하 고 데이터를 선택한 다음 이번에는 셰이프 데이터를 클릭 합니다.

셰이프 데이터 창이 열리고 셰이프에 대해 정의 된 모든 데이터가 표시 됩니다. 모든 셰이프에 특정 정보가 있는 경우 셰이프 데이터 창을 열어 놓고 관심 있는 셰이프를 클릭 하 여 포함 된 데이터를 볼 수 있습니다.

셰이프에 데이터 원본 연결

수동으로 셰이프 데이터를 추가 하면 다이어그램에 많은 값을 추가할 수 있지만 데이터가 데이터베이스 또는 Excel 통합 문서에 있는 경우 해당 데이터를 다이어그램으로 가져와서 데이터 행을 특정 셰이프와 연결할 수 있습니다.

데이터 선택 마법사를 사용 하 여 데이터를 외부 데이터 창으로 가져옵니다.

외부 데이터 창에 표시 되는 데이터는 가져오는 시점에 원본 데이터의 스냅숏입니다. 데이터 탭에서 모두 새로 고침 을 클릭 하 여 원본 데이터의 변경 내용과 일치 하도록 드로잉의 데이터를 업데이트할 수 있습니다.

  1. 데이터 탭의 외부 데이터 그룹에서 셰이프에 데이터 연결을 클릭합니다.

  2. 데이터 선택 마법사의 첫 번째 페이지에서 다음 데이터 원본 중 사용 중인 데이터에 대 한 형식을 선택 합니다.

    • Microsoft Office Excel 통합 문서

    • Microsoft Office Access 데이터베이스

    • Microsoft Windows SharePoint Services 목록

    • Microsoft SQL Server 데이터베이스

    • 기타 OLEDB 또는 ODBC 데이터 원본

  3. 마법사의 나머지 단계를 완료 합니다.

데이터 연결 마법사의 마지막 페이지에서 마침을 클릭 하면 외부 데이터 창이 나타나고 가져온 데이터가 눈금에 표시 됩니다. 데이터 행을 셰이프로 끌어 해당 셰이프의 셰이프 데이터 에 자동으로 데이터를 추가 합니다. 또는 셰이프 창에서 데이터를 보관할 셰이프를 선택한 다음 데이터 행을 끌어 페이지의 빈 영역에 놓습니다.. 선택한 셰이프가 데이터에 연결 된 페이지에 추가 됩니다.

다이어그램 서식 지정

드로잉에 배경을 적용 하려면 다음을 수행 합니다.

  1. 디자인 탭을 클릭합니다.

  2. 배경 그룹에서 배경을클릭 합니다.

  3. 원하는 배경을 클릭 합니다. 다이어그램 영역 아래쪽에 있는 페이지 탭에서 볼 수 있는 새 배경 페이지가 다이어그램에 추가 됩니다.

그리기에 테두리나 제목을 적용 하려면 다음을 수행 합니다.

  1. 디자인 탭에서 제목을 & 테두리를 클릭 합니다.

  2. 원하는 제목을 클릭 합니다.

    제목 및 테두리가 배경 페이지에 추가 됩니다 (기본적으로 Vbackground-1 이라는 이름이 지정 됨). 제목 및 기타 텍스트를 변경 하려면 배경 페이지에서 변경 해야 합니다. 다른 페이지의 제목은 변경할 수 없습니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

    Visio 배경 페이지가 포함된 페이지 탭

  4. 제목 텍스트를 클릭합니다. 전체 테두리를 선택 했지만 입력을 시작 하면 기본 제목 텍스트가 변경 됩니다.

  5. 원하는 제목을 입력 합니다.

  6. 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다.

통합 된 색 구성표와 기타 서식 효과를 적용 하려면 다음을 실행 합니다.

  1. 디자인 탭의 테마 그룹에서 다양 한 테마 위에 포인터를 놓습니다. 테마의 미리 보기가 페이지에 표시 됩니다.

    사용할 수 있는 다른 테마를 보려면 추가 자세히 단추 를 클릭 합니다.

  2. 다이어그램에 적용 하려는 테마를 클릭 합니다.

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×