Visio 기본 작업 폴더 변경

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

Microsoft Office Visio의 기본 작업 폴더 위치 (또는 파일 경로) Visio 검색 하 고 기본적으로 파일을 저장 하는 위치 컴퓨터에 있습니다. 드로잉, 템플릿, 도움말 파일 및 추가 기능 포함 됩니다. 이 폴더 및 Visio 설치 하는 동안 수행 된 Visio를 설치할 때 Microsoft Windows 운영 체제에서 기록 된 사용자의 사용자 이름에 관련 된 몇 가지 경우에는 설정에 따라 설정 됩니다.

다음은 Visio 작업 폴더에 대 한 일반적인 설치 파일 경로입니다.

  • Windows 10, Windows 8.1, Windows 7

    • Users\< 사용자 이름 >\Documents

      드로잉, 사용자 지정 서식 파일 및 Visio를 사용 하 여 만든 파일 형식에 대 한 기본 작업 폴더

    • Users\< 사용자 이름 >\Documents\My 셰이프

      사용자 지정 스텐실에 대 한 기본 작업 폴더

    • Files\Microsoft office\office 15< 버전 >\language 프로그램

      서식 파일, 스텐실 및 Visio에 포함 된 도움말 파일에 대 한 기본 작업 폴더

      참고: Visio 항상 Visio 설치 파일에 대 한이 위치에 모양과 사용자 지정 파일, 템플릿 또는 스텐실이이 위치에 추가 하는 검색 되지 않습니다.

    • Users\< 사용자 이름 >\AppData\Microsoft\Addins

      COM 추가 기능 대화 상자에서 사용할 수 있는 추가 기능에 대 한 기본 찾아보기 위치

정기적으로 다른 폴더를 사용 하 여 이러한 유형의 스텐실을 제외한 모든 파일에 대 한 경우 파일 경로 추가 하 여 기본 작업 폴더를 변경할 수 있습니다. 설치 된 작업 폴더 외에 추가 하는 파일 경로 합니다. 기본 작업 폴더를 변경 하면 열 수 있습니다 파일 또는 파일을 다른 위치에 저장에서 탐색 하 여 합니다.

참고: 기본 작업 폴더 사용자 지정 스텐실에 대 한 항상 내 셰이프 폴더입니다. 열기 또는 사용자 지정 스텐실을 저장 하려면 스텐실 열기 대화 상자 또는 다른 이름으로 저장 대화 상자를 사용 하면 Visio에 기본적으로 내 셰이프 폴더 사용을 의미 합니다. 내 셰이프 폴더를 삭제 하면 Visio Visio 시작 되는 다음에 다른을 만듭니다. 다른 폴더에 사용자 지정 스텐실을 유지 하려면 아래에 설명 된 대로 스텐실 텍스트 상자에 파일 경로 추가할 수 있습니다.

폴더의 위치 변경

  1. 파일 > 옵션 > 고급 합니다.

  2. 탭의 아래쪽으로 스크롤한 다음 파일 위치 를 클릭 합니다.

  3. 단추 이미지찾아보기 단추 클릭 하 고 다음 중 하나 이상의 추가 하려는 위치로 이동 합니다.

    그리기     드로잉, 사용자 지정 서식 파일, 사용자 지정 스텐실 및 기타 파일 형식 추가 위치입니다. 기본 작업 폴더를 확인 하려면 파일 경로 추가 합니다. 둘 이상의 파일 경로 추가 하는 경우 첫 번째 기본 작업 폴더입니다. 첫 번째 폴더를 일시적으로 사용할 수 있는 네트워크 공유 등을 사용할 수 없는 경우 Visio 목록에서 다음 폴더를 사용 합니다. 다음이 위치에 저장 된 속성 보고서 정의 보고서 대화 상자에서 사용할 수 있습니다.

    서식 파일     서식 파일의 추가 위치입니다. 파일 메뉴에서 새로 만들기 하위 메뉴에 나열 된 해당 위치와 드로잉 형식 선택 창에서 기타 범주 폴더에서 서식 파일에 여기에 하나 이상의 파일 경로 추가 합니다. 추가 하는 위치의 하위 폴더 나열 됩니다.

    스텐실     스텐실의 추가 위치입니다. 파일 메뉴에서 셰이프 하위 메뉴에 나열 된 해당 위치에서 스텐실 여기에 하나 이상의 파일 경로 추가 합니다. 추가 하는 위치의 하위 폴더 나열 됩니다.

    도움말     추가 도움말 파일 위치입니다.

    추가 기능     추가 기능 추가 위치입니다.

    시작     Visio 시작 후에 여전히 로드 되지 않고 사용할 수 있는 추가 기능에 대 한 추가 위치입니다.

    참고 사항: 

    • 세미콜론으로 구분 하 여 여러 파일 경로 지정할 수 있습니다.

    • 설치 된 작업 폴더 외에 추가 하는 파일 경로 합니다.

  4. 확인을 두 번 클릭합니다.

폴더의 위치 변경

  1. 도구 메뉴에서 옵션을 클릭합니다.

  2. 고급 탭에서 파일 경로를 클릭합니다.

  3. 단추 이미지찾아보기 단추 클릭 하 고 다음 중 하나 이상의 추가 하려는 위치로 이동 합니다.

    그리기     드로잉, 사용자 지정 서식 파일, 사용자 지정 스텐실 및 기타 파일 형식 추가 위치입니다. 기본 작업 폴더를 확인 하려면 파일 경로 추가 합니다. 둘 이상의 파일 경로 추가 하는 경우 첫 번째 기본 작업 폴더입니다. 첫 번째 폴더를 일시적으로 사용할 수 있는 네트워크 공유 등을 사용할 수 없는 경우 Visio 목록에서 다음 폴더를 사용 합니다. 다음이 위치에 저장 된 속성 보고서 정의 보고서 대화 상자에서 사용할 수 있습니다.

    서식 파일     서식 파일의 추가 위치입니다. 파일 메뉴에서 새로 만들기 하위 메뉴에 나열 된 해당 위치와 드로잉 형식 선택 창에서 기타 범주 폴더에서 서식 파일에 여기에 하나 이상의 파일 경로 추가 합니다. 추가 하는 위치의 하위 폴더 나열 됩니다.

    스텐실     스텐실의 추가 위치입니다. 파일 메뉴에서 셰이프 하위 메뉴에 나열 된 해당 위치에서 스텐실 여기에 하나 이상의 파일 경로 추가 합니다. 추가 하는 위치의 하위 폴더 나열 됩니다.

    도움말     추가 도움말 파일 위치입니다.

    추가 기능     추가 기능 추가 위치입니다.

    시작     Visio 시작 후에 여전히 로드 되지 않고 사용할 수 있는 추가 기능에 대 한 추가 위치입니다.

    참고 사항: 

    • 세미콜론으로 구분 하 여 여러 파일 경로 지정할 수 있습니다.

    • 설치 된 작업 폴더 외에 추가 하는 파일 경로 합니다.

  4. 확인을 두 번 클릭합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×