Visio의 셰이프 크기 또는 치수 표시

Visio의 셰이프 크기 또는 치수 표시

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

크기 또는 치수 셰이프를 표시 하려면 선택 하 고 셰이프 창 아래의 상태 표시줄에 표시 합니다. 너비, 높이 및 각도 자동으로 나열 됩니다. 또는이 문서에 설명 된 방법 중 하나를 사용 하 여 치수를 봅니다.

치수 또는 크기 및 위치 창을 사용 하 여 도형의 각도 변경 하는 방법에 대 한 자세한 내용은 크기 및 위치 창을 사용 하 여 지정 치수를 참조 합니다.

다이어그램 페이지에 측정값 표시

Visio Standard에서는 셰이프의 높이 및 너비 속성과 연결된 필드를 사용하여 셰이프 치수를 표시할 수 있습니다. 필드를 사용하는 방법에 대한 자세한 내용은 필드를 사용하여 최신 상태의 정보 표시를 참조하세요.

Visio Professional에서는 치수 셰이프를 사용하여 크기를 표시할 수 있습니다. 치수 셰이프는 붙어 있는 셰이프의 크기를 표시하며 원본 셰이프의 크기를 조정하면 자동으로 업데이트됩니다.

치수 셰이프는 일부 템플릿에 포함되어 있으며 다음과 같이 모든 템플릿에서 치수 측정 스텐실을 열 수 있습니다.

치수 측정 스텐실을 열려면

  1. 셰이프 창에서 다른 셰이프를 클릭합니다.

  2. 기타를 가리킨 다음 치수 측정 - 건축 또는 치수 측정 - 공학을 클릭합니다.

  3. 측정할 셰이프로 치수 셰이프를 끌고 치수 셰이프 끝을 측정할 위치에 붙입니다.

참고: 단위를 변경하려면 치수 셰이프를 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 정밀도 및 단위를 클릭합니다.

측정값을 표시하는 치수 셰이프가 추가된 큐비클 셰이프

예제

다음 절차에서는 Visio Professional에서 치수 셰이프를 사용하는 방법에 대한 예제를 안내합니다.

예제 치수 셰이프를 사용하려면

  1. 파일 탭을 클릭하고 새로 만들기, 범주, 지도 및 평면도를 차례로 클릭한 다음 집 설계를 두 번 클릭합니다.

  2. 정원 부속 시설 스텐실의 제목 표시줄을 클릭하고 콘크리트 보도 셰이프를 드로잉 페이지에 끌어 놓습니다.

    이 스텐실이나 다른 스텐실을 찾으려면 스텐실 아래의 목록을 스크롤해야 할 수도 있습니다.

  3. 콘크리트 보도 셰이프의 핸들을 끌어 셰이프를 확대합니다.

  4. 치수 측정 - 건축 스텐실의 제목 표시줄을 클릭하고 가로 셰이프를 드로잉 페이지의 보도 셰이프 위에 끌어 놓습니다.

    목록에서 이 스텐실이 표시되지 않으면 이전 절차, 치수 측정 스텐실을 열려면의 지침을 따르세요.

  5. 두 셰이프가 붙었음을 나타내는 녹색 상자가 표시될 때까지 가로 셰이프 오른쪽에 있는 셰이프 핸들을 보도 셰이프의 오른쪽 가장자리로 끕니다.

  6. 가로 셰이프 왼쪽에 있는 셰이프 핸들을 보도 셰이프 왼쪽 가장자리로 끕니다.

  7. 치수선이 보도 셰이프를 가리지 않도록 치수 셰이프 오른쪽에 있는 노란색 다이아몬드( 컨트롤 핸들 이미지 - 노란색 다이아몬드 )를 끌어 보도 위쪽에 놓습니다.

실행할 작업

전체 너비, 높이 및 각도 도형의 보기

너비, 높이 및 도형 안에 도형 각도 표시 합니다.

너비, 높이 및 각도 도형 옆에 있는 도형 표시

도형의 일부 측정값을 표시

전체 너비, 높이 및 각도 도형의 보기

  1. 드로잉의 셰이프를 선택 합니다.

  2. 너비, 높이 및 각도 도형의 확인 하려면 상태 표시줄에서 확인할 수 있습니다.

너비, 높이 및 도형 안에 도형 각도 표시 합니다.

몇 가지 셰이프만의 전반적인 측정값을 표시 하려면 텍스트 상자에 있는 셰이프에 단위 필드를 신속 하 게 추가할 수 있습니다.

  1. 필드를 추가 하려는 도형을 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 필드를 클릭합니다.

  3. 필드 대화 상자의 범주 목록에서 를 클릭 합니다.

  4. 필드 이름 목록에서 표시 하려는 단위를 클릭 합니다.

    팁: 피트 같은 단위에 있는 숫자를 추가 하려면 데이터 형식 을 클릭 한 다음 데이터 형식 대화 상자에서 새 단위를 선택 합니다.

  5. 확인을 클릭합니다.

  6. 추가 하려는 각 필드에 대 한 단계를 반복 합니다.

    팁: 높이 너비 사이의 x와 함께 표시 하려면 도형, 텍스트 상자에 첫 번째 필드를 삽입 한 다음 공백을 입력 입력 x, 다시 공백을 입력 한 다음 두 번째 필드를 삽입 합니다.

맨 위로 이동

너비, 높이 및 각도 도형 옆에 있는 도형 표시

참고: 데이터 그래픽 기능은 Visio Professional, Premium 에디션 에서만 사용할 수 있습니다.

데이터 그래픽 높이, 너비 및 도형 뿐만 아니라 다른 셰이프 데이터의 각도 표시 하는 빠른 방법을 제공 합니다. 이 문서에서는 측정값을 표시 하는 방법에 설명 합니다.

  1. 데이터 탭의 데이터 표시 그룹에서 데이터 그래픽 을 클릭 합니다.

  2. 새 데이터 그래픽 만들기 를 클릭 합니다.

  3. 새 데이터 그래픽 대화 상자에서 새 항목을 클릭합니다.

  4. 데이터 필드 목록에서 새 항목 대화 상자에서 추가 필드 를 클릭 합니다.

  5. 필드 대화 상자의 범주 목록에서 를 클릭 합니다.

  6. 필드 이름 목록에서를 표시 하려면 원하는 치수를 클릭 한 다음 확인 을 클릭 합니다.

  7. 표시 형식 목록에서 새 항목 대화 상자에서 텍스트 를 클릭 합니다.

  8. 세부 정보 에서 레이블 상자에서 측정 단위 (예: 너비 또는 높이)에 대 한 이름을 입력 한 다음 확인 을 클릭 합니다.

  9. 표시 하려는 각 단위에 대 한 단계를 반복 합니다.

  10. 새 데이터 그래픽 대화 상자에서 확인 을 클릭 합니다.

    새 데이터 그래픽 데이터 그래픽 갤러리에서 사용 가능한 데이터 그래픽 에 표시 됩니다.

  11. 측정 단위를 표시 하려면 원하는 드로잉의 셰이프를 선택 하 고 데이터 그래픽 갤러리에서 만든 데이터 그래픽을 클릭 합니다.

새 데이터 그래픽 선택한 도형에 적용 됩니다.

맨 위로 이동

도형의 일부 측정값을 표시

측정값을 표시하는 치수 셰이프가 추가된 큐비클 셰이프

참고: 치수 셰이프는 Visio Professional, Premium 에디션 에서만 사용할 수 있습니다.

다른 셰이프를 측정 하 치수 셰이프를 사용할 수 있습니다. 측정할 셰이프로 치수 셰이프를 붙여 셰이프의 측정값 치수 셰이프에 표시 됩니다. 수치 원래 셰이프 크기를 조정할 때 자동으로 업데이트 됩니다.

치수 셰이프가 다양 하 고 각각 다른 측면을 측정 합니다. 다른 치수 셰이프 치수 측정-공학 스텐실 같은 스텐실을 확인 하 여 측정할 수의 좋습니다를 액세스할 수 있습니다.

파악할 수는 어떻게 작동 치수 셰이프를 하려면 다음 절차에 따라 치수 셰이프 중 하나를 사용 하 여 집 설계에서 경로 측정 하는 방법을 보여 줍니다.

  1. 파일 탭을 클릭하고 새로 만들기를 클릭하여, 지도 및 평면도를 차례로 클릭한 다음 집 설계를 두 번 클릭합니다.

  2. 정원 부속 시설 스텐실의 제목 표시줄을 클릭하고 콘크리트 보도 셰이프를 드로잉 페이지에 끌어 놓습니다.

  3. 치수 측정-건축 스텐실의 제목 표시줄을 클릭 하 고 가로 치수 셰이프 위에 보도 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  4. 도형을 함께 붙어 있는 나타내는 빨간색 상자가 표시 될 때까지 보도 셰이프 오른쪽 가장자리에 가로 치수 셰이프 오른쪽에 셰이프 핸들을 끕니다.

  5. 가로 셰이프 왼쪽에 있는 셰이프 핸들을 보도 셰이프 왼쪽 가장자리로 끕니다.

  6. 치수선 보도 셰이프를 가리지 하지 않는 보도 위쪽 위치로 치수 셰이프 오른쪽에 있는 노란색 다이아몬드를 끕니다.

참고: 측정 단위를 변경 하려면 치수 셰이프를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 정밀도 및 단위를 클릭 합니다.

맨 위로 이동

실행할 작업

전체 너비, 높이 및 각도 도형의 보기

도형 영역이 나 주변 측정 보기

너비, 높이 및 도형 안에 도형 각도 표시 합니다.

너비, 높이 및 각도 도형 옆에 있는 도형 표시

도형의 일부 측정값을 표시

전체 너비, 높이 및 각도 도형의 보기

선택한 셰이프의 너비, 높이 및 각도를 표시하는 상태 표시줄

  1. 드로잉의 셰이프를 선택 합니다.

  2. 너비, 높이 및 각도 도형의 확인 하려면 상태 표시줄에서 확인할 수 있습니다.

도형 영역이 나 주변 측정 보기

선택한 셰이프의 측정값을 표시하는 셰이프 면적 및 변 길이 대화 상자

참고: 셰이프 면적 및 변 길이 대화 상자는 Microsoft Office Visio Professional 에서만 사용할 수 있습니다.

  1. 드로잉의 셰이프를 선택 합니다.

  2. 도구 메뉴에서 추가 기능, 기타 클릭 한 다음 셰이프 면적 및 변 길이 클릭 합니다.

    셰이프 면적 및 변 길이 대화 상자가 열리고 셰이프 측정 단위를 표시 합니다.

  3. 다양 한 단위로 측정 단위를 보려면 총 영역 상자 또는 총 변 길이 상자에서 원하는 단위를 선택 합니다.

맨 위로 이동

너비, 높이 및 도형 안에 도형 각도 표시 합니다.

텍스트 상자에 셰이프의 높이와 너비가 표시된 사각형

몇 가지 셰이프만의 전반적인 측정값을 표시 하려는 경우 셰이프의 텍스트 상자에 측정 필드를 신속 하 게 추가할 수 있습니다. Office Visio Professional 2007 있는 많은 셰이프가 측정값을 표시 하려는 경우 너비, 높이 및 각도 도형 옆에 있는 도형 표시섹션에 설명 된 대로 데이터 그래픽을 사용 하 여 시간을 절약할 수 있습니다.

  1. 필드를 추가 하려는 도형을 클릭 합니다.

  2. 삽입 메뉴에서 필드를 클릭합니다.

  3. 필드 대화 상자의 범주 목록에서 를 클릭 합니다.

    셰이프의 텍스트 상자에 입력할 수 있는 필드를 표시하는 필드 대화 상자

  4. 필드 이름 목록에서 표시 하려는 단위를 클릭 합니다.

    팁: 피트 같은 단위에 있는 숫자를 추가 하려면 데이터 형식 을 클릭 한 다음 데이터 형식 대화 상자에서 새 단위를 선택 합니다.

  5. 확인을 클릭합니다.

  6. 추가 하려는 각 필드에 대해 2-5 단계를 반복 합니다.

    팁: 높이 너비 사이의 x와 함께 표시 하려면 도형, 텍스트 상자에 첫 번째 필드를 삽입 한 다음 공백을 입력 입력 x, 다시 공백을 입력 한 다음 두 번째 필드를 삽입 합니다.

참고: 필드에서 치수 셰이프 크기를 조정할 때 자동으로 업데이트 합니다.

맨 위로 이동

너비, 높이 및 각도 도형 옆에 있는 도형 표시

데이터 그래픽으로 너비, 높이 및 각도가 표시된 관목 셰이프

참고: 데이터 그래픽 기능은 Office Visio Professional 2007 에서만 사용할 수 있습니다.

데이터 그래픽 높이, 너비 및 도형 뿐만 아니라 다른 셰이프 데이터의 각도 표시 하는 빠른 방법을 제공 합니다. 이 문서에서는 측정값을 표시 하는 방법에 설명 합니다. 전체 확인 하는 방법에 대 한 정보에 대 한 데이터 그래픽을 사용 하 여 데이터 그래픽을 사용 하 여 데이터 개선을 참고 하세요.

  1. 데이터 메뉴, 셰이프에 데이터 표시를 클릭 합니다.

  2. 데이터 그래픽 작업창에서 새 데이터 그래픽 만들기새 데이터 그래픽 을 클릭 합니다.

  3. 새 데이터 그래픽 대화 상자에서 새 항목 을 클릭 한 다음 텍스트 를 클릭 합니다.

    데이터 그래픽 작업창 및 새 데이터 그래픽 대화 상자

    1. 데이터 그래픽 작업창

    2. 새 데이터 그래픽 명령

    3. 새 데이터 그래픽 대화 상자의 새 항목 상자 및 텍스트 명령

  4. 새 텍스트 대화 상자에서 표시 아래에서 데이터 필드 목록에서 다른 필드 를 클릭 합니다.

  5. 필드 대화 상자의 범주 목록에서 를 클릭 합니다.

  6. 필드 이름 목록에서를 표시 하려면 원하는 치수를 클릭 한 다음 확인 을 클릭 합니다.

    데이터 그래픽에 입력할 수 있는 필드를 표시하는 필드 대화 상자

  7. 세부 정보 에서 레이블 상자에서 새 텍스트 대화 상자에서 사용자 단위 (예: 너비, 높이, 각도)에 대 한 이름을 입력 한 다음 확인 을 클릭 합니다.

  8. 표시 하려는 각 단위에 대 한 3 ~ 7 단계를 반복 합니다.

  9. 새 데이터 그래픽 대화 상자에서 확인 을 클릭 합니다.

    새 데이터 그래픽 적용 데이터 그래픽에서데이터 그래픽 작업창에 표시 됩니다.

  10. 측정 단위를 표시 한 다음 데이터 그래픽 작업창에서 만든 데이터 그래픽을 클릭 하려는 드로잉의 셰이프를 선택 합니다.

새 데이터 그래픽 선택한 도형에 적용 됩니다.

새로 만든 데이터 그래픽이 적용된 세 개의 나무 셰이프

맨 위로 이동

도형의 일부 측정값을 표시

측정값을 표시하는 치수 셰이프가 추가된 큐비클 셰이프

참고: 치수 셰이프는 Office Visio Professional 2007 에서만 사용할 수 있습니다.

다른 셰이프를 측정 하 치수 셰이프를 사용할 수 있습니다. 측정할 셰이프로 치수 셰이프를 붙여 셰이프의 측정값 치수 셰이프에 표시 됩니다. 수치 원래 셰이프 크기를 조정할 때 자동으로 업데이트 됩니다.

치수 셰이프가 다양 하 고 각각 다른 측면을 측정 합니다. 다른 치수 셰이프 스텐실 확인 하 여 측정할 수의 좋습니다를 액세스할 수 있습니다. 아래 그림 치수 측정-공학 스텐실에 셰이프를 보여 줍니다.

치수 측정 - 공학 스텐실

파악할 수는 어떻게 작동 치수 셰이프를 하려면 다음 절차에 따라 집 설계에서가 피아노 셰이프로 치수 셰이프 중 하나를 사용 하는 방법을 보여 줍니다.

  1. 파일 메뉴에서 새로 만들기 를 클릭 지도 및 평면도 클릭 한 다음 집 설계 를 클릭 합니다.

  2. 가구 스텐실의 제목 표시줄을 클릭 하 고 그랜드 피아노 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  3. 치수 측정-건축 스텐실의 제목 표시줄을 클릭 하 고 가로 치수 셰이프를 드로잉 페이지로 피아노 셰이프 위에 끌어 합니다.

    가로 치수 셰이프가 위에 표시된 그랜드 피아노 셰이프

  4. 도형을 함께 붙어 있는 나타내는 빨간색 상자가 표시 될 때까지 피아노 도형의 오른쪽 가장자리에 가로 치수 셰이프 오른쪽에 녹색 셰이프 핸들을 끕니다.

    피아노 셰이프의 셰이프 핸들 하나에 연결된 치수 셰이프

  5. 피아노 도형의 왼쪽된 가장자리를 가로 셰이프 왼쪽에 녹색 셰이프 핸들을 끕니다.

    피아노 셰이프의 셰이프 핸들 두 개에 연결된 치수 셰이프

  6. 치수선 피아노 셰이프를 가리지 하지 않는 피아노 위의 위치로 치수 셰이프 오른쪽에 있는 노란색 다이아몬드를 끌어 놓습니다.

    피아노 셰이프에 연결된 연장선을 늘린 치수 셰이프

참고: 측정 단위를 변경 하려면 치수 셰이프를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 정밀도 및 단위를 클릭 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×