Visio에 대 한 자습서

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

Visio를 처음 사용 하 시겠습니까? 이 자습서 Visio로 시작 하는 데 도움이 됩니다. 시작 다이어그램 파악할 수는 다이어그램 표시를 통해 살펴보겠습니다. 다음 살펴보겠습니다 네 가지 기본 단계를 직접 다이어그램을 만드는 것입니다.

Visio 시작

시작 단추를 클릭 하 고 Visio 입력 다음 프로그램을 열려면 Visio 아이콘을 클릭 합니다. (Visio 열려 있으면 이미 클릭 파일 > 새로 만들기.)

시작 다이어그램 확인

자세히 하 고 자신의 작업 수행을 시작 하기 전에 하겠습니다 Visio에는 사용자에 게는 몇 가지 시작 다이어그램입니다. 어떤 지 얻을 수 있는 그대로 프로그램에서와 같은 모양 및 느낌 다이어그램입니다.

  1. 범주 를 클릭 합니다.

    범주 링크

  2. 순서도 클릭 합니다.

    순서도 범주 축소판 그림

  3. 이제이 단계에 주의 기울여야: 기본 순서도 축소판 그림을 한 번 클릭 합니다.

    기본 순서도 축소판 그림

  4. 이 대화 상자 란 모두에 대 한 설명 하겠습니다.

    Visio 기본 순서도 축소판 그림: 1개의 빈 템플릿 및 3개의 시작 다이어그램

    Visio (같은 몇 가지 연습 다이어그램 적용 한 후) 본 경험이 있을 때 빈 서식 파일을 선택 합니다. 하지만 모든 경험이 없는 경우 다른 세 시작 다이어그램 중 하나를 선택 합니다.

  5. Starter 다이어그램 축소판 그림 중 하나를 두 번 클릭 합니다.

  6. Starter 다이어그램입니다. Visio는 아이디어 및 예제 제공 하기 위해 많은 시작 다이어그램을 제공 합니다. 셰이프를 직접 추가 텍스트를 직접 입력 하 여이 starter 다이어그램 사용자 지정할 수 있으며 등 수 있습니다. 또한 살펴보세요 팁과 요령입니다. 이 도움말 다이어그램을 사용 합니다.

  7. 이제 다른 starter 다이어그램을 엽니다. 파일 > > 범주 > 네트워크 입니다.

  8. 기본 네트워크 축소판 그림을 한 번 클릭 합니다.

    기본 네트워크 축소판 그림

  9. 두 개의 starter 다이어그램 축소판 그림 중 하나를 두 번 클릭 합니다.

    Visio로 수행할 수 있는 또 다른 예입니다. 파일 을 직접, 이동 중에 > 새로 만들기 > 범주 및 Visio에서 다양 한 시작 다이어그램을 탐색 합니다. 모든 다이어그램을 않지만 대부분의 가장 자주 수행 합니다.

세 가지 Visio 기본 사항

자세히 및 다이어그램을 사용 하는 방법을 확인 합니다. 위에서 처럼 Visio 다이어그램, 조직도, 네트워크 다이어그램, 워크플로, home 또는 office 계획을 비롯 한 다양 한 유형의 됩니다. 하지만 같은 세 가지 기본 단계를 사용 하 여 모든 거의 만듭니다.

  1. 빈 서식 파일을 엽니다.

  2. 셰이프를 끌어와 함께 연결 합니다.

  3. 셰이프에 텍스트를 추가합니다.

다음 단계를 기본 순서도 확인 하려면이 세 가지 기본 함수를 사용 합니다.

1 단계: 새 서식 파일 열기

Visio에서 빈 서식 파일은 자주 사용 시작 합니다. 빈 암호를 사용 하 여 시작 필요가, starter 다이어그램을 선택 하 고 수정 될 수 있습니다. 하지만 처음부터 완전히 시작 하려는 경우가 있습니다.

  1. 파일 > > 범주 > 순서도 합니다.

  2. 기본 순서도 한 번 클릭 하 고 빈 옵션을 두 번 클릭 합니다.

    빈 축소판 그림

  3. 내용 있는 이제 준비 작업에 대 한 빈 순서도입니다. 화면은 다음 그림과 같이 유사 합니다.

    Blank flowchart drawing page

  4. Visio 프로그램의 세 가지 주요 분야 가지: 리본 메뉴, 셰이프 창 및 페이지 자체 합니다.

    위쪽에 리본 메뉴 탭, 왼쪽에 도형 창, 오른쪽에 페이지

    리본 메뉴에서 Visio 탭의 모든 포함 됩니다. 텍스트 크기를 변경, 등 서로 다른 드로잉 도구를 전환와 같은 항목은 여기입니다.

    셰이프 창 스텐실 및 셰이프를 포함 합니다. 이러한 나중에 더 합니다.

    페이지 자체는 셰이프를 저장 한 위치를 연결 하 고을 합니다.

    팁: 화면 위의 모양이, 경우에 다음 중 하나 이상을 수행.

    • 전체 리본 메뉴가 표시 되지 않으면 탭의 맨 위에 있는 두 번 클릭 합니다.

    • 셰이프 창 표시 되지 않으면 크기를 늘립니다 셰이프 창 확장 화살표 셰이프 확장 화살표 를 클릭 합니다.

    • 창 및 열려 있을 수 있는 창을 닫습니다.

    • 최대화 하거나 화면에 더 큰 수 있도록 Visio 창 크기를 조정 합니다.

    • 보기 메뉴에서 창에 맞춤 을 클릭 합니다.

2 단계: 셰이프 끌어오기 및 연결 함께

다이어그램을 만들려면 시작 셰이프 창에서 셰이프를 끕니다. 도형을 추가 하 고 연결할 수 있습니다. 셰이프를 연결 하는 방법은 여러 가지가 있지만 당분간 가량의 비디오 자동 연결 화살표를 사용 하는 방법입니다. 잠시 후에 이러한 표시 됩니다.

  1. 시작/끝 셰이프를 드로잉 페이지로 끌어다 놓습니다 한 다음 마우스 단추를 놓습니다.

    시작/끝 셰이프를 페이지로 끄는 커서

  2. 파란색 자동 연결 화살표가 표시될 때까지 셰이프 위에 포인터를 둡니다.

    셰이프 위에 있는 커서, 파란색 화살표가 나타남

  3. 두 번째 셰이프를 놓을 위치를 가리키는 파란색 화살표 위로 포인터를 이동합니다.

    파란색 자동 연결 화살표를 클릭하는 커서

  4. 미니 도구 모음에서 사각형 프로세스 셰이프를 클릭 합니다.

    옵션이 있는 자동 연결 미니 도구 모음

    프로세스 셰이프가 다이어그램에 추가되고 시작/끝 셰이프에 자동으로 연결됩니다.

  5. 셰이프를 계속 추가이 방법으로 4 또는 5 페이지에 도달할 때까지 합니다.

    팁: 

    • 미니 도구 모음에 추가 하려면 도형 없으면 셰이프 창에서 선택 하 고 파란색 화살표에 놓으면 셰이프를 끌어올 수 있습니다. 정답-는 도형 파란색 자동 연결 화살표 위에 놓습니다. 새 도형은 미니 도구 모음에서 클릭 한 경우에 따라 첫 번째 도형에 연결 되어 있습니다.

    • 자동 연결 화살표를 사용하여 이미 드로잉에 있는 두 셰이프를 연결할 수도 있습니다. 자동 연결 화살표를 한 셰이프에서 다른 셰이프로 끌어다 놓습니다. 첫 번째 셰이프에서 두 번째 셰이프로 화살표가 연결됩니다.

3단계: 셰이프에 텍스트 추가

  1. 셰이프를 클릭하고 입력을 시작합니다. 텍스트를 추가하기 위해 셰이프를 두 번 클릭할 필요가 없습니다. 입력하기 시작하면 셰이프가 선택된 곳에 텍스트가 추가됩니다.

    셰이프를 선택하고 입력

  2. 입력을 마치면 드로잉 페이지의 빈 영역을 클릭하거나 Esc 키를 누릅니다.

선택하고 입력하는 식으로 연결선을 비롯한 거의 모든 개체에 텍스트를 추가할 수 있습니다.

Visio에서 수행할 수 있는 추가입니다. 셰이프와 연결선을 텍스트 테스트해 합니다. 다음 단계로 넘어갑니다 다음 절차 하려는 경우.

페이지에 텍스트 추가

  1. 탭을 클릭 한 다음 텍스트 도구를 클릭 합니다.

    텍스트 도구

  2. 페이지의 빈 영역을 클릭합니다.

    텍스트 상자가 나타납니다.

  3. 페이지에 추가할 텍스트를 입력합니다.

    페이지에 텍스트 추가

  4. ESC 키를 누릅니다.

  5. 탭의 텍스트 도구 사용을 중지 하려면 포인터 도구 를 클릭 합니다.

텍스트 상자에 다른 셰이프의 특성이 적용되었습니다. 텍스트 상자를 선택하고 변경할 텍스트를 입력하거나, 텍스트 상자를 페이지의 다른 위치로 끌거나, 홈 탭의 글꼴 및 단락 그룹을 사용하여 텍스트 서식을 지정할 수 있습니다.

텍스트 작업에 대한 자세한 내용은 셰이프에 텍스트 추가, 편집, 이동 또는 회전페이지에 텍스트 추가를 참조하세요.

드로잉에 배경을 적용하려면

  1. 디자인을 클릭한 다음 배경을 클릭합니다.

  2. 배경을 클릭합니다.

    다이어그램에 새 배경, 가져오고, 새 배경 페이지 배경-1 이라는 합니다. 이 페이지 아래쪽 다이어그램 작성 영역에 있는 페이지 탭에서 볼 수 있습니다.

    Visio의 배경 탭

테두리 또는 제목을 적용하려면

  1. 디자인 > 테두리와 제목을 클릭하고 원하는 제목 스타일을 클릭합니다.

  2. 제목 스타일을 클릭합니다.

    제목과 테두리가 배경 페이지에 나타납니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

  4. 제목 텍스트를 클릭합니다.

    전체 테두리가 선택되지만 입력을 시작하면 제목 텍스트가 변경됩니다.

  5. 제목을 입력 한 다음 ESC 키를 누릅니다.

  6. 테두리 안의 다른 텍스트를 편집 하려면 먼저 전체 테두리를 선택한 다음 변경 하 고 입력을 시작 하려는 텍스트를 클릭 합니다. 선택한 텍스트를 두 번 이상 클릭 해야 합니다.

  7. 드로잉으로 돌아가려면 페이지의 오른쪽 아래 모서리에서 페이지-1 을 클릭 합니다.

다이어그램 또는 드로잉에 테마를 적용하려면

  1. 디자인 탭에서 다양한 테마 위에 마우스 포인터를 놓습니다.

    테마 위에 마우스 포인터를 놓으면 일시적으로 각 테마가 적용됩니다.

    Visio의 테마 갤러리

  2. 사용할 수 있는 다른 테마를 보려면 자세히 자세히 단추 를 클릭합니다.

  3. 다이어그램에 적용할 테마를 클릭합니다.

다이어그램 저장

전에 다이어그램을 저장한 경우 빠른 실행 도구 모음에서 저장을 클릭하면 됩니다.

빠른 실행 도구 모음 저장

다이어그램을 다른 위치에 저장하거나 다른 이름으로 저장하려는 경우 다른 이름으로 저장을 사용합니다.

다이어그램을 다른 위치에 저장하려면

  1. 파일을 클릭한 다음 다른 이름으로 저장을 클릭합니다.

  2. 다른 이름으로 저장에서 다이어그램을 저장할 위치를 클릭합니다.

    예를 들어, 컴퓨터, 온라인 또는 OneDrive입니다. 그런 다음 다이어그램을 저장할 폴더를 클릭하거나 찾아보기를 클릭하여 원하는 폴더를 찾습니다.

  3. 원하는 경우 다른 이름으로 저장 대화 상자의 파일 이름 상자에서 다이어그램에 다른 이름을 지정합니다.

  4. 저장을 클릭합니다.

이미지 파일, PDF 또는 다른 형식으로 저장하려면

  1. 파일을 클릭한 다음 다른 이름으로 저장을 클릭합니다.

  2. 다른 이름으로 저장에서 다이어그램을 저장할 위치를 클릭합니다.

  3. 다른 이름으로 저장 대화 상자에서 파일 형식 드롭다운 목록을 엽니다.

  4. 원하는 형식을 클릭합니다. 예제 형식은 다음과 같습니다.

    • 표준 이미지 파일    JPG, PNG, BMP 형식 등입니다.

    • 웹 페이지    HTML 형식입니다. 이미지 파일 및 기타 리소스 파일은 HTML 파일을 저장한 위치의 하위 폴더에 저장됩니다.

    • PDF 또는 XPS 파일   

    • AutoCAD 드로잉    DWG 또는 DXF 형식

다이어그램 또는 드로잉 인쇄

다른 Office 프로그램에서와 마찬가지로 Visio에서 다이어그램 또는 드로잉을 쉽게 인쇄할 수 있습니다.

다이어그램 또는 드로잉을 인쇄하려면

  1. 파일 탭을 클릭합니다.

  2. 측면 표시줄에서 인쇄를 클릭합니다.

  3. 프린터 및 기타 설정을 선택하고 인쇄를 클릭합니다.

고급 기능

위에 있는 기본 작업을 마친 후에 다음 항목을 참조하여 고급 단계를 진행해 보세요.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×