Visio에서 지도 만들기

도로 지도 및 3차원 도로 지도 템플릿을 사용하여 간단한 지도 드로잉을 만들 수 있습니다.

명확하게 식별할 수 있는 도로, 지하철 노선, 이정표를 비롯한 도로 지도 셰이프를 사용하여 읽기 쉽게 지도를 만들고 방향을 지정할 수 있습니다.

Directional map diagram

3차원 도로 지도를 사용하여 색상형 3차원 셰이프를 통해 마을이나 소도시와 같은 작은 지리적 영역을 표현할 수 있습니다.

3-D directional map diagram

실행할 작업

도로 지도 만들기

3차원 지도 만들기

도로 지도 만들기

  1. 파일 탭에서 새로 만들기를 선택합니다.

  2. 서식 파일 범주에서 지도 및 평면도를 클릭하고 도로 지도를 클릭한 다음 만들기를 클릭합니다.

  3. 다음과 같이 도로 구조를 설계하기 위해 도로, 철도, 지하철 셰이프를 지도에 추가합니다.

    도로 셰이프 추가

    1. 도로 셰이프에서 도로 셰이프(예: 끝이 둥근 도로 또는 곡선로 1)를 지도 위로 끈 다음 필요에 따라 셰이프 크기를 조정합니다.

    2. 도로 셰이프의 두께를 설정하려면 마우스 오른쪽 단추로 클릭한 다음 두께 설정(좁은 도로, 표준 도로, 넓은 도로 또는 사용자 지정)을 클릭합니다.

      사용자 지정을 선택할 경우 선택 핸들 Selection handles in Visio. 또는 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 을 끌어 도로 두께를 변경할 수 있습니다.

    3. 도로 셰이프의 방향을 변경하려면 탭의 정렬 그룹에서 위치를 클릭하고 셰이프 회전을 가리킨 다음 회전 또는 대칭 이동 명령을 클릭합니다.

      팁: 회전 핸들 회전 핸들 을 사용하여 셰이프의 방향을 변경할 수도 있습니다.

    4. 도로 셰이프에서 교량, 원형 교차로, 인터체인지 등의 다른 셰이프를 지도 위로 끕니다.

    5. 직선 세그먼트를 사용하여 도로 셰이프를 연결하여 곡선로와 교차로를 연결할 수 있습니다. 끝이 둥근 도로 또는 끝이 각진 도로 셰이프의 끝점을 다른 도로 셰이프의 연결점 연결점 모양 - 파란색 X 에 붙입니다.

    지하철 셰이프 추가

    1. 지하철 셰이프에서 지하철 셰이프를 지도 위로 끕니다.

    2. 도로 셰이프의 방향을 변경하려면 탭의 정렬 그룹에서 위치를 클릭하고 셰이프 회전을 가리킨 다음 회전 또는 대칭 이동 명령을 클릭합니다.

      팁: 회전 핸들 회전 핸들 을 사용하여 셰이프의 방향을 변경할 수도 있습니다.

    3. 직선 지하철 노선 세그먼트를 사용하여 굽은 지하철 셰이프를 연결할 수 있습니다. 지하철 노선 또는 모서리가 둥근 노선 셰이프의 끝점을 다른 지하철 셰이프의 연결점 연결점 모양 - 파란색 X 에 붙입니다.

  4. 이정표 셰이프에서 나무나 호수와 같은 자연 지물이나 학교나 병원과 같은 건물이 표시되도록 지도 위로 셰이프를 끕니다.

    팁:  셰이프를 넓히거나 늘리려면 측면 선택 핸들을 끕니다. 비율에 맞춰 셰이프 크기를 조정하려면 모서리 선택 핸들을 끕니다.

  5. 지도에 레이블을 지정합니다.

    셰이프에 텍스트 추가

    텍스트를 추가할 셰이프를 선택한 다음 텍스트를 입력합니다.

    설명선 추가

    1. 셰이프 창에서 다른 셰이프를 클릭하고 기타를 가리킨 다음 설명선을 선택합니다.

    2. 설명선에서 설명선 셰이프를 지도 위로 끕니다.

    텍스트 블록 추가

    1. 탭의 도구 그룹에서 텍스트 블록 도구 텍스트 상자 도구 를 클릭합니다.

    2. 텍스트 블록을 지도 위로 끌어와 그립니다.

    3. 텍스트를 입력하려면 텍스트 블록을 선택한 다음 텍스트를 입력합니다.

    4. 텍스트 블록의 너비를 변경하고 자동 줄 바꿈을 변경하려면 측면 선택 핸들 Selection handles in Visio. 을 끕니다.

  6. 지도에 배율 표시기를 추가합니다.

    1. 이정표 셰이프에서 배율 셰이프를 지도 위로 끕니다.

    2. 배율을 특정 거리와 연결하려면 셰이프를 선택한 다음 거리 측정을 추가하도록 텍스트를 입력합니다.

  1. 지도에서 모든 도로 및 지하철 셰이프의 두께를 변경할 수 있습니다.

    1. 셰이프가 선택되어 있지 않은지 확인합니다.

    2. 보기 탭의 표시 그룹에서 작업창을 클릭한 다음 셰이프 데이터를 선택합니다.

    3. 셰이프 데이터 창에서 도로 너비지하철 너비에 기본 너비 값을 입력합니다.

      이 값은 좁은 도로 및 좁은 지하철 노선에 적용됩니다. 표준 및 넓은 도로와 표준 및 넓은 지하철 노선의 너비는 이 값의 배수를 기초로 합니다.

맨 위로 이동

3차원 지도 만들기

  1. 파일 탭에서 새로 만들기를 선택합니다.

  2. 서식 파일 범주에서 지도 및 평면도를 클릭하고 3차원 도로 지도를 선택한 다음 만들기를 클릭합니다.

  3. 3차원 도로 지도 셰이프에서 도로 셰이프를 드로잉 페이지로 끕니다. 셰이프를 선택한 다음 Ctrl+D를 누르면 도로 셰이프를 중복시킬 수 있습니다. 여러 도로 세그먼트를 만들려면 이를 반복합니다.

  4. 원하는 도로 구성을 만들려면 셰이프를 조정합니다.

    참고 사항: 

    • 셰이프의 위치를 조금만 이동하려면 셰이프를 선택한 다음 원하는 방향을 가리키는 화살표 키를 누릅니다.

    • 단일 단위로 이동할 수 있는 더 긴 도로나 도로판을 만들려면 여러 도로 셰이프를 함께 그룹화합니다.

  5. 다리, 건물, 차 등의 기타 셰이프를 지도 위로 끕니다.

  6. 선택한 셰이프를 회전하려면 회전 핸들 회전 핸들 을 끕니다.

  7. 셰이프에 텍스트를 추가하려면 셰이프를 선택한 다음 텍스트를 입력합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×