Visio에서 셰이프 서식 지정

Visio에서 셰이프 서식 지정

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

Microsoft Visio에서는 텍스트 색, 글꼴, 채우기 색, 무늬, 선 두께 및 스타일 또는 그림자를 변경 하 여 도형의 모양을 사용자 지정할 수 있습니다.

  1. 서식을 지정할 셰이프를 클릭합니다.

  2. 탭의 도형 스타일 그룹에서 갤러리의 스타일 옵션 중 하나를 선택합니다.
    Visio의 도형 스타일

스타일을 사용자 지정하려면 도형 스타일 그룹의 드롭다운 목록을 클릭하고 다음 서식 옵션을 선택합니다.

  • 채우기 - 공간을 채우는 색 또는 패턴입니다. 색을 선택하거나 지정하고 그라데이션 또는 투명도를 설정합니다.

  • 선 - 셰이프의 윤곽선입니다. 색, 선 두께 또는 종류를 설정하거나 선 없음을 지정합니다.

  • 효과 - 셰이프에 그림자, 반사, 네온 또는 3차원 효과를 추가합니다.

선택한 셰이프 대신 전체 다이어그램에 서식을 적용하려면 디자인 탭의 테마 그룹에서 갤러리의 테마 중 하나를 선택합니다.

Visio의 테마 갤러리

참고 사항: 

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9을 설치하세요.

셰이프의 텍스트 서식 지정

글꼴, 문자 간격, 단락 간격, 맞춤, 텍스트 블록, 글머리 기호 또는 번호의 위치 지정, 도형에서 텍스트의 탭 정지를 변경할 수 있습니다.

빠른 작업

작업

실행

셰이프에 텍스트 추가

페이지에서 셰이프를 선택 하 고 텍스트를 입력 합니다.

도형에서 텍스트 선택

서식을 지정할 텍스트가 포함 된 도형을 두 번 클릭 합니다.

텍스트 블록 서식 지정

  1. 서식을 지정할 텍스트가 있는 도형을 선택 합니다.

  2. 탭의 글꼴단락 그룹에서 원하는 서식 옵션을 선택 합니다.

한 도형에서 다른 도형으로 텍스트 서식 복사

  1. 복사 하려는 텍스트를 선택 합니다.

  2. 탭의 클립보드 그룹에서 서식 복사 Visio 2010의 서식 복사 을 클릭 합니다.

  3. 변경 하려는 텍스트가 포함 된 도형을 클릭 합니다.

텍스트 블록 배경색 변경

  1. 변경 하려는 텍스트 상자가 있는 도형을 선택 합니다.

  2. 도형을 마우스 오른쪽 단추로 클릭 하 고 서식을가리킨 다음 텍스트를 선택 합니다.

  3. 텍스트 대화 상자의 텍스트 블록 탭의 텍스트 배경에서 단색을 선택 합니다.

  4. 단색 옆의 목록에서 원하는 색을 선택 합니다.

  5. 적용을 클릭하고 확인을 클릭합니다.

기호 및 문장 부호 서식 지정

  1. 파일 탭을 클릭합니다.

  2. Visio 아래의 옵션을 클릭합니다.

  3. Visio 옵션 대화 상자의 언어 교정 탭에서 자동 고침 옵션을 클릭 합니다.

  4. 설정 하거나 해제 하려는 자동 서식 옵션을 선택 하거나 선택을 취소 합니다.

  5. 확인을 클릭합니다.

도형의 선 변경

도형 테두리의 선 색, 선 두께, 대시 종류 및 투명도를 변경할 수 있습니다.

빠른 작업

작업

실행

선 색 또는 서식 변경

  1. 서식을 지정할 테두리가 있는 도형을 선택 합니다.

  2. 탭의 셰이프 그룹에서 선을 클릭 하 고 원하는 서식 옵션을 선택 합니다.

도형에서 선 제거

  1. 테두리를 제거 하려는 셰이프를 선택 합니다.

  2. 탭의 셰이프 그룹에서 선을 클릭 하 고 선 없음을선택 합니다.

도형에 새 채우기 적용

Visio 2010에서는 채우기 색, 채우기 패턴을 변경 하 고 사용자 지정 채우기 패턴을 도형에 추가할 수 있습니다.

빠른 작업

작업

실행

채우기 색 변경

  1. 채우기를 변경할 도형을 선택 합니다.

  2. 탭의 셰이프 그룹에서 채우기를 클릭 한 다음 원하는 색을 선택 합니다.

한 도형에서 다른 도형으로 채우기 서식 복사

  1. 복사 하려는 채우기가 있는 도형을 선택 합니다.

  2. 탭의 클립보드 그룹에서 서식 복사 Visio 2010의 서식 복사 을 클릭 합니다.

  3. 변경 하려는 채우기가 있는 도형을 클릭 합니다.

무늬 채우기 적용

  1. 채우기를 변경할 도형을 선택 합니다.

  2. 탭의 셰이프 그룹에서 채우기를 클릭 하 고 채우기 옵션을 선택 합니다.

  3. 채우기 대화 상자의 패턴 목록에서 원하는 패턴을 선택 합니다.

  4. 무늬 색 목록에서 원하는 색을 선택 합니다.

  5. 적용을 클릭하고 확인을 클릭합니다.

새 채우기 패턴 만들기

  1. 개발 도구 탭의 표시/숨기기 그룹에서 드로잉 탐색기를 선택합니다.

  2. 드로잉 탐색기 창에서 채우기 패턴을 마우스 오른쪽 단추로 클릭 합니다.

  3. 새 패턴 대화 상자의 세부 정보에서 패턴의 이름을 입력 합니다.

  4. 동작에서 옵션을 선택 합니다.

    행태 옵션

    • 새 패턴 대화 상자의 단추 이미지의 여러 복사본을 만들어 셰이프 채우기 (이미지 타일)

    • 새 패턴 대화 상자의 단추 선을 따라 여러 이미지를 바둑판식으로 배열 하 여 왜곡 하지 않습니다.

    • 새 패턴 대화 상자의 단추 단일 이미지를 늘려서 도형을 채웁니다.

  5. 드로잉 페이지 배율이 변경 될 때 패턴을 조정 하려면 배율 확인란을 선택 합니다.

  6. 확인을 클릭합니다.

  7. 드로잉 탐색기 창에서 선 패턴 폴더를 열고 새 패턴을 마우스 오른쪽 단추로 클릭 한 다음 패턴 셰이프 편집을 클릭 합니다.

  8. 패턴으로 지정 하려는 셰이프를 만듭니다. 처음부터 셰이프를 만들거나, 기존 셰이프를 변경 하거나, 비트맵을 삽입할 수 있습니다.

  9. 창 닫기 단추를 클릭 한 다음 를 클릭 하 여 패턴을 업데이트 합니다.

참고: 이 작업을 수행 하려면 리본 메뉴에 개발 도구 탭이 표시 되어야 합니다.

개발 도구 탭 표시

  1. 파일 탭을 클릭합니다.

  2. Visio 아래의 옵션을 클릭합니다.

  3. Visio 옵션 대화 상자의 리본 메뉴 사용자 지정 탭에 있는 리본 사용자 지정 목록에서 기본 탭을 선택 합니다.

  4. 기본 탭에서 개발자를 선택 합니다.

  5. 확인을 클릭합니다.

도형에서 채우기 제거

  1. 채우기를 변경할 도형을 선택 합니다.

  2. 탭의 도형 그룹에서 채우기를 클릭 하 고 채우기 없음을선택 합니다.

셰이프에 테마 적용

Visio 2010에 테마를 적용 하는 경우 드로잉 페이지에 있는 모든 셰이프의 서식 (글꼴, 텍스트 색, 채우기 색, 테두리 및 그림자)을 지정 합니다.

기본 제공 테마는 색 서식 (글꼴 색, 채우기 색) 및 도형 효과 (테두리 스타일, 그림자)를 셰이프에 적용 합니다. 효과 (테두리, 그림자, 글꼴, 연결선 스타일) 또는 드로잉에 있는 셰이프의 색 (텍스트, 선, 연결선, 채우기, 그림자 색)만 변경 하도록 선택할 수 있습니다.

테마에 대 한 자세한 내용을 보려면 테마를 사용 하 여 드로잉에 세련 된 모양 적용을 참조 하세요.

빠른 작업

작업

실행

드로잉의 셰이프에 테마 적용

디자인 탭의 테마 그룹에서 원하는 테마를 클릭 하거나 자세히 단추 를 클릭 하 여 더 많은 옵션을 선택 합니다.

테마 색 변경

디자인 탭의 테마 그룹에서 을 클릭 하 고 원하는 색을 선택 합니다.

테마 효과 변경

디자인 탭의 테마 그룹에서 효과를 클릭 하 고 원하는 효과를 선택 합니다.

고유한 테마 만들기

  1. 디자인 탭의 테마 그룹에서 을 클릭 하 고 새 테마 색 만들기를 선택 합니다.

  2. 새 테마 색 대화 상자의 일반아래에 있는 이름 상자에 새 테마에 사용할 새 이름을 입력 합니다.

  3. 원하는 색을 선택 합니다.

  4. 적용을 클릭하고 확인을 클릭합니다.

  5. 테마 그룹에서 효과 를 클릭 하 고 새 테마 효과 만들기를 선택 합니다.

  6. 새 테마 효과 대화 상자의 일반아래에 있는 이름 상자에 새 테마에 사용할 새 이름을 입력 합니다.

  7. 원하는 글꼴, 선, 채우기, 그림자, 연결선 설정을 선택 합니다.

  8. 적용을 클릭하고 확인을 클릭합니다.

셰이프에서 테마 제거

셰이프를 마우스 오른쪽 단추로 클릭 하 고 서식을가리킨 다음 테마 제거를 선택 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×