Visio에서 매크로 기록

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

단계 또는 반복적으로 수행 하는 프로세스를 자동화 하는 매크로 만듭니다. 개발 도구 탭의 매크로 기록 하기 위한 명령이 표시 됩니다.

참고: 매크로 작성 및 악의적인 목적을 위해 사용할 수 있으므로 보안 경고를 트리거할 수 있습니다. 매크로 및 보안 경고를 사용 해야 할 일 때의 문제점에 대 한 자세한 내용은 Office 파일의 매크로 사용 또는 해제를 참고 합니다.

  1. 개발 도구 탭에서 매크로 기록을 클릭합니다. 개발 도구 탭이 표시되지 않는 경우 아래에 나와 있는 "개발 도구 탭 표시"를 참조하세요.

    매크로 명령

  2. 매크로 이름 상자에 매크로의 이름을 입력합니다.

  3. 바로 가기 키 상자에 매크로를 실행하기 위해 Ctrl 키와 함께 사용할 수 있는 바로 가기 키를 입력합니다.

  4. 매크로 저장 위치 상자에서 매크로를 저장할 문서를 클릭합니다.

  5. 설명 상자에 매크로에 대한 설명을 입력합니다.

  6. 확인을 클릭하여 매크로 기록을 시작합니다.

  7. 매크로에 포함할 작업을 실행합니다. 개발 도구 탭에서 필요한 경우 기록 일시 중지를 사용합니다.

    매크로를 기록할 때 마우스를 사용하여 명령 및 옵션을 선택하고 드로잉에서 셰이프와 개체에 작업을 수행할 수 있습니다.

  8. 매크로 기록을 중지하려면 개발 도구 탭에서 기록 중지를 클릭합니다.

기록 도구 모음을 사용하여 매크로 기록을 일시 중단하거나 다시 시작할 수도 있습니다.

결과 코드를 보려면 도구 메뉴에서 매크로를 가리키고 매크로, 매크로 이름을 차례로 클릭한 다음 편집을 클릭합니다.

개발 도구 탭 표시

  1. 파일 탭을 클릭한 후 옵션을 클릭합니다.

  2. 리본 사용자 지정을 클릭합니다.

  3. 리본 메뉴 사용자 지정기본 탭에서 개발 도구 확인란을 선택합니다.

    개발 도구 탭은 파일 탭 반대쪽인 리본 메뉴 끝에 나타납니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×