Publisher에서 편집 병합 또는 전자 메일 병합 만들기

몇 가지 고유한 정보만 제외하고 나머지는 비슷한 문서를 여러 개 만들려면 편지 병합이나 전자 메일 병합을 사용할 수 있습니다. 예를 들어 받는 사람이 여러 명인 발행물을 만드는 경우에는 편지 병합 기능을 사용해 받는 사람 특성에 맞는 메모나 고유한 주소 및 인사말을 추가할 수 있습니다. 또한 편지 병합을 사용하여 제품 안내서를 만들고 사용자 지정하여 특정 사용자에게 보낼 수 있습니다. 이 경우 발행물의 텍스트는 모두 같지만 받는 사람마다 이름과 주소가 다릅니다.

이 문서의 내용

편지 병합 또는 전자 메일 병합 중에서 선택

받는 사람 목록 만들기 또는 연결

발행물 준비

병합된 발행물 만들기

병합 취소

편지 병합 또는 전자 메일 병합 중에서 선택

먼저 편지 병합을 만들어 인쇄해서 배포할지 전자 메일 병합을 만들어 온라인으로 배포할지 선택해야 합니다.

  • 편지 탭을 클릭하고 편지 병합 또는 전자 메일 병합을 선택합니다.

받는 사람 목록 만들기 또는 연결

편지 병합을 수행하려면 새 발행물이나 기존 발행물을 연 다음 데이터 원본(포함할 고유한 정보가 있는 파일)에 연결해야 합니다. 데이터 파일에는 이름과 주소 목록, 제품 데이터 또는 그림이 포함될 수 있습니다. 데이터 파일은 다음과 같이 다양한 형식이 될 수 있습니다.

  • Outlook 연락처 목록

  • Excel 워크시트

  • Word 표

  • Access 데이터베이스 테이블

  • 각 열이 탭이나 쉼표로 구분되고 각 행이 단락 기호로 구분되는 텍스트 파일

기존 목록이나 데이터 원본으로 연결할 수도 있고 받는 사람 목록을 새로 만들 수도 있습니다. 목록에서 일부 항목만 사용하려면 특정 조건을 사용하여 목록을 필터링합니다. 항목을 사전순으로 정렬할 수도 있습니다.

참고: 그림을 발행물 페이지에 병합하려는 경우 병합할 그림 파일의 이름이나 경로가 데이터 원본에 포함되어 있어야 합니다. 실제 그림 또는 이미지를 데이터 원본에 포함하지 마세요.

리본 메뉴에서 받는 사람 선택

기존 목록 사용

  1. 편지 > 받는 사람 선택 > 기존 목록 사용을 클릭합니다.

    Publisher에서는 기본적으로 데이터 원본을 내 데이터 원본 폴더에 저장합니다. 데이터 원본을 검색하여 찾아야 할 수도 있습니다.

  2. 데이터 원본 선택 대화 상자에서 원하는 데이터 원본을 클릭하고 열기를 클릭합니다.

    선택한 데이터 원본의 형식에 따라 구체적인 정보를 요청하는 추가 대화 상자가 열릴 수도 있습니다. 예를 들어 데이터 원본이 여러 워크시트에 정보가 있는 Excel 통합 문서인 경우 원하는 정보가 포함된 워크시트를 선택해야 합니다.

Outlook 연락처에서 선택

  1. 편지 > 받는 사람 선택 > Outlook 연락처에서 선택을 클릭합니다.

    메일 프로필을 선택하라는 메시지가 나타나면 원하는 프로필을 클릭한 다음 확인을 클릭합니다.

  2. 연락처 선택 대화 상자에서 원하는 연락처 목록을 클릭한 다음 확인을 클릭합니다.

    폴더에 있는 모든 연락처가 편지 병합 받는 사람 대화 상자에 나타납니다. 이 대화 상자에서 병합에 포함할 받는 사람 목록을 필터링 및 정렬할 수 있습니다.

새 목록 입력

연결할 기존 목록이 없는 경우 새 목록을 만들 수 있습니다.

  1. 편지 > 받는 사람 선택 > 새 목록 입력을 클릭합니다.

  2. 새 주소 목록 대화 상자에서 첫 번째 항목에 대한 정보를 우편 발송에 관련된 필드에 입력합니다.

    참고:  기본 열을 변경하려면 열 사용자 지정을 클릭하고 목록에서 열을 추가 및 삭제하고 열의 이름을 바꾸고 순서를 다시 지정합니다.

  3. 첫 번째 항목에 대한 정보를 모두 입력했으면 새 항목을 클릭합니다.

  4. 항목을 모두 추가할 때까지 2단계와 3단계를 반복한 다음 확인을 클릭합니다.

  5. 주소 목록 저장 대화 상자의 파일 이름 상자에 주소 목록의 이름을 입력하고 저장합니다.

    참고: Publisher에서는 기본적으로 주소 목록을 내 데이터 원본 폴더에 저장합니다. 또한 이 폴더는 Publisher에서 데이터 원본을 검색하는 기본 폴더이므로 주소 목록을 이 폴더에 저장하는 것이 좋습니다.

    새 목록에 있는 모든 연락처가 편지 병합 받는 사람 대화 상자에 나타납니다. 이 대화 상자에서 병합에 포함할 받는 사람 목록을 필터링 및 정렬할 수 있습니다.

받는 사람 선택

편지 병합 받는 사람 대화 상자에서 병합에 포함하려는 받는 사람을 선택할 수 있습니다. 포함하려는 받는 사람 옆에 있는 확인란을 선택하고, 제외하려는 받는 사람 옆에 있는 확인란을 해제합니다.

목록에서 일부 항목만 사용하려면 특정 필드나 조건을 사용하여 목록을 필터링합니다. 목록을 필터링한 후 확인란을 사용하여 레코드를 포함하거나 제외할 수 있습니다.

목록의 항목 필터링

  1. 필터링할 항목의 열 머리글 옆에 있는 화살표를 클릭합니다.

  2. 다음 중 하나를 클릭합니다.

    • (필드 값 없음) 해당 필드 값이 없는 레코드를 모두 표시합니다.

    • (필드 값 있음) 해당 필드에 정보가 있는 레코드를 모두 표시합니다.

    • (고급) 여러 조건을 기준으로 필터링하는 데 사용할 수 있는 필터 및 정렬 대화 상자를 엽니다. 편지 병합 받는 사람 대화 상자에서 받는 사람 목록 상세 지정 아래의 필터를 클릭하여 필터 및 정렬 대화 상자를 열 수도 있습니다.

    • 모든 항목을 빠르게 선택하거나 해제하려면 확인란 열 머리글을 선택하거나 해제합니다.

      팁: 데이터 원본에 같은 정보를 공유하는 레코드가 포함되어 있고 해당 열에서 고유한 값이 10개 이하인 경우 특정 정보를 기준으로 필터링할 수 있습니다. 예를 들어 국가/지역이 오스트레일리아인 주소가 여러 개 있는 경우 오스트레일리아를 기준으로 필터링할 수 있습니다.

      편지 병합 받는 사람 대화 상자에는 지정된 레코드만 표시됩니다. 모든 레코드를 다시 표시하려면 (모두)를 클릭합니다.

항목을 사전순으로 보려면 목록의 항목을 정렬합니다.

목록의 항목 정렬

  • 편지 병합 받는 사람 대화 상자에서 정렬 기준으로 사용할 항목의 열 머리글을 클릭합니다. 예를 들어 목록을 성을 기준으로 문자순으로 표시하려면 열 머리글을 클릭합니다.

  • 여러 조건을 사용하여 정렬하려면 편지 병합 받는 사람 대화 상자에서 정렬을 클릭합니다. 나타나는 필터 및 정렬 대화 상자에서 정렬 기준으로 사용할 조건을 선택합니다.

맨 위로 이동

발행물 준비

편지 병합에서는 개체 틀 정보와 각 문서의 개체 틀 정보에 추가되는 고유한 정보를 사용하여 하나의 서식 파일에서 많은 문서를 만듭니다. 받는 사람 목록을 모은 후에는 기본 서식 파일을 준비할 수 있습니다.

텍스트 상자 삽입

  1. 삽입 > 텍스트 상자 그리기 단추 이미지 를 클릭합니다.

  2. 발행물에서 텍스트 상자의 한 모서리가 나타날 곳을 가리킨 다음 텍스트 상자가 원하는 크기가 될 때까지 대각선으로 끕니다.

모든 버전에 원하는 텍스트 추가

  • 텍스트 상자 내부를 클릭하고 모든 버전의 편지 병합 발행물에 표시할 텍스트를 입력합니다.

발행물에 데이터 필드 추가

편지 병합 필드 삽입

  1. 편지 병합 발행물에서 데이터 필드를 삽입할 텍스트 상자 내부를 클릭합니다.

  2. 다음 중 하나를 삽입합니다.

    • 이름, 주소 및 기타 정보가 포함된 주소 블록

      1. 필드 쓰기 및 삽입 그룹에서 주소 블록을 클릭합니다.

      2. 주소 블록 삽입 대화 상자에서 포함할 주소 요소를 클릭한 다음 확인을 클릭합니다.

        참고: 데이터 원본의 데이터 필드 이름이 Publisher에서 주소 블록에 사용되는 필드 이름과 일치하지 않는 경우 주소 블록 삽입 대화 상자에서 필드 연결을 클릭해야 합니다. 필드 연결 대화 상자에서 드롭다운 목록을 사용하여 데이터 원본에서 Publisher 필드에 해당하는 필드를 선택할 수 있습니다.

    • 인사말

      1. 필드 쓰기 및 삽입 그룹에서 인사말을 클릭합니다.

      2. 인사말 대화 상자에서 인사말, 이름 형식 및 뒤에 붙는 문장 부호가 포함된 인사말 형식을 선택합니다.

      3. Publisher에서 받는 사람 이름을 해석할 수 없는 경우 표시할 텍스트를 선택하고(예: 데이터 원본에 받는 사람의 이름이나 성이 없고 회사 이름만 있는 경우) 확인을 클릭합니다.

        참고:  데이터 원본에 있는 데이터 필드의 이름이 Publisher에서 인사말에 사용하는 필드 이름과 일치하지 않는 경우에는 인사말 삽입 대화 상자에서 필드 연결을 클릭해야 합니다. 필드 연결 대화 상자에서 드롭다운 목록을 사용하여 데이터 원본에서 Publisher 필드에 해당하는 필드를 선택할 수 있습니다.

    • 그림

      1. 필드 쓰기 및 삽입 그룹에서 그림을 클릭한 다음 그림 필드 삽입을 클릭합니다.

      2. 그림 필드 삽입 대화 상자에서 삽입할 그림 필드를 선택합니다.

      3. 참고: 그림을 발행물 페이지에 병합하려는 경우 병합할 그림 파일의 이름이나 경로가 데이터 원본에 포함되어 있어야 합니다. 실제 그림 또는 이미지를 데이터 원본에 포함하지 마세요.

    • 개별 정보 필드

      • 필드 쓰기 및 삽입 그룹에서 병합 필드 삽입을 선택한 다음 텍스트 상자에 포함할 필드를 클릭합니다.

데이터 필드 서식 지정

데이터 필드 및 안녕하십니까와 같은 인사말 등 추가된 기타 텍스트에 서식을 적용하여 병합된 데이터의 모양을 변경할 수 있습니다. 병합된 데이터의 서식을 지정하려면 편지 병합 발행물에서 데이터 필드의 서식을 지정해야 합니다.

편지 병합 발행물에서 서식을 지정할 정보가 들어 있는 필드를 선택합니다.

  • 필드가 주소 블록 또는 인사말인 경우 필드 쓰기 및 삽입 그룹에서 서식을 선택합니다.

  • 필드가 개별 데이터 필드인 경우 텍스트 상자 도구 서식 메뉴에서 글꼴을 클릭한 다음 원하는 옵션을 선택합니다.

  • 선택한 필드가 Publisher에서 숫자, 통화, 날짜 또는 시간으로 인식되는 경우 서식 단추를 클릭하고 이러한 종류의 필드가 표시되는 방식의 서식을 변경할 수 있습니다.

발행물에서 데이터 필드의 받는 사람 데이터 미리 보기

발행물의 병합된 필드에서 실제 데이터가 표시되는 모양을 미리 볼 수 있습니다.

발행물을 미리 보려면 결과 미리 보기를 클릭하고 다음 중 하나를 수행합니다.

  • 항목을 순서대로 미리 보려면 탐색 단추 앞으로 단추 뒤로 단추 를 클릭하여 병합된 발행물에서 각 항목이 표시되는 모양을 확인합니다.

    병합 필드가 데이터 원본에서 첫 번째 레코드의 정보로 채워집니다. 발행물 페이지에서는 데이터 원본 항목을 편집할 수 없지만 표시되는 데이터 필드의 서식을 지정하거나 데이터 필드를 이동 또는 삭제할 수 있습니다.

  • 데이터 원본에서 특정 항목을 찾아 미리 보려면 받는 사람 찾기를 클릭한 다음 항목 찾기 대화 상자에 검색 조건을 입력합니다.

필요한 경우 받는 사람 목록을 변경할 수 있습니다. 다음 중 하나를 수행합니다.

  • 받는 사람 중에서 특정 사람을 병합에서 제외하려면 받는 사람 제외를 클릭합니다.

  • 받는 사람 목록을 변경하려면 받는 사람 목록 편집을 클릭한 다음 편지 병합 받는 사람 대화 상자에서 목록을 변경합니다.

편지 병합 발행물을 완성하고 병합 필드를 모두 삽입한 후 파일 > 다른 이름으로 저장을 클릭하고 발행물의 이름을 지정한 다음 저장을 클릭합니다.

맨 위로 이동

병합된 발행물 만들기

병합된 발행물을 만들려면 완료 및 병합 단추를 클릭한 다음 아래의 지침을 따라 발행물을 인쇄, 미리 보기, 저장하거나 병합된 페이이지를 다른 발행물에 추가하거나 전자 메일로 보냅니다.

편지 병합 완료

병합된 발행물 인쇄

  1. 프린터로 출력을 클릭합니다.

  2. 인쇄 영역에서 원하는 옵션을 선택한 다음 확인을 클릭합니다.

    중요: 각 용지에 다른 병합 데이터(예: 다른 이름 및 주소) 집합을 인쇄하려면 인쇄 옵션 섹션에서 용지당 여러 페이지를 클릭합니다. 용지당 여러 복사본을 선택한 경우 각 용지에 동일한 데이터의 여러 복사본이 포함됩니다.

    용지당 여러 페이지 인쇄

나중에 사용할 수 있도록 병합된 발행물 저장

병합된 페이지를 편집하거나, 나중에 사용하기 위해 저장하거나 또는 나중에 인쇄하려는 경우 병합된 페이지를 모두 모아 하나의 병합된 발행물로 저장할 수 있습니다. 이 새로운 발행물에는 병합된 필드 대신 실제 데이터가 포함됩니다.

  1. 새 발행물로 병합을 클릭합니다.

  2. 새 발행물의 편지 병합 작업창에서 이 발행물 저장을 클릭합니다. 새 발행물의 이름을 지정하고 저장을 클릭합니다.

기존 발행물에 병합된 페이지 추가

병합된 페이지를 기존 발행물의 끝에 추가하려는 경우 편지 병합 발행물의 다음과 같은 항목이 기존 발행물과 일치해야 합니다.

  • 페이지 크기(높이 및 너비)

  • 페이지 보기(한 페이지 보기 또는 두 페이지 보기)

  • 발행물 유형(웹 또는 인쇄)

  • 페이지 순서(왼쪽에서 오른쪽 또는 오른쪽에서 왼쪽)

병합된 페이지를 새 발행물이나 기존 발행물에는 추가할 수 있지만 열려 있는 발행물에는 추가할 수 없습니다. 병합하려는 발행물이 이미 열려 있는 경우 해당 발행물을 저장하고 닫아야 병합을 완료할 수 있습니다.

  1. 기존 발행물에 추가를 클릭합니다.

  2. 발행물 열기 대화 상자에서 병합된 페이지를 추가할 발행물을 찾은 다음 열기를 클릭합니다.

  3. 기존 발행물에서 편지 병합 작업창의 이 발행물 저장을 클릭하여 업데이트된 내용을 저장합니다.

전자 메일 메시지 보내기

전자 메일 병합을 만드는 경우 완료 및 병합에서 전자 메일 메시지 보내기 옵션만 사용할 수 있습니다.

  1. 전자 메일 메시지 보내기를 클릭합니다.

  2. 전자 메일로 병합 대화 상자의 받는 사람 드롭다운 목록에서 받는 사람 필드를 선택합니다. 대부분의 경우 전자 메일 주소입니다.

  3. 제목 줄에 제목을 입력합니다. 제목 줄에 삽입하려는 데이터 필드가 있는 경우 삽입할 항목에서 해당 필드를 클릭합니다.

  4. 참조나 숨은 참조 또는 첨부 파일과 같은 옵션을 지정하려면 옵션을 클릭하고 보내기를 클릭합니다.

메일 병합 발행물 저장

병합된 필드가 포함된 발행물을 저장할 경우에도 뒤로 이동하여 병합된 필드를 편집하고 병합된 새 발행물을 만들 수 있습니다. 병합된 발행물을 저장하려면 다음을 수행합니다.

  1. 파일 > 저장을 클릭합니다.

  2. 발행물에 이름을 지정하고 저장을 클릭합니다.

맨 위로 이동

병합 취소

병합을 취소하여 편지 병합 발행물이나 카탈로그 병합 서식 파일과 데이터 원본의 연결을 끊을 수 있습니다.

  1. 편지 탭 > 받는 사람 선택을 클릭하고 병합 취소를 클릭합니다.

    편지 병합 취소

  2. 병합을 취소할지 묻는 메시지가 나타나면 를 클릭합니다.

    참고: 편지 병합을 취소하면 주소 필드, 인사말 및 주소 블록 이외의 필드가 일반 텍스트로 변환됩니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×