Publisher 빠른 시작

발행물 만들기

Publisher에서 발행물 만들기

Publisher 서식 파일로 작성한 뉴스레터 스크린샷

Publisher는 전문가 수준의 멋진 발행물을 제작할 수 있는 전자 출판 응용 프로그램입니다.

PC에서 Publisher를 사용하면 다음을 수행할 수 있습니다.

  • 미리 디자인된 다양한 서식 파일을 사용하여 인쇄용 또는 온라인용 발행물의 콘텐츠 배치

  • 인사말 카드 및 레이블과 같은 간단한 항목 제작

  • 졸업 앨범, 카탈로그, 전문적인 전자 메일 뉴스레터와 같은 복잡한 프로젝트 제작

서식 파일을 사용하여 만들기

  1. Publisher를 엽니다.

    Publisher가 이미 열려 있다면 파일 > 새로 만들기를 선택합니다.

  2. 다음과 같이 서식 파일을 선택하거나 검색합니다.

    • 주요 서식 파일을 선택합니다.

    • 기본 제공을 선택하고 원하는 서식 파일을 선택합니다. template.

    • 다음을 사용하여 서식 파일을 검색합니다.

      • 온라인 서식 파일 검색 시작 검색 단추 또는

      • 추천 검색어

  3. 만들기를 선택합니다.

Publisher 시작 화면의 서식 파일 스크린샷

텍스트 상자 추가

  1. > 텍스트 상자 그리기를 선택합니다.

  2. 십자 모양의 커서를 끌어 텍스트를 추가하려는 위치에 상자를 그립니다.

  3. 텍스트 상자에 텍스트를 입력합니다.

    텍스트가 텍스트 상자에 맞지 않는 경우에는 텍스트 상자의 크기를 늘리거나 다른 텍스트 상자에 연결합니다.

Publisher 파일의 페이지에 있는 텍스트 상자 스크린샷.

그림 삽입

컴퓨터에서 그림을 삽입하거나 OneDrive 또는 웹에서 온라인 그림을 삽입할 수 있습니다.

  1. 삽입 > 그림 또는

    삽입 > 온라인 그림을 선택합니다.

  2. 원하는 사진을 찾아서 선택합니다.

  3. 삽입을 선택합니다.

온라인 그림의 그림 삽입 창 스크린샷
Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×