Publisher에서 다른 주소로 레이블 만들기

편지 병합을 사용하면 목록에 있는 모든 사람에 대한 레이블을 빠르게 만들 수 있습니다. 설정 시간이 약간 걸리기는 하지만 설정한 후에는 모든 레이블을 동시에 인쇄할 수 있습니다. 또한 레이블 설정을 저장하여 다음에 레이블을 인쇄할 때 사용할 수 있습니다.

레이블과 일치하는 서식 파일 선택

특정 제품 번호가 있는 레이블 패키지가 있는 경우 해당 제품에 대한 서식 파일을 찾습니다.

  1. 파일 > 새로 만들기를 클릭하고 제조업체 번호(예: Avery 8871)를 검색 상자에 입력합니다.

  2. 서식 파일을 선택하고 설명에서 레이블 제품 번호에 대해 사용 가능한지 확인한 다음 만들기를 클릭합니다.

레이블 발행물을 주소 목록에 연결

다음 단계에서는 레이블 용지를 데이터 원본에 연결합니다. 데이터 원본은 주소 목록이 들어 있는 파일입니다.

Outlook 연락처를 사용하거나 Excel 스프레드시트 또는 Access 데이터베이스의 주소 목록을 사용할 수 있습니다. 목록이 아직 없으면 Publisher에서 목록을 입력합니다.

목록이 아직 없는 경우

먼저 주소 목록에 포함할 모든 사람에 대한 정보를 수집합니다.

  1. Publisher에서 편지 > 받는 사람 선택 > 새 목록 입력을 클릭합니다.

    편지의 받는 사람 선택 단추 옵션

  2. 첫 번째 행에 목록의 첫 번째 사람에 대한 정보를 입력합니다.

    새 주소 목록 상자

    팁: Publisher에서 열을 변경하려면 열 사용자 지정 단추를 클릭합니다. 이렇게 하면 목록에서 열을 추가 및 삭제하고 열의 이름을 바꾸고 순서를 다시 지정할 수 있습니다.

  3. 해당 사람에 대한 모든 정보를 입력했으면 새 항목을 누르고 목록의 다음 사람에 대한 정보를 입력합니다.

    주소 목록 만들기 또는 변경을 위한 옵션

  4. 모든 사람을 목록에 추가했으면 확인을 클릭합니다.

  5. 주소 목록 저장 대화 상자의 파일 이름 상자에 주소 목록의 이름을 입력하고 목록을 저장할 폴더를 선택합니다.

주소 목록이 이미 있는 경우

  1. 편지 > 받는 사람 선택을 클릭합니다.

    편지의 받는 사람 선택 옵션

  2. 목록이 스프레드시트 또는 데이터베이스에 있을 경우 기존 목록 사용을 클릭하고 목록이 포함된 파일을 찾아 클릭한 다음 열기를 클릭합니다. 표를 선택하라는 메시지가 나타나면 확인을 클릭합니다.

  3. Outlook 연락처를 사용하려는 경우 Outlook 연락처에서 선택을 클릭하고 사용할 연락처 폴더를 클릭한 다음 확인을 클릭합니다.

포함할 받는 사람 선택

기존 목록 또는 Outlook 연락처를 사용할 경우 파일이나 연락처 폴더에 있는 모든 사람이 포함됩니다. 프로젝트에 맞게 해당 목록의 범위를 좁혀야 할 수도 있습니다.

  1. 받는 사람 목록 편집을 클릭합니다.

  2. 편지 병합 받는 사람 대화 상자에서 포함하려는 사람 옆의 확인란을 선택하고, 이번에 포함하지 않으려는 사람 옆에 있는 확인란의 선택을 취소합니다.

    편지 병합 받는 사람 목록 옵션

포함할 사람을 손쉽게 찾기 위해 목록을 정렬하거나 필터링할 수 있습니다.

목록의 항목 정렬

  1. 편지 병합 받는 사람 상자에서 정렬 기준으로 사용할 열의 머리글을 클릭합니다.

    예를 들어 목록을 성을 기준으로 문자순으로 표시하려면 열 머리글을 클릭합니다.

    팁: 두 개 이상의 항목(예: 시/도 및 구/군/시)을 기준으로 정렬하려면 편지 병합 받는 사람 상자의 받는 사람 목록 상세 지정 아래에서 정렬을 클릭합니다. 필터 및 정렬 대화 상자에서 정렬 기준으로 사용할 항목을 선택합니다.

  2. 포함하려는 사람 옆의 확인란을 선택하고, 이번에 포함하지 않으려는 사람 옆에 있는 확인란의 선택을 취소합니다.

    확인란을 선택하여 행 선택

목록의 항목 필터링

  1. 필터링할 열의 머리글 옆에 있는 화살표를 클릭합니다.

  2. 일반 필터에 대해 (필드 값 없음) 또는 (필드 값 있음)을 클릭합니다. 특정 도시에 거주하는 사람으로만 제한하는 등 좀 더 구체적인 조건으로 필터링하려면 (고급)을 클릭하고 필터링할 조건의 상자를 채웁니다.

    팁: 필터 및 정렬상자에서 둘 이상의 조건을 기준으로 필터링할 수도 있습니다.

  3. 포함하려는 사람 옆의 확인란을 선택하고, 이번에 포함하지 않으려는 사람 옆에 있는 확인란의 선택을 취소합니다.

    모든 레코드를 다시 표시하려면 (모두)를 클릭합니다.

레이블에 주소 추가

  1. 편지 > 주소 블록을 클릭합니다.

    편지 병합 주소 블록 명령

  2. 이름을 표시할 방법을 선택합니다.

    주소 블록 옵션

    팁: 이름과 주소를 목록에서 찾으려면 필드 연결을 클릭합니다. 목록에 표시할 필드를 선택합니다. 원하는 필드가 일치하지 않음으로 나타나면 해당 필드의 드롭다운 목록을 클릭한 다음 목록에서 해당 열과 일치하는 열 이름을 클릭합니다.

  3. 확인을 클릭합니다.

    편지 병합 필드가 발행물에 추가됩니다. 병합을 완료하면 필드가 각 레이블의 주소로 바뀝니다.

    참고: 다른 종류의 레이블을 만들어 다른 정보를 추가하려면 편지 > 병합 필드 삽입을 클릭하고 추가할 정보의 이름을 클릭합니다.

주소 서식 지정

  1. 발행물에서 시작과 끝에 있는 기호를 포함하여 주소 블록 필드를 선택합니다.

    선택된 주소 블록 필드

  2. 텍스트 상자 도구 > 서식을 클릭하고 원하는 글꼴, 글꼴 크기, 글꼴 색을 선택합니다.

레이블 미리 보기

이제 병합을 실행하기 전에 레이블의 모습을 확인할 수 있습니다.

  • 결과 미리 보기를 클릭한 다음 화살표를 클릭하여 레이블을 원하는 모습으로 표시합니다.

팁: 데이터 원본에서 특정 항목을 찾아 미리 보려면 받는 사람 찾기를 클릭하고 항목 찾기 상자에 검색할 항목을 입력한 후 다음 찾기를 클릭합니다.

참고 사항: 

  • 병합에서 제외하려고 했던 이름이 표시될 경우 받는 사람 제외를 클릭하여 해당 이름을 제거할 수 있습니다.

  • 완전히 잘못된 목록이 있다는 것을 알게 된 경우에는 받는 사람 목록 편집을 클릭하고 정렬 또는 필터링하여 원하는 목록을 얻습니다.

레이블 인쇄

  1. 완료 및 병합 > 프린터로 출력을 클릭합니다.

    편지의 완료 및 병합 단추

  2. 설정에서 용지당 여러 페이지라고 표시되는지 확인합니다.

  3. 인쇄를 클릭합니다.

나중에 사용하기 위해 레이블 설정 저장

병합을 완료한 후 다시 사용할 수 있도록 레이블 파일을 저장합니다.

  1. 파일 > 다른 이름으로 저장을 클릭합니다.

  2. 레이블 파일을 저장할 위치를 클릭한 다음 찾아보기를 클릭합니다.

  3. 파일 이름 상자에 레이블 발행물의 이름을 입력하고 저장을 클릭합니다.

레이블 파일은 주소 목록에 연결되어 있습니다. 레이블을 다시 만들려면 파일을 열고 연결을 유지할지 묻는 메시지가 표시되면 를 클릭합니다. 그런 다음 병합에 포함할 사람 또는 항목을 변경하려면 받는 사람 목록 편집을 클릭하여 데이터를 정렬, 필터링, 선택합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×