Project 2016 빠른 시작

프로젝트 편집

Project 2016에서 프로젝트 만들기

서식 파일에서 프로젝트 만들기

  1. Project를 엽니다.
    이미 작업 중인 프로젝트 계획이 있다면 파일 > 새로 만들기를 선택합니다.

  2. 서식 파일을 선택하거나 온라인 서식 파일 검색 상자에 입력한 다음 Enter 키를 누릅니다.
    또는 새 프로젝트를 선택하여 프로젝트를 처음부터 만듭니다.

  3. 서식 파일을 선택하여 서식 파일에 포함된 요소와 옵션에 관한 정보를 표시합니다.

  4. 원하는 옵션을 선택한 다음 새로 만들기를 선택합니다.

프로젝트에 맞도록 서식 파일의 리소스, 작업 및 기간을 변경합니다.

참고: 기존 프로젝트로부터 새 프로젝트를 만들려면 프로젝트의 시작 날짜와 종료 날짜를 변경한 다음 새 이름으로 또는 다른 위치에 프로젝트 파일을 저장합니다.

비즈니스 범주의 프로젝트 계획 서식 파일 스크린샷

프로젝트에 작업 추가

  1. 보기 > 작업 보기 > Gantt 차트를 선택합니다.

  2. 비어 있는 첫 번째 작업 이름 필드에 작업 이름을 입력합니다.

  3. Enter 키를 누릅니다.

  4. 2단계와 3단계를 반복하여 원하는 작업을 입력합니다.

작업을 한 번에 하나씩 추가하는 데 시간이 너무 오래 걸리면 다음과 같이 수행할 수도 있습니다.

자동으로 예약된 작업이 새 프로젝트 계획에 입력된 스크린샷

프로젝트의 작업 개요

작업의 수준을 내리거나 올려서 계층 구조를 표시합니다. 작업 수준 내리기가 적용된 작업은 상위 작업의 하위 작업이 되며, 이때 상위 작업은 요약 작업이 됩니다.

  1. 보기 > 작업 보기 > Gantt 차트를 선택합니다.

  2. 작업의 수준을 내리거나 올리려는 작업 이름 열에서 하나 이상의 작업을 선택합니다.

  3. 다음 중 하나를 수행합니다.

    • 작업 > 일정 >작업 수준 내리기 리본 메뉴의 작업 수준 내리기 단추 를 선택하거나 Alt+Shift+왼쪽 화살표를 눌러 작업을 하위 작업으로 만듭니다.

    • 작업 > 일정 > 작업 수준 올리기 리본 메뉴의 작업 수준 올리기 단추 를 선택하거나 Alt+Shift+오른쪽 화살표를 눌러 작업을 상위 작업 수준으로 이동합니다.

하위 작업과 요약 작업을 사용하여 단계를 표시하고, 대용량 프로젝트를 손쉽게 탐색할 수 있습니다.

프로젝트 계획의 개략적인 작업 스크린샷

프로젝트에서 작업 연결

프로젝트에서 두 작업을 연결하여 해당 작업의 관계를 표시할 수 있습니다. 이러한 관계는 의존 관계라고 불립니다. 두 작업을 연결한 경우 한 작업을 변경하면 다른 작업이 영향을 받습니다.

  1. 보기 > 작업 보기 > Gantt 차트를 선택합니다.

  2. Ctrl 키를 누른 채 (작업 이름 열에서) 연결할 두 작업을 선택합니다.

  3. 작업 > 선택한 작업을 연결합니다. 리본의 작업 탭에 있는 작업 연결 단추 를 선택하거나 Ctrl+F2를 누릅니다.

Project에서는 네 가지 작업 연결을 통해 다양한 관계를 나타냅니다.

작업 연결 및 일정 관리에 대한 자세한 내용은 Project의 작업 예약 방법: 자세한 정보를 참조하세요.

프로젝트 계획의 연결된 작업 및 Gantt 차트가 합성된 스크린샷

보기 변경

  1. 보기 탭을 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 작업 보기 그룹 또는 리소스 보기 그룹에서 사용하려는 보기를 선택합니다.

    • Gantt 차트 > 기타 보기를 선택하여 사용 가능한 모든 보기를 표시한 다음 기타 보기 대화 상자에서 옵션을 선택합니다.

프로젝트에 적합한 보기를 선택하는 데 도움이 필요하나요?

보기 탭의 작업 보기 및 리소스 보기 그룹과 달력 보기의 프로젝트 계획이 합성된 스크린샷
Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×