Project 2016에서 지원하는 파일 형식

Project 2016에서는 다음과 같은 파일 형식으로 파일을 열고 저장할 수 있습니다. 프로젝트의 정보를 모두 저장할 수 있는 형식도 있고, Project 필드에 있는 데이터만 저장할 수 있는 형식도 있습니다.

파일 형식

설명

프로젝트 계획(MPP)

프로젝트의 표준 파일 형식으로 확장명은 .mpp입니다.

Project 2010 또는 Project 2013 파일

Project 2010, Project 2013, Project 2016에서는 모두 동일한 파일 형식이 사용됩니다. Project 2016에서 만든 프로젝트를 다른 형식으로 저장하지 않고도 Project 2013 또는 Project 2010에서 열 수 있습니다.

Microsoft Project 2007 파일

Project 2016에서는 Project 2007에서 사용되는 파일 형식에서 열고 해당 파일 형식으로 저장할 수 있습니다.

Microsoft Project 2000-2003 파일

Project 2016에서는 Project 2000-2002 및 Project 2003에서 사용되는 파일 형식을 열 수 있습니다. Project 2016에서 이 형식으로 저장할 수는 없습니다.

MPT(Microsoft 프로젝트 서식 파일)

상용구 정보를 저장할 수 있는 서식 파일 형식으로 확장명은 .mpt입니다. 전역 파일인 Global.mpt는 마스터 서식 파일로, 모든 프로젝트에 대한 서식 정보를 포함하지만 작업, 자원 또는 배정 등은 저장할 수 없습니다.

Microsoft Excel(.xls, .xlsx, .xlsb, .xlsm 형식)

Microsoft Excel 스프레드시트 프로그램에서 사용되는 형식으로 확장명은 .xls, .xlsx, .xlsb입니다. Project 2016에서는 확장명이 .xlsm인 Excel 스프레드시트를 열거나 저장할 수 없습니다. 이러한 형식으로 필드 데이터를 내보낼 수 있지만 프로젝트 전체를 내보낼 수는 없습니다.

텍스트 전용 또는 ASCII

텍스트 전용 또는 ASCII 형식은 워드 프로세싱 및 다른 프로그램에서 사용되는 일반적인 텍스트 형식으로 확장명은 .txt이며 탭으로 구분됩니다. Project에서 한 테이블의 필드 데이터를 이 형식으로 내보낼 수 있지만 프로젝트 전체를 열거나 내보낼 수는 없습니다.

CSV(쉼표로 구분된 값)

CSV(쉼표로 구분된 값)는 워드 프로세싱 및 다른 프로그램에서 사용되는 일반적인 텍스트 형식입니다. 확장명은 .csv이며, 값이 시스템 목록 구분 기호로 구분되는 쉼표로 구분된 형식입니다. Project에서 한 테이블의 필드 데이터를 이 형식으로 내보낼 수 있지만 프로젝트 전체를 열거나 내보낼 수는 없습니다.

XML

XML(Extensible Markup Language) 형식은 일관된 표준 방법으로 다양한 구조화된 데이터를 제공하는 데 사용되는 형식으로 확장명은 .xml입니다. 이 형식을 사용하여 프로젝트 데이터를 내보내고 가져올 수 있습니다. XML 형식은 Project와 다른 프로그램 간에 프로젝트 데이터를 교환하는 데 사용할 수 있습니다.

XPS(XML Paper Specification)

XPS는 문서 서식을 유지하고 파일을 공유하는 데 사용할 수 있는 전자 파일 형식입니다.

PDF(Portable Document Format)

PDF는 문서 서식을 유지하는 레이아웃이 고정된 전자 파일 형식입니다. Project 2016에서 PDF 형식으로 저장할 수는 있지만 PDF 파일을 열 수는 없습니다.

맨 위로 이동

Project 2016에서 사용할 수 없는 파일 형식

  • Microsoft Project 98. Project 2016에서는 Project 98 파일 형식으로 열거나 저장할 수 없습니다.

  • MPX(Microsoft Project Exchange). Project 2016에서는 MPX 파일 형식으로 열거나 저장할 수 없습니다.

  • MPD(Microsoft 프로젝트 데이터베이스). Project 2016에서는 MPD 형식으로 열거나 저장할 수 없습니다.

  • MDB(Microsoft Access 데이터베이스). Project 2016에서는 MDB 파일에 저장된 프로젝트를 열거나 저장할 수 없습니다.

  • ODBC(Open Database Connectivity). Project 2016에서는 ODBC 파일에 저장된 프로젝트를 열거나 저장할 수 없습니다.

현재 사용 중인 버전을 확인하는 방법

  • Project 98부터 Project 2007까지는 도움말 메뉴를 클릭한 다음 Microsoft Office Project 정보를 클릭합니다.

  • Project 2010의 경우 파일 탭을 클릭한 다음 도움말을 클릭합니다.

  • Project 2013 및 Project 2016의 경우 파일 > 계정을 클릭합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×