Project 2010의 기본 작업

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

다음은 Microsoft Project 2010를 사용 하는 방법을 배우는 데 도움이 되는 몇 가지 기본 작업입니다.

 

이 문서의 내용

프로젝트 란?

전사적 리소스 관리 기능 활용

날짜 변경의 효과 계산

유연한 보고 방법 사용

서식 파일 찾기 및 적용

새 프로젝트 만들기 및 일정 예약

프로젝트 열기

프로젝트 저장

프로젝트에 작업 추가

작업 목록에 작업 추가

기존 작업 사이에 작업 삽입

작업 연결

중요 시점 만들기

현재 보기 인쇄

프로젝트 란?

여러 프로젝트, 중단 된 일정, 공유 리소스를 jugging 경우에는 스프레드시트에서 일정을 유지 하는 것이 더 많은 작업이 됩니다. 동적 일정 관리 엔진, 리소스 관리 도구, 향상 된 통신을 위한 지원, Microsoft Project 2010 을 사용 하 여 추적을 유지할 수 있습니다.

전사적 리소스 관리 기능 활용

Microsoft Project Professional 2010을 사용 하면 조직의 모든 프로젝트를 중앙 엔터프라이즈 수준의 자원 그룹에서 그릴 수 있습니다. 이렇게 하면 프로젝트 관리자가 작업에 자원을 배정 하기 전에 자원의 사용 가능한 시간을 빠르게 확인할 수 있습니다.

날짜 변경의 효과 계산

project를 사용 하면 동적 일정 관리 엔진을 사용 하 여 프로젝트 일정 및 자원 배정을 빠르게 조정할 수 있습니다. 이 메서드는 모든 의존 관계, 결과물, 자원 과제를 고려 하 여 날짜 변경 및 해당 효과를 매끄럽게 처리 합니다. 일정을 자동으로 다시 계산 하는 것이 아니라 각 일정 교대 작업의 효과를 빠르게 확인할 수 있도록 Project에서 변경 된 날짜도 강조 표시 됩니다.

유연한 보고 방법 사용

Project를 사용 하면 Microsoft Visio Professional의 피벗 다이어그램으로 데이터를 내보내는 서식 파일을 사용 하는 시각적 보고서를 빠르게 생성할 수 있습니다. 프로젝트에 대해 설정한 사용자 정의 필드를 포함 하 여 보고서에서 강조 표시할 필드를 선택 하 고, 관리를 사용 하 여 모임에 대해 깨끗 하 고 간결 하 게 보고서를 표시할 수 있습니다.

맨 위로 이동

서식 파일 찾기 및 적용

Project 2010 를 사용 하면 기본 제공 서식 파일을 적용 하 고, 사용자 지정 서식 파일을 적용 하 고, _z0z_에서 사용 가능한 다양 한 서식 파일을 검색할 수 있습니다.

Project 2010에서 서식 파일을 찾아 적용 하려면 다음을 실행 합니다.

  1. <ui>파일</ui> 탭에서 <ui>새로 만들기</ui>를 클릭합니다.

  2. 사용 가능한 서식 파일에서 다음 중 하나를 수행 합니다.

    • 최근에 사용한 서식 파일을 다시 사용 하려면 최근 서식 파일을 클릭 합니다.

    • 이미 설치한 서식 파일을 사용 하려면 내 서식 파일을 클릭 하 고 원하는 서식 파일을 선택한 다음 확인을 클릭 합니다.

    • Office.com에서 서식 파일을 찾으려면 Office.com 서식파일에서 서식 파일 범주를 클릭 하 고 원하는 서식 파일을 선택한 다음 다운로드 를 클릭 하 여 Office.com에서 컴퓨터에 서식 파일을 다운로드 합니다.

참고: 프로젝트 내에서 Office.com에서 서식 파일을 검색할 수도 있습니다. Office.com 검색 서식 파일 상자에 하나 이상의 검색 용어를 입력 한 다음 화살표 단추를 클릭 하 여 검색 합니다.

맨 위로 이동

새 프로젝트 만들기 및 일정 예약

  1. 파일 탭을 클릭한 다음 새로 만들기를 클릭합니다.

  2. 빈 프로젝트가 선택 되어 있는지 확인 한 다음 오른쪽 창에서 만들기 를 클릭 합니다.

  3. 프로젝트 탭의 속성 그룹에서 프로젝트 정보를 클릭 합니다.

    작업 시간 바꾸기 그래픽

  4. 프로젝트 정보 대화 상자에서 프로젝트 일정을 조정 합니다.

    • 시작 날짜를 기준으로 예약 하려면 일정 기준 상자에서 프로젝트 시작 날짜 를 클릭 한 다음 시작 날짜 상자에서 시작 날짜를 선택 합니다.

    • 완료 날짜를 기준으로 예약 하려면 일정 기준 상자에서 프로젝트 완료 날짜를 클릭 한 다음 완료 날짜 상자에서 완료 날짜를 선택 합니다.

      팁: 완료 날짜를 기준으로 프로젝트를 시작할 수 있는 시간을 확인 해야 하는 경우 해당 날짜를 기준으로 일정을 조정 합니다. 그러나 프로젝트에서 작업을 시작할 때 시작 날짜를 기준으로 일정을 예약 하려면이 설정을 변경 하는 것이 좋습니다.

  5. Project Professional 2010을 사용 하는 경우 프로젝트에 enterprise 사용자 정의 필드를 포함할 수 있습니다. Enterprise 사용자 정의 필드 구역에서 사용자 지정 필드에 대 한 필드를 클릭 한 다음 값을 선택 합니다.

참고: 별표 (*)로 표시 된 필수 enterprise 사용자 정의 필드에 값을 입력 해야 하며, 그렇지 않으면 프로젝트를 저장할 수 없게 됩니다.

새 프로젝트를 만드는 방법에 대 한 자세한 내용은 새 프로젝트 만들기 및 예약을 참고 하세요.

맨 위로 이동

프로젝트 열기

  1. 파일 탭을 클릭한 다음 열기를 클릭합니다.

  2. 열기 대화 상자의 왼쪽 창에서 프로젝트가 포함 된 드라이브나 폴더를 클릭 합니다.

  3. 열기 대화 상자의 오른쪽 창에서 원하는 프로젝트가 포함 된 폴더를 엽니다.

  4. 프로젝트를 클릭 한 다음 열기를 클릭 합니다.

프로젝트를 여는 방법에 대 한 자세한 내용은 프로젝트 열기를 참고 하세요.

맨 위로 이동

프로젝트 저장

  1. 파일 탭을 클릭한 다음 저장을 클릭합니다.

  2. 프로젝트를 처음으로 저장 하는 경우 파일 이름 상자에 해당 이름을 입력 한 다음 저장을 클릭 합니다.

    참고: 여러 프로젝트를 사용 하 여 파일을 저장 하는 경우 프로젝트 이름을 묻는 메시지가 표시 될 수 있습니다.

프로젝트를 저장 하는 방법에 대 한 자세한 내용은 프로젝트 저장을 참조 하세요.

맨 위로 이동

프로젝트에 작업 추가

작업 목록에 작업 추가

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

    작업 보기 영역 모양

  2. 작업 이름 필드에 작업 이름을 입력 하 고 enter 키를 누릅니다.

기존 작업 사이에 작업 삽입

  1. 새 작업을 표시할 위치의 아래쪽에 있는 행을 선택합니다.

  2. 작업 탭의 삽입 그룹에서 작업 단추의 위쪽 부분을 클릭 합니다.

    작업 삽입 영역 이미지

  3. 삽입 된 행에 작업 이름을 입력 합니다. 작업을 삽입 하면 작업 id의 번호가 자동으로 다시 매겨집니다.

작업을 만드는 방법에 대 한 자세한 내용은 단일 작업 및 되풀이 작업 만들기를 참고 하세요.

맨 위로 이동

작업 연결

Gantt 차트 보기에서 작업을 연결 하려면 다음을 실행 합니다.

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

작업 보기 그룹 이미지

  1. 작업 이름 필드에서 연결 하려는 순서 대로 둘 이상의 작업을 선택 합니다.

    • 다른 작업 옆에 있는 작업을 선택 하려면 SHIFT 키를 누른 채 연결 하려는 첫 번째 작업과 마지막 작업을 클릭 합니다.

    • 서로 인접 하지 않은 작업을 선택 하려면 CTRL 키를 누른 채로 연결 하려는 작업을 클릭 합니다.

  2. 작업 탭의 일정 그룹에서 작업 연결 단추를 클릭 합니다.

Project에서는 기본적으로 완료 후 시작 연결이 만들어집니다. 이 작업 연결을 동시 시작, 동시 완료 또는 시작 후 완료로 변경할 수 있습니다.

작업을 연결 하는 방법에 대 한 자세한 내용은 프로젝트 내 작업 연결을 참고 하세요.

 맨 위로 이동

중요 시점 만들기

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

작업 보기 영역 모양

  1. 목록의 첫 번째 빈 행에 대 한 작업 이름 필드에 새 중요 시점의 이름을 입력 합니다.

중요 시점으로 기존 작업을 설정 하는 경우이 단계를 건너뛰십시오.

  1. 중요 시점의 기간 필드에 0 을 입력 하 고 enter 키를 누릅니다.

작업의 기간을 0으로 입력 하면 Project 2010에서 해당 날짜에 대 한 Gantt 차트 보기의 차트 구역에 중요 시점 기호가 자동으로 표시 됩니다.

중요 시점을 만드는 방법에 대 한 자세한 내용은 중요 시점 추가를 참고 하세요.

 맨 위로 이동

현재 보기 인쇄

기본적으로 project에서는 프로젝트의 현재 뷰를 인쇄 합니다.

  1. 파일 탭을 클릭한 다음 인쇄를 클릭합니다.

  2. 설정에서 다음 중 하나를 수행합니다.

    • 전체 프로젝트를 인쇄 하려면 전체 프로젝트 인쇄를 클릭 합니다.

    • 프로젝트에서 특정 날짜만 인쇄 하려면 전체 프로젝트 인쇄 를 클릭 한 다음 특정 날짜 인쇄를 클릭 합니다.

    • 특정 페이지를 번호로 인쇄 하려면 전체 프로젝트 인쇄 를 클릭 한 다음 사용자 지정 날짜 및 페이지 인쇄를 클릭 하 고 개별 페이지, 날짜 또는 둘 다의 목록을 입력 합니다.

  3. 선택이 완료 되 면 인쇄를 클릭 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×