Project 데스크톱에서 보고서, 달력, 보기 복사

Project 데스크톱에서 보고서, 달력, 보기 복사

이끌이는 보고서, 달력, 기타 요소를 다른 프로젝트나 전역 서식 파일 (GLOBAL.MPT)로 복사 하는 데 사용할 수 있는 도구입니다. 요소를 전역 서식 파일에 복사 하면 모든 프로젝트에서 사용할 수 있습니다.

그러나 구성 도우미를 사용 하 여 원하는 내용을 수행할 필요는 없습니다. 실제로 Project의 기본 동작은 새로 만든 모든 보기와 관련 요소를 전역 서식 파일에 자동으로 복사 하는 것입니다. 이는 새 이름으로 저장 하는 기존 요소에도 적용 됩니다. 이 동작을 변경 하려면 고급> 파일 > 옵션 을 선택 합니다. 설정은 표시 섹션에 있습니다.

"새 보기, 테이블, 필터, 그룹의 전역 자동 추가" 옵션

구성 도우미 사용

위에서 설명한 설정을 선택 취소 하 고 선택한 요소를 전역 서식 파일로 복사 하려는 경우 또는 한 프로젝트의 요소를 다른 프로젝트로 복사 하려는 경우에는 구성을 사용 해야 합니다.

또한 이끌이는 사용자 지정 텍스트 스타일을 다른 프로젝트나 전역 서식 파일에 복사할 수 있습니다. 자세한 내용은 보기에서 텍스트 글꼴 변경을참조 하세요.

참고 사항: 

  • 이끌이를 사용 하 여 작업 정보를 복사할 수 없습니다. 특정 작업이 각 프로젝트에 포함 되도록 하려면 프로젝트 파일을 일반 서식 파일로 저장합니다.

  • 사용자 지정 값 목록의 값 (즉, 조회 값)은 전역 서식 파일에 저장할 수 없습니다. 이 상황에 대 한 일반 서식 파일도 사용 합니다.

전역 서식 파일에 요소 복사

비용 열을 사용 하 여 기본 Gantt 차트를 사용자 지정 하 고 이후 프로젝트에서 새 차트를 사용 하려고 한다고 가정해 보겠습니다. 다음 단계에 따라 보기를 전역 서식 파일에 복사 합니다.

  1. 파일 > 조직자를 선택 합니다.

    (Project 2007에서 도구 > 구성 도우미를 선택 합니다.)

  2. 구성 대화 상자에서 보기 탭을 선택 합니다.

    Project 구성 대화 상자

    참고: 다른 프로젝트 요소를 복사 하려면 달력과같은 다른 탭을 선택 합니다.

    왼쪽의 목록에는 전역 서식 파일의 요소가 표시 되 고 오른쪽의 목록에는 현재 프로젝트의 요소가 표시 됩니다. 이 작업은 사용자 지정 요소를 오른쪽에서 왼쪽으로 이동 하는 것입니다.

    참고:  다른 프로젝트의 프로젝트 요소를 보려면 먼저 해당 프로젝트를 열어야 합니다.

  3. 오른쪽에서 사용자 지정 보기를 선택 하 고 복사를 선택 합니다.
    현재 열려 있는 프로젝트의 요소 목록을 표시하는 Project 구성

    사용자 지정 보기가 전역 서식 파일에 복사 되 고 왼쪽에 표시 됩니다.

  4. 사용자 지정 보기에 추가한 열이 있는 경우에는 연결 된 테이블을 통해 복사 해야 합니다. 테이블 탭을 선택한 다음 테이블을 전역 서식 파일로 복사 합니다. 연결 된 테이블의 이름이 보기와 같을 수 있지만 일치 하는 항목이 표시 되지 않는 경우에는 입력 테이블을 복사 합니다.

    모든 프로젝트에는 올바른 기본 테이블을 사용 하 여 사용자 지정 보기를 사용할 수 있습니다.

다른 프로젝트에 직접 요소 복사

프로젝트 요소를 한 프로젝트에서 다른 프로젝트로 복사 하려는 경우 (기본 서식 파일에는 없음):

  1. 두 프로젝트 ("원본" 프로젝트를 열고 사용자 지정 요소를 포함 하 고, 복사 하려는 "대상" 프로젝트를 엽니다.

  2. 원본 프로젝트에서 파일 > 조직자를 선택 합니다.

    (Project 2007에서 도구 > 구성 도우미를 선택 합니다.)

  3. 사용 가능성 목록에서 대상 프로젝트를 선택 합니다.

    Project 구성에서 대상 프로젝트 파일 선택

    참고: 다른 프로젝트 요소를 복사 하려면 달력과같은 다른 탭을 선택 합니다.

  4. 오른쪽에 있는 사용자 지정 요소를 선택한 다음 복사 를 선택 하 여 대상 프로젝트로 복사 합니다.

기존 일정에 새 달력에서 사용할 수 있는 것과 동일한 공휴일과 다른 일정 항목이 여러 개 있는 경우 기존 달력을 기준으로 새 달력을 만듭니다. Microsoft Project Web App 의 기존 일정을 복사한 다음 데스크톱 버전의 Project에서 복사본을 수정 합니다. 예를 들어 조직의 표준 달력이 조직의 고유한 휴일 및 이벤트를 모두 캡처할 수 있지만 하루 종일 작업 일정을 모두 반영 하는 별도의 일정이 필요한 경우 표준 달력을 복사한 다음 하루 종일 일정

기존 일정의 복사본으로 새 일정을 만들려면 다음을 실행 합니다.

  1. 빠른 실행의 설정 섹션에서 서버 설정을선택 합니다.

  2. 서버 설정 페이지의 enterprise 데이터 섹션에서 enterprise 달력을 선택 합니다.

  3. 복사할 달력이 포함 된 행을 선택 하 고 달력 복사를 선택 합니다.

  4. 일정 복사 대화 상자의 이름 상자에 새 일정에 사용할 이름을 입력 하 고 확인을 선택 합니다.

    Enterprise 달력 페이지의 목록에 일정이 추가 됩니다.

  5. 복사한 새 일정이 포함 된 행을 선택 하 고 달력 편집을 선택 합니다.

    Windows 보안 대화 상자가 나타나면 Microsoft Project Server 2010 에 로그온 합니다.

    Project Professional이 열리고 작업 시간 바꾸기 대화 상자가 표시 됩니다.

  6. 예외작업 주 탭이 있는 일정을 사용 하 여 조직의 작업 시간과 휴무 시간을 수정 합니다. 자세한 내용은 작업 및 휴무 시간 수정을참조 하세요.

  7. 작업 시간 바꾸기 대화 상자에서 확인 을 선택 하 여 새 일정을 Project Server에 저장 합니다.

  8. 프로젝트를 닫습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×