Project에서 보고서, 달력, 보기 복사

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

구성 도우미는 보고서, 달력, 기타 요소를 다른 프로젝트나 전역 서식 파일(Global.MPT)에 복사하는 데 사용할 수 있는 도구입니다. 요소를 전역 서식 파일로 복사하면 모든 프로젝트에서 해당 요소를 사용할 수 있습니다.

그러나 구성 도우미를 사용 하 여 원하는 작업을 수행 하지 않아도 됩니다. 실제로 Project의 기본 동작은 사용자가 만든 새 보기 및 관련 요소를 모두 자동으로 전역 서식 파일에 복사 하는 것입니다. 이는 새 이름으로 저장 하는 기존 요소에도 적용 됩니다. 이 동작을 변경 하려면 파일 > 옵션 > 고급을 선택 합니다. 설정은 표시 섹션에 있습니다.

"새 보기, 테이블, 필터, 그룹의 전역 자동 추가" 옵션

구성 도우미 사용

위에서 설명한 설정의 선택을 취소한 상태에서 선택한 요소를 전역 서식 파일에 복사하거나 프로젝트 간에 요소를 복사하려면 구성 도우미를 사용해야 합니다.

구성 도우미에서도 사용자 지정 텍스트 스타일을 다른 프로젝트나 전역 서식 파일에 복사할 수 있습니다. 자세한 내용은보기에서 텍스트 글꼴 변경을 참고하세요.

참고 사항: 

  • 구성 도우미를 사용하여 작업 정보를 복사할 수는 없습니다. 특정 작업을 각 프로젝트에 포함시키려면 프로젝트 파일을 일반 서식 파일로 저장합니다.

  • 사용자 지정 값 목록의 값(즉, 조회 값)은 전역 서식 파일에 저장할 수 없습니다. 이러한 경우에도 일반 서식 파일을 사용합니다.

전역 서식 파일에 요소 복사

예를 들어 비용 열이 있는 기본 Gantt 차트를 사용자 지정한 경우 이후 프로젝트에서 새 차트를 사용하려면 다음 단계에 따라 보기를 전역 서식 파일에 복사합니다.

  1. 파일 > 구성 도우미를 선택 합니다.

    (프로젝트 2007에서 도구 > 구성 도우미를 선택 합니다.)

  2. 구성 대화 상자에서 보기 탭을 선택 합니다.

    Project 구성 대화 상자

    참고: 다른 프로젝트 요소를 복사 하려면 달력과같은 다른 탭을 선택 합니다.

    왼쪽 목록은 전역 서식 파일의 요소를, 오른쪽 목록은 현재 프로젝트의 요소를 보여 줍니다. 사용자 지정 요소를 오른쪽에서 왼쪽으로 이동합니다.

    참고:  다른 프로젝트의 프로젝트 요소를 확인하려면 우선 해당 프로젝트를 열어야 합니다.

  3. 오른쪽에서 사용자 지정 보기를 선택 하 고 복사를 선택 합니다.
    현재 열려 있는 프로젝트의 요소 목록을 표시하는 Project 구성

    사용자 지정 보기는 기본 서식 파일에 복사 되 고 왼쪽에 표시 됩니다.

  4. 사용자 지정 보기에 추가한 열이 포함 되어 있는 경우에는 연결 된 테이블을 통해 복사 해야 합니다. 테이블 탭을 선택한 다음 전역 서식 파일에 테이블을 복사 합니다. 연결 된 테이블의 이름은 보기와 같을 수 있지만 일치 하는 항목이 표시 되지 않는 경우에는 Entry 테이블을 복사 합니다.

    모든 프로젝트에는 올바른 원본 테이블을 사용 하 여 사용자 지정 보기를 사용할 수 있습니다.

다른 프로젝트에 직접 요소 복사

프로젝트 간 Project 요소 복사(전역 서식 파일 제외):

  1. 두 프로젝트를 모두 엽니다(사용자 지정된 요소가 있는 "원본" 프로젝트와 요소를 복사할 "대상" 프로젝트).

  2. 원본 프로젝트에서 파일 > 구성 도우미를 선택 합니다.

    (프로젝트 2007에서 도구 > 구성 도우미를 선택 합니다.)

  3. 보기 위치 목록에서 대상 프로젝트를 선택합니다.

    Project 구성에서 대상 프로젝트 파일 선택

    참고: 다른 프로젝트 요소를 복사 하려면 달력과같은 다른 탭을 선택 합니다.

  4. 오른쪽에서 사용자 지정 요소를 선택한 다음 복사 를 선택 하 여 대상 프로젝트로 복사 합니다.

기존 일정에 새 일정에서 사용 하려는 것과 동일한 휴일 및 기타 일정 항목이 많은 경우 기존 달력을 기반으로 새 일정을 만들 수 있습니다. Microsoft Project Web App에서 기존 달력을 복사한 다음 데스크톱 버전의 Project에서 복사본을 수정 합니다. 예를 들어 조직의 표준 달력이 조직의 고유한 휴일 및 이벤트를 모두 캡처하는 경우 하루 종일 진행 되는 일정을 모두 반영 하는 별도의 일정이 필요한 경우 표준 달력을 복사한 다음에 맞게 수정할 수 있습니다. 하루 종일 진행 되는 모든 일정.

기존 일정의 복사본으로 새 일정을 만들려면 다음을 실행 합니다.

  1. 빠른 실행의 설정 섹션에서 서버 설정을선택 합니다.

  2. 서버 설정 페이지의 enterprise 데이터 섹션에서 enterprise 달력을 선택 합니다.

  3. 복사 하려는 달력이 포함 된 행을 선택 하 고 일정 복사를 선택 합니다.

  4. 일정 복사 대화 상자에서 새 일정에 사용할 이름을 이름 상자에 입력 한 다음 확인을 선택 합니다.

    Enterprise 일정 페이지의 목록에 일정이 추가 됩니다.

  5. 복사한 새 달력이 포함 된 행을 선택 하 고 달력 편집을 선택 합니다.

    Windows 보안 대화 상자가 나타나면 Microsoft Project Server 2010로 로그온 합니다.

    Project Professional이 열리고 작업 시간 바꾸기 대화 상자가 표시 됩니다.

  6. 예외작업 주 탭이 있는 일정을 사용 하 여 조직의 작업 시간 및 휴무 시간을 수정할 수 있습니다. 자세한 내용은 작업 및 휴무 시간 수정을참고 하세요.

  7. 작업 시간 바꾸기 대화 상자에서 확인 을 선택 하 여 새 일정을 Project Server에 저장 합니다.

  8. 프로젝트를 닫습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×