PowerPoint 서식 파일 만들기 및 저장

PowerPoint 서식 파일 만들기 및 저장

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

프레젠테이션을 만든 다음 PowerPoint 서식 파일(.potx)로 저장하는 경우 동료와 공유할 수 있고 다시 사용할 수 있습니다. 서식 파일을 만들려면 슬라이드 마스터 및 슬라이드 레이아웃 집합을 수정해야 합니다.

PowerPoint를 열면 온라인에서 수천 개의 무료 PowerPoint 서식 파일을 검색할 수 있습니다. Office.com에서 서식 파일을 찾아 사용하거나 요구에 맞게 수정할 수 있습니다.

섹션을 열고 자세한 지침을 참조 하려면 아래 머리글을 클릭 합니다.

  1. 빈 프레젠테이션을 연 다음 보기 탭의 마스터 보기 그룹에서 슬라이드 마스터를 선택합니다.

     보기 탭에서 슬라이드 마스터 클릭

    슬라이드 마스터는 슬라이드 왼쪽의 슬라이드 축소판 그림 목록 맨 위에 있는 가장 큰 슬라이드 이미지입니다. 연결된 슬라이드 레이아웃은 슬라이드 마스터 아래에 배치됩니다.

    슬라이드 마스터

  2. 슬라이드 마스터 또는 슬라이드 레이아웃을 변경하려면 슬라이드 마스터 탭에서 다음 중 하나를 실행합니다.

    • 특수한 글꼴과 효과가 있는 다채로운 테마를 추가하려면 테마를 클릭하고 갤러리에서 테마를 선택합니다. 더 많은 테마를 보려면 오른쪽의 스크롤 막대를 사용합니다.

      PowerPoint 테마

    • 배경을 변경하려면 배경 스타일을 클릭하고 배경을 선택합니다.

      PowerPoint 배경 스타일

    • 텍스트, 그림, 차트, 비디오, 소리, 기타 개체를 포함할 개체 틀을 추가하려면 축소판 그림 창에서 개체 틀을 포함시킬 슬라이드 레이아웃을 선택하고 다음을 수행합니다.

      개체 틀 삽입을 클릭하고 추가할 개체 틀 유형을 선택합니다.

      PowerPoint의 슬라이드 마스터 보기에서 개체 틀 삽입 단추 표시

      슬라이드 마스터 또는 슬라이드 레이아웃에서 마우스로 클릭하고 끌어 개체 틀 크기를 그립니다.

      팁:    개체 틀의 크기를 조정하려면 테두리 중 하나의 모서리를 끕니다.

    • 슬라이드 마스터 또는 슬라이드 레이아웃에서 개체 틀을 이동하려면 가장자리를 선택한 다음 새 위치로 끕니다.

      슬라이드에서 개체 틀 이동

    • 슬라이드 마스터 또는 슬라이드 레이아웃에서 원치 않는 개체 틀을 제거하려면 슬라이드 축소판 그림 창에서 해당 개체 틀을 선택한 다음 슬라이드에서 개체 틀의 테두리를 선택하고 삭제를 누릅니다.

    • 프레젠테이션에 있는 모든 슬라이드의 페이지 방향을 설정하려면 슬라이드 크기 > 사용자 지정 슬라이드 크기를 클릭합니다.

      사용자 지정 슬라이드 크기 메뉴 옵션

      방향에서 세로 또는 가로를 선택합니다.

      세로 클릭

  1. 파일 탭에서 다른 이름으로 저장 (또는 복사본 저장, Office 365 을 사용 하는 경우)를 클릭 합니다.

  2. 저장 에서 다른 이름으로 저장 대화 상자를 열려면 찾아보기 를 클릭 합니다.

    다른 이름으로 저장 대화 상자를 열려면 창 아래쪽에 있는 찾아보기 단추를 클릭 합니다.
  3. 다른 이름으로 저장 대화 상자의 파일 형식 목록에서 PowerPoint 서식 파일 을 선택 합니다.

    PowerPoint 서식 파일로 저장

    "서식 파일" 종류를 선택 하면 PowerPoint 저장소 위치 적절 한 폴더로 Custom Office Templates 폴더로 자동으로 전환 합니다.

  4. 다른 이름으로 저장 대화 상자의 파일 이름 상자에 서식 파일의 파일 이름을 입력하거나 제시된 파일 이름을 그대로 사용합니다.

  5. 저장을 선택하세요.

  6. 새 프레젠테이션에 대 한 서식 파일을 사용 하려면 클릭 파일 > 새로 만들기. 사용자 지정 을 클릭 한 다음 > 사용자 지정 Office 서식 파일 을 저장 한 서식 파일을 두 번 클릭 합니다.

    파일에서 > 새로 만들기, 사용자 지정 및 사용자 지정 Office 서식 파일을 클릭 합니다.

참고 항목

서식 파일의 사용자에게 지침 제공

PowerPoint에서 고유한 테마 만들기

슬라이드 디자인(테마)을 서식 파일로 저장

크기 조정, 위치를 변경 하거나 또는 개체 틀을 삭제

슬라이드 마스터의 정의

슬라이드 레이아웃의 정의

만들기 및 Mac 용 Office에서 사용자 지정 서식 파일 사용

프레젠테이션을 만든 다음 PowerPoint 서식 파일(.potx)로 저장하는 경우 동료와 공유할 수 있고 여러 번 다시 사용할 수 있습니다.

파일 탭에서 다른 이름 으로 저장파일 이름 상자에서 클릭, 서식 파일에 이름을 지정 하 고 형식으로 저장 상자에서 PowerPoint 서식 파일 (*.potx)를 선택 합니다.

프레젠테이션을 .potx 파일로 저장

섹션을 열고 지침을 참조 하려면 아래 머리글을 클릭 합니다.

프레젠테이션에 사용할 서식 파일을 만들기 시작하려면 다음을 실행합니다.

  1. 빈 프레젠테이션을 연 다음 보기 탭의 마스터 보기 그룹에서 슬라이드 마스터를 클릭합니다.

    팁:    슬라이드 마스터 보기의 슬라이드 미리 보기 창에서 슬라이드 마스터는 큰 슬라이드 이미지로 나타나고 그 아래에는 연결된 레이아웃이 작게 표시됩니다.

    레이아웃이 있는 슬라이드 마스터

    1. 슬라이드 마스터

    2. 연결된 레이아웃

  2. 슬라이드 마스터와 연결된 레이아웃을 사용자 지정하려면 다음 중 하나 이상을 실행합니다.

    • 레이아웃에서 필요 없는 기본 개체 틀을 제거하려면 슬라이드 축소판 그림 창에서 개체 틀을 포함하는 슬라이드 레이아웃을 클릭하고, 프레젠테이션 창에서 개체 틀의 테두리를 클릭한 다음 Delete 키를 누릅니다.

    • 텍스트 개체 틀을 추가하려면 슬라이드 축소판 그림 창에서 개체 틀을 포함할 슬라이드 레이아웃을 클릭하고 다음을 실행합니다.

      1. 슬라이드 마스터 탭의 마스터 레이아웃 그룹에서 개체 틀 삽입을 클릭한 다음 텍스트를 클릭합니다.

      2. 슬라이드 마스터에서 한 위치를 클릭한 다음 끌어서 개체 틀을 그립니다.

        팁:    개체 틀의 크기를 조정하려면 테두리 중 하나의 모서리를 끕니다.

      3. 서식 파일의 사용자에게 특정 정보를 입력하라는 메시지를 표시하는 설명 텍스트를 입력합니다. 사용자 지정 프롬프트 텍스트를 추가하려면 사용자 지정 프롬프트 텍스트가 있는 텍스트 개체 틀 추가를 참조하세요.

    • 그림, 클립 아트, 스크린 샷, SmartArt 그래픽, 차트, 동영상, 소리, 표 등의 콘텐츠를 포함하는 다른 유형의 개체 틀을 추가하려면 슬라이드 마스터 탭의 마스터 레이아웃 그룹에서 개체 틀 삽입을 클릭한 다음 추가할 개체 틀 유형을 클릭합니다.

    • 색과 배경을 사용하여 문자를 추가하려면 다음 중 하나를 실행합니다.

      1. 레이아웃에 색, 서식, 효과를 포함하기 위해 테마를 프레젠테이션에 적용하려면 슬라이드 마스터 탭의 테마 편집 그룹에서 테마를 클릭하고 테마를 선택합니다.

      2. 배경을 변경하려면 슬라이드 마스터 탭의 배경 그룹에서 배경 스타일을 클릭한 다음 배경을 선택합니다.

    • 프레젠테이션에 있는 모든 슬라이드의 페이지 방향을 설정하려면 슬라이드 마스터 탭의 페이지 설정 그룹에서 슬라이드 방향을 클릭한 다음 세로 또는 가로를 클릭합니다.

  1. 서식 파일을 저장하려면 파일 탭을 클릭하고 다른 이름으로 저장을 클릭합니다.

  2. 파일 이름 상자에 파일 이름을 입력하거나, 제시된 파일 이름을 그대로 사용합니다.

  3. 파일 형식 목록에서 PowerPoint 서식 파일 (.potx)을 클릭 합니다.

    PowerPoint 해당 폴더에 저장 위치를 자동으로 전환 "서식 파일" 종류를 선택 하면는 \Program Files\Microsoft Office\Templates\ 폴더입니다.

  4. 저장을 선택하세요.

  5. 새 프레젠테이션에 대 한 서식 파일을 사용 하려면 클릭 파일 > 새로 만들기. 내 서식 파일 을 클릭 합니다. 새 프레젠테이션 대화 상자에서 서식 파일을 저장을 선택 하 고 확인 을 클릭 합니다.

    프레젠테이션에 새 서식 파일을 추가하는 방법에 대한 자세한 내용은 프레젠테이션에 서식 파일 적용을 참조하세요.

    리본 메뉴의 파일 탭에서 새로 만들기를 선택한 다음 내 서식 파일 단추를 선택 합니다.

PowerPoint 서식 파일에 대한 추가 정보 링크

프레젠테이션을 만든 다음 PowerPoint 서식 파일(.potx)로 저장하는 경우 동료와 공유할 수 있고 여러 번 다시 사용할 수 있습니다.

새 PowerPoint 2007 서식 파일이나 기존 서식 파일을 적용하려면 프레젠테이션에 서식 파일 적용을 참조하세요.

서식 파일을 만들기 위한 모범 사례

서식 파일을 만드는 경우 슬라이드 마스터 보기에서 사용 안내 프롬프트 텍스트, 로고, 머리글 및 바닥글 정보, 주제 콘텐츠, 배경, 서식, 색, 글꼴, 효과 등 서식 파일의 사용자가 변경할 수 없도록 보호하려는 모든 콘텐츠를 슬라이드 마스터에 추가합니다.

서식 파일의 사용자는 추가된 사용 안내 프롬프트에 따라 기본 보기로 작업합니다. 서식 파일 사용자는 사용 안내 프롬프트 텍스트가 및 기타 개체 틀 콘텐츠를 고유한 프로젝트 또는 프레젠테이션과 관련된 데이터로 바꿉니다.

  1. 빈 프레젠테이션을 연 다음 보기 탭의 프레젠테이션 보기 그룹에서 슬라이드 마스터를 클릭합니다.

  2. 슬라이드 마스터 탭의 마스터 편집 그룹에서 슬라이드 마스터 삽입을 클릭합니다.

    참고 사항: 

    • 슬라이드 미리 보기 창에서 슬라이드 마스터는 큰 슬라이드 이미지로 나타나고 그 아래에는 연결된 레이아웃이 표시됩니다.

    • 대부분의 프레젠테이션에는 슬라이드 마스터가 둘 이상 들어 있으므로 원하는 슬라이드 마스터를 찾으려면 스크롤해야 할 수도 있습니다.

  3. 슬라이드 마스터 사용자 지정을 시작하려면 다음 중 하나 이상을 실행합니다.

    • 기본 슬라이드 마스터와 함께 표시되는 기본 제공 슬라이드 레이아웃을 제거하려면 슬라이드 축소판 그림 창에서 사용할 각 슬라이드 레이아웃을 마우스 오른쪽 단추로 클릭한 다음 레이아웃 삭제를 클릭합니다.

    • 불필요한 기본 개체 틀을 제거하려면 슬라이드 축소판 그림 창에서 개체 틀을 포함하는 슬라이드 레이아웃을 클릭하고, 프레젠테이션 창에서 개체 틀의 테두리를 클릭한 다음 Delete 키를 누릅니다.

    • 텍스트 개체 틀을 추가하려면 슬라이드 축소판 그림 창에서 개체 틀을 포함할 슬라이드 레이아웃을 클릭하고 다음을 실행합니다.

  4. 슬라이드 마스터 탭의 마스터 레이아웃 그룹에서 개체 틀 삽입을 클릭한 다음 텍스트를 클릭합니다.

  5. 슬라이드 마스터에서 한 위치를 클릭한 다음 끌어서 개체 틀을 그립니다.

    팁:    개체 틀의 크기를 조정하려면 테두리 중 하나의 모서리를 끕니다.

  6. 서식 파일의 사용자에게 특정 정보를 입력하라는 메시지를 표시하는 설명 텍스트를 입력합니다.

    • 그림, 클립 아트, SmartArt 그래픽, 차트, 동영상, 소리, 표 등의 콘텐츠를 포함하는 다른 유형의 개체 틀을 추가하려면 슬라이드 마스터 탭의 마스터 레이아웃 그룹에서 추가할 개체 틀 유형을 클릭합니다.

    • 레이아웃에 색, 서식, 효과를 포함하기 위해 테마를 프레젠테이션에 적용하려면 슬라이드 마스터 탭의 테마 편집 그룹에서 테마를 클릭하고 테마를 클릭합니다.

    • 배경을 변경하려면 슬라이드 마스터 탭의 배경 그룹에서 배경 스타일을 클릭한 다음 배경을 클릭합니다.

    • 프레젠테이션에 있는 모든 슬라이드의 페이지 방향을 설정하려면 슬라이드 마스터 탭의 페이지 설정 그룹에서 슬라이드 방향을 클릭한 다음 세로 또는 가로를 클릭합니다.

    • 프레젠테이션에 있는 모든 슬라이드의 맨 아래에 바닥글로 표시될 텍스트를 추가하려면 다음을 실행합니다.

      1. 삽입 탭의 텍스트 그룹에서 머리글/바닥글을 클릭합니다.

      2. 머리글/바닥글 대화 상자의 슬라이드 탭에서 바닥글 확인란을 선택한 다음 슬라이드의 맨 아래에 표시할 텍스트를 입력합니다.

      3. 모든 슬라이드에 바닥글 콘텐츠를 표시하려면 모두 적용을 클릭합니다.

        바닥글을 사용 하는 방법에 대 한 자세한 내용은 슬라이드에 바닥글 정보 표시를 참조 하십시오.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 다른 이름으로 저장을 클릭합니다.

  2. 파일 이름 상자에 파일 이름을 입력하거나, 제시된 파일 이름을 그대로 사용합니다.

  3. 파일 형식 목록에서 PowerPoint 서식 파일 (*.potx)를 클릭 합니다.

    PowerPoint 해당 폴더에 저장 위치를 자동으로 전환 "서식 파일" 종류를 선택 하면는 \Program Files\Microsoft Office\Templates\ 폴더입니다.

  4. 저장을 선택하세요.

  5. 프레젠테이션에 새 서식 파일을 추가하는 방법에 대한 자세한 내용은 PowerPoint 2007 서식 파일 적용을 참조하세요.

새 프레젠테이션에 서식 파일 적용

프레젠테이션에 서식 파일 적용을 참고 합니다.

PowerPoint Online 에서 서식 파일을 만들 수 있습니다. 데스크톱 버전의 PowerPoint 를 대신 사용 해야 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×