PowerPoint에서 작업에 적합한 보기 선택

현재 수행 중인 작업에 따라 다양한 방식으로 PowerPoint 슬라이드를 볼 수 있습니다. 일부 보기는 프레젠테이션을 만들 때 도움이 되고, 일부는 프레젠테이션을 진행할 때 유용합니다.

아래와 같이 보기 탭에서 다양한 PowerPoint 보기 옵션을 찾을 수 있습니다.

PowerPoint에서 보기 메뉴 표시

또한 아래와 같이 슬라이드 창 오른쪽 아래 작업 표시줄에서 자주 사용하는 보기 옵션을 찾을 수도 있습니다.

PowerPoint에서 화면의 아래쪽에 있는 보기 단추 표시

참고: PowerPoint의 기본 보기를 변경하려면 기본 보기 변경을 참조하세요.

프레젠테이션 편집 화면 보기

기본 보기

슬라이드 창 아래 작업 표시줄 PowerPoint의 기본 보기 단추 또는 리본 메뉴의 보기 탭에서 기본 보기를 선택합니다.

기본 보기는 슬라이드 작성 시 가장 자주 사용하는 편집 모드입니다. 아래 그림과 같이 기본 보기는 화면 왼쪽의 축소판 슬라이드, 큰 화면으로 보여주고 있는 현재 슬라이드, 그리고 현재 슬라이드 아래쪽에 선택된 슬라이드의 발표자 노트를 입력할 수 있는 화면을 표시합니다.

PowerPoint에서 기본 보기 표시

여러 슬라이드 보기

슬라이드 창 아래쪽의 작업 표시줄의 [여러 슬라이드] 단추 PowerPoint에서 슬라이드 보기 단추 표시 또는 리본 메뉴의 보기 탭에서 여러 슬라이드 보기를 선택합니다.

여러 슬라이드 보기(아래 참고)는 모든 슬라이드를 축소판 슬라이드 형태로 가로로 순차적으로 표시합니다. [여러 슬라이드] 보기는 슬라이드를 다시 구성해야 할 경우 매우 유용합니다. 축소판 슬라이드를 새 위치로 끌어 놓거나 의미 있는 그룹으로 구성하기 위해 구역을 추가할 수 있습니다.

PowerPoint에서 여러 슬라이드 보기 표시

구역에 대한 자세한 내용은 PowerPoint 슬라이드를 구역으로 구성을 참조하세요.

슬라이드 노트 보기

슬라이드 창 아래의 슬라이드 노트 단추 PowerPoint의 슬라이드 노트 단추 를 사용하여 발표자 노트를 표시하거나 숨길 수 있습니다. 또한 리본 메뉴의 보기 탭에서 슬라이드 노트 보기를 선택하여 사용할 수 있습니다.

슬라이드 노트 창은 슬라이드 창 아래에 있습니다. 청중에게 보낼 프레젠테이션에 노트를 포함하거나 노트만을 인쇄할 수 있으며, 또한 프레젠테이션을 진행하는 동안 발표자를 위한 큐 시트로 사용할 수 있습니다.

PowerPoint에서 발표자 노트 창 표시

슬라이드 노트에 대한 자세한 내용은 슬라이드에 발표자 노트 추가를 참조하세요.

개요 보기

리본 메뉴의 보기 탭에서 개요 보기를 선택하여 사용할 수 있습니다. (PowerPoint 2013 및 이상 버전에서는 더 이상 기본 보기에서 개요 보기를 사용할 수 없습니다. 보기 탭에서 사용 가능합니다.)

프레젠테이션 개요 또는 스토리 보드를 만들기 위해 개요 보기를 사용합니다. 슬라이드에 그림 또는 기타 그래픽 요소가 아닌 텍스트만을 표시합니다.

PowerPoint에서 개요 보기 표시

마스터 보기

마스터 보기로 액세스하려면 보기 탭의 마스터 보기 그룹에서 원하는 마스터 보기를 선택합니다.

마스터 보기에는 슬라이드, 유인물, 슬라이드 노트가 포함됩니다. 마스터 보기에서 작업하는 경우의 가장 큰 이점은 프레젠테이션과 연결된 모든 슬라이드, 슬라이드 노트 또는 유인물에 전체적인 스타일 변경을 적용할 수 있다는 것입니다.

마스터 사용에 대한 자세한 내용은 다음 항목을 참조하세요.

프레젠테이션 진행 및 표시용 보기

슬라이드 쇼 보기

슬라이드 창 아래 작업 표시줄의 [슬라이드 쇼] PowerPoint에서 슬라이드 쇼 보기 단추 표시 단추를 클릭하여 슬라이드 쇼 보기를 사용할 수 있습니다.

슬라이드 쇼 보기를 사용하여 청중을 대상으로 프레젠테이션을 진행합니다. 슬라이드 쇼 보기는 컴퓨터 화면 전체에 표시되며, 이는 청중이 볼 때 프레젠테이션이 큰 화면 전체에 표시되는 것과 같습니다.

발표자 도구

발표자 도구에 액세스하려면 아래에 나와 있는 것처럼 슬라이드 쇼 보기의 화면 왼쪽 아래 PowerPoint에서 발표자 보기 단추 표시 단추를 클릭하고 발표자 도구 표시를 클릭합니다.

발표자 도구를 사용하면 프레젠테이션을 진행하면서 슬라이드 노트를 확인할 수 있습니다. 발표자 도구를 사용해도 청중은 슬라이드 노트를 볼 수 없습니다.

PowerPoint 발표자 보기 메뉴 표시

발표자 도구 사용에 대한 자세한 내용은 슬라이드 쇼 중에 발표자 노트 보기를 참조하세요.

읽기용 보기

슬라이드 창 아래 작업 표시줄의 [읽기용 보기] PowerPoint의 읽기용 보기 단추 단추에서 읽기용 보기를 선택하여 사용할 수 있습니다.

발표자 없이 PowerPoint 프레젠테이션을 검토하는 대부분의 사용자는 읽기용 보기를 사용합니다. 읽기용 보기는 슬라이드 쇼 보기와 같이 프레젠테이션이 전체 화면으로 표시되고, 슬라이드를 넘기는 몇 가지 간단한 컨트롤 기능을 포함하고 있습니다.

프레젠테이션 편집 화면 보기

전문가 수준의 프레젠테이션을 만드는 데 도움이 되는 PowerPoint에는 몇 가지 보기가 있습니다.

기본 보기

기본 보기는 프레젠테이션을 작성하고 디자인하는 기본 편집 보기입니다. 기본 보기에는 네 가지 작업 영역이 사용됩니다.

기본 보기

1: 개요 탭 아이디어를 포착하고, 발표 방법을 계획하고, 슬라이드와 텍스트를 움직이면서 내용을 작성하기에 좋은 곳입니다. 개요 탭은 개요 형식으로 슬라이드 텍스트를 보여줍니다.

참고: 프레젠테이션 개요의 하드 카피를 인쇄하려면 텍스트(개요 보기에 표시된대로)만 사용하여 그래픽 또는 애니메이션이 없는 경우에 먼저 파일 탭을 클릭합니다.

그런 다음 인쇄를 클릭하고, 기타 설정에서 전체 페이지 슬라이드를 클릭 한 다음, 개요를 클릭하고 맨 위에 인쇄를 클릭하십시오.

2: 슬라이드 탭  편집하는 동안 프레젠테이션에서 슬라이드를 축소판 그림 크기로 봅니다. 축소판 그림은 프리젠테이션을 쉽게 탐색하고 디자인 변경의 효과를 볼 수 있습니다. 여기에서 슬라이드를 쉽게 재정렬, 추가 또는 삭제할 수도 있습니다.

3: 슬라이드 창 PowerPoint 창의 오른쪽 위 구역의 슬라이드 창에는 현재 슬라이드의 큰 보기가 표시됩니다. 이 보기에 표시된 현재 슬라이드에서는 그림을 추가하고 그림, 표, SmartArt 그래픽, 차트, 그리기 개체, 텍스트 상자, 동영상, 소리, 하이퍼 링크 및 애니메이션을 삽입할 수 있습니다.

4: 슬라이드 노트 창 슬라이드 창 아래의 슬라이드 노트 창에서 현재 슬라이드에 적용되는 노트를 입력할 수 있습니다. 나중에 프레젠테이션을 진행할 때 노트를 인쇄하여 참조할 수 있습니다. 노트를 인쇄하여 청중에게 주거나 청중에게 보내거나 웹 페이지에 게시하는 프레젠테이션에 노트를 포함할 수도 있습니다.

슬라이드 및 개요 탭 간에 전환할 수 있습니다. 개요 및 슬라이드 탭이 포함된 창을 확대하거나 숨기려면 개요 또는 슬라이드 탭 표시 또는 숨기기를 참조하세요.

참고: 기본 보기에서 눈금자 또는 눈금선을 보려면 보기 탭의 표시 그룹에서 눈금자 또는 눈금선 확인란을 선택합니다.

여러 슬라이드 보기

여러 슬라이드 보기에는 축소판 그림 형태로의 슬라이드 보기가 있습니다. 이 보기를 사용하면 프레젠테이션을 만들 때와 인쇄를 위해 프레젠테이션을 준비할 때도 슬라이드 순서를 쉽게 정렬하고 구성할 수 있습니다.

여러 슬라이드 보기에서 구역을 추가하고 슬라이드를 다른 카테고리나 구역으로 정렬할 수 있습니다. 슬라이드 창 아래쪽의 작업 표시줄 또는 리본 메뉴의 보기 탭에서 여러 슬라이드 보기에 액세스할 수 있습니다.

여러 슬라이드 보기

슬라이드 노트 보기

슬라이드 노트 창은 슬라이드 창 아래쪽에 있습니다. 현재 슬라이드에 적용되는 노트를 입력 할 수 있습니다. 나중에 프레젠테이션을 진행할 때 노트를 인쇄하여 참조할 수 있습니다. 노트를 인쇄하여 청중에게 주거나 청중에게 보내거나 웹 페이지에 게시하는 프레젠테이션에 노트를 포함할 수도 있습니다.

노트를 전체 페이지 형식으로보고 작업하려면 보기 탭의 프레젠테이션 보기 그룹에서 슬라이드 노트를 클릭합니다.

마스터 보기

마스터 보기에는 슬라이드, 유인물, 슬라이드 노트가 포함됩니다. 배경, 색, 글꼴, 효과, 개체 틀 크기 및 위치를 비롯하여 프레젠테이션에 대한 정보를 저장하는 기본 슬라이드입니다. 마스터 보기에서 작업하는 경우의 가장 큰 이점은 슬라이드 마스터, 노트 마스터 또는 유인물 마스터에서 프레젠테이션과 연결된 모든 슬라이드, 슬라이드 노트 또는 유인물에 전체적으로 스타일 변경 내용을 적용할 수 있다는 것입니다.

마스터에 대한 자세한 내용은 슬라이드 마스터란?슬라이드 마스터를 만들고 사용자 지정하기를 참조하세요.

프레젠테이션 진행용 보기

슬라이드 쇼 보기

슬라이드 쇼 보기를 사용하여 청중을 대상으로 프레젠테이션을 진행합니다. 슬라이드 쇼 보기는 전체 컴퓨터 화면에 표시되며, 이는 청중이 볼 때 프레젠테이션이 큰 화면 전체에 표시되는 것과 같습니다. 그래픽, 설정된 시간, 동영상, 애니메이션 효과 및 전환 효과가 실제 프레젠테이션 중에 어떻게 보이는지 확인할 수 있습니다.

슬라이드 쇼 보기를 종료하려면 Esc 키를 누릅니다.

발표자 도구

발표자 보기는 프레젠테이션을 진행하는 동안 사용할 수 있는 주요 슬라이드 쇼 기반 보기입니다. 두 대의 모니터를 사용하여 다른 프로그램을 실행할 수 있으며 청중이 볼 수 없는 발표자 노트를 볼 수 있습니다.

발표자 보기를 사용하려면 컴퓨터에 다중 모니터 기능이 있는지 확인하고 다중 모니터 지원을 켜고 발표자 보기를 켭니다.

발표자 보기에 대한 자세한 내용은 여러 모니터에 프레젠테이션을 제공하면서 비공개로 발표자 노트 보기를 참조하세요.

읽기용 보기

읽기용 보기를 사용하여 프레젠테이션을 청중(예를 들어 대형 화면을 통한)에게가 아니라, 대신 컴퓨터에서 프레젠테이션을 보는 사람에게 제공합니다. 또는 전체 화면 슬라이드 쇼 보기가 아닌 프레젠테이션을 쉽게 검토할 수있는 간단한 컨트롤이 있는 창에서 프레젠테이션을 보려면 컴퓨터에서 읽기용 보기를 사용합니다. 프레젠테이션을 변경하려면 언제든지 읽기 보기에서 다른 보기 중 하나로 전환할 수 있습니다.

프리젠테이션 준비 및 인쇄 보기

용지와 잉크를 절약할 수 있도록 인쇄하기 전에 인쇄 작업을 준비해야 합니다. PowerPoint는 인쇄하려는 작업(슬라이드, 유인물 또는 슬라이드 노트)과 해당 작업을 인쇄하는 방법(컬러, 회색조, 흑백, 프레임 포함 등)을 지정하는 데 도움이 되는 보기 및 설정을 제공합니다.

인쇄 및 인쇄 미리보기에 대한 자세한 내용은 PowerPoint 슬라이드 또는 유인물 인쇄를 참조하세요.

여러 슬라이드 보기

여러 슬라이드 보기에는 축소판 그림 형태로의 슬라이드 보기가 있습니다. 이 보기를 사용하면 슬라이드 인쇄를 준비할 때 슬라이드 순서를 쉽게 정렬하고 구성할 수 있습니다. 슬라이드 창 아래쪽의 작업 표시줄 또는 리본 메뉴의 보기 탭에서 여러 슬라이드 보기에 액세스할 수 있습니다.

여러 슬라이드 보기

인쇄 미리 보기

인쇄 미리 보기에서는 유인물, 슬라이드 노트 및 개요 또는 슬라이드 등 인쇄할 항목에 대한 설정을 지정할 수 있습니다. 파일 >인쇄를 클릭한 다음 설정에서 옵션을 선택합니다.

프레젠테이션 편집 화면 보기

전문가 수준의 프레젠테이션을 만드는 데 도움이 되는 PowerPoint에는 몇 가지 보기가 있습니다.

기본 보기

기본 보기는 프레젠테이션을 작성하고 디자인하는 기본 편집 보기입니다. 기본 보기에는 네 가지 작업 영역이 사용됩니다.

기본 보기

1: 개요 탭 아이디어를 포착하고, 발표 방법을 계획하고, 슬라이드와 텍스트를 움직이면서 내용을 작성하기에 좋은 곳입니다. 개요 탭은 개요 형식으로 슬라이드 텍스트를 보여줍니다.

참고: 프레젠테이션 개요의 하드 카피를 인쇄하려면 텍스트(개요 보기에 표시된대로)만 사용하여 그래픽 또는 애니메이션이 없는 경우에 Microsoft Office 단추 Office 단추 이미지 를 클릭하고, 인쇄를 클릭, 인쇄 대상에서 개요 보기를 선택한 다음, 확인을 클릭합니다.

2: 슬라이드 탭 편집하는 동안 프레젠테이션에서 슬라이드를 축소판 그림 크기로 보기 좋은 곳입니다. 축소판 그림은 프리젠테이션을 쉽게 탐색하고 디자인 변경의 효과를 볼 수 있습니다. 여기에서 슬라이드를 쉽게 재정렬, 추가 또는 삭제할 수도 있습니다.

3: 슬라이드 창 PowerPoint 창의 오른쪽 위 구역의 슬라이드 창에는 현재 슬라이드의 큰 보기가 표시됩니다. 이 보기에 표시된 현재 슬라이드에서는 그림을 추가하고 그림, 표, SmartArt 그래픽, 차트, 그리기 개체, 텍스트 상자, 동영상, 소리, 하이퍼 링크 및 애니메이션을 삽입할 수 있습니다.

4: 슬라이드 노트 창 슬라이드 창 아래의 슬라이드 노트 창에서 현재 슬라이드에 적용되는 노트를 입력할 수 있습니다. 나중에 프레젠테이션을 진행할 때 노트를 인쇄하여 참조할 수 있습니다. 노트를 인쇄하여 청중에게 주거나 청중에게 보내거나 웹 페이지에 게시하는 프레젠테이션에 노트를 포함할 수도 있습니다.

슬라이드 및 개요 탭 간에 전환할 수 있습니다. 개요 및 슬라이드 탭이 포함된 창을 확대하거나 숨기려면 개요 또는 슬라이드 탭 표시 또는 숨기기를 참조하세요.

참고: 기본 보기에서 눈금자 또는 눈금선을 보려면 보기 탭의 표시/숨기기 그룹에서 눈금자 또는 눈금선 확인란을 선택합니다.

여러 슬라이드 보기

여러 슬라이드 보기에는 축소판 그림 형태로의 슬라이드 보기가 있습니다. 이 보기를 사용하면 프레젠테이션을 만들 때와 인쇄를 위해 프레젠테이션을 준비할 때도 슬라이드 순서를 쉽게 정렬하고 구성할 수 있습니다.

슬라이드 창 아래쪽의 작업 표시줄 또는 리본 메뉴의 보기 탭에서 여러 슬라이드 보기에 액세스할 수 있습니다.

여러 슬라이드 보기

슬라이드 노트 보기

슬라이드 노트 창은 슬라이드 창 아래쪽에 있습니다. 현재 슬라이드에 적용되는 노트를 입력 할 수 있습니다. 나중에 프레젠테이션을 진행할 때 노트를 인쇄하여 참조할 수 있습니다. 노트를 인쇄하여 청중에게 주거나 청중에게 보내거나 웹 페이지에 게시하는 프레젠테이션에 노트를 포함할 수도 있습니다.

노트를 전체 페이지 형식으로보고 작업하려면 보기 탭의 프레젠테이션 보기 그룹에서 슬라이드 노트를 클릭합니다.

마스터 보기

마스터 보기에는 슬라이드, 유인물, 노트 보기가 포함됩니다. 배경, 색, 글꼴, 효과, 개체 틀 크기 및 위치를 비롯하여 프레젠테이션에 대한 정보를 저장하는 기본 슬라이드입니다. 마스터 보기에서 작업하는 경우의 가장 큰 이점은 슬라이드 마스터, 노트 마스터 또는 유인물 마스터에서 프레젠테이션과 연결된 모든 슬라이드, 슬라이드 노트 또는 유인물에 전체적으로 스타일 변경 내용을 적용할 수 있다는 것입니다.

마스터에 대한 자세한 내용은 슬라이드 마스터란?슬라이드 마스터를 만들고 사용자 지정하기를 참조하세요.

프레젠테이션 진행용 보기

슬라이드 쇼 보기

슬라이드 쇼 보기를 사용하여 청중을 대상으로 프레젠테이션을 진행합니다. 슬라이드 쇼 보기는 실제 프레젠테이션처럼 전체 컴퓨터 화면으로 표시됩니다. 이 보기에서는 청중이 보는 방식대로 프레젠테이션을 볼 수 있습니다. 그래픽, 설정된 시간, 동영상, 애니메이션 효과 및 전환 효과가 실제 프레젠테이션 중에 어떻게 보이는지 확인할 수 있습니다.

슬라이드 쇼 보기를 종료하려면 Esc 키를 누릅니다.

참고: 슬라이드 쇼 보기에서 프레젠테이션을 종료하려면 Esc 키를 누릅니다.

발표자 도구

프레젠테이션을 진행하는 동안 사용할 수 있는 주요 슬라이드 쇼 기반 보기입니다. 두 대의 모니터를 사용하여 다른 프로그램을 실행할 수 있으며 청중이 볼 수 없는 발표자 노트를 볼 수 있습니다.

발표자 보기를 사용하려면 컴퓨터에 다중 모니터 기능이 있는지 확인하고 다중 모니터 지원을 켜고 발표자 보기를 켭니다.

발표자 보기에 대한 자세한 내용은 여러 모니터에 프레젠테이션을 제공하면서 비공개로 발표자 노트 보기를 참조하세요.

프리젠테이션 준비 및 인쇄 보기

용지와 잉크를 절약할 수 있도록 인쇄하기 전에 인쇄 작업을 준비해야 합니다. PowerPoint는 인쇄하려는 작업(슬라이드, 유인물 또는 슬라이드 노트)과 해당 작업을 인쇄하는 방법(컬러, 회색조, 흑백, 프레임 포함 등)을 지정하는 데 도움이 되는 보기 및 설정을 제공합니다.

여러 슬라이드 보기

여러 슬라이드 보기에는 축소판 그림 형태로의 슬라이드 보기가 있습니다. 이 보기를 사용하면 슬라이드 인쇄를 준비할 때 슬라이드 순서를 쉽게 정렬하고 구성할 수 있습니다. 슬라이드 창 아래쪽의 작업 표시줄 또는 리본 메뉴의 보기 탭에서 여러 슬라이드 보기에 액세스할 수 있습니다.

여러 슬라이드 보기

인쇄 미리 보기

인쇄 미리 보기에서는 인쇄하기 전에 유인물, 슬라이드 노트 및 개요 또는 슬라이드 등 인쇄할 항목에 대한 설정을 지정할 수 있습니다. Microsoft Office 단추 Office 단추 이미지 를 클릭하고 인쇄를 가리킨 다음 인쇄 미리 보기를 클릭하고, 인쇄 대상에서 옵션을 선택합니다.

프리젠테이션을 편집, 인쇄 및 진행하는 데 사용할 수 있는 PowerPoint의 보기는 다음과 같습니다.

  • 기본 보기

  • 여러 슬라이드 보기

  • 슬라이드 노트 보기

  • 개요 보기(이 기능은 Mac용 PowerPoint 2016 이상에서 제공됩니다.)

  • 슬라이드 쇼 보기

  • 발표자 도구

  • 마스터 보기에는 슬라이드, 유인물, 슬라이드 노트가 포함됩니다.

두 위치에서 PowerPoint 보기 간에 전환할 수 있습니다.

보기 메뉴를 사용하여 보기 간에 전환합니다.

PowerPoint에서 보기 메뉴

PowerPoint 창의 아래쪽 표시줄에서 있는 세 가지 기본 보기(기본, 여러 슬라이드 또는 슬라이드 쇼)에 액세스합니다.

PowerPoint에서 화면의 아래쪽에 있는 보기 단추

프레젠테이션 만들기용 또는 편집용 보기

전문가 수준의 프레젠테이션을 만드는 데 도움이 되는 PowerPoint에는 몇 가지 보기가 있습니다.

  • 기본 보기     기본 보기는 프레젠테이션을 작성하고 디자인하는 기본 편집 보기입니다. 기본 보기에는 세 가지 작업 영역이 사용됩니다.

    • 축소판 그림 창

    • 슬라이드 창

    • 슬라이드 노트 창

    Mac용 PowerPoint의 축소판 그림 창, 슬라이드 창 및 메모 창

    참고: PowerPoint for Mac 2011 축소판 그림 창을 두 개의 작업 영역, 즉 개요 탭과 슬라이드 탭으로 나눕니다.

  • 여러 슬라이드 보기     여러 슬라이드 보기에는 축소판 그림 형태로의 슬라이드 보기가 있습니다. 이 보기를 사용하면 프레젠테이션을 만들 때와 인쇄를 위해 프레젠테이션을 준비할 때도 슬라이드 순서를 쉽게 정렬하고 구성할 수 있습니다. 여러 슬라이드 보기에서 구역을 추가하고 슬라이드를 다른 카테고리나 구역으로 정렬할 수 있습니다.

  • 슬라이드 노트 보기     슬라이드 노트 창은 슬라이드 창 아래쪽에 있습니다. 현재 슬라이드에 적용되는 노트를 입력 할 수 있습니다. 나중에 프레젠테이션을 진행할 때 노트를 인쇄하여 참조할 수 있습니다. 노트를 인쇄하여 청중에게 주거나 청중에게 보내거나 웹 페이지에 게시하는 프레젠테이션에 노트를 포함할 수도 있습니다.

  • 개요 보기   (Mac용 PowerPoint 2016에서 소개된) 개요 보기는 프레젠테이션을 각 슬라이드의 제목과 주 텍스트로 구성된 개요로 표시합니다. 각 제목은 슬라이드 아이콘과 슬라이드 번호와 함께 개요 보기가 포함된 창의 왼쪽에 나타납니다. 개요 보기 작업은 전체 편집, 프레젠테이션 개요 보기, 글 머리 기호 또는 슬라이드의 순서 변경 또는 서식 변경 내용을 적용을 하려는 경우에 특히 유용합니다.

  • 마스터 보기     마스터 보기에는 슬라이드, 유인물, 노트 보기가 포함됩니다. 배경, 테마 색, 테마 글꼴, 테마 효과, 개체 틀 크기 및 위치를 비롯하여 프레젠테이션에 대한 정보를 저장하는 기본 슬라이드입니다. 마스터 보기에서 작업하는 경우의 가장 큰 이점은 슬라이드 마스터, 노트 마스터 또는 유인물 마스터에서 프레젠테이션과 연결된 모든 슬라이드, 슬라이드 노트 또는 유인물에 전체적으로 스타일 변경 내용을 적용할 수 있다는 것입니다. 마스터로 작업에 대한 자세한 내용은 슬라이드 마스터 수정을 참조하세요.

프레젠테이션 진행용 보기

  • 슬라이드 쇼 보기     슬라이드 쇼 보기를 사용하여 청중을 대상으로 프레젠테이션을 진행합니다. 이 보기에서 슬라이드는 전체 컴퓨터 화면을 차지합니다.

  • 발표자 보기     발표자 보기는 경과 시간을 추적하고, 다음 슬라이드를 보고, 발표자만 볼 수 있는 노트(발표할 때 회의 노트를 작성할 수도 있음)를 표시하면서 발표 중에 슬라이드를 관리할 수 있게 도와줍니다,

프리젠테이션 준비 및 인쇄 보기

용지와 잉크를 절약할 수 있도록 인쇄하기 전에 인쇄 작업을 준비해야 합니다. PowerPoint는 인쇄하려는 작업(슬라이드, 유인물 또는 슬라이드 노트)과 해당 작업을 인쇄하는 방법(컬러, 회색조, 흑백, 프레임 포함 등)을 지정하는 데 도움이 되는 보기 및 설정을 제공합니다.

  • 여러 슬라이드 보기     여러 슬라이드 보기에는 축소판 그림 형태로의 슬라이드 보기가 있습니다. 이 보기를 사용하면 슬라이드 인쇄를 준비할 때 슬라이드 순서를 쉽게 정렬하고 구성할 수 있습니다.

  • 인쇄 미리 보기     인쇄 미리 보기에서는 유인물, 슬라이드 노트 및 개요 또는 슬라이드 등 인쇄할 항목에 대한 설정을 지정할 수 있습니다.

참고 항목

프레젠테이션 디자인

구역으로 슬라이드 구성

슬라이드 및 유인물 인쇄

프레젠테이션 제공

Mac용 PowerPoint에서 발표자 보기 사용

PowerPoint Online에서 파일이 OneDrive에 저장되면 기본 보기는 읽기용 보기입니다. 파일이 비즈니스용 OneDrive 또는 SharePoint Online에 저장되면 기본 보기는 편집용 보기입니다.

프레젠테이션 만들기용 보기

편집용 보기

보기에서 또는 슬라이드 창 아래쪽의 작업 표시줄에서 편집용 보기에 액세스할 수 있습니다.

편집용 보기는 슬라이드를 만드는 데 가장 자주 사용하는 편집 모드입니다. 아래의 편집용 보기에서 왼쪽에는 슬라이드 축소판 그림이 표시되어 있고, 큰 창에는 현재 슬라이드가 표시되어 있으며, 현재 슬라이드의 아래쪽 슬라이드 노트 창에는 해당 슬라이드에 대한 발표자 노트를 입력할 수 있습니다.

PowerPoint Online에서 보기 편집

프레젠테이션 진행 및 표시용 보기

슬라이드 쇼 보기

슬라이드 창 아래쪽의 작업 표시줄 PowerPoint에서 슬라이드 쇼 보기 단추 표시 에서 슬라이드 쇼 보기에 액세스할 수 있습니다.

슬라이드 쇼 보기를 사용하여 청중을 대상으로 프레젠테이션을 진행합니다. 슬라이드 쇼 보기는 전체 컴퓨터 화면에 표시되며, 이는 청중이 볼 때 프레젠테이션이 큰 화면 전체에 표시되는 것과 같습니다.

읽기용 보기

참고: 비즈니스용 OneDrive/SharePoint Online에 저장된 PowerPoint Online 파일에 대한 읽기용 보기는 사용할 수 없습니다.

보기 탭에서 또는 슬라이드 창 아래쪽의 작업 표시줄 PowerPoint의 읽기용 보기 단추 에서 읽기용 보기에 액세스할 수 있습니다.

발표자 없이 PowerPoint 프레젠테이션을 검토하는 대부분의 사용자는 읽기용 보기를 사용합니다. 이 보기에서는 슬라이드 쇼 보기와 마찬가지로 프레젠테이션이 전체 화면으로 표시되며, 슬라이드를 쉽게 이동할 수 있는 몇 가지 간단한 컨트롤이 제공됩니다. 또한 읽기용 보기에서 발표자 노트를 볼 수 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×