Outlook 주소록으로 연락처 내보내기

Outlook 주소록으로 연락처 내보내기

Access와 Outlook은 둘 다 개인 및 근무처 연락처를 관리하기 매우 좋은 프로그램입니다. 따라서 Access의 연락처 데이터를 Outlook으로 내보내려 할 수 있습니다. 그러나 Access에서 직접 데이터를 Outlook 파일 형식으로 내보내거나 Outlook에서 Access 데이터베이스의 테이블을 직접 가져올 수는 없습니다. 다행히 Access 테이블 또는 쿼리를 텍스트 파일로 내보낸 다음 해당 파일을 Outlook으로 가져오는 작업은 간단합니다.

역방향 절차(Outlook에서 Access로 연락처 가져오기)에 대한 자세한 내용은 Outlook 주소록에서 연락처를 가져오거나 연락처에 연결 문서를 참조하세요.

1단계: Access 연락처 정보를 텍스트 파일로 내보내기

  1. Access 탐색 창에서 내보내려는 연락처 정보가 포함된 테이블 또는 쿼리를 마우스 오른쪽 단추로 클릭하고 내보내기를 가리킨 다음 텍스트 파일을 클릭합니다. 탐색 창에서 테이블 또는 쿼리를 강조 표시하고 외부 데이터 탭의 내보내기 그룹에서 텍스트 파일을 클릭하여 내보내기 - 텍스트 파일 마법사를 시작할 수도 있습니다.

    Access에서 내보내기 - 텍스트 파일 대화 상자가 열립니다.

    내보내기 - 텍스트 파일 대화 상자에서 내보내기 옵션을 선택합니다.

  2. 내보내기 - 텍스트 파일 대화 상자에서 Access가 제안한 파일 이름 및 위치를 기록해 둡니다. 확인을 클릭하여 기본값을 그대로 적용하거나, 찾아보기를 클릭하여 다른 파일 위치를 선택한 다음 확인을 클릭할 수 있습니다. 내보내기 옵션을 지정하십시오. 아래의 확인란은 아무것도 선택하지 마세요.

  3. 텍스트 내보내기 마법사 대화 상자에서 구분이 선택되어 있는지 확인하고 다음을 클릭합니다.

  4. 마법사의 다음 페이지에서 구분 기호를 선택한 다음 첫 행에 필드 이름이 있음 확인란을 선택합니다.

  5. 마법사의 다음 페이지에서 마침을 클릭합니다.

  6. 내보내기 단계를 저장하지 않고 닫기를 클릭한 다음 Access를 닫습니다.

다음 절차에서는 Outlook으로 텍스트 파일을 가져옵니다. 계속하기 전에 연락처를 가져올 Outlook 폴더를 결정하는 것이 좋습니다. 연락처를 새 Outlook 폴더로 가져오려면 이 절차를 시작하기 전에 해당 폴더를 만들어야 합니다.

2단계: Outlook으로 텍스트 파일 가져오기

  1. Outlook 가져오기/내보내기 마법사의 위치는 Outlook 버전에 따라 약간 다릅니다. 해당 Outlook 버전과 일치하는 단계를 선택합니다.

    • Outlook 2016 또는 Outlook 2013을 사용하는 경우 파일 탭에서 열기 및 내보내기를 클릭한 다음 가져오기/내보내기를 클릭합니다.

    • Outlook 2010을 사용하는 경우 파일 > 옵션을 클릭합니다. Outlook 옵션 대화 상자에서 고급을 클릭한 다음 내보내기 섹션 아래에서 내보내기를 클릭합니다.

    • Outlook 2007을 사용하는 경우 파일 > 가져오기/내보내기를 클릭합니다.

  2. 가져오기/내보내기 마법사 대화 상자에서 가져오기 - 다른 프로그램이나 파일을 선택하고 다음을 클릭합니다.

  3. 탭으로 구분된 값(Windows)을 선택하고 다음을 클릭합니다.

  4. 파일 가져오기 대화 상자에서 찾아보기를 클릭하고 이전 절차에서 만든 .txt 파일을 찾아 두 번 클릭합니다.

  5. Outlook의 대상 폴더에 이미 연락처가 있는 경우 가져오는 일부 연락처가 Outlook에 이미 있는 연락처의 중복 항목인 상황이 발생할 수 있습니다. 옵션 아래에서 Outlook에서 중복 항목을 처리할 방법을 선택합니다.

    • 가져오는 연락처가 Outlook 폴더에 있는 연락처보다 더 완전한 상태이거나 최신 상태인 경우 같은 항목은 가져온 항목으로 바꿈을 클릭합니다.

    • 어떤 연락처가 더 완전한 상태이거나 최신 상태인지 잘 모르고, 중복 항목인지와 관계없이 텍스트 파일의 모든 연락처를 가져오려면 같은 항목을 둘 이상 만들 수 있음을 클릭합니다. 가져오기 작업 후 Outlook에서 연락처를 검토하고 유지하지 않으려는 연락처를 삭제할 수 있습니다.

    • Outlook에 있는 연락처가 가져오는 연락처보다 더 완전하고 최신 상태라고 생각하는 경우 같은 항목은 가져오지 않음을 클릭합니다.

  6. 다음을 클릭합니다.

  7. 폴더 목록에서 가져온 연락처 정보를 넣을 연락처 폴더를 클릭하고 다음을 클릭합니다.

  8. 연락처 정보를 Outlook 폴더에 저장하는 방법을 검토하거나 변경하려면 사용자 지정 필드 매핑을 클릭합니다. 이 단계는 선택 사항이지만, 가져오는 데이터가 Outlook의 올바른 필드에 배치되었는지 확인하려면 수행하는 것이 좋습니다.

    참고: 사용자 지정 필드 매핑 단추를 사용할 수 없는 경우 다음 작업이 수행됩니다. 아래에서 가져오기 작업 옆에 있는 확인란을 선택합니다.

    사용자 지정 필드 매핑에 대한 추가 도움말

    1. 사용자 지정 필드 매핑 대화 상자에서 오른쪽에 있는 대상 목록의 기본 매핑을 검토합니다.

      참고: 대상 목록에 추가 필드를 표시하려면 필드 옆에 있는 더하기 기호(+)를 클릭합니다. 예를 들어 이름 필드를 표시하려면 이름 옆에 있는 더하기 기호(+)를 클릭합니다.

    2. 필드 매핑에 문제가 없으면 취소를 클릭하여 파일 가져오기 마법사로 돌아갑니다. 그렇지 않은 경우 다음 단계를 사용하여 매핑을 변경합니다.

      • 텍스트 파일의 필드를 대상 Outlook 폴더의 필드에 매핑하려면 왼쪽(원본) 목록의 필드를 오른쪽(대상) 목록의 적절한 필드로 끕니다.

      • 매핑에서 필드를 제거하려면 오른쪽(대상) 목록의 필드를 왼쪽(원본) 목록으로 끕니다.

      • 모든 매핑을 제거하려면 매핑 지우기를 클릭합니다.

      • 원래 매핑을 다시 설정하려면 기본 매핑을 클릭합니다.

        원본 목록에 추가 레코드를 표시하려면 이전 또는 다음을 클릭합니다.

    3. 필드 매핑을 완료했으면 확인을 클릭합니다.

      참고: 가져오는 텍스트 파일의 첫 행에 필드 이름이 없으면 데이터의 첫 행이 필드 이름으로 해석되어 데이터로 가져오지 않습니다. 텍스트 파일의 모든 데이터를 가져왔는지 확인하려면 Access에서 텍스트 파일을 내보낼 때 텍스트 파일의 첫 행에 필드 이름 있음 옵션을 선택합니다.

  9. 마침을 클릭합니다.

알아야 할 추가 사항

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×