Outlook 데이터 파일(.pst)의 항목 열기 및 찾기

Outlook 데이터 파일(.pst)의 항목 열기 및 찾기

POP 또는 IMAP 계정을 사용하는 경우 모든 Outlook 정보는 Outlook 데이터 파일(개인 폴더 파일(.pst)이라고도 함)에 저장됩니다. Outlook 데이터 파일을 사용하여 메시지를 백업하거나, 오래된 항목을 저장하여 사서함 크기를 작게 유지할 수도 있습니다.

기본적으로 Outlook의 검색 도구를 사용할 때 Outlook은 현재 사서함만 검색합니다. 검색 범위를 모든 사서함으로 변경하지 않는 한, 컴퓨터에 저장된 모든 추가 Outlook 데이터 파일은 검색되지 않습니다.

Exchange Server 전자 메일 계정에 자동 보관을 사용하는 경우 Outlook 데이터 파일도 있을 수 있습니다. 이는 Outlook 2016의 보관 단추와는 다른 기능입니다. 자세한 내용은 Outlook 2016의 보관 기능을 참조하세요. 현재 자동 보관 설정 및 위치를 확인하고 자동 보관을 끄는 지침을 알아보려면 자동 보관을 사용하여 오래된 항목을 자동으로 이동 또는 삭제를 참조하세요.

다른 Outlook 데이터 파일 검색

Outlook 데이터 파일 열기

Outlook에서 개인 폴더 파일을 검색하여 특정 단어나 구 또는 보낸 사람을 찾으려면 해당 파일을 Outlook에서 연 상태여야 합니다.

  1. 데스크톱의 Outlook(Outlook 2016, Outlook 2013, Outlook 2010)에서 파일 > 열기 및 내보내기 > Outlook 데이터 파일 열기를 선택합니다.

  2. 열려는 Outlook 데이터 파일을 선택합니다.

  3. 이름이 “archive”인 파일을 선택합니다.

  4. Outlook 탐색 창에서 Outlook 데이터 파일의 최상위 수준을 확장하여 파일의 하위 폴더를 표시합니다. 각 하위 폴더를 클릭하여 콘텐츠를 확인합니다.

    탐색 창에서 보관 파일을 확장하여 해당 하위 폴더를 표시합니다.

  5. 특정 전자 메일을 검색하려면 Outlook의 기본 제공 검색 도구를 사용합니다.

  6. 보관된 항목을 다시 받은 편지함으로 가져오려면, .pst 파일 가져오기의 지침을 따릅니다.

.PST 파일의 위치

Outlook 2016, Outlook 2013, Outlook 2010에서 새 Outlook 데이터 파일은 기본적으로 다음 위치에 저장됩니다.

  • Windows Vista, Windows 7, 8, 10    드라이브:\Users\사용자\Documents\Outlook Files\archive.pst

  • Windows XP   드라이브:\Documents and Settings\사용자 \Local Settings\Application Data\Microsoft\Outlook\archive.pst

이전 버전의 Outlook에서 보관 파일은 다음 위치에 저장됩니다.

  • Windows 7, 8, 10 및 Windows Vista   드라이브:\Users\사용자\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   드라이브:\Documents and Settings\사용자 \Local Settings\Application Data\Microsoft\Outlook\archive.pst

Microsoft Outlook에서 만든 모든 메시지, 연락처 정보, 일정 및 기타 데이터는 개인 폴더 파일(.pst)에 저장되거나, Microsoft Exchange Server 계정을 사용하는 경우 조직의 Exchange Server에 저장됩니다. Outlook은 필요하지 않은 오래된 콘텐츠의 일반적으로 사용되는 폴더를 제거하되, 삭제하지는 않으려는 경우를 위한 보관 기능을 제공합니다. 자동 보관을 사용하여 자동으로 이 작업이 수행되도록 하거나, 원하는 경우 수동으로 보관할 수도 있습니다. 조직용으로 Outlook 데이터 파일 간에 항목을 수동으로 이동할 수도 있습니다.

기본적으로 Outlook 검색에서는 현재 사서함 또는 Outlook 데이터 파일의 항목만 반환합니다. 여러 .PST 파일을 검색하려면 먼저 추가 Outlook 데이터 파일을 연 다음 검색 범위를 변경합니다.

Outlook 데이터 파일 열기

  1. 파일 메뉴에서 열기 > Outlook 데이터 파일을 클릭합니다.

  2. 열려는 Outlook 데이터 파일을 선택하고 열기를 선택합니다.

    중요: .pst 파일을 찾을 수 없는 경우 숨겨져 있는 것일 수 있으며, 이 경우 파일 위치를 표시해야 합니다.

검색 범위 변경

기본적으로 Outlook 검색에서는 현재 사서함 또는 Outlook 데이터 파일의 항목만 반환합니다. 여러 데이터 파일을 검색하려면 다음 단계를 사용하여 검색 범위를 변경합니다.

  • 도구 메뉴에서 빠른 검색을 클릭한 다음 검색 옵션을 클릭합니다. 또는 빠른 검색 창에서 화살표를 클릭한 다음 검색 옵션을 클릭합니다.

  • 검색 시 다음에서 결과 표시 머리글 아래에서 현재 선택한 폴더만 대신 모든 폴더 확인란을 사용합니다.

.pst 파일을 찾을 수 없는 경우

보관 파일은 특수한 형식의 데이터 파일인 개인 폴더 파일(.pst)입니다. 처음 자동 보관이 실행되면 Outlook에서 다음 위치에 자동으로 보관 파일을 만듭니다.

  • Windows 7, 8, 10 및 Vista     C:\Users\사용자 이름\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\사용자 이름\Local Settings\Application Data\Microsoft\Outlook\Archive.pst

로컬 설정 또는 로컬 폴더가 표시되지 않으면 숨겨져 있는 것일 수 있습니다. 숨겨진 .pst 파일을 표시하려면 사용 중인 운영 체제의 단계를 완료합니다.

Windows 7, 8, 10 및 Windows Vista

  1. 시작 단추를 클릭하고 제어판을 클릭합니다.

  2. 모양 및 개인 설정을 클릭합니다.

  3. 폴더 옵션을 클릭합니다.

  4. 보기 탭의 고급 설정 아래에 있는 파일 및 폴더, 숨김 파일 및 폴더에서 숨김 파일 및 폴더 표시를 선택합니다.

Windows XP

  1. 시작을 클릭한 다음 제어판을 클릭합니다.

  2. 폴더 옵션을 클릭합니다.

    폴더 옵션 대화 상자

  3. 보기 탭에서 숨김 파일 및 폴더 표시 옵션을 클릭합니다.

관련 항목

다른 Outlook 전자 메일 프로필로 전환
새 전자 메일 프로필 만들기
자동 보관을 사용하여 항목 백업, 복원 또는 삭제
수동으로 항목 보관

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×