Outlook 데이터 파일(.pst) 열기 및 닫기

Outlook 데이터 파일(.pst) 열기 및 닫기

Outlook 는 일상적인 루틴의 일부입니다. 이를 사용 하 여 전자 메일 메시지를 보내고, 일정 이벤트를 설정 하 고, 작업 및 기타 항목을 만들 수 있습니다. 하지만 이러한 항목이 어디에 저장 되는지 궁금 하십니까? Office 365, Exchange, Outlook.com 계정의 경우 모든 정보는 서버에 저장 되지만 오프 라인 복사본은 로컬 컴퓨터의 오프 라인 Outlook 데이터 파일 (.ost)에도 저장 됩니다.

POP 및 IMAP 계정의 경우 outlook 데이터 파일 (.pst)에 Outlook 항목을 저장할 수 있습니다. Outlook 데이터 파일 (.pst)을 열거나 닫으려면 몇 가지 간단한 단계를 통해이 작업을 수행할 수 있습니다.

참고: 조직에 전자 메일 메시지를 자동으로 보관 하는 정책이 있는 경우 오래 된 전자 메일 메시지, 일정 이벤트 및 작업이 보관 Outlook 데이터 파일 (.pst)에 저장 될 수 있습니다. 계정에서 모든 일일 정보에 대 한 오프 라인 Outlook 데이터 파일 (.ost)을 사용 하는 경우에도 이전 정보가 포함 된 보관 .pst 파일이 남아 있을 수 있습니다.

  1. 파일> 선택 & 내보내기 > Outlook 데이터 파일을 엽니다.

    Outlook 데이터 파일(.pst) 열기

    참고: Outlook 설정 하는 방법에 따라 .pst 파일이 저장 된 폴더가 자동으로 열립니다. 파일의 위치로 이동 합니다. Outlook 데이터 파일이 어디에 있는지 잘 모르는 경우 Outlook 데이터 파일 찾기를 참조 하세요.

  2. Outlook 데이터 파일(.pst) 를 선택한 다음 열기를 선택 합니다.

  3. Outlook 데이터 파일 (.pst)을 열면 폴더 창에 파일이 표시 됩니다. 일반적으로 폴더 목록의 맨 아래에서 찾을 수 있습니다. 다음 이미지는 예제입니다. Outlook 데이터 파일 (.pst)의 이름은 outlook 데이터 파일이아닐 수 있습니다. 일반적으로이 이름은 파일이 연결 된 계정을 기반으로 합니다. 예를 들어 계정 Cheryl.Parsons64@yahoo.com Outlook 데이터 파일은 Cheryl Parsons 또는 Cheryl.Parsons64@yahoo.com 이름이 될 수 있습니다.

    Outlook 데이터 파일을 열려면 그 옆에 있는 화살표를 선택 합니다.

파일을 닫으면 폴더 창에서 Outlook 데이터 파일을 제거할 수 있습니다. 그러나 컴퓨터에서 파일을 제거 하지는 않습니다.

  • 폴더 창에서 Outlook 데이터 파일의 이름을 마우스 오른쪽 단추로 클릭 한 다음 "Outlook 데이터 파일" 닫기를선택 합니다.

수행하려는 작업

탐색 창 에 표시 되지 않는 Outlook 데이터 파일(.pst) 있는 경우 데이터 파일의 항목으로 작업할 수 있도록 추가할 수 있습니다.

  1. 파일 탭에서 계정 설정 > 계정 설정을 클릭합니다.

    Backstage 보기의 계정 설정

  2. 데이터 파일 탭에서 추가를 클릭 합니다.

  3. 열려는 Outlook 데이터 파일(.pst) 파일을 클릭 한 다음 확인을 클릭 합니다.

Outlook 2010 을 사용 하 여 만든Outlook 데이터 파일(.pst) 는 사용자 컴퓨터의 문서 \ Outlook 파일 폴더에 저장 됩니다. Windows XP를 사용 하는 경우 이러한 파일은 내 문서 \ Outlook 파일 폴더에서 만들어집니다.

이전 버전의 Outlook 에서 만든 파일은 숨겨진 폴더의 다른 위치에 저장 됩니다.

  • Windows 7 및 Windows Vista
    드라이브: \ Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    drive: \ Documents 및 Settings\user\Local Settings\Application Data\Microsoft\Outlook

팁:  Windows의 숨겨진 폴더에 대한 자세한 내용은 Windows 도움말 및 지원을 참조하세요.

Outlook 데이터 파일(.pst) 에 대해 지정 하는 파일 이름이 탐색 창에 나타납니다. Outlook 2010 하기 전에 Outlook 데이터 파일(.pst) 의 기본 표시 이름은 개인 폴더입니다. 이전 버전의 Outlook 에서 만든 여러 Outlook 데이터 파일 (.pst)을 사용 하는 경우 혼란 스 러 울 수 있습니다. 각 Outlook 데이터 파일(.pst) 에 대해 설명 하는 표시 이름을 사용 하는 것이 좋습니다.

  1. 파일 탭에서 계정 설정 > 계정 설정을 클릭합니다.

  2. 데이터 파일 탭에서 Outlook 데이터 파일(.pst) 파일 > 설정을클릭 합니다.

  3. Name ( 이름 ) 상자에 Outlook 데이터 파일(.pst) 설명적인 이름을 입력 합니다.

    Outlook 데이터 파일 대화 상자

    참고: 표시 이름을 변경 해도 파일 이름에는 변화가 없습니다. 탐색 창에 표시 되는 이름만 변경 됩니다.

더 이상 Outlook 데이터 파일(.pst) 에 자주 액세스할 필요가 없는 경우 파일을 닫을 수 있습니다. 닫힌 파일은 더 이상 탐색 창에 표시 되지 않지만 컴퓨터에서는 삭제 되지 않습니다.

  • 탐색 창에서 제거 하려는 Outlook 데이터 파일(.pst) 의 이름을 마우스 오른쪽 단추로 클릭 한 다음 이름 닫기를클릭 합니다.

    Outlook 데이터 파일(.pst) 닫기 명령

주의: 닫기 명령을 사용할 수 없는 경우 새 메시지를 저장 하는 데 사용 되는 기본 Outlook 데이터 파일(.pst) 파일을 제거 하려고 하는 것입니다. 해당 데이터 파일을 제거 하는 경우 새 메시지가 이동 하지 않아도 됩니다.

탐색 창에 표시 되지 않는 .pst 파일을 만든 경우 Outlook에 .pst 파일을 추가 하 여 해당 항목을 사용할 수 있도록 합니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 Outlook 데이터 파일을 클릭합니다.

  2. 열려는 .pst 파일을 클릭 한 다음 확인을 클릭 합니다.

    참고: 데이터 파일과 연결 된 폴더의 이름이 폴더 목록에 나타납니다. 폴더 목록을 보려면 이동 메뉴에서 폴더 목록을 클릭합니다. 기본적으로 이 폴더는 개인 폴더로 표시됩니다.

다음은 Outlook 데이터 파일을 컴퓨터에 저장 하는 위치 목록입니다. 일부 폴더는 숨김 폴더일 수 있습니다. 이러한 항목을 보려면 다음 중 하나를 수행 합니다.

  1. 시작 단추를 클릭하고 제어판을 클릭합니다.

  2. 폴더 옵션을 클릭합니다.

    폴더 옵션 대화 상자

  3. 보기 탭을 클릭 한 다음 숨김 파일 및 폴더 표시 옵션을 클릭 합니다.

Windows Vista의 파일 위치

Outlook 데이터 파일 (.pst)    drive: \ Username\local Settings\Application Data\Microsoft\Outlook

오프 라인 폴더 파일 (.ost)    drive: \ Username\local Settings\Application Data\Microsoft\Outlook

Windows XP의 파일 위치

Outlook 데이터 파일 (.pst)    드라이브:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

오프 라인 폴더 파일 (.ost)    드라이브:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

다음 사항을 염두에 두어야 합니다.

  • 기본 배달 위치로 사용 되는 파일 이외의 데이터 파일을 하드 디스크의 다른 위치나 네트워크의 공유로 저장, 복사 또는 이동할 수 있습니다. 네트워크 공유에서 개인 폴더 파일 (.pst)을 열려면 읽기/쓰기 권한이 있어야 한다는 점에 유의 하세요.

  • 네트워크 공유 또는 다른 컴퓨터에 저장 된 데이터 파일에 액세스 해야 하는 경우 해당 파일을 사용 하 고 있는 프로그램을 모두 닫습니다. 데이터 파일은 한 번에 하나의 사용자 또는 프로그램 에서만 액세스할 수 있습니다.

  • .Pst 데이터 파일은 Cd 및 Dvd와 같은 읽기 전용 미디어를 지원 하지 않습니다.

Microsoft Exchange 계정을 사용 하는 경우 일반적으로 전자 메일 메시지, 일정, 연락처 및 기타 항목이 서버의 사서함에 배달 되어 저장 됩니다. 새 컴퓨터에 Outlook 를 설치 하 고 Exchange 계정을 구성 하면 서버의 모든 항목을 다시 사용할 수 있게 됩니다. 이 문서의 나머지 정보는 로컬 데이터 파일을 보관 하거나 Exchange 전자 메일 메시지를 로컬 데이터 파일에 전달 하도록 지정한 경우가 아니면 사용자에 게 적용 되지 않습니다.

보다 일반적인 유형의 개인 전자 메일 계정 중 하나인 POP3 전자 메일 계정을 사용 하는 경우 전자 메일 메시지가 ISP (인터넷 서비스 공급자)의 POP3 전자 메일 서버에서 컴퓨터로 다운로드 되 고 개인 사용자에 게 전달 되 고 로컬에 저장 됩니다. 폴더 파일 (.pst) 이라고 하는 Outlook .pst (기본 데이터 파일 이름)입니다. Outlook .pst는 drive: \ Documents 및 Settings\user\Local Settings\Application Data\Microsoft\Outlook 폴더에 저장 됩니다.

참고 사항: .Pst 파일의 기본 위치는 숨겨진 폴더입니다. Windows 탐색기를 사용하여 이 폴더로 이동하려면 먼저 숨겨진 폴더의 표시를 설정해야 합니다.

  • Windows 탐색기의 도구 메뉴에서 폴더 옵션을 클릭합니다.

  • 보기 탭의 고급 설정에 있는 파일 및 폴더아래의 숨김 파일 및 폴더에서 숨김 파일 및 폴더 표시를 클릭 합니다.

  • 모든 파일 확장명을 표시 하려면 파일 및 폴더아래에서 알려진 파일 형식의 파일 확장명 숨기기 확인란의 선택을 취소 합니다.

    숨겨진 폴더는 흐리게 표시 되어 일반적인 폴더가 아님을 나타냅니다.

모든 Outlook.pst 파일을 컴퓨터의 임의의 위치로 이동할 수 있습니다. 예를 들어 일부 사용자는 백업 파일을 쉽게 만들 수 있도록 D 드라이브 또는 내 문서 아래에 Outlook 데이터 파일을 유지 하는 것이 좋습니다.

.Pst 파일을 이동 하기 전에 해당 표시 이름을 개인 폴더에서 더 의미 있는 이름으로 변경 하는 것이 좋습니다. 이름을 변경 하면 둘 이상의 .pst 파일로 작업할 때 서로 다른 Outlook 데이터 파일을 구분 하는 데 도움이 됩니다.

  1. 탐색 창에서 개인 폴더를 마우스 오른쪽 단추로 클릭 한 다음 "개인 폴더"에 대 한 속성을 클릭 합니다.

    개인 폴더 바로 가기 메뉴

    개인 폴더 는 탐색 창의 메일에서 항상 최상위 수준 폴더입니다.

    개인 폴더 속성 대화 상자

  2. 고급을 클릭합니다.

  3. 이름 텍스트 상자에 Greta의 Outlook 데이터와 같이 사용자에 게 의미 있는 이름을 입력 합니다.

    개인 폴더 대화 상자

  4. 확인을 두 번 클릭합니다.

이제 Outlook 데이터 파일을 컴퓨터의 다른 위치로 이동 하는 것을 시작할 수 있습니다.

  1. Outlook 에서 파일 위치와 이름을 기록해 둡니다.

    • 탐색 창에서 개인 폴더 또는 .pst 파일에 대해 표시 되는 이름을 마우스 오른쪽 단추로 클릭 한 다음 폴더 이름에 대 한 속성을 클릭 합니다.

    • 고급을 클릭합니다.

    • 파일 이름 텍스트 상자에서 .pst 파일의 전체 경로와 파일 이름을 기록해 둡니다.

  2. Outlook 종료 한 다음 파일을 이동 합니다.

    • Windows 탐색기를 사용 하 여 각 .pst 파일을 드라이브: \ Documents 및 Settings\user\Local Settings\Application Data\Microsoft\Outlook 폴더의 기본 위치에서 원하는 컴퓨터의 폴더에 복사 합니다.

      참고 사항: 기본 위치는 숨겨진 폴더입니다. Windows 탐색기를 사용하여 이 폴더로 이동하려면 먼저 숨겨진 폴더의 표시를 설정해야 합니다.

      • Windows 탐색기의 도구 메뉴에서 폴더 옵션을 클릭합니다.

      • 보기 탭의 고급 설정에 있는 파일 및 폴더아래의 숨김 파일 및 폴더에서 숨김 파일 및 폴더 표시를 클릭 합니다.

      • 모든 파일 확장명을 표시 하려면 파일 및 폴더아래에서 알려진 파일 형식의 파일 확장명 숨기기 확인란의 선택을 취소 합니다.

        숨겨진 폴더는 흐리게 표시 되어 일반적인 폴더가 아님을 나타냅니다.

  3. 제어판에서 사용자 계정을클릭 한 다음 메일을 클릭 합니다.

    참고: 제어판의 클래식 보기를 사용 하는 경우 메일을 두 번 클릭 합니다.

  4. 프로필 보기를 클릭 한 다음 .pst 파일이 포함 된 프로필을 선택 합니다.

  5. 속성을 클릭 한 다음 데이터 파일을 클릭 합니다.

  6. 목록에서 데이터 파일을 선택한 다음 설정을클릭 합니다.

  7. 이전 위치에서 데이터 파일을 찾을 수 없음을 알리는 메시지가 표시 되 면 확인을 클릭 합니다.

  8. 새 폴더 위치로 이동 하 여 데이터 파일을 선택한 다음 열기를 클릭 합니다.

  9. 확인을 클릭 한 다음 닫기를 두 번 클릭 합니다.

  10. 확인 을 클릭 하 고 Outlook 를 다시 시작 합니다.

Outlook 를 사용 하 여 오프 라인으로 작업 하거나 캐시 된 Exchange 모드와 함께 Exchange를 사용 하는 경우 로컬 오프 라인 폴더 파일 (.ost)의 위치를 다른 폴더 또는 하드 디스크 드라이브로 변경할 수 있습니다.

  1. Outlook 을 종료 합니다.

  2. 시작을 클릭한 다음 제어판을 클릭합니다.

  3. 메일을 두 번 클릭 한 다음 전자 메일 계정을클릭 합니다.

  4. 프로필 보기를 클릭 한 다음 .pst 파일이 포함 된 프로필을 선택 합니다.

  5. 속성을 클릭 한 다음 데이터 파일을 클릭 합니다.

  6. Exchange 계정을 선택한 다음 설정을클릭 합니다.

  7. 고급 탭에서 캐시 된 Exchange 모드 사용 확인란의 선택을 취소 합니다.

    참고: 이 메시지가 표시 되는 경우 변경 내용을 적용 하려면 Outlook을 다시 시작 해야합니다. 확인을 클릭 합니다.

  8. 설정을클릭 하 고 고급 탭에서 오프 라인 폴더 파일 설정을클릭 합니다.

  9. 오프라인 사용 안 함을 클릭한 다음 나타나는 대화 상자에서 를 클릭합니다.

  10. 오프 라인 폴더 파일 설정을클릭 합니다.

  11. 찾아보기를클릭 하 고 .ost 파일을 저장 하려는 위치로 이동한 다음 파일 이름 상자에 이름을 입력 하 고 열기를 클릭 합니다.

  12. 확인을 클릭 한 다음 캐시 된 Exchange 모드 사용 확인란을 선택 합니다.

  13. 확인을 클릭합니다. 이 메시지가 표시 되는 경우 변경 내용을 적용 하려면 Outlook을 다시 시작 해야합니다. 확인을 클릭 합니다.

  14. 닫기를 클릭합니다.

    다음에 Outlook 를 시작할 때 새 .ost 파일은 Exchange를 실행 하는 서버의 사서함과 동기화 됩니다.

현재, Microsoft Windows 로그온 암호를 사용 하거나 특별히 암호로 Outlook 보호 하는 타사 소프트웨어를 사용 하는 경우를 제외 하 고는 시작 시 Outlook 를 암호로 보호 하거나 컴퓨터를 빠르게 이동할 필요가 없는 경우 Outlook 을 잠글 수 있는 방법은 없습니다. 그러나 개인 폴더 파일 (.pst)에 암호를 설정할 수 있습니다. POP3 또는 HTTP 계정과 같이 Outlook 에서 인터넷 전자 메일 계정을 사용 하는 경우 전자 메일 메시지가 컴퓨터의 하드 디스크에 있는 .pst 데이터 파일로 배달 됩니다. .Pst 파일에서 암호를 사용 하 여 컴퓨터를 공유 하는 다른 사용자의 실수로 인 한 침입을 방지 하는 데 도움을 받을 수 있습니다.

  1. 이동 메뉴에서 폴더 목록을클릭 합니다.

  2. 다음 중 하나를 수행합니다.

    • POP3 전자 메일 계정이 있는 경우 개인 폴더를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 "개인 폴더"에 대 한 속성 을 클릭 합니다.

      참고: 데이터 파일에 대 한 사용자 지정 표시 이름을 제공한 경우 개인 폴더이름으로 대체 합니다.

    • Microsoft Windows Live Mail과 같은 IMAP 또는 HTTP 전자 메일 계정이 있는 경우 계정 이름을 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 계정 이름에 대 한 속성 을 클릭 합니다.

  3. 일반 탭에서 고급을 클릭 합니다.

  4. 암호 변경을클릭 합니다.

  5. 암호 변경 대화 상자에서 새 암호 (최대 15 자)를 입력 하 고 다시 한 가지 확인 합니다.

    참고 사항: 

    • 대문자, 소문자, 숫자 및 기호를 결합하는 강력한 암호를 사용합니다. 약한 암호의 경우 이러한 요소를 혼합하지 않습니다. 강력한 암호의 예: Y6dh! et5, 약한 비밀 번호의 예: House27. 암호 길이는 8자 이상이어야 합니다. 14 자 이상의 문자를 사용 하는 암호문은 더 좋습니다. 자세한 내용은 강력한 암호 만들기 및 보호를 참조 하세요.

    • 암호는 반드시 기억해야 합니다. 암호를 잊어버린 경우 Microsoft에서 검색할 수 없습니다. 따라서 암호를 따로 기록한 후 안전한 장소에 보관해 두세요.

  6. 이 암호를 암호 목록에 저장 확인란의 선택이 취소 되어 있는지 확인 합니다. 이렇게 하면 암호가 캐시 되지 않으므로 Outlook 를 실행할 때마다 암호를 입력 해야 합니다. 비밀 번호를 잊지 마세요.

    중요: Microsoft, ISP (인터넷 서비스 공급자) 또는 메일 관리자는 사용자의 암호에 액세스할 수 없으며, 암호를 잊은 경우 .pst 파일의 내용을 복구 하는 데 도움이 되지 않습니다.

  7. 확인을 세 번 클릭 합니다.

전자 메일 계정 폴더를 클릭 하면 암호를 입력 하 라는 메시지가 표시 됩니다. 액세스 권한을 얻은 후에는 해당 세션에 대 한 비밀 번호를 다시 입력 하지 않아도 됩니다. Outlook을 종료 했다가 다시 시작 하면 전자 메일 계정 폴더를 클릭할 때 암호를 묻는 메시지가 나타납니다.

중요: .Pst 암호 기능은 해커에 대 한 보안을 제공 하기 위한 것이 아닙니다. 이는 사용자가 신뢰 하 고 컴퓨터를 공유 하는 다른 사용자에의 한 실수로 인 한 침입을 방지 하는 유일한 방법입니다 (예: 가족과 집). 다른 사용자와 공유 하는 컴퓨터에서 데이터를 보호 하는 더 안전한 방법은 컴퓨터를 사용 하는 각 개인에 대해 암호로 보호 된 Windows 사용자 계정을 만드는 것입니다.

개인 폴더 파일 (.pst)의 기본 표시 이름은 개인 폴더입니다. 여러 개의 .pst 파일로 작업 하는 경우에는 동일한 이름을 사용 하는 경우 혼란 스 러 울 수 있습니다. 표시 이름을 사용자 지정 하는 것이 가장 좋습니다.

  1. 탐색 창에서 개인 폴더를 마우스 오른쪽 단추로 클릭 한 다음 "개인 폴더"에 대 한 속성을 클릭 합니다.

    개인 폴더 속성 대화 상자

  2. 고급을 클릭합니다.

    개인 폴더 대화 상자

  3. 이름 상자에 Greta의 Outlook 데이터와 같이 사용자에 게 의미 있는 이름을 입력 합니다.

  4. 확인을 두 번 클릭합니다.

탐색 창에 입력 한 이름의 최상위 폴더가 표시 됩니다. 이제 데이터 파일을 다른 사람과 빠르게 구분할 수 있습니다.

팁: 파일 이름 사용자 지정은 여러 개의 .pst 파일 보관을 유지하는 경우에도 유용합니다. 예를 들어 해당 월에 보낸 항목을 모두 저장할 월별 .pst 파일을 만드는 경우 개인 폴더의 표시 이름을 보낸 메일 보관 – 2007년 12월 등의 보다 친숙한 이름으로 바꿀 수 있습니다.

전자 메일을 hoard 수 있는 경향이 있더라도 탐색 창에서 일부 혼란을 지울 수 있습니다. 보관 .pst 파일에 대 한 즉각적인 액세스가 항상 필요 하지 않을 수 있습니다. 컴퓨터에서 파일을 삭제 하지 않고 탐색 창에서 Outlook 데이터 파일을 제거할 수 있습니다.

  • 탐색 창에서 제거 하려는 개인 폴더 파일을 마우스 오른쪽 단추로 클릭 한 다음 개인 폴더 닫기를클릭 합니다.

개인 폴더 닫기 옵션을 사용할 수 없는 경우에는 Outlook에서 새 메시지를 저장 하는 데 사용 하는 .pst 파일을 제거 하는 것이 좋습니다. 해당 데이터 파일을 제거 하면 새 메시지를 이동 하지 않습니다.

팁: 파일 삭제 및 데이터 손실 .Pst 파일을 닫으면 파일이 나 파일에 포함 된 항목은 삭제 되지 않습니다. 파일이 탐색 창에 더 이상 표시 되지 않습니다. 다음을 수행 하 여 언제 든 지 다시 디스플레이에 .pst 파일을 추가할 수 있습니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 Outlook 데이터 파일을 클릭합니다.

  2. 열려는 .pst 파일을 클릭 한 다음 확인을 클릭 합니다.

Outlook 데이터 파일에 대 한 자세한 정보

Outlook 데이터 파일에 대 한 자세한 내용은 다음 항목을 참조 하세요.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×