Outlook 검색 문제 해결

Outlook 검색이 느리고, 결과가 올바르지 않고, 불완전하고, 결과를 찾지 못하거나 있어야 할 메시지를 찾을 수 없는 경우, 다음 방법을 수행하여 Outlook 검색 문제를 해결하세요.

인덱싱 완료 확인

  1. Outlook을 시작하고 검색 상자를 클릭합니다.

  2. 검색 메뉴에서 검색 도구 > 인덱싱 상태를 선택합니다.

  3. 인덱싱 상태 대화 상자가 나타나면 다음이 표시됩니다.

    Outlook이 모든 항목의 인덱싱을 완료했습니다.

    인덱싱할 남은 항목 0개

Outlook이 인덱싱을 완료하지 않은 경우 인덱싱할 남은 항목을 확인하고, 5분을 기다린 다음 다시 확인하세요. 항목 수가 줄어들지 않는 경우 다음 단계를 계속 진행하세요.

인덱싱 옵션 구성

다음 단계를 따라 인덱싱 옵션이 올바르게 구성되었는지 확인하세요.

  1. Outlook을 종료합니다.

  2. Windows 제어판에서 인덱싱 옵션을 엽니다.

  3. 인덱싱 옵션 대화 상자에서 고급을 선택합니다.

  4. 파일 형식 탭을 선택합니다.

  5. 확장 열에서 아래로 스크롤하여 msg를 찾아 선택합니다.

  6. 인덱스 속성 및 파일 내용 옵션이 사용하도록 설정되어 있는지 확인합니다.

  7. 확인을 선택한 다음 닫기를 선택합니다.

참고: 필터 설명 열에 Office Outlook MSG IFilter가 표시되어야 합니다. 표시되지 않는 경우 Windows Search 서비스가 올바르게 작동하지 않거나 Microsoft Outlook이 필터를 올바르게 설치할 수 없습니다. 두 경우 모두 문제를 해결하려면 Microsoft 지원에 문의하여 도움을 요청하세요.

인덱싱에 Outlook 데이터 포함

이 단계를 따라 Outlook 데이터 파일이 인덱싱될 수 있도록 하세요.

  1. Outlook을 종료합니다.

  2. Windows 제어판에서 인덱싱 옵션을 엽니다.

  3. 인덱싱 옵션 대화 상자에서 포함된 위치 열에 Microsoft Outlook이 나열되어 있는지 확인하세요.

  4. Microsoft Outlook이 나열되지 않은 경우 수정을 선택한 다음 Microsoft Outlook 옆의 확인란을 선택하여 사용하도록 설정합니다.

  5. 확인을 선택한 다음 닫기를 선택합니다.

데이터 파일이 선택되어 있는지 확인

이 단계를 따라 Outlook이 필요한 데이터 파일의 결과를 반환하도록 구성되어 있는지 확인하세요.

  1. Outlook을 시작하고 검색 상자를 클릭합니다.

  2. 검색 메뉴에서 검색 도구 > 검색할 위치를 선택합니다.

  3. 나열된 모든 데이터 파일/저장소가 선택되었는지 확인합니다.

제어판에서 Office 복구

복구 도구에 접속하는 단계는 운영 체제에 따라 다릅니다. 아래 드롭 다운 목록에서 운영 체제를 선택하십시오.

  1. 시작 단추 Windows 8 및 Windows 10의 Windows 시작 단추 (왼쪽 아래)를 마우스 오른쪽 단추로 클릭하고 팝업 메뉴에서 앱 및 기능을 선택합니다.

    앱과 기능이 표시된 시작 메뉴 스크린샷
  2. 복구할 Microsoft Office 제품을 선택한 다음 수정을 선택합니다.

    참고: Word나 Excel처럼 응용 프로그램 하나만 복구하려는 경우에도 전체 Office 제품군을 복구합니다. 독립 실행형 앱이 설치되어 있는 경우 이름으로 응용 프로그램을 검색합니다.

  3. Office 복사본이 간편 실행인지 MSI 기반 설치인지에 따라 다음 옵션을 참조하여 복구를 진행합니다. 설치 유형에 해당하는 단계를 따르세요.

    간편 실행

    Office 프로그램 복구 방법을 선택하세요. 창에서 온라인 복구 > 복구를 선택하여 모든 항목을 해결합니다. 빠른 복구 옵션을 사용할 수도 있지만, 이 경우 실행은 빠르지만 손상된 파일만 검색하여 대체합니다.

    MSI 기반

    설치 변경에서 복구를 선택한 다음 계속을 클릭합니다.

  4. 복구를 완료하려면 화면에 나타나는 지시를 따릅니다.

  1. 시작 단추 Windows 8 및 Windows 10의 Windows 시작 단추 (왼쪽 아래)를 마우스 오른쪽 단추로 클릭하고 팝업 메뉴에서 제어판을 선택합니다.

    Windows 로고 키 + x를 누르면 나타나는 옵션 및 명령 목록
  2. 범주 보기의 프로그램에서 프로그램 제거를 선택합니다.

  3. 복구할 Microsoft Office 제품을 마우스 오른쪽 단추로 클릭한 다음 드롭다운에서 변경을 선택합니다.

    참고: Office 365 Home이나 Office Home 및 Student 2013 또는 2016 같은 제품군을 사용하는 경우 제품군 이름을 검색하세요. Word나 Excel 같은 특정 응용 프로그램을 복구하려는 경우에도 마찬가지입니다. Word나 Excel 같은 독립 실행형 응용 프로그램을 사용하는 경우 응용 프로그램 이름을 검색하세요.

  4. Office 복사본이 간편 실행인지 MSI 기반 설치인지에 따라 Office 설치 유형에 대해 다음을 수행합니다.

    간편 실행 설치 유형:

    Office 프로그램 복구 방법을 선택하세요.에서 모든 항목을 해결하려면 온라인 복구를 선택한 다음 복구를 선택합니다. 빠른 복구 옵션을 사용할 수도 있지만, 이 경우 실행은 빠르지만 손상된 파일만 검색하여 대체합니다.

    MSI 기반 설치 유형:

    설치 변경에서 복구를 선택한 다음 계속을 클릭합니다.

  5. 화면의 나머지 지침에 따라 복구를 완료합니다.

  1. 시작 단추 Windows 7 시작 단추 > 제어판을 클릭합니다.

  2. 범주 보기의 프로그램에서 프로그램 제거를 선택합니다.

  3. 복구할 Office 제품을 클릭한 다음 변경을 클릭합니다.

    참고: Office 365 Home이나 Office Home 및 Student 2013 또는 2016 같은 제품군을 사용하는 경우 제품군 이름을 검색하세요. Word나 Excel 같은 특정 응용 프로그램을 복구하려는 경우에도 마찬가지입니다. Word나 Excel 같은 독립 실행형 응용 프로그램을 사용하는 경우 응용 프로그램 이름을 검색하세요.

  4. Office 복사본이 간편 실행인지 MSI 기반 설치인지에 따라 Office 설치 유형에 대해 다음을 수행합니다.

    간편 실행 설치 유형:

    Office 프로그램 복구 방법을 선택하세요.에서 모든 항목을 해결하려면 온라인 복구를 선택한 다음 복구를 선택합니다. 빠른 복구 옵션을 사용할 수도 있지만, 이 경우 실행은 빠르지만 손상된 파일만 검색하여 대체합니다.

    MSI 기반 설치 유형:

    설치 변경에서 복구를 선택한 다음 계속을 클릭합니다.

  5. 화면의 나머지 지침에 따라 복구를 완료합니다.

새 프로필에서 검색이 작동하는지 확인

이 단계를 따라 새 프로필을 만들고 검색을 테스트하세요.

  1. Outlook에서 파일 > 계정 설정 > 프로필 관리를 선택합니다. 또는 Outlook을 종료하고 Windows 제어판에서 메일을 엽니다.

  2. 메일 설정 - Outlook 대화 상자에서 프로필 표시를 선택한 다음 일반 탭에서 추가를 선택합니다.

  3. 프로필 이름 상자에 새 프로필 이름을 입력한 다음 확인을 선택합니다.

  4. 메시지가 표시되면 전자 메일 주소, 암호 등의 계정 정보를 입력하고 다음을 선택합니다.

  5. 마침을 선택합니다. 추가한 새 프로필 이름이 메일 대화 상자의 일반 탭에 나열됩니다.

  6. Microsoft Outlook을 시작할 때 이 프로필 사용에서 사용할 프로필 선택을 선택한 다음 확인을 선택합니다.

  7. Outlook을 다시 시작합니다.

  8. 프로필 선택 대화 상자의 드롭다운 목록에서 직접 만든 새 프로필 이름을 선택하고 확인을 선택합니다.

  9. 검색 상자에서 클릭하여 검색을 시도합니다.

검색이 작동한다면 이전 프로필에 문제가 있을 수 있습니다. 이 프로필을 새 기본 프로필로 설정하고 이전 프로필에서 새 프로필로 정보를 전송할 수 있습니다.

검색 카탈로그 다시 작성

이 단계를 따라 검색 카탈로그를 다시 작성하세요.

  1. Outlook을 종료합니다.

  2. Windows 제어판에서 인덱싱 옵션을 엽니다.

  3. 인덱싱 옵션 대화 상자에서 수정을 선택하고, Outlook 옆에 있는 확인란을 선택하여 지운 다음 확인을 선택합니다.

  4. 인덱싱 옵션 대화 상자에서 고급을 선택합니다.

  5. 고급 옵션 대화 상자에서 다시 작성을 선택합니다.

  6. 확인을 선택한 다음 닫기를 선택합니다.

Outlook 데이터 파일을 포함하지 않고 인덱싱이 완료되는 경우 Microsoft 지원에 문의하여 Outlook 빠른 검색에 대한 도움을 요청하세요.

인덱싱이 완료되지 않은 경우 Microsoft 지원에 문의하여 Windows 데스크톱 검색에 대한 도움을 요청하세요.

Office 제거 및 다시 설치

  1. Office를 제거하려면 이 쉬운 수정 단추를 클릭합니다.

    자동화된 수정을 나타내는 편리한 수정 프로그램 다운로드 단추가 제공됩니다.
  2. 간단한 해결 도구를 저장하고 사용하는 방법을 보여주는 나머지 단계에 대해서는 아래의 드롭다운 목록에서 브라우저를 선택하세요.

    1. 브라우저 창의 맨 아래에 있는 열기를 선택하여 O15CTRRemove.diagcab 파일을 엽니다.

      열기를 선택하여 O15CTRRemove.diagcab 간단한 해결 도구 열기

      파일이 자동으로 열리지 않으면 저장 > 폴더 열기를 선택한 다음 파일("O15CTRRemove"로 시작)을 두 번 클릭하여 간단 해결 도구를 실행합니다.

    2. Microsoft Office 제거 마법사가 열립니다. 다음을 선택하고 지시를 따릅니다.

    3. 제거 성공 화면이 표시되면 지시를 따라 컴퓨터를 다시 시작하여 변경 사항을 적용합니다. 다음을 선택합니다.

    4. 컴퓨터를 다시 시작한 다음 Office 다시 설치

    Office를 다시 설치하려면 설치할 버전을 선택하고 단계를 수행합니다.

    Office 365
    Office 2019
    Office 2016
    Office 2013

    1. 왼쪽 아래에서 o15CTRRemove 파일을 선택한 다음 드롭다운에서 폴더 열기를 선택합니다.

      드롭다운에서 폴더 표시 선택

      다운로드 o15CTRRemove를 두 번 클릭하여 간단한 해결 도구를 실행합니다.

    2. Microsoft Office 제거 마법사가 열립니다. 다음을 선택하고 지시를 따릅니다.

    3. 제거 성공 화면이 표시되면 지시를 따라 컴퓨터를 다시 시작하여 변경 사항을 적용합니다. 다음을 선택합니다.

    4. 컴퓨터를 다시 시작한 다음 Office 다시 설치

    Office를 다시 설치하려면 설치할 버전을 선택하고 단계를 수행합니다.

    Office 365
    Office 2019
    Office 2016
    Office 2013

    1. 파일 저장확인을 차례로 선택합니다.

      Firefox에서 O15CTRRemove.diagcab 파일 저장

      브라우저 창 오른쪽 위에서 모든 다운로드 표시를 선택합니다. 라이브러리에서 다운로드 > O15CTRRemove.diagcab을 선택한 다음 폴더 아이콘을 선택합니다. O15CTRRemove.diagcab을 두 번 클릭합니다.

    2. Microsoft Office 제거 마법사가 열립니다. 다음을 선택하고 지시를 따릅니다.

    3. 제거 성공 화면이 표시되면 지시를 따라 컴퓨터를 다시 시작하여 변경 사항을 적용합니다. 다음을 선택합니다.

    4. 컴퓨터를 다시 시작한 다음 Office 다시 설치

    Office를 다시 설치하려면 설치할 버전을 선택하고 단계를 수행합니다.

    Office 365
    Office 2019
    Office 2016
    Office 2013

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×