Outlook으로 연락처 가져오기

Outlook에는 CSV 파일에서 연락처를 쉽게 가져올 수 있는 가져오기/내보내기 마법사가 있습니다.

  1. Outlook 2013 또는 2016에서 리본 맨 위에 있는 파일을 선택합니다.

    리본의 왼쪽 위에 파일 옵션이 없는 경우 Outlook 2016 또는 2013을 사용하고 있지 않은 것입니다. 어떤 버전의 Outlook이 있나요?를 참조하여 사용 중인 Outlook 버전에 대한 가져오기 지침을 찾으세요.

    Outlook 2016 리본 메뉴의 모양입니다.
  2. 열기 및 내보내기 > 가져오기/내보내기를 선택합니다. 마법사가 시작됩니다.

    Outlook pst 파일을 만들려면 파일을 선택하고 열기 및 내보내기를 선택한 다음 가져오기/내보내기 선택

  3. 가져오기 - 다른 프로그램이나 파일을 선택하고 다음을 선택합니다.

    가져오기/내보내기 마법사 - 다른 프로그램이나 파일에서 가져오기

  4. 쉼표로 구분된 값을 선택하고 다음을 선택합니다.

    Outlook 내보내기 마법사 - CSV 파일 선택

  5. 파일 가져오기 상자에서 연락처 파일을 찾아 두 번 클릭하여 선택합니다.

    contacts csv 파일을 검색하고 중복 연락처를 처리하는 방법 선택

  6. Outlook에서 중복된 연락처를 처리하는 방법을 지정하려면 다음 중 하나를 선택합니다.

    • 같은 항목은 가져온 항목으로 바꿈   연락처가 Outlook과 연락처 파일에 있는 경우 Outlook에 있는 연락처 정보는 삭제되고 연락처 파일에서 가져온 정보가 사용됩니다. 연락처 파일에 있는 연락처 정보가 Outlook의 정보보다 완전하거나 최신인 경우 이 옵션을 선택합니다.

    • 같은 항목을 둘 이상 만들 수 있음   연락처가 Outlook과 연락처 파일에 있는 경우 Outlook에는 중복된 연락처가 만들어집니다. 하나는 원래 Outlook 정보이고 다른 하나는 연락처 파일에서 가져온 정보입니다. 나중에 중복된 연락처를 제거하여 해당 사용자에 대한 정보를 결합할 수 있습니다. 이것이 기본 옵션입니다.

    • 같은 항목은 가져오지 않음   연락처가 Outlook과 연락처 파일에 있는 경우 Outlook에 있는 연락처 정보가 유지되고 연락처 파일에서 가져온 정보는 삭제됩니다. Outlook에 있는 연락처 정보가 연락처 파일의 정보보다 완전하거나 최신인 경우 이 옵션을 선택합니다.

  7. 다음을 클릭합니다.

  8. 대상 폴더 선택 상자에서 필요한 경우 맨 위로 스크롤한 다음 연락처 폴더 > 다음을 선택합니다. 여러 개의 전자 메일 계정이 있는 경우 연락처와 연결할 전자 메일 계정 아래에 있는 연락처 폴더를 선택합니다.

    Google Gmail 연락처를 Office 365 사서함에 연락처를 가져올 때 연락처를 대상으로 선택

  9. Finish(마침)를 선택합니다.

    Office 365 사서함으로 Gmail 연락처를 가져오는 경우 마침 단추를 클릭하여 마이그레이션을 시작합니다.

    Outlook에서 연락처 가져오기가 즉시 시작됩니다. 가져오기 진행률 상자가 닫히면 완료된 것입니다.

  10. 연락처를 보려면 Outlook 맨 아래 있는 사람 아이콘을 선택합니다.

    페이지 맨 아래에 있는 사람 아이콘을 선택합니다.

CSV(쉼표로 구분된 값) 파일을 사용하여 연락처를 웹 버전의 Outlook 계정으로 가져옵니다.

팁: 최상의 결과를 얻으려면 CSV 파일의 인코딩이 UTF-8이 되도록 하세요. 이 인코딩은 모든 언어 및 알파벳에 대해 작동합니다.

지침을 확인할 버전 선택

지침은 웹 버전의 Outlook 뉴스를 사용 중인지에 따라 약간 다릅니다. 해당하는 단계를 확인하려면 사용 중인 웹 버전의 Outlook 버전을 선택하세요.

사서함이 다음과 같이 표시되는 경우

사서함이 다음과 같이 표시되는 경우

웹용 Outlook 베타

새로운 웹용 Outlook에 대한 지침을 참조하세요.

웹용 Outlook

클래식 웹용 Outlook에 대한 지침을 참조하세요.

참고: 조직이 도구 모음에 로고를 포함한 경우 위와 같이 약간 다르게 보일 수 있습니다.

새로운 웹 버전의 Outlook에 대한 지침

  1. 페이지의 아래에 있는 인물 정보 을 선택하여 인물 정보 페이지로 이동합니다.

  2. 도구 모음에서 관리 > 연락처 가져오기를 선택합니다.

    관리 메뉴에서 연락처 가져오기를 선택합니다.
  3. 찾아보기를 선택하고 CSV 파일을 선택한 다음, 열기를 선택합니다.

  4. 가져오기를 선택합니다.

참고: 파일에 UTF-8 인코딩이 없는 경우 가져오기 도구에서 모든 텍스트를 올바르게 인식하고 표시하지는 못할 수도 있습니다. 가져오기 도구는 파일의 일부 연락처 예를 표시하므로, 텍스트를 읽을 수 있고 텍스트가 올바른지 확인할 수 있습니다. 텍스트가 올바르게 표시되지 않으면 취소를 선택하세요. 계속하려면 UTF-8 인코딩으로 된 파일이 필요합니다. UTF-8 인코딩을 사용하도록 CSV 파일을 변환하고 가져오기를 다시 시작하세요. UTF-8에 대해 자세히 알아보려면 UTF-8 인코딩에 유의해야 하는 이유를 참조하세요.

클래식 웹 버전의 Outlook에 대한 지침

  1. 페이지의 아래에 있는 인물 정보 를 선택하여 인물 정보 페이지로 이동합니다.

  2. 도구 모음에서 관리 > 연락처 가져오기를 선택합니다.

    관리 메뉴에서 연락처 가져오기 옵션 스크린샷
  3. 나열된 전자 메일 서비스 중 하나를 선택합니다. 다음 단계에 CSV 파일에서 연락처를 가져올 수 있으므로 어떤 서비스를 선택하든 상관없습니다.

  4. 찾아보기를 선택하고 CSV 파일을 선택한 다음, 열기를 선택합니다.

  5. 업로드를 선택합니다.

참고: 파일에 UTF-8 인코딩이 없는 경우 가져오기 도구에서 모든 텍스트를 올바르게 인식하고 표시하지는 못할 수도 있습니다. 가져오기 도구는 파일의 일부 연락처 예를 표시하므로, 텍스트를 읽을 수 있고 텍스트가 올바른지 확인할 수 있습니다. 텍스트가 올바르게 표시되지 않으면 Cancel를 선택하세요. 계속하려면 UTF-8 인코딩으로 된 파일이 필요합니다. UTF-8 인코딩을 사용하도록 CSV 파일을 변환하고 가져오기를 다시 시작하세요. UTF-8 인코딩에 대해 더 자세히 알고 싶으시면, 를 확인하십시오. 왜 UTF-8 인코딩에 관심을 돌려야 하지요?

UTF-8 인코딩에 주의해야 하는 이유는 무엇인가요?

일반적으로 텍스트가 CSV 파일로 저장되는 방식의 기본적인 정보에 대해 걱정하지 않고 연락처를 가져올 수 있습니다. 그러나 연락처 정보에 그리스어, 키릴 자모, 아랍어 또는 일본어 문자와 같이 영어에서 찾을 수 없는 문자가 포함되어 있으면 연락처를 가져올 때 문제가 발생할 수 있습니다. 따라서 내보내기 중에 UTF-8 인코딩이 있으면 해당 옵션을 사용하여 연락처 파일을 저장해야 합니다.

직접 UTF-8을 사용하여 연락처를 내보낼 수 없는 경우 Excel 또는 타사 앱을 사용하여 내보낸 CSV 파일을 변환할 수 있습니다. 이 작업을 수행하는 방법은 앱 및 앱 버전별로 다릅니다.

Microsoft Excel 2016을 사용하여 CSV 파일을 UTF-8로 변환하는 방법:

  1. Excel에서 새 문서(통합 문서)를 만듭니다.

  2. 데이터 메뉴에서 텍스트/CSV를 선택합니다. 내보낸 CSV 파일을 찾습니다(텍스트 파일(....csv)을 표시하도록 선택해야 파일이 표시될 수도 있음). 가져오기를 선택합니다.

  3. 나타나는 대화 상자의 원본 파일에서 텍스트의 문자가 올바르게 표시되도록 하는 인코딩(예: 키릴 자모 Windows 1251)을 선택한 다음, 로드를 선택합니다.

  4. Excel에서 문자가 올바르게 표시되는지 확인합니다.

  5. 파일 > 다른 이름으로 저장을 선택합니다. 파일 이름을 입력하고 파일 형식으로 CSV UTF-8(쉼표로 분리)(*.csv)을 선택합니다.

  6. 저장을 선택합니다.

  1. Outlook 리본의 맨 위에 있는 파일 탭을 선택합니다.

    리본의 왼쪽 위에 파일 옵션이 없는 경우 Outlook 2010을 사용하고 있지 않은 것입니다. 어떤 버전의 Outlook이 있나요?를 참조하여 사용 중인 Outlook 버전에 대한 가져오기 지침을 찾으세요.

    Outlook 2010에서 파일 탭을 선택합니다.

  2. 열기 > 가져오기를 선택합니다. 마법사가 시작됩니다.

    열기를 선택한 다음 가져오기를 선택합니다.

  3. 가져오기/내보내기 마법사에서 가져오기 - 다른 프로그램 또는 파일을 클릭하고 다음을 클릭합니다.

    가져오기 - 다른 프로그램이나 파일을 선택합니다.

  4. CSV 파일을 가져오려면 쉼표로 구분된 값(Windows)을 선택합니다.

    .pst 가져오기를 선택합니다.

  5. 찾아보기를 선택하고 가져올 .csv 파일을 선택한 후 다음을 선택합니다.

    참고 사항: 

    • Outlook에 있는 같은 항목을 가져온 정보로 바꾸려는 경우 옵션 아래에서 해당 옵션을 선택합니다. 바꾸지 않으려면 같은 항목은 가져오지 않음을 선택합니다.

    • 가져올 .pst 파일을 선택합니다.

  6. 항목 가져오기 옵션을 설정합니다. 특정 전자 메일만 가져오려는 경우 필터를 선택합니다. 읽은 전자 메일 또는 읽지 않은 전자 메일만 가져오려는 경우 기타 선택 사항 탭을 선택합니다.

    일반적으로 기본 설정을 변경할 필요가 없습니다. 상위 폴더(일반적으로 개인 폴더, Outlook 데이터 파일 또는 전자 메일 주소)는 자동으로 선택됩니다.

    특정 전자 메일만 가져오려는 경우 필터를 선택합니다.

  7. 하위 폴더 포함이 기본적으로 선택되어 있습니다. 이 옵션이 설정되면 선택한 폴더 아래에 있는 모든 폴더를 가져옵니다.

  8. 기본적으로 선택된 같은 폴더로 항목 가져오기 옵션은 가져온 파일의 폴더를 동일한 Outlook 폴더에 배치합니다. Outlook에 폴더가 없는 경우 새로 만들어집니다.

  9. 마침을 선택합니다. Outlook에서 데이터 가져오기가 즉시 시작됩니다. 진행률 상자가 닫히면 완료된 것입니다.

  10. 연락처를 보려면 Outlook 탐색 표시줄 아래에 있는 연락처를 선택합니다.

    연락처를 보려면 Outlook 탐색 메뉴 아래에 있는 연락처를 선택합니다.

해결되지 않았나요?

Outlook에 연락처 가져오기 문제 해결을 참조하세요.

참고 항목

Outlook 전자 메일, 연락처 및 일정 내보내기와 가져오기

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×