OneNote에서 연결 된 노트

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

중요: 


연결 된 노트를 다른 쪽에서 웹 사이트 및 앱에서 볼 수 있도록 컴퓨터 화면 한 쪽에 OneNote를 고정할 수 있습니다. 쉽게이 방법으로 노트를 작성할 수 있고 노트 조사 중인 모든 항목에 자동으로 연결 하는 데 활용 됩니다.

Internet Explorer, Word, PowerPoint, 기타 OneNote 페이지를 사용 하 여 연결 된 노트를 작성할 수 있습니다.

  1. 노트를 작성할 앱을 엽니다.

    Internet Explorer:

    • 명령 모음이 표시되는지 확인합니다. 표시되지 않은 경우 주소 표시줄을 마우스 오른쪽 단추로 클릭한 다음 명령 모음을 선택합니다.

    • 메뉴 모음이 나타나면 OneNote 연결된 노트를 선택합니다. 이 명령이 표시되지 않으면 명령 모음 오른쪽 끝에서 작은 » 기호를 클릭하여 숨겨진 명령을 표시합니다.

    Word, PowerPoint 또는 OneNote:

    • 검토 > 연결된 노트를 선택합니다.

  2. 위치 선택 대화 상자에서 새 노트 페이지의 위치를 선택하고 확인을 클릭합니다.

    섹션을 선택하면 새 페이지가 해당 섹션에 만들어집니다. 기존 페이지를 선택하면 연결된 노트가 해당 페이지에 추가됩니다.

  3. 오른쪽의 OneNote 창에서 연결된 노트 작성을 시작하려는 위치로 커서를 이동합니다.

일반적인 방식으로 노트를 작성합니다. 연결된 노트 세션 동안 OneNote에서 원본 콘텐츠로 돌아갈 수 있도록 페이지의 축소판 이미지, 텍스트 발췌문, 조사에 사용한 문서 또는 웹 페이지에 대한 링크를 저장합니다.

참고: 언제든지 연결된 노트 작성을 중지할 수 있습니다. 고정된 OneNote 창 오른쪽 위 모서리에서 연결 고리 아이콘을 클릭한 다음 연결된 노트 작성 중지를 선택합니다.

개별 노트 위로 마우스 포인터를 이동하면 연결된 파일의 세부 정보가 표시됩니다. 관련 파일을 열려면 축소판 이미지를 클릭합니다.

현재 페이지에서 연결된 모든 문서 목록을 보거나 필요하지 않은 링크를 제거하려면 페이지의 위쪽 모서리에 있는 연결 고리 아이콘을 클릭합니다.

이 문서의 내용

연결 된 노트 정보

연결 된 노트 세션 시작

연결 된 노트 세션 종료

노트 링크 보기 또는 제거

연결 된 노트를 사용 하지 않도록 설정

연결 된 노트를 다시 활성화

연결된 노트 정보

Microsoft OneNote 2010에서 연결 된 노트로 쉽게-나란히 다른 프로그램 또는 웹 브라우저에서 작업 하는 동안 바탕 화면에 고정 된 OneNote 창에서 노트를 작성할 수 있도록 하 여 컴퓨터에서 리서치 작업 수행 합니다.

이 모드에서 작성된 노트는 사용자가 보고 있던 Internet Explorer, Word 문서, PowerPoint 프레젠테이션 또는 전자 필기장의 다른 OneNote 페이지에 자동으로 연결됩니다.

연결 된 노트 세션 중에 OneNote 저장 노트의 각 단락에 문서 또는 웹 페이지를 해당 링크를 클릭 하 고 나중에 다시 해당이 콘텐츠를 나중 쉽게 찾을 수 있도록 사용에 대 한 링크입니다. OneNote의 페이지 및 본를 쉽게 찾고 하 고 올바른 페이지 또는 슬라이드를 다시 인식할 수 있도록 Word 2010 또는 PowerPoint 2010 파일에서 텍스트 발췌문 축소판 이미지가 저장 됩니다.

이 기능을 사용 하 여 전자 필기장 OneNote 2010 전자 필기장 형식으로 저장 되어 있어야 합니다. 전자 필기장에 저장 된 파일 형식을 확인 하려면 다음 중 하나를 실행 합니다.

  • 연결 된 노트를 사용 하 고 다음 OneNote 2010 응용 프로그램 창의 제목 표시줄을 확인 하려는 전자 필기장을 엽니다. [호환 모드]이 표시 되는 전자 필기장 이름 옆에 있는 현재 전자 필기장이 이전 OneNote 2007 형식으로 저장 및 연결 된 노트 기능을 사용할 수 없습니다.

  • 탐색 모음에 있는 전자 필기장 아이콘을 마우스 오른쪽 단추로 클릭 한 다음 속성 을 클릭 합니다. 전자 필기장 속성 대화 상자에서 저장 된 전자 필기장 형식을 확인 기본 형식 note 합니다. 현재 형식이 OneNote 2010 전자 필기장 형식, 연결 된 노트 기능이 전자이 필기장에서 사용할 수 있습니다.

연결된 노트 세션 시작

다음을 수행하면 보고 있는 웹 페이지, Word 문서, PowerPoint 프레젠테이션 또는 OneNote 페이지에 대한 연결된 노트를 작성할 수 있습니다.

  1. Word, PowerPoint 또는 OneNote의 리본 메뉴의 검토 탭을 클릭 합니다.

  2. 메모 그룹에서 연결 된 노트 단추를 클릭 합니다.

  3. OneNote에서 위치 선택 대화 상자에서 보고 있는 문서 또는 페이지에 대해 노트를 작성하려는 전자 필기장, 섹션, 페이지로 이동한 다음 확인을 클릭합니다.

  4. 일반적인 방법으로 노트를 작성합니다. 주 프로그램 창에 다른 OneNote 페이지를 불러오거나, Internet Explorer를 불러오거나, 기타 Word나 PowerPoint 문서를 열 수 있습니다. OneNote에서는 나중에 다시 원본 자료를 쉽게 참조할 수 있도록 사용자가 보고 있던 항목으로 돌아가는 링크를 자동으로 지정합니다.

참고: 연결 된 노트 작성 하는 다른 방법은 OneNote 2010에서 보기 탭의 바탕 화면에 도킹 를 클릭 하는 것입니다. Windows 바탕 화면에 있는 현재 OneNote 페이지를 유지할 수 표시 다른 프로그램을 사용 하는 동안 고정 됩니다. 고정된 된 OneNote 창에서 사용 하는 모든 노트의 상황에 맞는에 연결 됩니다.

연결된 노트 세션 종료

다음 중 하나를 수행 하 여 연결 된 노트 세션을 끝낼 수 있습니다.

  • 창 및 토글 연결 된 노트 모드 해제 고정 해제 (또는 CTRL + ALT + D를 눌러 단순히) 빠른 실행 도구 모음에서 바탕 화면에 도킹 단추를 클릭 합니다.

  • 보기 탭의 기본 보기 단추를 클릭 합니다.

노트 링크 보기 또는 제거

연결 된 노트 모드에서 고정 된 노트 페이지의 왼쪽된 위 모서리에 있는 단추 체인 링크 아이콘으로 표시 됩니다. 연결 된 노트 세션에 마우스 포인터를 다른 항목에 연결 된 노트를 보려면 페이지의 노트에 개별 위에 마우스 수도 있습니다.

페이지에 표시 될 수 있는 응용 프로그램 아이콘 중 하나 위로 마우스 포인터를 마우스로 가리키면 Word 문서, PowerPoint 프레젠테이션, OneNote 노트 또는 슬라이드 노트에 연결 된 Internet Explorer 웹 페이지의 축소판 이미지 표시 됩니다. 관련된 파일을 열려면 다음 축소판 이미지 중 하나를 클릭 하면 됩니다.

현재 페이지에서 연결된 모든 문서 목록을 보거나 필요하지 않은 링크를 제거하려면 페이지의 위쪽 모서리에 있는 연결 고리 아이콘을 클릭합니다.

연결된 노트를 사용하지 않도록 설정

연결된 노트 모드는 고정된 OneNote 창에서 노트를 작성할 때마다 자동으로 사용 설정됩니다. 이 기능을 해제하려면 다음 단계를 수행합니다.

  1. 파일 메뉴에서 옵션을 클릭합니다.

  2. OneNote 옵션 대화 상자의 왼쪽에 있는 고급 범주를 클릭합니다.

  3. 오른쪽에 있는 연결된 노트 아래에서 새 연결된 노트 작성 허용 확인란의 선택을 취소합니다.

팁: 웹 페이지 및 문서와 이미 연관되어 있는 모든 연결된 노트를 지우려면 OneNote 옵션 대화 상자의 연결된 노트에서 링크 제거 단추를 클릭합니다.

연결된 노트를 다시 사용하도록 설정

고정된 창에서 자동 연결된 노트 모드를 해제했다면 다음 단계를 수행하여 다시 사용하도록 설정할 수 있습니다.

  1. 파일 메뉴에서 옵션을 클릭합니다.

  2. OneNote 옵션 대화 상자의 왼쪽에 있는 고급 범주를 클릭합니다.

  3. 오른쪽의 연결된 노트에서 새 연결된 노트 작성 허용 확인란을 선택합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×