OneNote에서 연결 된 노트 사용

연결 된 노트를 사용 하 여 OneNote를 컴퓨터 화면의 한 쪽에 고정 하 여 다른 쪽의 웹 사이트 및 앱을 볼 수 있습니다. 이 방법으로 더 쉽게 노트를 작성할 수 있으며, 조사 중인 내용에 노트가 자동으로 연결되는 추가적인 이점을 얻게 됩니다.

Internet Explorer, Word, PowerPoint 및 기타 OneNote 페이지 에서도 연결 된 노트를 찍을 수 있습니다.

  1. 노트를 작성할 앱을 엽니다.

    Internet Explorer:

    • 명령 모음이 표시되는지 확인합니다. 표시되지 않은 경우 주소 표시줄을 마우스 오른쪽 단추로 클릭한 다음 명령 모음을 선택합니다.

    • 메뉴 모음이 나타나면 OneNote 연결된 노트를 선택합니다. 이 명령이 표시되지 않으면 명령 모음 오른쪽 끝에서 작은 » 기호를 클릭하여 숨겨진 명령을 표시합니다.

    Word, PowerPoint 또는 OneNote:

    • 검토 > 연결된 노트를 선택합니다.

  2. 위치 선택 대화 상자에서 새 노트 페이지의 위치를 선택하고 확인을 클릭합니다.

    섹션을 선택하면 새 페이지가 해당 섹션에 만들어집니다. 기존 페이지를 선택하면 연결된 노트가 해당 페이지에 추가됩니다.

  3. 오른쪽의 OneNote 창에서 연결된 노트 작성을 시작하려는 위치로 커서를 이동합니다.

일반적인 방식으로 노트를 작성합니다. 연결된 노트 세션 동안 OneNote에서 원본 콘텐츠로 돌아갈 수 있도록 페이지의 축소판 이미지, 텍스트 발췌문, 조사에 사용한 문서 또는 웹 페이지에 대한 링크를 저장합니다.

참고:  언제든지 연결된 노트 작성을 중지할 수 있습니다. 고정된 OneNote 창 오른쪽 위 모서리에서 연결 고리 아이콘을 클릭한 다음 연결된 노트 작성 중지를 선택합니다.

개별 노트 위로 마우스 포인터를 이동하면 연결된 파일의 세부 정보가 표시됩니다. 관련 파일을 열려면 축소판 이미지를 클릭합니다.

현재 페이지에서 연결된 모든 문서 목록을 보거나 필요하지 않은 링크를 제거하려면 페이지의 위쪽 모서리에 있는 연결 고리 아이콘을 클릭합니다.

이 문서의 내용

연결 된 노트 정보

연결 된 노트 세션 시작

연결 된 노트 세션 완료

노트 링크 보기 또는 제거

연결 된 노트 사용 안 함

연결 된 노트 다시 사용

연결 된 노트 정보

Microsoft OneNote 2010에서 연결 된 노트를 작성 하면 다른 프로그램 또는 웹 브라우저에서 나란히 작업 하는 동안 바탕 화면에 있는 도킹 된 OneNote 창에 노트를 기록 하도록 허용 하 여 컴퓨터에서 쉽게 리서치 작업을 수행할 수 있습니다.

이 모드에서 만든 노트는 Internet Explorer, Word 문서, PowerPoint 프레젠테이션 또는 전자 필기장의 다른 OneNote 페이지에서 보고 있는 모든 사용자에 게 자동으로 연결 됩니다.

연결 된 노트 세션 중에는 OneNote에서 각 노트 단락에 사용한 문서 또는 웹 페이지에 대 한 링크가 저장 되므로 해당 링크를 클릭 하 고 나중에이 콘텐츠로 쉽게 다시 돌아갈 수 있습니다. 또한 OneNote에서는 페이지의 축소판 그림 이미지와 사용자가 검색 한 모든 Word 2010 또는 PowerPoint 2010 파일의 텍스트를 저장 하므로 올바른 페이지나 슬라이드를 쉽게 찾아 인식할 수 있습니다.

이 기능을 사용 하려면 전자 필기장이 OneNote 2010 전자 필기장 형식으로 저장 되어 있어야 합니다. 전자 필기장이 저장 된 파일 형식을 확인 하려면 다음 중 하나를 수행 합니다.

  • 연결 된 노트에 사용할 전자 필기장을 연 다음 OneNote 2010 응용 프로그램 창의 제목 표시줄을 확인 합니다. 전자 필기장 이름 옆에 [호환성 모드] 가 표시 되 면 현재 전자 필기장이 이전의 OneNote 2007 형식으로 저장 되며 연결 된 노트 기능을 사용할 수 없게 됩니다.

  • 탐색 모음에서 전자 필기장 아이콘을 마우스 오른쪽 단추로 클릭 한 다음 속성을 클릭 합니다. 전자 필기장 속성 대화 상자에서 기본 형식을 확인 하 여 전자 필기장이 저장 된 형식을 확인 합니다. 현재 형식이 OneNote 2010 전자 필기장 형식인경우이 전자 필기장의 연결 된 노트 기능을 사용할 수 있습니다.

연결 된 노트 세션 시작

다음을 실행 하 여 보고 있는 웹 페이지, Word 문서, PowerPoint 프레젠테이션 또는 OneNote 페이지에 대해 연결 된 노트를 가져올 수 있습니다.

  1. Word, PowerPoint 또는 OneNote의 리본 메뉴에서 검토 탭을 클릭 합니다.

  2. 메모 그룹에서 연결 된 노트 단추를 클릭 합니다.

  3. OneNote에서 위치 선택 대화 상자에서 보고 있는 문서 또는 페이지에 대 한 노트를 찍을 전자 필기장, 섹션, 페이지로 이동한 다음 확인을 클릭 합니다.

  4. 평소와 같은 방식으로 노트를 작성 합니다. 주 프로그램 창에 다른 OneNote 페이지를 표시 하거나 Internet Explorer를 표시 하거나 다른 Word 또는 PowerPoint 문서를 열 수 있습니다. OneNote에서 표시 되는 항목에 자동으로 다시 연결 되므로 나중에 원본 자료를 쉽게 다시 참조할 수 있습니다.

참고: 연결 된 노트를 작성 하는 또 다른 방법은 OneNote 2010의 보기 탭에서 바탕 화면에 고정 을 클릭 하는 것입니다. 현재 OneNote 페이지는 Windows 바탕 화면에 도킹 되어 다른 프로그램을 사용 하는 동안 계속 표시 됩니다. 도킹 된 OneNote 창에서 수행 하는 모든 노트는 해당 컨텍스트에 연결 됩니다.

연결 된 노트 세션 완료

다음 중 하나를 수행 하 여 연결 된 노트 세션을 끝낼 수 있습니다.

  • 빠른 실행 도구 모음에서 바탕 화면에 고정 단추를 클릭 하 여 창을 도킹 해제 하 고 연결 된 노트 모드를 해제 합니다 (또는 CTRL + ALT + D만 누름).

  • 보기 탭에서 기본 보기 단추를 클릭 합니다.

노트 링크 보기 또는 제거

연결 된 노트 모드에서는 연결 된 노트 페이지의 왼쪽 위 모서리 근처에 연쇄 링크 아이콘이 있는 단추가 표시 됩니다. 연결 된 노트 세션에서 페이지의 개별 노트 위에 마우스 포인터를 올려 놓으면 다른 항목에 연결 된 노트를 확인할 수 있습니다.

페이지에 표시 될 수 있는 응용 프로그램 아이콘 위에 마우스 포인터를 놓으면 노트가 연결 된 Word 문서, PowerPoint 프레젠테이션, OneNote 노트 페이지 또는 Internet Explorer 웹 페이지의 축소판 이미지가 표시 됩니다. 이러한 축소판 이미지 중 하나를 클릭 하 여 연결 된 파일을 열 수 있습니다.

현재 페이지에서 연결된 모든 문서 목록을 보거나 필요하지 않은 링크를 제거하려면 페이지의 위쪽 모서리에 있는 연결 고리 아이콘을 클릭합니다.

연결 된 노트 사용 안 함

연결 된 노트 모드는 도킹 된 OneNote 창에서 노트를 찍을 때마다 자동으로 사용 됩니다. 이 기능을 해제 하려면 다음 단계를 따르세요.

  1. 파일 메뉴에서 옵션을 클릭합니다.

  2. OneNote 옵션 대화 상자의 왼쪽에서 고급 범주를 클릭 합니다.

  3. 오른쪽의 연결 된 노트아래에서 새 연결 된 노트 작성 허용 확인란의 선택을 취소 합니다.

팁: 웹 페이지 및 문서와 이미 연결 된 연결 된 노트를 삭제 하려면 OneNote 옵션 대화 상자에서 연결 된 노트에서 링크 제거 단추를 클릭 합니다.

연결 된 노트 다시 사용

이전에는 도킹 된 창에서 자동 연결 노트 모드를 해제 한 경우 다음 단계에 따라 다시 설정할 수 있습니다.

  1. 파일 메뉴에서 옵션을 클릭합니다.

  2. OneNote 옵션 대화 상자의 왼쪽에서 고급 범주를 클릭 합니다.

  3. 오른쪽의 연결 된 노트아래에서 새 연결 된 노트 작성 허용 확인란을 선택 합니다.

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×