Office Online 및 Office 데스크톱 응용 프로그램 간의 원활한 연동

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

열기 또는 Word, Excel 또는 PowerPoint에서 문서 편집을 위한 Office Online 명령에 최신 버전의 Office와 가장 적합 합니다. 또는 Internet Explorer 브라우저의 최신 버전으로 가장 잘 작동 이전 버전의 Office가 경우.

일반적으로 이 명령을 사용하면 해당 Office 데스크톱 응용 프로그램에서 문서가 열리고, 여기서 데스크톱 응용 프로그램의 모든 기능을 활용할 수 있습니다. 문서를 저장하면 Office Online에서 문서를 열었던 위치에 저장됩니다.

데스크톱 응용 프로그램에서 문서를 열 때 문제가 발생하면 Office Online에서 작업을 계속하거나 최신 버전의 Office를 사용해 보세요. 아직 구입할 준비가 되지 않았다면 1개월간 무료로 사용할 수 있습니다.

이미 Office의 최신 버전을 사용 하는 브라우저에 문제가 있을 수 있습니다. 이 문제를 해결 하는 모든 문제에 살펴보겠습니다.

다른 브라우저 사용

문서를 클릭 하면 나타나는 추가 기능이 32 비트 Internet Explorer, Chrome, Firefox 또는 Safari (Mac)에 작동 합니다. 다른 브라우저를 사용 중인 경우 — 예를 들어 64 비트 Internet Explorer를 사용 하는 경우-다운로드 하 고 수동으로 문서를 업로드 하거나 계속 Office Online 사용 해야 합니다. 또한 Windows 8의 경우 시작 화면에서 실행 응용 프로그램이 아닌 바탕 화면에서 실행 되는 Internet Explorer를 사용 합니다.

Office Online Browser Plugin에 대한 메시지가 나타나면 플러그인을 다운로드하여 설치합니다.

추가 기능 실행

올바른 브라우저와 최신 버전의 Office가 있는 경우, 보안 설정이 너무 강력하거나 추가 기능이 해제되었을 수 있습니다. 이 두 가지 문제를 해결하는 방법은 다음과 같습니다.

Internet Explorer 보안 설정

  1. 도구 > 인터넷 옵션, 보안 탭에서 신뢰할 수 있는 사이트 를 클릭 하 고 있습니다.

  2. 보안 슬라이더가 높음인 경우 약간 높음으로 내립니다.

Chrome에서 권한 부여

Chrome에서 외부 프로토콜 요청 메시지가 표시되면 이와 같은 유형의 모든 링크에 대해 내 선택 항목을 저장합니다를 선택한 다음 응용 프로그램 시작을 클릭합니다. 다음에 Office Online 명령을 사용하여 데스크톱 응용 프로그램에서 문서를 열거나 편집할 때 아무런 문제 없이 작업할 수 있습니다.

추가 기능 다시 켜기

Internet Explorer:

  1. 도구 > 추가 기능 관리로 이동합니다.

  2. 드롭다운 목록을 보여 주는 레이블이 달린 있습니다. 열고 모든 추가 기능 을 클릭 합니다.

  3. Microsoft의 추가 기능을 찾을 때까지 스크롤한 다음 SharePoint OpenDocuments Class를 클릭합니다.

  4. 대화 상자 아래쪽에 사용 함을 클릭하고 대화 상자를 닫습니다.

Firefox:

  1. Firefox 드롭다운 목록, 추가 기능 을 클릭 한 다음 플러그인 으로 이동 합니다.

  2. Microsoft Office 2010 플러그인을 찾습니다. 이름 뒤에 (사용 안 함)이라고 표시되어 있습니다.

  3. 사용을 클릭합니다.

32비트 모드에서 OS X Lion 실행

Safari 또는 Firefox를 사용하고 Mac에서 OS X Lion을 실행하는 경우 32비트 모드로 전환합니다.

  1. 브라우저를 닫습니다.

  2. Finder에서 응용 프로그램으로 이동하여 Safari 또는 Firefox 아이콘을 선택합니다.

  3. 브라우저에서 파일 > 정보 입수로 이동하여 32비트 모드에서 열기 확인란을 선택합니다.

  4. 브라우저를 닫고 다시 엽니다.

Mac에서 문서를 여 도움이 필요한, 경우 Office for Mac https://answers.microsoft.com/en-us/mac포럼을 방문 하세요.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×