Office에서 편집 언어 추가 또는 언어 기본 설정 지정

Office에서 편집 언어 추가 또는 언어 기본 설정 지정

Office 언어 옵션을 사용하여 언어를 추가하거나 도움말 및 화면 설명을 표시할 언어를 선택할 수 있습니다.

Office 2016, Office 2013, Office 2010의 언어 옵션은 Office 언어 기본 설정을 구성합니다. 대화 상자에 있습니다. 표시 및 도움말 언어를 개별적으로 설정할 수 있습니다. 예를 들어 모든 것을 운영 체제의 언어와 일치하게 만들 수도 있고 운영 체제, 편집, 표시 및 도움말에 언어의 조합을 사용할 수도 있습니다.

Word 2013의 언어 기본 설정

사용 가능한 언어는 컴퓨터에 설치된 Office의 언어 버전 및 추가 언어 팩, 언어 인터페이스 팩 또는 화면 설명 언어에 따라 다릅니다. 원하는 언어 교정 도구, 표시 또는 도움말 언어를 사용할 수 없는 경우 언어 팩 또는 언어 인터페이스 팩을 구해 설치해야 할 수 있습니다. 자세한 내용은 언어 팩 또는 언어 인터페이스 팩이 필요한가요?를 참조하세요.

편집 언어를 추가하여 Office 프로그램에 언어를 추가할 수 있습니다. 편집 언어는 해당 언어의 키보드 레이아웃 및 교정 도구로 이루어집니다. 교정 도구에는 맞춤법 및 문법 검사를 위한 사전 또는 단락 방향 단추와 같은 언어별 기능이 포함됩니다. (기본 편집 언어는 목록의 맨 위에 굵게 표시됩니다. 필요한 경우 원하는 언어를 선택하고 기본값으로 설정을 클릭하여 변경할 수 있습니다.)

  1. Word와 같은 Office 프로그램을 엽니다.

  2. 파일 > 옵션 > 언어를 클릭합니다.

  3. Office 언어 기본 설정을 구성합니다. 대화 상자의 편집 언어 선택으로 이동하여 다른 편집 언어 추가 목록에서 추가할 편집 언어를 선택한 다음 추가를 클릭합니다.

    추가한 언어는 편집 언어 목록에 나타납니다.

키보드 레이아웃 열에 사용 안 함이 나타나는 경우에는 다음을 수행합니다.

  1. 사용 안 함 링크를 클릭합니다.

  2. 언어 추가 대화 상자에서 언어 추가를 클릭하고 목록에서 언어를 선택한 다음 추가를 클릭합니다.

  3. 언어 추가 대화 상자를 닫습니다. 편집 언어 선택 섹션의 키보드 레이아웃 아래에 언어가 사용으로 설정됩니다.

설치되지 않음언어 교정 열에 나타나는 경우 해당 언어의 교정 도구를 구하기 위해 언어 팩 또는 언어 인터페이스 팩을 설치해야 할 수 있습니다.

  • 온라인으로 전환하여 필요한 언어 팩을 가져오려면 설치되지 않음 링크를 클릭합니다.

표시 및 도움말 언어는 Office에서 도움말 파일 표시 언어는 물론 메뉴 항목, 명령 및 탭 등의 표시 요소에도 사용되는 언어입니다.

기본 언어는 목록의 맨 위에 굵게 표시됩니다. Office에서는 표시 및 도움말 목록에 나열된 순서대로 언어를 사용합니다. 예를 들어 표시 언어 순서가 스페인어 <기본값>, 독일어, 일본어인 경우 스페인어 언어 도구가 컴퓨터에서 제거되면 독일어가 기본 표시 언어가 됩니다.

기본 언어를 설정하려면:

  1. Word와 같은 Office 프로그램을 엽니다.

  2. 파일 > 옵션 > 언어를 클릭합니다.

  3. Office 언어 기본 설정을 구성합니다. 대화 상자의 표시 및 도움말 언어 선택에서 사용할 언어를 선택한 다음 기본값으로 설정을 클릭합니다.

다양한 Office 프로그램에 사용되는 표시 언어

여러 언어를 사용하며 원하는 작업 방식에 맞게 Office를 사용자 지정한 경우 모든 Office 프로그램을 검토하여 각각의 기본 표시 언어를 확인할 수 있습니다.

  • Office 언어 기본 설정을 구성합니다. 대화 상자의 표시 및 도움말 언어 선택에서 각 Microsoft Office 프로그램에 설치된 표시 언어 보기를 클릭합니다.

참고: 이 기능은 Excel, OneNote, Outlook, PowerPoint, Publisher, Visio, Word와 같은 Office 프로그램에서만 사용할 수 있으며, Office 2016 프로그램에서는 사용할 수 없습니다.

화면 설명은 사용자가 단추, 탭, 대화 상자 컨트롤 또는 메뉴와 같은 표시 요소에 포인터를 놓으면 상황에 맞는 간단한 도움말을 제공하는 작은 팝업 창입니다. 한 Office 프로그램에서 화면 설명 언어를 설정하면 설치한 모든 Office 프로그램에 대해 이 언어가 설정됩니다.

  1. Word와 같은 Office 프로그램을 엽니다.

  2. 파일 > 옵션 > 언어를 클릭합니다.

  3. Office 언어 기본 설정을 구성합니다. 대화 상자의 화면 설명 언어 선택에서 화면 설명 언어를 선택합니다.

    참고 사항: 

    • Office 2016에서는 이 기능을 사용할 수 없습니다.

    • 원하는 언어가 목록에 없으면 다른 언어 서비스를 추가해야 할 수 있습니다. Office.com에서 추가 화면 설명 언어를 가져오는 방법을 클릭한 다음 다운로드 및 설치 지침에 따릅니다.

    • 새 화면 설명 언어를 설치하면 해당 언어가 기본 화면 설명 언어가 됩니다.

화면 설명에 대한 자세한 내용은 화면 설명 표시/숨기기를 참조하세요.

Microsoft Office 2007 언어 설정리본 및 대화 상자에서 특정 언어에 사용할 수 있는 옵션과 같은 언어별 옵션을 켭니다. 예를 들어 일본어에 대한 언어 옵션을 켜면 윗주 달기원 문자 언어 옵션이 켜집니다.

2007 Microsoft Office Language Pack을 설치하면 리본, 메뉴, 대화 상자 및 도움말 언어를 Language Pack 언어로 변경할 수 있습니다. 또한 다른 언어의 맞춤법 또는 문법 검사와 같은 교정 도구를 사용할 수 있습니다. Language Pack 기능에 대한 자세한 내용은 Office LIP(언어 인터페이스 팩) 다운로드를 참조하세요.

Office 2007에서 언어 옵션은 Microsoft Office 2007 언어 설정 대화 상자에 있습니다.

Office 2007의 언어 설정

Office 2007 프로그램에서 언어를 추가하려면 먼저 사용하려는 언어가 컴퓨터에 설치되어 있는지 확인합니다. 특정 언어의 Language Pack이 필요한 경우 Office LIP(언어 인터페이스 팩) 다운로드를 참조하세요. 그런 다음 사용하려는 언어를 사용하도록 설정해야 합니다. 켜지는 언어별 옵션은 사용하도록 설정된 언어와 사용하는 프로그램에 따라 다릅니다.

  1. 시작 > 모든 프로그램 > Microsoft Office > Microsoft Office 도구 > Microsoft Office 2007 언어 설정을 클릭합니다.

  2. 언어 편집 탭을 클릭합니다.

  3. 사용 가능한 편집 언어 목록에서 사용하도록 설정할 언어를 선택한 다음 추가를 클릭합니다.

    언어가 선택한 편집 언어 목록에 추가되고 2007 Office 릴리스 프로그램에서 사용할 수 있는 모든 언어별 옵션이 켜집니다.

기본 편집 언어가 언어 편집 탭의 아래쪽에 나타납니다. 필요한 경우 기본 편집 언어 목록에서 원하는 언어를 선택하여 기본 편집 언어를 변경할 수 있습니다.

기본 편집 언어를 변경하면 Word의 Normal.dotm 서식 파일이 자동으로 바뀝니다. 기본 편집 언어를 변경하기 전에 Normal.dotm의 복사본을 저장하고 해당 언어를 사용하여 이름을 바꾸는 것이 좋습니다(예: Normal_English.dotm). Normal.dotm 서식 파일은 일반적으로 C:\사용자\username\AppData\Roaming\Microsoft\Templates에 저장됩니다. 여기서 “username”은 컴퓨터에 로그온한 사람의 이름입니다.

참고: 언어가 기본 편집 언어로 설정된 경우 선택한 편집 언어 목록에서 해당 언어를 제거할 수 없습니다. 선택한 편집 언어 목록에서 언어를 제거하려면 먼저 기본 편집 언어 목록에서 다른 언어를 선택한 다음 선택한 편집 언어 목록에서 언어를 제거해야 합니다.

중요: 표시 및 도움말 언어를 변경하려면 Language Pack이 필요할 수 있습니다. 사용하려는 언어의 Language Pack을 설치하지 않은 경우 Office LIP(언어 인터페이스 팩) 다운로드를 참조하세요.

  1. 시작 > 모든 프로그램 > Microsoft Office > Microsoft Office 도구 > Microsoft Office 2007 언어 설정을 클릭합니다.

  2. 표시 언어 탭을 클릭합니다.

    참고: 표시 언어 탭은 Language Pack을 설치한 후에만 표시됩니다. Language Pack을 설치하려면 Office LIP(언어 인터페이스 팩) 다운로드를 참조하세요.

  3. Microsoft Office 메뉴 및 대화 상자 표시 언어 목록에서 리본, 메뉴 및 대화 상자에 사용할 언어를 선택합니다.

  4. 도움말 표시 언어 목록에서 도움말에 사용할 언어를 선택합니다.

  5. 세 개 이상의 언어를 설치한 경우 언어 우선 순위 표시 목록이 표시됩니다. 언어 우선 순위를 변경하려면 목록에서 언어를 선택한 다음 위로 또는 아래로를 클릭합니다.

선택한 편집 언어 목록에서 언어 뒤에 (제한적으로 지원함)이 표시되는 경우 해당 언어의 언어 옵션이 켜졌지만, 해당 언어의 키보드 레이아웃이 Windows 운영 체제에 설치되지 않았다는 의미입니다.

제한적으로 지원되는 편집 언어

사용하도록 설정한 모든 언어에 대해 같은 키보드 레이아웃을 사용하려는 경우 언어에 대한 (제한적으로 지원함) 메시지를 무시해도 됩니다. 제한적으로 지원되는 언어의 키보드 레이아웃을 사용하려면 해당 언어에 대해 키보드 레이아웃을 사용하도록 설정해야 합니다.

아랍어 또는 중국어와 같은 비라틴어 기반 언어로 입력하거나 다양한 라틴어 기반 언어로 입력할 때 기본 언어 키보드 레이아웃을 사용하려는 경우 해당 언어의 키보드 레이아웃을 사용하도록 설정해야 합니다. 그런 다음 입력 도구 모음을 사용하여 언어 간에 전환할 수 있습니다.

Windows 10, Windows 8.1 및 Windows 8에서 Office 2007 키보드 레이아웃 사용

  1. Windows 로고 키 + X를 누른 다음 제어판을 클릭합니다.

    Windows 로고 키 + x를 누르면 나타나는 옵션 및 명령 목록

  2. 시계, 언어 및 국가별 옵션에서 입력 방법 변경을 클릭합니다.

  3. 추가하려는 언어에 대한 옵션을 클릭합니다.

    Windows 8의 제어판에서 입력 방법 추가

  4. 입력 방법에서 입력 방법 추가를 클릭합니다. 미리 보기를 눌러 입력 장치가 어떻게 표시되는지 볼 수도 있습니다.

    Windows 8에서 입력 방법 추가

  5. 원하는 입력 방법을 클릭하고 추가를 클릭합니다.

    Windows 8에서 입력 방법 추가

Windows 7 및 Windows Vista에서 Office 2007 키보드 레이아웃 사용

  1. 시작 > 제어판을 클릭합니다.

  2. 시계, 언어 및 국가별 옵션국가 및 언어에서 키보드 또는 기타 입력 방법 변경을 클릭합니다.

    참고:  클래식 보기에서는 국가 및 언어 옵션을 두 번 클릭하고 키보드 및 언어 탭을 클릭합니다.

  3. 국가 및 언어 대화 상자의 키보드 및 언어 탭에서 키보드 변경 키보드 변경 단추 을 클릭합니다.

  4. 텍스트 서비스 및 입력 언어 대화 상자의 기본 입력 언어에서 기본 언어로 사용할 언어를 클릭합니다.

    기본 입력 언어로 사용할 언어가 목록에 없으면 5-8단계를 완료합니다.

  5. 설치된 서비스에서 추가를 클릭합니다.

  6. 기본 입력 언어로 사용할 언어를 확장한 다음 키보드를 확장합니다.

  7. 사용할 키보드 또는 IME(입력기)의 확인란을 선택한 다음 확인을 클릭합니다. 기본 입력 언어 목록에 언어가 추가됩니다.

Windows XP(Office 2010 및 2007의 경우)

  1. 시작을 클릭하고 설정을 가리킨 다음 제어판을 클릭합니다.

  2. 날짜, 시간, 언어 및 국가별 옵션을 클릭하고 국가 및 언어 옵션을 클릭합니다.

    참고:  클래식 보기에서는 국가 및 언어 옵션을 두 번 클릭합니다.

  3. 국가 및 언어 옵션 대화 상자에서 언어 탭을 클릭한 다음 텍스트 서비스 및 입력 언어에서 자세히를 클릭합니다.

  4. 텍스트 서비스 및 입력 언어 대화 상자의 설치된 서비스 아래에서 추가를 클릭합니다.

  5. 입력 언어 추가 대화 상자의 입력 언어 목록에서 원하는 언어를 클릭한 다음 확인을 클릭합니다.

참고 항목

키보드 레이아웃 언어 사용 또는 변경

다른 언어로 맞춤법 및 문법 검사

언어 자동 검색을 설정

주변 텍스트의 언어와 일치 하도록 자동으로 키보드 전환

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×