Microsoft Project Online 데스크톱 클라이언트에서 작업 보드 사용

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

project online 구독자 인 경우 project online 데스크톱 클라이언트에서 더 민첩 한 방식으로 프로젝트 작업을 할 수 있습니다. Scrum 방법론을 사용 하 여 프로젝트를 관리 하는 데 사용 되는 경우 Project Online 데스크톱 클라이언트를 사용 하면 프로젝트의 작업 보드 보기를 사용 하 고 스 프린트 기반을 만드는 기능을 통해 익숙한 방법으로 프로젝트를 만들고 관리할 수 있습니다. 프로젝트.

중요: 

  • 이 문서에서 설명 하는 기능은 project Online 구독에서 제공 되는 project 버전 에서만 사용할 수 있습니다. 사용 중인 project 버전을 확인 하려면 project를 열고 파일을 선택한 다음 계정을선택 합니다. 제품 정보아래에 다음이 표시 되 면 구독 버전이 있습니다. Project의 파일 > 계정 섹션에 표시된 구독 제품: Microsoft Project Online 데스크톱 클라이언트 이름의 스크린샷입니다.

  • 또한 일부 기능은 Office 365에서 대상 지정 릴리스 옵션을 설정한 조직의 경우 점진적으로 도입됩니다. 즉, 이 기능이 아직 표시되지 않거나 도움말 문서에 설명된 것과 다를 수 있습니다.

이 문서에서는 다음 방법을 알아봅니다.

작업 보드에서 프로젝트 보기

보드와 같은 간판 기능을 사용 하 여 프로젝트 작업을 수행 하는 경우 Project에서는 작업 게시판 보기에서 기존의 기존 "폭포" 프로젝트를 보고 관리할 수 있습니다.

작업 게시판에서 프로젝트를 보려면 다음을 실행 합니다.   

  • 프로젝트를 연 다음 보기 탭의 작업 보기 구역에서 작업 보드를 선택 합니다.

    보기 리본 메뉴의 작업 게시판

    프로젝트 작업이 작업 보드 보기에 보드로 표시 됩니다.

    작업 보드 보기

참고: 작업 보드 보기에서 프로젝트 작업을 표시 하려면 작업에 대 한 온-게시판 표시 설정을 (기본 설정)로 설정 해야 합니다.

작업에 대 한 보드 쇼 설정을 변경 하려면 다음을 실행 합니다.   

  1. Gantt 차트 보기에서 프로젝트를 엽니다.

  2. 프로젝트의 Gantt 차트에서 새 열 추가를 선택 합니다.

  3. 목록에서 보드에 표시를 선택 합니다.

    작업에 대 한 보드 설정 표시
  4. ' 보드에 표시 ' 열에 각 작업 ( 또는 아니요)의 값이 표시 됩니다.

  5. 설정을 변경 하려면 작업의 값을 클릭 하 고 변경 하려는 값을 선택 합니다.

  6. 변경 내용을 저장합니다.

작업 보드 카드에 더 많은 정보 추가

작업 보드 보기에서 작업이 표시 되는 경우 "카드" 작업에는 기본적으로 여러 개의 기본 필드가 작업 이름 (자원에 배정 된 자원)과 함께 표시 되 고 작업이 완료 되 면 확인 표시가 나타납니다. 작업 보드 카드 사용자 지정 기능을 사용 하 여 프로젝트의 작업 카드 (예: 사용자 지정 필드 정보)에 더 많은 정보를 제공 하도록 선택할 수 있습니다. 이렇게 하면 각 작업 카드에 최대 5 개의 사용자 정의 필드에 대 한 정보를 표시할 수 있을 뿐 아니라 표시할 기준 필드를 선택할 수도 있습니다.

프로젝트의 작업 카드를 사용자 지정 하려면 다음을 실행 합니다.   

  1. 서식 탭을 선택한 다음 카드 사용자 지정을 선택 합니다.

    카드 사용자 지정
  2. 작업 보드 카드 사용자 지정 페이지의 기본 필드 섹션에서 표시 하려는 기준 필드를 선택 합니다.

  3. 추가 필드 섹션에서 드롭다운 메뉴를 클릭 하 고 표시 하려는 사용자 지정 필드를 선택 합니다. 사용자 지정 필드를 최대 5 개까지 선택할 수 있습니다.

    카드 구성 설정 사용자 지정
  4. 확인을 클릭합니다.

    이제 선택한 필드가 포함 된 프로젝트 표시에 대 한 모든 작업 카드가 표시 됩니다.

    사용자 지정이 포함 된 작업 카드

참고: 카드 사용자 지정 설정은 해당 설정이 설정 된 프로젝트에 한정 됩니다. 다른 프로젝트에서 동일한 사용자 지정을 보려면 해당 프로젝트에 대해서도 해당 프로젝트를 구성 해야 합니다.

기존 프로젝트에 스 프린트 추가

이제 작업 보드를 통해 프로젝트를 보고 관리할 수 있으므로 project를 사용 하 여 스 프린트를 추가할 수도 있습니다. 프로젝트에 더 많은 스 프린트를 추가 하면 스 프린트 탭에 추가 스 프린트 기능이 제공 됩니다.

프로젝트에 스 프린트를 추가 하려면 다음을 실행 합니다.

  1. 프로젝트 탭에서 스 프린트 관리를 선택 합니다.

    스 프린트 관리 단추
  2. 스 프린트 관리 페이지에서 기본적으로 첫 번째 스 프린트가 추가 됩니다. 스 프린트 1에 제공 된 길이시작 정보를 편집할 수 있습니다.

    • Length: 스 프린트의 기간입니다.

    • 시작: 스 프린트가 시작 되는 날짜입니다.

  3. 스 프린트 추가 섹션에서 추가 하려는 스 프린트에 대 한 정보를 지정 합니다.

    • 스 프린트 시작: 추가 중인 스 프린트의 시작 날짜입니다.

    • 기간: 스 프린트의 길이 (예: 1 주)입니다.

  4. 스 프린트 추가를 선택 합니다. 이렇게 하면 프로젝트에 스 프린트가 더 추가 됩니다.

    스 프린트 관리
  5. 스 프린트를 모두 추가한 후 확인을 선택 합니다.

프로젝트에 추가 스 프린트를 추가한 후에는 프로젝트의 스 프린트 기능을 관리할 수 있는 스 프린트 탭이 리본에 표시 됩니다. 이러한 기능에 대 한 자세한 내용은 스 프린트를 사용 하 여 프로젝트 계획 섹션을 참조 하세요.

스 프린트 탭

새 스 프린트 프로젝트 만들기

기존 프로젝트에도 스 프린트를 추가할 수 있을 뿐만 아니라 스 프린트 프로젝트 템플릿에서 새 스 프린트 기반 프로젝트를 만들 수도 있습니다.

새 스 프린트 프로젝트를 만들려면 다음을 실행 합니다.

  1. 파일 메뉴를 선택 하 고 새로 만들기를 선택한 다음 추천 서식 파일에서 프로젝트 스 프린트를 선택 합니다.

    프로젝트 서식 파일 스 프린트
  2. 프로젝트 작업을 추가 하 고 다른 스 프린트 주기로 이동할 수 있도록 스 프린트 계획 보드가 표시 됩니다.

    스 프린트 계획 보드

스 프린트를 사용 하 여 프로젝트 계획

project에서 스 프린트를 사용 하 여 프로젝트를 실행 하려면 먼저 프로젝트에 작업을 추가 하 고, 스 프린트에작업을 할당 하 고, 마지막으로 팀이 작업을 완료 하 는 동안 보드에서 작업을 이동 해야 합니다. 그런 다음 스 프린트 보기를 사용 하 여 특정 스 프린트에 할당 된 작업을 볼수 있습니다.

Gantt 차트 보기에서 모든 agile 작업을 보고 일반적인 폭포 메서드 및 스 프린트를 사용 하 여이를 관리할 수 있습니다. 스 프린트를 사용 하 여 기존 프로젝트의 하위 집합만 실행할 수도 있습니다. Gantt 차트에서 스 프린트를 사용 하 여 작업 관리를 참조 하세요.

프로젝트에 작업 추가

스 프린트 프로젝트에 새 작업을 추가 하는 가장 쉬운 방법은 다음과 같습니다.

  • 작업 보드 보기: 작업 보드 보기에서 작업 단추를 선택 하 여 새 작업을 만듭니다.

  • gantt 차트 보기: gantt 차트 보기를 통해 추가한 작업 역시 작업 보드에도 추가 됩니다.

  • 작업 보드 시트 보기: 모든 작업 보드 시트 보기를 통해 새 작업을 유사 하 게 추가할 수 있습니다.

위의 각 방법은 작업 게시판에서 시작 되지 않음 열에 새 작업을 추가 합니다.

시작 되지 않은 작업

스 프린트에 작업 할당

프로젝트에 대 한 작업 목록을 만든 후 해당 작업을 완료할 시기에 따라 이러한 작업을 스 프린트로 정렬 합니다. 먼저 스 프린트의 길이와 날짜를 정의해야 하 고 특정 스 프린트로 작업을 이동할수 있습니다.

스프린트 길이 및 날짜를 정의하려면:   

  1. 다음 중 하나를 수행 하 여 스 프린트 관리 페이지로 이동 합니다.

    • 스 프린트 탭에서 관리를 선택 합니다.

    • 프로젝트 탭의 속성 그룹에서 스 프린트 관리를 선택 합니다.

  2. 스 프린트 관리 페이지에서 기본적으로 첫 번째 스 프린트가 추가 됩니다. 스 프린트 1에 제공 된 길이시작 정보를 편집할 수 있습니다.

    • Length: 스 프린트의 기간입니다.

    • 시작: 스 프린트가 시작 되는 날짜입니다.

  3. 스 프린트 추가 섹션에서 추가 하려는 스 프린트에 대 한 정보를 지정 합니다.

    • 스 프린트 시작: 추가 중인 스 프린트의 시작 날짜입니다.

    • 기간: 스 프린트의 길이 (예: 1 주)입니다.

  4. 스 프린트 추가를 선택 합니다. 이렇게 하면 프로젝트에 스 프린트가 더 추가 됩니다.

    스 프린트 관리

작업을 특정 스프린트로 이동하려면:   

  1. 스 프린트 탭의 보기 그룹에서 계획을 선택한 다음 스 프린트 계획 보드를 선택 합니다.

  2. 스프린트 계획 보드에서 작업을 스프린트 없음 열에서 어느 스프린트든 작업을 수행하려는 스프린트로 끌어옵니다.

    작업을 스 프린트로 이동 합니다.

팁: 시트 보기에서 스프린트 열의 내용을 변경하여 작업을 스프린트에 할당할 수도 있습니다. 시트 보기로 이동하려면 다음과 같이 하세요.

  1. 보드 보기를 선택 하는 경우 서식 탭을 선택 합니다.

  2. 보기 그룹에서 시트를 선택 합니다.

보드에서 작업 이동

팀이 특정 스 프린트 내의 작업을 진행 하는 동안 작업 보드에서 작업을 이동 하 여 완료를 추적할 수 있습니다.

  1. 다음 중 하나를 수행 하 여 현재 스 프린트 보드 보기로 이동 합니다.

    • 스 프린트 탭의 보기 그룹에서 스 프린트, 현재 스 프린트 보드를 차례로 선택 합니다.

    • 보기 탭의 작업 보기 그룹에서 작업 보드, 기타 보기 를 차례로 선택한 다음 현재 스 프린트 보드를 선택 합니다.

  2. 시작할 때는 제공되는 세 개 열은 다음 작업, 진행 중완료입니다.

    현재 스 프린트 보드

    • 열 이름을 변경하려면 열 이름을 마우스 오른쪽 단추로 클릭하고 이름 바꾸기를 선택하고 새 이름을 입력한 다음, Enter 키를 누릅니다.

    • 열을 추가하려면 마지막 열의 오른쪽에서 새 열 추가를 선택하고 이름을 입력한 다음, Enter 키를 누릅니다.

  3. 작업을 해당 상태와 일치하는 열로 끌어서 놓습니다.

    현재 스 프린트 보드에서 작업을 이동 합니다.

팁: 시트 보기에서 보드 상태 열의 내용을 변경하여 작업 상태를 변경할 수도 있습니다. 시트 보기로 이동하려면 다음과 같이 하세요.

  • 스 프린트 탭의 보기 그룹에서 스 프린트, 현재 스 프린트 시트를 차례로 선택 합니다.

  • 보기 탭의 작업 보기 그룹에서 작업 보드를 선택한 다음 작업 보드 시트를 선택 합니다.

특정 스 프린트에 할당 된 작업 보기

스 프린트 탭에서 사용할 수 있는 작업 보드 보기를 통해 특정 스 프린트에 할당 된 모든 작업을 볼 수 있습니다.

스 프린트 보기
  1. 스 프린트 탭을 선택 하 여 스 프린트 리본을 표시 합니다.

  2. 리본 메뉴에서 스 프린트를 선택 하 고 드롭다운에서 보려는 특정 스 프린트를 선택 합니다.

    예를 들어 스 프린트 2를 선택 하면 스 프린트 보드의 해당 특정 스 프린트에 대 한 작업이 표시 됩니다.

    특정 스 프린트의 스 프린트 보드 보기

스 프린트 없음을선택 하 여 스 프린트에 할당 되지 않은 작업을 볼 수도 있습니다.

Gantt 차트에서 Agile 작업 관리

두 가지 보기에 영향을 주지 않고 기존 폭포 보기와 작업 보드에서 프로젝트 작업을 동시에 추적할 수 있습니다. 작업 보드 보기에서는 작업에 정보가 추가 되지만 Gantt 차트 작업 세부 정보는 사라지지 않습니다. 작업 보드 보기에는 모든 작업 정보가 표시 되지 않지만 다른 프로젝트 보기에는 모두 남아 있습니다.

프로젝트의 규모가 크고 스 프린트를 사용 하 여 작은 부분만 추적 하려는 경우와 같이 작업 보드 보기에 표시 되는 작업을 제한할 수 있습니다.

작업 보드 보기에 표시 되는 작업을 관리 하려면 다음을 실행 합니다.   

  1. 작업 리본에서 Gantt 차트를 선택합니다.

  2. 차트의 마지막 열 새 열 추가를 선택합니다.

  3. 열 목록에서 보드에 표시를 선택 합니다.

  4. 이 열의 모든 작업은 자동으로 예로 설정 됩니다. agile 보기에서 작업을 제거 하려면 보드 열에 표시 값을 아니요로변경 합니다. 이 작업은 작업 보드 보기에 더 이상 표시 되지 않습니다.

    보드 설정 표시

작업 보드 보고서 가져오기

Project에서는 작업, 작업 및 스 프린트 상태에 대 한 기본 제공 작업 보드 보고서를 제공 합니다.

작업 보드 보고서를 찾으려면 다음을 실행 합니다.   

  1. 보고서 리본의 보고서 보기 섹션에서 작업 보드를 선택 합니다.

  2. 보고서를 선택 합니다.

    이러한 보고서 중 하나의 예:

    Project에서 현재 스프린트 - 작업 상황 보고서의 스크린샷

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×