Microsoft Project 2010의 새로운 기능

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

Microsoft Project 2010 빛나는 새 인터페이스 되었지만 학습 합니다. 고급, 강력한 새 일정, 작업 관리 및 관리 하 고 프로젝트 발표 하는 방법을 통해 큰 제어권을 제공 하는 보기 기능 향상 포함 됩니다.

한 단계별로 손실 약간 발생할 경우 2010에 대 한 프로젝트도로 지도탐색 합니다. Microsoft Project를 사용 하 여 관리 원칙 project에서는 설명 합니다.

Project Web Access의 새 버전 도 제공 새로운 모양 및 팀과 공동 작업을 수행 하기 위해 여러 가지 새로운 기능이 있습니다.

Project 2010의 새로운 기능

향상 된 인터페이스

새 보기 옵션

쉽게 보기 사용자 지정

사용자 제어 일정

보다 쉽게 공동 작업

이전 버전과 호환성

향상 된 인터페이스

Project 2010 보고의 프로젝트 작업을 크게 향상 시키기 위해 몇 가지 기능을 소개 합니다.

리본 메뉴 소개

Project 2010 을 처음 시작 하면 같을 수 여 달라진 될 수 있습니다. 메뉴 및 도구 모음 리본 메뉴, 작업을 완료 해야 하는 명령을 빠르게 찾을 수 있도록 도와주 고 대체 되었습니다. 명령 탭에서 함께 수집 되는 논리적 그룹으로 구성 됩니다.

Project 리본 메뉴

Project 2010 대 한 모든 탭 및 리본 메뉴의 그룹은 완전히 사용자 지정할 수 있습니다. 조직에 해당 비즈니스에 고유한 기능이 경우 자신의 리본 메뉴 탭에서 그룹화 할 수 있습니다.

Backstage 소개

파일 탭을 클릭 하 고 Backstage, 프로젝트 파일 관리에 대 한 원스톱 그래픽 위치에 있습니다. Backstage의 열기, 저장, 프로젝트 파일을 인쇄 하려면 Microsoft Project 이전 버전의 파일 메뉴에서 사용할 수 있는 동일한 기본 명령이 있습니다. Project Professional 2010 사용자가 Project Server 연결 관리, 체크 아웃 한 프로젝트를 게시 하 Backstage를 사용할 수 있습니다.

Project Backstage

도구 메뉴의 옵션 명령 Backstage로 이동 했습니다. 이 명령은 하거나 수 있는 입력, 검토, Microsoft Project 작동 및 표시 방법을 제어 하는 기본 설정 변경 Project 옵션 대화 상자를 엽니다.

신속하게 명령 찾기

한 번의 클릭으로 자주 사용 하는 명령을 찾을 수 있습니다-있는 한 오른쪽 클릭 합니다. 보기의 모든 항목을 마우스 오른쪽 단추로 클릭할 때 같은 가로 막대형, 테이블 셀을 또는 차트, 일반적으로 사용 되는 명령 목록 사용 하 여 미니 도구 모음이 표시 됩니다. 급하게 보기일 때 저장 된 시간에 다시 지불 하는 프로젝트를 사용 하는 방법입니다.

미니 도구 모음 그래픽

맨 위로 이동

새 보기 옵션

새 보기 기능 팀 수행 하는 방법 및는 초과 할당 된 보다 명확 하 게 이해할 수도 추가 되었습니다. 프로젝트에도 도움이 있습니다과 조직의 다른 사용자는 큰 그림 (및 잠재적으로 주요 자원 문제) 시간 표시 막대 보기와 합니다.

팀 플래너

Project Professional 2010 사용자는 팀 플래너, 일정 보기에서 이전 버전의 Project 하기 전에 가능한 보관 된 방식으로 일정와 상호 작용할 수 있는 자원 생겼습니다. 팀 플래너 보기에서 작업 하는 팀 구성원이 요약을 참고 하 고 작업 한 사람이 이동 사용할 수 있습니다. 또한 보기 및 지정 하지 않은 작업 배정, 초과 할당을 보려면을 볼 수 있습니다 자원 이름 뿐만 아니라 작업 이름 — 효율적인 하나의 보기에서 모두 합니다. 작업 및 자원 관리 적이 쉽지 합니다. 예를 들어 자원이 초과 할당 된 작업에서 자원을 다른으로 끌어, 하기만 하면 되 고 초과 할당 사라집니다.

팀 플래너 그래픽

그림 1: 일정 뒤에 있는 작업입니다. 이 작업 Tom 또는 Cheryl 작업을 수행 하지 않은 사용자를 끌 수 없습니다.

그림 2: 일정에 표시 되는 작업입니다.

그림 3: 작업 현재 할당 된입니다. 이러한 Tom 또는 Cheryl 작업을 수행 하지 않은 사용자를 끌 수 없습니다.

시간 표시 막대

Project 2010 위에 간결 전체 일정을 보여 주는 다른 보기를 자동으로 표시 되는 시간 표시 막대 보기 포함 되어 있습니다. 시간 표시 막대에 작업을 추가 하 고도 전체 프로젝트의 멋진 요약 보고서에 대 한 인쇄 수 있습니다. 또는 없음 간단 하 게 된 인스턴트 보고서에 대 한 전자 메일에 붙여 넣을 수 있습니다.

시간 표시 막대 그래픽

맨 위로 이동

쉽게 보기 사용자 지정

뷰 조작 자주 되었습니다 Project에서 어려운 일입니다. 더 이상 아닌. 프로젝트가 표시 및 제어 방식을 조정 수 있는 새로운 방법을 살펴보세요.

새 열을 빠르게 추가

프로젝트에 새 열 추가 간단 하 게 됩니다. 간단히 오른쪽 끝 형식과 보기의 시트 영역에 추가할 새 열 머리글을 클릭 하거나 열 이름을 선택 합니다. 기존 열에서 해당 제목을 클릭 하 고 다른 열 이름을 입력 하 여 신속 하 게 변경할 수도 있습니다. 열 사용자 지정 적이 쉽지 합니다.

열 추가 그래픽

확대/축소 슬라이더

Project 2010 상태 표시줄의 확대/축소 슬라이더 를 사용 하 여 보기의 시간대 별 일부를 빠르게 확대 수 있습니다. 간단히를 오른쪽으로 이동 (쇼 짧은 시간 간격을 일, 일정에 시간 등)에서 확대/축소, (쇼 긴 간격으로 주 또는 월 등)을 축소 하려면 왼쪽에 있는 슬라이더를 이동 합니다. 확대/축소 슬라이더는 물론 모든 그래프 보기에서 Gantt 차트, 네트워크 다이어그램 및 일정 보기에서 사용할 수 있습니다.

확대/축소 슬라이더

맨 위로 이동

사용자 제어 일정

Project 2010 은 일정에 대 한 제어를 향상 시키기 위해 여러 일정 기능이 향상 되었습니다. Microsoft Excel 또는 Word에서 초기 작업 목록을 만들고 한 서식을 다시 지정할 필요 없이 프로젝트에 붙여 넣을 수도 있습니다.

수동 예약

Project 2010 프로젝트 예약 하는 방법에 큰 변화를 소개 합니다. 작업 의존 관계 비교 및 프로젝트 일정 등의 요소를 변경 하면 작업은 수동 일정 예약작업 날짜 더 이상 자동으로 조정 합니다.

일정에서 아무 곳 이나 배치 수동 일정 예약된 작업 놓고 프로젝트 이동 하지 않습니다.

프로젝트 관리자와 이전 버전의 Project 자동 일정 예약이에 익숙한 특정 작업 또는 전체 프로젝트에 대 한 새 수동으로 일정 기능을 해제할 수 있습니다. 복잡 한 항목과 특히 일부 프로젝트 일정을 관리 하려면 프로젝트의 강력한 일정 엔진이 필요할 수 있습니다.

비활성 작업

Microsoft Project Professional 2010 비활성 작업을 만들 수 있으며 여전히 프로젝트에 보관할 수 있습니다. 비활성 작업이 보관을 위해 유용할 수 있습니다 (예: 실제 작업 시간, 비용 정보) 중요 한 정보가 있는 경우가 많습니다.

하향식 요약 작업

프로젝트 관리자는 더 이상 하위 작업을 만들고 다음 요약 작업에를 롤업으로 제한 됩니다. Project 2010 요약 작업을 먼저 만들 수 및 하위 작업 롤업 날짜를 정확히 일치 하지 않는 날짜를 가질 수 있습니다.

계획 단계 맨 앞에 프로젝트 관리자 주요 결과물 및 해당 프로젝트의 중요 시점에 대 한 높은 수준의 정보를 하나만 될 수 있습니다. Project를 사용 하 여 프로젝트 전체 시간 표시 막대 및 예산 를 기준으로 상위 수준 단계로 나눌 수 있습니다. 즉, 개별 작업 항목에 대 한 날짜를 상위 수준 단계에 대 한 날짜와 정확 하 게 정렬 하려면 반드시 필요 하지 않습니다.

프로젝트 버전 비교

추가 된 Gantt 막대 Project 2010 의 비교 버전 기능을 사용 하는 다른 버전에서 그래픽 이미지를 보다 명확 하 게 프로젝트 어떻게 한 버전을 표시 하는 데 도움이 다릅니다.

맨 위로 이동

보다 쉽게 공동 작업

조직에서 다른 사람 으로부터 격리에 잘 프로젝트 존재 하지 않습니다. Project에서는 프로젝트 정보를 공유할 수 있는 방법 향상 되었습니다.

SharePoint 목록 동기화를 통해 공동 작업에서 기능 향상

Project Professional 2010 사용자가 프로젝트 파일에 상태를 공유 하거나 조직 전체에서 볼 수 있는 보고서를 작성 하는 프로젝트 관리자에 대 한 빠르고 간단한 방법이 제공 하는 SharePoint 목록으로 내보낼 수 있습니다. SharePoint 목록과 동기화 Project Web App 필요 하지 않습니다.

향상 된 복사 및 붙여넣기

공동 작업을 간단 하 고 복사 및 붙여넣기 Project 정보로 대 항목을 통해 늘릴 수 생각 못합니다. 이러한 새 기능을 사용 이제 복사 하 고 Office 프로그램 및 Project 2010 안팎으로 콘텐츠를 붙여 넣고 유지할 수 서식, 개요 수준 및 열 머리글 합니다.

마우스 두 번 클릭 합니다 인스턴트 보고서를 생성 한 대부분의 Office 프로그램에 복사할 수 있습니다.

맨 위로 이동

이전 버전과 호환성

Project 2010 은 이전 버전의 Microsoft Project와 호환 됩니다.

수 Project 2007 또는 이전 버전의 파일을 만들 한 다음를 열고 Project 2010 기능 제한 모드에서의 편집 합니다. 또한 Project 2010 에서 파일을 만들 한 Project 2007 또는 Project 2000-2003 파일 형식으로 변환할 수 있습니다. 하거나, 필요 없는 변환기를!

참고: 이전 버전의 Project 사용 하 여 볼 때 예상 대로 Project 2010 을 수동으로 예약 된 작업 및 하향식 요약 작업 등의 고유한 기능이 나타나지 않을 수 있습니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×