Microsoft Outlook 개인 폴더 백업 도구 사용

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

개인 폴더 백업 도구를 사용하면 선택한 Outlook 정보를 하드 디스크나 네트워크 서버 또는 네트워크 공유에 쉽고 빠르게 백업할 수 있습니다.

이 문서의 내용

개인 폴더 파일 (.pst) 및 백업 도구에 대 한

개인 폴더 백업, 내보내기 및 보관 비교

PST 백업 도구 설치

PST 백업 도구 사용

백업에서 항목 복원

개인 폴더 파일(.pst) 및 백업 도구

이 문서는 Microsoft.com에서 다운로드로 제공 되는 Microsoft Outlook 개인 폴더 백업 도구에 대 한 작성 됩니다.

Microsoft Exchange 계정 또는 HTTP 계정이 Windows Live 메일 등을 사용 하지 않는 모든 Outlook 데이터 개인 폴더 파일 (.pst)에 저장 됩니다. Exchange 또는 Windows Live 메일 계정이 있는 경우에 전자 메일 서버가 아닌 컴퓨터에 로컬로 저장 되는.pst 파일에 데이터를 백업할 수 있습니다.

각 .pst 파일에는 받은 편지함, 일정, 연락처 등을 포함하여 모든 Outlook 폴더가 포함되어 있습니다. 일반적으로 폴더 목록에서 개인 폴더로 표시되는 단일 .pst 파일을 만들 수 있지만 보관 작업에 사용할 .pst 파일을 추가로 만들 수도 있습니다. 개인 폴더 백업 도구를 사용하면 이러한 .pst 파일을 일부 또는 모두 백업할 수 있습니다.

정보를 백업한 다음 Outlook 데이터의 이러한 중복 데이터를 CD나 DVD와 같은 이동식 미디어에 복사할 수 있습니다. 백업 파일은 원래 파일과 동일한 복사본이며 같은 파일 형식으로 저장됩니다. 파일을 백업하라는 미리 알림을 정기적으로 받을 수 있습니다.

  • 개인 폴더 백업 도구만.pst 파일을 백업 합니다. Exchange 사서함 사이트가 있는 경우 서버 사서함 폴더 백업 해야 정기적으로 Exchange 관리자가 있습니다.

  • 한글 운영 체제에서 영어 버전의 Microsoft Office를 사용하는 경우에는 이 다운로드를 사용할 수 없습니다.

맨 위로 이동

개인 폴더 백업, 내보내기 및 보관 비교

개인 폴더 백업 도구, 내보내기, 보관 등 세 가지 방법을 사용하여 Outlook 전자 메일 메시지, 연락처, 약속, 작업, 메모 및 업무 일지 항목을 백업할 수 있습니다. 

개인 폴더 백업 도구     전체 .pst 파일을 하드 디스크나 네트워크 서버 또는 공유에 복사하는 데 사용됩니다.

내보내기     폴더에 계속 원래 데이터를 유지하면서 Outlook 정보를 포함할 파일을 만드는 데 사용됩니다. 폴더는 한 번에 하나씩만 내보낼 수 있습니다.

보관     백업할 항목을 폴더 외부로 이동하는 데 사용됩니다.

맨 위로 이동

PST 백업 도구 설치

  1. Outlook을 종료합니다.

  2. 다운로드 링크를 클릭 하 고 대화 상자의 지침에 따라 Microsoft Office Online 사이트에서 백업 도구를 다운로드 합니다.

    언어를 변경하려면 언어 바꾸기 목록에서 언어를 선택하고 이동을 클릭한 다음 다운로드를 클릭합니다.

  3. 설치 프로그램을 시작하려면 하드 디스크에 있는 Pfbackup.exe 프로그램 파일을 두 번 클릭합니다.

  4. 화면에 나타나는 지침에 따라 설치를 완료합니다.

  5. Outlook을 시작합니다.

맨 위로 이동

PST 백업 도구 사용

팁: 백업 과정을 시작하기 전에 .pst 파일의 크기를 확인하는 것이 좋습니다. .pst 파일에 폴더가 여러 개 있는 경우 최상위 폴더를 선택하여 모든 폴더의 총 파일 크기를 확인해야 합니다.

이 섹션의 내용

개인 폴더 백업

또는 백업 미리 알림 해제

개인 폴더 파일에 대 한 백업 위치 변경

PST 백업 도구 제거

개인 폴더 백업 상태 보기

개인 폴더 백업

백업할 개인 폴더 파일(.pst)은 열려 있어야 합니다. 폴더 목록에 해당 파일이 표시되면 열려 있는 것입니다.

  1. 파일 메뉴에서 백업을 클릭합니다.

    백업 명령이 없는 경우

    개인 폴더 백업 도구가 설치되지 않았거나 제거된 것입니다. 개인 폴더 백업 도구를 설치하십시오.

    참고: Microsoft Office Online 웹 사이트에서 개인 폴더 백업을 다운로드해야 할 수 있습니다.

    백업할 정보 지정

    1. 백업에 포함될 개인 폴더 파일(.pst)을 나열합니다.

    2. 마지막 백업 완료 시간을 표시합니다.

    3. 옵션 단추를 클릭하면 백업 미리 알림, 포함할 개인 폴더 파일 및 백업을 저장할 파일 위치를 설정할 수 있습니다.

    4. 이전에 만든 백업을 열 수 있습니다.

  2. 옵션을 클릭합니다.

    백업 옵션

    1. 이 확인란을 선택하면 미리 알림이 사용됩니다. 1에서 999 사이의 숫자를 지정할 수 있습니다.

    2. 백업할 각 개인 폴더 파일의 확인란을 선택합니다.

    3. 파일 위치는 데이터가 복사될 위치입니다. 원래 데이터는 이동되거나 변경되지 않습니다. 백업이 완료되면 Windows 탐색기를 통해 해당 위치로 이동하여 백업 파일을 확인하거나 CD, DVD, 이동식 하드 디스크 또는 이동식 메모리 장치와 같은 이동식 미디어에 백업 파일을 복사할 수 있습니다.

  3. 이 개인 폴더 파일 백업 목록에서 백업할 각 항목의 확인란을 선택합니다.

  4. 표시된 .pst 파일 이름을 변경합니다. 또는 다른 폴더를 선택하려면 찾아보기를 클릭하고 원하는 위치로 이동한 다음 열기를 클릭합니다.

    .pst 파일이 저장된 기본 파일 이름 및 위치는 파일 위치 상자에 표시됩니다.

  5. 자동으로이 파일의 백업 복사본을 만들려면 알려 Microsoft Outlook을 사용 하는 n 일 마다 백업 알림 확인란을 선택 하 고 1과 999 사이의 일 수를 입력 합니다.

  6. 확인을 클릭합니다.

  7. 백업 저장을 클릭합니다.

    참고: 선택한 항목은 Outlook을 종료해야 백업됩니다.

백업 미리 알림 설정 또는 해제

  1. 파일 메뉴에서 백업을 클릭합니다.

  2. 옵션을 클릭합니다.

  3. 다음 중 하나를 실행합니다.

    • 백업 미리 알림을 설정 하려면 n 일 마다 백업 알림 확인란을 선택 하 고 1과 999 사이의 일 수를 입력 합니다.

    • 백업 미리 알림을 해제 하려면 n 일 마다 백업 알림 확인란의 선택을 취소 합니다.

  4. 확인을 클릭합니다.

개인 폴더 파일의 백업 위치 변경

  1. 파일 메뉴에서 백업을 클릭합니다.

  2. 옵션을 클릭합니다.

  3. 이 개인 폴더 파일 백업 목록에서 백업 위치를 변경할 파일을 클릭한 다음 이 위치 위에서 선택한 파일 백업 상자에서 위치를 변경합니다.

  4. 확인을 클릭합니다.

  5. 백업 저장을 클릭합니다.

PST 백업 도구 제거

  1. Outlook을 종료합니다.

  2. 다음 중 하나를 실행합니다.

    • Windows Vista    

      1. 제어판프로그램에서 프로그램 제거를 클릭합니다.

      2. Microsoft Outlook 개인 폴더 백업을 선택한 다음 제거를 클릭합니다.

      3. 를 클릭하여 이 소프트웨어 제거를 확인합니다.

      4. 참고: 클래식 보기를 사용하는 경우에는 프로그램, 설치된 프로그램을 차례로 각각 두 번 클릭하고 Microsoft Outlook 개인 폴더 백업을 선택한 다음, 제거를 클릭합니다. 이때 메시지가 나타나면 를 클릭하여 이 소프트웨어 제거를 확인합니다.

    • Windows XP 또는 Microsoft Windows Server 2003   

      1. 제어판에서 프로그램 추가/제거를 클릭합니다.

        참고: 클래식 보기를 사용하는 경우에는 프로그램 추가/제거를 두 번 클릭합니다.

      2. 프로그램 추가/제거 탭을 클릭하면 나타나는 프로그램 목록에서 Microsoft Outlook 개인 폴더 백업을 찾아 선택합니다.

      3. 변경/제거를 클릭합니다.

      4. 를 클릭하여 이 소프트웨어 제거를 확인합니다.

개인 폴더 백업 상태 보기

  • 파일 메뉴에서 백업을 클릭합니다. 개인 폴더 백업 대화 상자에 현재 백업하도록 설정된 개인 폴더 파일과 마지막 백업 날짜가 표시됩니다.

맨 위로 이동

백업에서 항목 복원

이 섹션의 내용

개인 폴더 파일의 백업 복사본을 열어

.Pst 파일 저장 위치

데이터를 복원

개인 폴더 파일의 백업 복사본 열기

  1. 파일 메뉴에서 백업을 클릭합니다.

  2. 백업본 열기를 클릭합니다.

  3. 열 개인 폴더 파일을 클릭한 다음 열기를 클릭합니다.

개인 폴더 백업 도구를 사용하지 않고도 .pst 파일을 열 수 있습니다. Outlook의 파일 메뉴에서 Outlook 데이터 파일을 열 수 있습니다.

.pst 파일 저장 위치

.pst 파일을 만들면 Outlook 로컬 설정 폴더에 파일이 저장됩니다.

  • Windows Vista   

    c:\users\user name\Local Settings\Application Data\Microsoft\Outlook

    Windows 탐색기에서 숨겨진 폴더를 보기 위해 기본 보기를 수정해야 할 수 있습니다.

    숨겨진된 폴더를 표시 하는 방법

    1. Windows에서 시작 단추를 클릭한 다음 제어판을 클릭합니다.

    2. 종류 선택에서 성능 및 유지 관리를 두 번 클릭합니다.

      참고: 제어판에서 클래식 보기를 사용하는 경우에는 다음 단계로 건너뜁니다.

    3. 참고 항목에서 파일 형식을 클릭합니다.

      참고: 제어판에서 클래식 보기를 사용하는 경우에는 폴더 옵션을 두 번 클릭합니다.

    4. 보기 탭을 클릭합니다.

    5. 고급 설정파일 및 폴더에 있는 숨김 파일 및 폴더에서 숨김 파일 및 폴더 표시를 클릭합니다.

  • Microsoft Windows Server 2003, Microsoft Windows XP   

    c:\Documents and Settings\Profiles\user name\Local Settings\Application 데이터

    Windows 탐색기에서 숨겨진 폴더를 보기 위해 기본 보기를 수정해야 할 수 있습니다.

    숨겨진된 폴더를 표시 하는 방법

    1. 시작을 클릭한 다음 내 컴퓨터를 클릭합니다.

    2. 도구 메뉴에서 폴더 옵션을 클릭합니다.

    3. 보기 탭을 클릭한 다음 숨김 파일 및 폴더 표시 옵션을 선택합니다.

데이터 복원

복구할 정보의 양에 따라 백업 데이터 복원 방법이 달라집니다.

  • 실수로 삭제하거나 변경한 소수의 항목을 복구하려는 경우에는 해당 파일을 연 다음 백업 파일에서 원래 파일로 해당 항목을 이동하거나 복사합니다.

    1. 파일 메뉴에서 열기를 가리킨 다음 Outlook 데이터 파일을 클릭합니다.

    2. 열 .pst 파일을 클릭한 다음 확인을 클릭합니다.

      데이터 파일과 연결된 폴더의 이름은 폴더 목록에 나타납니다. 폴더 목록을 보려면 이동 메뉴에서 폴더 목록을 클릭합니다. 기본적으로 이 폴더는 개인 폴더로 표시됩니다.

  • 마우스 오른쪽 단추로 클릭하여 백업 파일을 닫은 다음 닫기를 클릭합니다.

  • 많은 항목이나 전체 폴더를 복구하려는 경우에는 파일의 백업 복사본을 가져옵니다. 전체 폴더를 바꿀 필요가 없는 경우 항목을 필터링하여 원하는 항목을 얻을 수 있습니다. 또는 전체 폴더를 가져와 중복 항목을 바꿀지 여부를 지정할 수 있습니다.

    1. 파일 메뉴에서 가져오기/내보내기를 클릭합니다.

    2. 가져오기 - 다른 프로그램이나 파일을 클릭한 후 다음을 클릭합니다.

    3. 개인 폴더 파일 (.pst)을 클릭한 후 다음을 클릭합니다.

    4. 가져올 파일 상자에 가져올 .pst 파일의 경로와 파일 이름을 지정합니다.

      백업 저장 위치 기억할 수 없는 경우

      1. 보기 메뉴에서 폴더 목록을 클릭합니다.

      2. 위치를 확인할 .pst 파일의 최상위 폴더를 마우스 오른쪽 단추로 클릭합니다.

      3. 바로 가기 메뉴에서 <file name> 속성을 클릭한 다음 고급을 클릭합니다. 위치 정보가 경로 상자에 표시됩니다.

      오류 메시지가 표시 될 경우: "개인 폴더 파일 (.pst) < 파일 이름 >를 열 수 없습니다. 파일이이 버전의 Outlook과 호환 되지 않거나 손상 되었을 수 있습니다. "

      Outlook 파일 메뉴에서 .pst 파일을 열어 봅니다. "<file name> 파일과 개인 폴더 정보 서비스 버전이 맞지 않습니다. 관리자에게 문의하십시오."라는 오류 메시지가 표시되면 .pst 파일에 유니코드 정보가 있는 것입니다. 유니코드 정보는 Microsoft Office Outlook 2003 이상에서 지원됩니다. 이전 버전의 Outlook을 사용하는 경우에는 이 파일에 액세스할 수 없습니다. 파일을 읽을 수 없다거나 파일이 손상되었다는 오류 메시지가 표시되면 Outlook 받은 편지함 오류 수정 도구를 사용해 보십시오.

    5. 다음 중 하나를 선택합니다.

      같은 항목은 가져온 항목으로 바꿈    기존 데이터를 가져올 파일의 정보로 덮어씁니다.

      같은 항목을 둘 이상 만들 수 있음    기존 데이터를 덮어쓰지 않고 현재 Outlook 폴더에 같은 항목을 추가합니다.

      같은 항목은 가져오지 않음    기존 데이터를 유지하고 파일에 있는 같은 정보를 현재Outlook 폴더에 복사하지 않습니다.

    6. 가져오기/내보내기 마법사의 나머지 지시에 따릅니다.

  • 전체 .pst 파일을 복구하려는 경우에는 Outlook을 종료하고 Windows 찾기 명령을 사용하여 손상된 .pst 파일을 찾아 파일의 이름을 바꿉니다. 백업 .pst 파일의 복사본을 만든 다음 손상된 원래 .pst 파일의 이름을 지정합니다. 이 파일은 원래 .pst 파일과 같은 폴더에 있어야 합니다. Outlook을 다시 시작합니다.

최신 버전의 Outlook을 사용해 보세요.

최신 버전의 Outlook 개인 폴더 파일 및 더 효율적인 사용자 환경을 쉽게 관리를 제공합니다.

Office의 새 버전 사용해 보기
Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×