Microsoft Outlook을 시작할 수 없거나 "Microsoft Office Outlook을 시작할 수 없습니다. Outlook 창을 열 수 없습니다." 오류가 나타남

Microsoft Outlook을 시작할 수 없거나 "Microsoft Office Outlook을 시작할 수 없습니다. Outlook 창을 열 수 없습니다." 오류가 나타남

Outlook 2016, Outlook 2013 또는 Outlook 2010을 시작하는 데 문제가 있거나 "Microsoft Outlook을 시작할 수 없습니다. Outlook 창을 열 수 없습니다."라는 오류 메시지가 표시되나요? Microsoft에서 문제를 해결할 수 있도록 알리거나 아래에 제공된 문제 해결 단계를 사용하여 이러한 시작 문제를 해결할 수 있습니다.

몇 가지 일반적인 Outlook 문제를 진단하고 해결해 드릴 수 있습니다. Microsoft 자동 도구로 문제를 해결할 수 없는 경우나 사용자가 직접 문제를 해결하려는 경우에는 다음 섹션을 참조하세요.

시작

문제 해결 지원
Office 365용 지원 및 복구 도우미 다운로드

경우에 따라 추가 기능이 Outlook과 충돌할 수 있습니다. Outlook을 안전 모드에서 시작하면 추가 기능이 로드되지 않고 Outlook이 시작되므로 문제가 추가 기능에서 발생하는지 확인할 수 있습니다.

참고: ABBYY FineReader 추가 기능을 사용하도록 설정한 경우 오래된 버전의 소프트웨어로 인해 Outlook 시작 오류가 발생할 수 있습니다. 자세한 내용은 Office programs may crash with the FineReader add-in installed(Office 프로그램이 설치된 FineReader 추가 기능과 충돌할 수 있음)를 참조하세요.

안전 모드에서 Outlook 시작

  1. 시작 > 실행을 선택합니다.

  2. Outlook /safe 를 입력하고 확인을 선택합니다.

  3. 프로필 선택 대화 상자에서 Outlook의 기본 설정을 적용하고 확인을 선택합니다.

    프로필 선택 대화 상자에서 Outlook의 기본 설정 적용

  4. 메시지가 표시되면 암호를 입력하고 적용을 선택합니다.

팁: 

  • 안전 모드에서 작업 중인지 알려면 어떻게 하나요? 화면 맨 위에 아래와 유사한 레이블이 표시됩니다.

    창 맨 위의 레이블을 통해 받은 편지함의 소유자 이름과 Outlook이 안전 모드에서 작동되고 있음을 알려 줌

  • 작업 표시줄의 Outlook 주의 기호와 중첩된 Outlook 아이콘 아이콘을 통해서도 프로그램이 정상적으로 작동되고 있지 않음을 알 수 있습니다.

Outlook이 안전 모드에서 시작하지 않는다면 추가 기능에 문제가 있는 것일 가능성이 큽니다. Outlook을 다시 시작하기 전에 추가 기능을 모두 사용 안 함으로 설정해야 합니다.

추가 기능을 사용하지 않도록 설정

  1. Outlook의 왼쪽 위 모서리에서 파일 > 옵션 > 추가 기능을 선택합니다.

  2. View and manage Office Add-ins(Office 추가 기능 보기 및 관리)의 맨 아래에서 관리 상자에 COM 추가 기능이 표시되는지 확인한 다음 이동을 선택합니다.

  3. 예방 조치로 현재 추가 기능의 COM 추가 기능 목록이 열리면 다음 중 하나를 수행합니다.

    • 사용 가능한 추가 기능 아래에 나열된 선택한 모든 추가 기능의 제목을 수동으로 기록합니다.

      또는

    • 속성 시트의 스크린샷을 찍어 이미지를 선택한 위치에 저장합니다.

  4. 선택한 추가 기능의 제목을 캡처했으면 선택한 모든 확인란의 선택을 취소한 다음 확인을 선택합니다.

    주의: 확인란을 클릭하여 선택을 취소합니다. 추가 기능을 선택하지 않고 제거를 선택하세요. 관리자 권한이 있는 경우에는 추가 기능을 실제로 삭제할 수 있습니다. 이 문제 해결 실습에서는 추가 기능을 삭제하지 않고 사용하지 않도록 설정하려고 합니다.

  5. 파일 > 종료를 선택합니다.

다시 시작

  1. 시작 > 실행을 선택하고 열기 상자에 Outlook을 입력합니다.

    참고: 프로그램이 제대로 로드되면 추가 기능 중 하나가 오류의 원인일 가능성이 있으므로 해당 추가 기능을 식별해야 합니다. 어떤 추가 기능에 문제가 있는지 확인하려면 한 번에 하나씩 추가 기능을 사용하도록 설정하세요.

  2. Outlook의 왼쪽 위 모서리에서 파일 > 옵션 > 추가 기능을 선택합니다.

  3. 다시 사용하도록 설정하려는 추가 기능 옆에 있는 확인란을 선택한 다음 확인을 선택합니다.

  4. 원래 추가 기능을 모두 다시 사용하도록 설정하고 오류의 원인이 나타날 때까지 모든 단계를 반복합니다.

    중요: Outlook이 안전 모드에서 열리면 방금 사용하도록 설정한 추가 기능이 오류의 원인으로 나타난 것입니다.

    • Outlook을 또 다시 시작하고 사용하도록 설정하여 문제를 발생시킨 추가 기능을 사용하지 않도록 설정한 다음 Outlook을 시작합니다.

    • Outlook에서 처음에 사용하도록 설정한 모든 추가 기능에 대해 다시 시작-사용하지 않도록 설정-다시 시작 프로세스를 진행해야 합니다. 둘 이상의 추가 기능으로 인해 오류가 발생할 수 있습니다.

프로필에는 Outlook 설정이 포함됩니다. 경우에 따라 해당 프로필이 손상될 수 있습니다. 새 프로필을 만들고 Outlook이 시작될 때 사용되는 프로필을 변경하여 프로필이 손상되었는지 확인할 수 있습니다.

  1. 제어판을 열려면 다음 중 하나를 수행합니다.

    • Windows Vista 또는 Windows 7의 경우 시작 > 제어판을 선택합니다.

    • Windows 8 및 Windows 10의 경우 시작을 선택한 다음 Control Panel을 입력합니다.

      참고: Windows 10의 경우 제어판에서 오른쪽 위 모서리에 있는 보기 기준 상자가 범주로 설정되어 있는지 확인합니다.

  2. 메일을 선택합니다.

  3. 메일 설정 - Outlook 대화 상자에서 프로필 보기 > 추가를 선택합니다.

    Outlook에 대한 프로필을 추가하거나 제거하는 데 사용되는 메일 속성 시트

  4. 프로필 이름 상자에 새 프로필에 사용할 이름을 입력합니다.

    새 Outlook 메일 프로필이 kerimills로 설정되고 있음

  5. 계정 추가 마법사 자동 계정 설정 페이지의 전자 메일 계정에서 이름, 전자 메일 주소암호를 입력하고 다음을 선택합니다.

    자동 계정 설정을 사용하여 새로 만든 Outlook 프로필의 일부로 전자 메일 계정 추가

    참고: 계정 추가 마법사에서 메일 서버 설정을 자동으로 검색합니다.

  6. 마침을 선택하면 추가한 새 프로필 이름이 메일 대화 상자의 일반 탭에 나열됩니다.

  7. Microsoft Outlook을 시작할 때 이 프로필 사용에서 사용할 프로필 선택을 선택한 다음 확인을 선택합니다.

다른 프로필 사용

  1. Outlook을 다시 시작합니다.

  2. 프로필 선택 대화 상자의 드롭다운 목록에서 직접 만든 새 프로필 이름을 선택합니다.

    새 프로필 이름이 표시된 프로필 선택 대화 상자

  3. 확인을 선택합니다.

    참고: Outlook이 정상적으로 시작되면 Outlook 프로필이 손상되고 문제의 원인인 것으로 식별된 것입니다.

프로필을 제거하려는 경우 데이터 파일을 먼저 백업하세요. 제거를 선택하면 오프라인으로 캐시된 모든 콘텐츠가 삭제됩니다. 자세한 내용은 Outlook 데이터 파일(.pst 및 .ost) 소개를 참조하세요.

Outlook에서는 모든 전자 메일 메시지, 모임 및 이벤트, 연락처 및 작업을 데이터 파일에 저장합니다. 경우에 따라 이러한 파일이 손상될 수 있습니다. 받은 편지함 오류 수정 도구(scanpst.exe)를 실행하여 Outlook 데이터 파일을 검색하고 오류를 복구할 수 있습니다.

  1. Outlook을 끝내고 받은 편지함 오류 수정 도구를 사용합니다.

    참고: 왼쪽 창의 콘텐츠는 사용 중인 Outlook 버전에 따라 결정됩니다.

  2. 아래 링크를 클릭하여 Outlook 버전에 따라 지침을 확인합니다.

탐색 창은 Outlook의 맨 왼쪽에 있는 창으로, 폴더 목록과 메일, 일정, 피플 및 작업 간에 이동할 수 있는 아이콘이 있습니다. /resetnavpane 명령을 실행하면 탐색 창의 모든 사용자 지정이 제거됩니다.

  1. Outlook을 닫습니다.

  2. 시작 > 실행을 선택합니다.

  3. 열기 상자에 Outlook.exe /resetnavpane을 입력하고 확인을 선택합니다.

호환 모드는 이전 운영 체제에서 프로그램을 실행하는 데 도움이 되도록 설계되었습니다. Outlook이 호환 모드에서 실행되고 있으면 해제하고 문제가 해결되는지 확인할 수 있습니다.

참고: 이 단계는 Outlook 2013 또는 Outlook 2010용입니다. Outlook 2016에는 호환성 탭이 없습니다.

  1. 컴퓨터에서 Outlook.exe 파일을 찾습니다.

    • Outlook 2013의 경우 C:\Program Files\Microsoft Office\Office 15\ 또는 C:\Program Files (x86)\Microsoft Office\Office 15\에서 이 파일을 찾을 수 있습니다.

    • Outlook 2010의 경우 C:\Program Files\Microsoft Office\Office 14\ 또는 C:\Program Files (x86)\Microsoft Office\Office 14\에서 이 파일을 찾을 수 있습니다.

  2. Outlook.exe 파일을 마우스 오른쪽 단추로 클릭하고 속성을 선택한 다음 호환성 탭을 선택합니다.

  3. 호환성 탭에 선택되어 있는 확인란이 있으면 선택을 취소한 다음 적용 > 확인을 선택합니다.

  4. Outlook을 다시 시작합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×