Microsoft Office Visio 2007의 데이터 연결 기능 개요

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

Microsoft Office Visio 2007 다이어그램 및 드로잉 보다 훨씬 더 많은 만들 수-데도 도움이 시각화 구성를 이해 하 고 데이터를 표시 합니다.

각 도형에 Visio 다이어그램에 다른 데이터 집합을 표시할 수 있습니다. 다음 그림에서는 각 셰이프 쉽게 판매 결과 지역, 현재 및 이전 연도 대 한 두 가지 모두를 비교할 수 있도록 다른 영역에 대 한 판매 데이터를 표시 합니다.

플래그로 상태 표시

작업에 사용할 데이터를 통합 문서 또는 데이터베이스 테이블에 이미 저장 된 경우 정보의 각 부분을 수동으로 입력 하는 대신 Office Visio 셰이프로 바로 해당 데이터를 가져올 수 있습니다.

이 문서의 내용

다이어그램에 데이터 연결에 권장 되는 방법은 무엇입니까?

수 여전히에 연결할 데이터 이전 버전의 Visio에서 달리 하는 방법은 무엇 인가요?

사용 해야 하나요 항상 데이터 연결 기능 다이어그램에 데이터를 연결 하려면?

다이어그램에 데이터 연결에 권장 되는 방법은 무엇입니까?

Visio에는 몇 가지 데이터 연결 기능이 있지만 대부분의 경우에는 것이 좋습니다 데이터 선택 마법사를 사용 하 여 다이어그램에 데이터 원본 연결 ( 데이터 메뉴에서 도형으로 데이터 가져오기 클릭). 마법사를 사용 하면 데이터에 외부 데이터 창에 나타납니다. 드로잉에 연결 된 셰이프를 추가한 후 데이터 셰이프에 나타납니다. Office Visio 2007 에 중에서 선택 하거나 변경할 수 있는 데이터 그래픽 집합이 포함 되어 있습니다.

데이터 연결 및 데이터 그래픽 기능에 대 한 자세한 내용은 다음 문서를 참고 합니다.

맨 위로 이동

수 여전히에 연결할 데이터 이전 버전의 Visio에서 달리 하는 방법은 무엇 인가요?

예입니다. 데이터 연결 기능 Office Visio 2007 에서 이전 버전의 Visio에서 모든 기능을 대체 하지 않습니다. 두 개의 데이터베이스 연결 추가 기능 뿐만 아니라 데이터에 연결 하는 특수 기능이 있는 솔루션을 사용 하 여 계속 수 있습니다.

두 개의 데이터베이스 연결 추가 기능에는 데이터베이스 마법사 및 ODBC 데이터베이스에 연결 명령입니다. 도구 메뉴에서 이러한 기능에 액세스 하려면 추가 기능기타 를 가리킨 다음 데이터베이스 마법사 또는 ODBC 데이터베이스에 연결 을 클릭 합니다.

일부 서식 파일 다이어그램에 특정 유형의 데이터를 연결 하거나 데이터에서 다이어그램을 생성를 사용할 수 있는 특수 한 도구를 사용할 수도 있습니다.

  • 조직도 서식 파일     조직도 마법사를 사용 하 여 Microsoft Exchange Server 데이터, Microsoft Office Excel 데이터, 텍스트 파일, 및 조직도 생성 하려면 다른 ODBC 호환 데이터 원본에 연결 합니다. 조직도 메뉴에서 조직도 다이어그램, 조직도 데이터 가져오기를 클릭 합니다. 조직도 생성 한 후 데이터 선택 마법사를 사용 하 여 다른 외부 데이터에 연결할 수 있습니다. 자세한 내용은 Visio 조직도 만들기문서를 참고 합니다.

  • 시간 표시 막대 서식 파일     일정 가져오기 마법사를 사용 하 여 Microsoft Office Project 데이터에 연결 합니다. 데이터 메뉴에서 데이터 솔루션 삽입 을 가리킨 다음 시간 표시 막대 를 클릭 합니다. 자세한 내용은 Visio 일정으로 프로젝트에서 데이터 가져오기문서를 참고 하세요.

  • 달력 서식 파일     Microsoft Office Outlook 데이터에 연결 하려면 Outlook 데이터 가져오기 마법사를 사용 합니다. 데이터 메뉴에서 데이터 솔루션 삽입 을 가리킨 다음 일정 을 클릭 합니다. 자세한 내용은 Visio 달력으로 Outlook에서 가져오기 약속문서를 참고 하세요.

  • 브레인스토밍 다이어그램 템플릿     브레인스토밍 다이어그램에서 XML 파일에 연결 하려면 브레인스토밍 메뉴에서 데이터 가져오기 명령을 사용 합니다. 자세한 내용은 브레인스토밍 다이어그램 만들기문서를 참고 하세요.

  • Gantt 차트 서식 파일     프로젝트 데이터 가져오기 마법사를 사용 하 여 Office 프로젝트 데이터에 연결 합니다. Gantt 차트 메뉴에서 Gantt 차트에서 가져오기 를 클릭 합니다. 자세한 내용은 Visio Gantt 차트에 프로젝트에서 데이터 가져오기문서를 참고 하세요.

  • 데이터베이스 모델 다이어그램 템플릿     ODBC 호환 데이터베이스 리버스 엔지니어링 리버스 엔지니어링 마법사를 사용 합니다. 데이터베이스 메뉴에서 데이터베이스 모델 다이어그램에서 리버스 엔지니어링 을 클릭 합니다. 데이터 선택 마법사에 포함 된 서식 파일을 다른 마법사 외에도 더 많은 데이터를 가져오고 해당 다이어그램에 데이터를 나타낼를 사용할 수 있습니다. 자세한 내용은 데이터베이스 모델로 기존 데이터베이스 리버스 엔지니어링문서를 참고 하세요.

맨 위로 이동

사용 해야 하나요 항상 데이터 연결 기능 다이어그램에 데이터를 연결 하려면?

다음과 같은 시나리오 설명 특정 상황 다이어그램에서 데이터와 함께 작동 하도록 데이터 선택 마법사 이외의 메서드를 사용 하 여 사용할 수 있습니다.

  • 데이터베이스 마법사를 사용 하 여 이전에 만든 다이어그램을 사용 하는 중입니다.

  • 양방향 데이터 연결을 사용 하려는-데이터 원본에 영향을 Visio 다이어그램에서 데이터 변경 하려면 예를 들어-데이터베이스 마법사를 사용 하 여 합니다.

  • 시간 표시 막대, 조직도, 일정 등 다이어그램, 데이터에서 생성 하는 등 Visio를 만들 때 전체 다이어그램을 데이터 원본에서 합니다.

  • 데이터에서 Visio에서 마스터 셰이프를 생성 하려는-Visio를 만들 때 셰이프를 데이터 원본에서 합니다.

  • 리버스 엔지니어링 된 데이터베이스 모델 다이어그램 서식 파일을 통해 액세스할 수는 리버스 엔지니어링 마법사를 사용 하 여 데이터베이스입니다.

맨 위로 이동

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×