Microsoft Office Visio 2007로 업그레이드 후 빠르게 시작하기

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

시작 최신 버전의 Microsoft Office Visio!

Visio 2003을 사용 하는 데 사용 합니다 Microsoft Office Visio 2007 몇 가지 새로운 기능이 발견 하 고 친숙 한 기능 몇 가지 대체 되거나 제거 된 되어 있음을 알 수 있습니다. 이 문서에서는 신속 하 게 살펴보기 수 있도록 주요 개선 된 기능 및 변경 내용을 설명 합니다.

실행할 작업

올바른 서식 파일 찾기

연결 하 고 자동 연결을 사용 하 여 셰이프를 빠르게 추가

다이어그램 (Office Visio Professional 2007 필요) 데이터에 연결

데이터 그래픽 (Office Visio Professional 2007 해야 함)을 사용 하 여 데이터 표시

복잡 한 정보 (Office Visio Professional 2007 필요) 피벗 다이어그램을 만들어 탐색

테마를 적용 하 여 마무리 추가

Visio 2007에 대 한 다른는 기능

올바른 서식 파일 찾기

Office Visio 2007 의 새 시작 창 쉽게 적합 한 템플릿을 찾을 수 있습니다. 서식 파일 간단한 템플릿 범주에 지금 구성 됩니다. 큰 축소판 그림 미리 보기 및 각 서식 파일에 대 한 설명을 이제 도와줄 신속 하 게 하 여 다이어그램에 가장 적합 한 서식 파일을 식별 합니다. 각 범주 내에서 가장 많이 본 Visio 템플릿 각 범주 보기의 위쪽에 표시 됩니다. Visio에 가장 최근에 사용한 서식 파일을 열기 위한 새 바로 가기를 포함 되어 있습니다. 한 Office Visio Professional 2007 사이트가 있는 경우 이제을 검색할 수 새 샘플 다이어그램 및 데이터 원본 데이터 기반 다이어그램을 만들기 위한 아이디어를 얻을 수 있습니다.

서식 파일을 열려면 다음 중 하나를 실행합니다.

  • 서식 파일 미리 보기를 두 번 클릭 합니다.

  • 서식 파일 설명에서 만들기 를 클릭 합니다.

참고: 서식 파일을 연 후 Office Visio 2007 시작 창을 닫습니다. 다시 열려면 다음 중 하나를 실행 합니다.

  • 파일 메뉴에서 새로 만들기를 가리킨 다음 시작을 클릭합니다.

  • 표준 도구 모음에서 새로 만들기 단추 옆의 화살표를 클릭 한 다음 시작 을 클릭 합니다.

맨 위로 이동

연결 하 고 자동 연결을 사용 하 여 셰이프를 빠르게 추가

여러 Visio 2007 서식 파일에서 사용할 수 있는 자동 연결 기능에서는 셰이프를 연결 합니다. 이 새로운 기능 자동으로 연결 하 여, 균등 하 게 배분 및 정확 하 게 셰이프를 정렬 및 몇 번의 클릭 해야 합니다. 자동 연결을 사용 하 여 셰이프를 연결 하는 방법은 다음 세 가지가 있습니다.

셰이프를 드로잉 페이지로 끌어 오면 연결

  1. 드로잉 페이지에 셰이프 위에 포인터를 놓습니다.

    셰이프 주위에 파란색 화살표가 나타납니다.

  2. 다른 셰이프 파란색 연결 화살표 중 하나에 끌어다 놓습니다.

    Visio 자동으로 두 도형을 연결 하 여, 균등 하 게 배분 및를 맞춥니다.

빠르게 추가 하 고 끌어 하지 않고 셰이프 연결

  1. 셰이프 창에서 셰이프를 선택 합니다.

  2. 드로잉 페이지의 셰이프 위에 포인터를 한 다음에 연결 하려는 도형 측면에 있는 파란색 연결 화살표를 클릭 합니다.

    Visio 2007 자동으로 추가 하 고 도형을 연결 하 여, 균등 하 게 배분 하 고를 맞춥니다. 이 방법으로 순서도 등 셰이프에 대 한 전체 계열을 신속 하 게 연결할 수 있습니다.

드로잉 페이지에 이미 있는 셰이프 연결

  • 도형에 연결 하려는 다른 도형으로 가장 가까운 파란색 연결 화살표를 클릭 합니다.

맨 위로 이동

다이어그램 ( Office Visio Professional 2007 해야 함) 데이터에 연결

Office Visio Professional 2007 을 사용 하면 쉽고 빠르게 모든 버전의 Visio 사용 하 여 만든 모든 다이어그램에 데이터 원본 연결 합니다.

먼저, 다이어그램을 Microsoft Office Excel 워크시트 또는 Microsoft Office Access 데이터베이스와 같은 하나 이상의 데이터 원본에 연결 합니다. 그런 다음 다이어그램에서 셰이프 데이터 연결할 합니다. 새 데이터 메뉴 및 데이터 도구 모음에 필요한 모든 내용을 유지 합니다.

  1. 데이터 연결 하려면 다이어그램을 엽니다.

  2. 데이터 메뉴에서 셰이프에 데이터 연결을 클릭합니다.

  3. 다이어그램이 데이터 원본에 연결할 데이터 선택 마법사의 단계를 따릅니다.

  4. 다음이 방법 중 하나를 사용 하 여 데이터를 셰이프에 연결:

    • 데이터 메뉴에서 다이어그램에 있는 모든 셰이프에 데이터를 자동으로 연결을 자동으로 링크 를 클릭 합니다. 데이터 선택 마법사 안내해 Office Excel, Access, Microsoft SQL Server에 연결 하는 작업 및 일반적으로 사용 되는 다른 외부 데이터 원본입니다. 사용자 지정 데이터 범위를 선택, 가져오려는 데이터를 필터링 한 개 이상의 데이터 원본에 다이어그램을 연결할 수 있습니다.

    • 한 번에 하나씩 기존 셰이프에 데이터 행 연결을 수동으로 데이터 셰이프를 연결 하 여 다이어그램의 셰이프 위로 끌어다 새 외부 데이터 창에서 데이터 행을 끕니다. 셰이프에 데이터를 연결 하면 (이전의 사용자 지정 속성 창) 셰이프 데이터 창에서 데이터를 볼 수 있습니다.

    • 데이터의 행에 연결 된 셰이프를 자동으로 만들려면 셰이프 창에서 도형을 선택 한 다음 드로잉 페이지로 끌어다 새 외부 데이터 창에서 데이터 행을 끕니다. 동시에 Visio 페이지에 셰이프를 추가 하 고 셰이프 데이터에 연결 합니다.

다이어그램에 데이터에 연결한 후 새 외부 데이터 창을 사용 하 여 데이터를 볼 수 있습니다.

다이어그램에서 데이터 새로 고침

다이어그램에서 모든 데이터를 새로 고치려면 데이터 새로 고침 기능을 사용할 수 있습니다.

  1. 데이터 메뉴에서 데이터 새로 고침을 클릭합니다.

  2. 데이터 충돌이 발생할 경우 충돌 새로 고침 작업창을 사용 하 여 해결 합니다.

필요할 때마다 자동으로 실행되도록 새로 고침 일정을 지정할 수도 있습니다.

맨 위로 이동

데이터 그래픽 ( Office Visio Professional 2007 해야 함)을 사용 하 여 데이터 표시

다이어그램에 데이터를 통합 하 여 다이어그램을 강력한 추적 도구로 변형에 첫 번째 단계입니다. 이제 Office Visio Professional 2007 보다 쉽게 표시할 수 있으며 전체에서 메시지를 얻을 수 있도록 하 여 다이어그램에서 데이터의 모양을 사용자 지정 합니다.

  • 데이터 그래픽 작업창에서 다이어그램에서 원하는 방식으로 데이터를 보여 주는 형식을 클릭 합니다.

    데이터 그래픽 작업창 보이지 않으면 데이터 메뉴에서 셰이프에 데이터 표시를 클릭 합니다.

증가 하거나 감소 하 고, 순위를 지정한 데이터에 대 한 별 데이터에 대 한 화살표 변수 데이터에 대 한 진행률 표시줄을 사용할 수 있습니다. 직접 서식이 필요 하지 않은-Visio를 서식을 처리 합니다.

또한 데이터 값 색과 도형의 모양을 이제 제어할 수 있습니다. 사용자가 직접 서식이 필요 하지 않은 중 하나입니다. 아래에서 서식이 표시 조건을 지정할 필요 있습니다.

맨 위로 이동

복잡 한 정보 ( Office Visio Professional 2007 필요) 피벗 다이어그램을 만들어 탐색

Office Visio Professional 2007 다이어그램의 새 형식을 제공 등의 피벗 다이어그램입니다. 피벗 다이어그램 분석 및 시각적, 이해 하기 쉬운 형식으로 데이터를 요약 하는 데 도움이 되는 트리 형태의 구조로 정렬 하는 셰이프 모음으로 데이터를 표시 합니다. 피벗 다이어그램을 사용 하 여 시각적으로 비즈니스 데이터 탐색, 분석, 드릴 다운, 고 만들 수 있습니다에 대 한 정보에 대 한 정보를 보다 세부적으로 여러 보기로 합니다.

  1. 피벗 다이어그램 서식 파일을 열고 데이터 선택 마법사 즉시 시작 됩니다.

    마법사의 데이터 원본에 연결 하는 다이어그램의 각 단계를 안내 합니다 하 고 무엇 이라고 모든 데이터 원본에서 데이터에 연결 된 피벗 노드를 만듭니다.

  2. 드로잉 페이지에서 최상위 노드를 클릭 한 다음 피벗 다이어그램 창의 범주 추가 노드 아래에서 데이터를 그룹화 하려는 범주를 클릭 합니다.

  3. 추가로 새 하위 노드를 확장 하 고 수준을 더 표시 하려면 하위 노드를 확장 하려면 원하는 클릭 하 고 더 많은 범주를 추가 합니다.

  4. 피벗 다이어그램 창에 합계 추가 에서 합계 또는 다이어그램에서 요약 하려는 데이터를 클릭 합니다.

  5. 피벗 다이어그램 창에서 합계 추가 에서 다이어그램의 데이터에 대 한 설정을 지정 하려면 데이터 형식을 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 사용 하 여 원하는 설정을 클릭 합니다.

피벗 다이어그램 신속 하 게 문제 및 데이터 추세를 식별 하 여 피벗 다이어그램에 표시 되는 데이터에 조건부 서식을 적용 하려면 데이터 그래픽 작업창을 사용할 수 있도록 셰이프를 사용 하 여 데이터를 표시 하려면 데이터 그래픽을 사용 합니다.

맨 위로 이동

테마를 적용 하 여 마무리 추가

테마 기능 Office Visio 2007 에 색 및 효과 선택 하기 추측 성을 이동 합니다. 이제 마우스 클릭 한 번으로 전문적인 터치 다이어그램을 제공할 수 있습니다.

테마에는 크게 두 가지가 있습니다.

  • 테마 색    전문적으로 디자인 된, 기본 제공 테마 색 집합에서 선택 합니다. Visio와 함께 제공 되는 테마 색에서 다른 2007 Microsoft Office system 프로그램, PowerPoint, Word와 같은 테마 색 일치 합니다.

  • 테마 효과    통합 된 글꼴, 채우기, 그림자, 선 및 연결선에 대 한 디자인 요소 집합을 적용 하 여 시각적으로 일관 되 고 매력적인 드로잉을 확인 합니다.

다이어그램에 테마 적용

  1. 서식 메뉴에서 테마를 클릭합니다.

    테마 작업창 드로잉 페이지의 오른쪽에 표시 됩니다.

  2. 다음 중 하나를 실행합니다.

    • 테마 작업창에서 테마 색을 선택 하려면 테마 색을 클릭 합니다.

    • 테마 선택 하려면 테마 작업창에서 효과 테마-효과 클릭 합니다.

  3. 드로잉 페이지에 테마를 적용 하려면 축소판 그림을 클릭 합니다.

  4. 다이어그램의 모든 페이지에 테마를 적용할 테마를 적용 하려면 개체를 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 모든 페이지에 적용 을 클릭 합니다.

사용자 지정 테마 만들기

  1. 테마를 사용자 지정 테마를 약간 수정 해야 하므로, 만들려고 할 비슷한 기본 제공 테마를 마우스 오른쪽 단추로 클릭 합니다.

  2. 복제를 클릭합니다.

    복제 된 테마 작업창에서 사용자 지정 목록에 나타납니다.

  3. 테마를 편집 하려면 해당 테마를 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 편집 을 클릭 합니다.

맨 위로 이동

Visio 2007 에 대 한 다른 기능

일부 서식 파일, 도구 및 Visio 2003에서 사용할 수 있는 기능 제거 되었거나 Visio 2007 의 새로운 기능으로 대체 합니다.

변경 사항

Answer(응답)

색 구성표 추가 기능

색 구성표 추가 기능이 새 테마 기능으로 바뀌었습니다.

테마 기능 색 구성표 추가 기능 보다 더 많은 기능에 있으며 쉽게 사용자 지정할 수 있습니다. 단일 페이지 또는 전체 문서 구성표를 적용할 수도 있습니다. 기본 제공 셰이프에 대신 사용자가 그린 셰이프에 구성표를 적용할 수 있습니다.

서식 메뉴에서 새 색 구성표 작업 창을 엽니다 테마 를 클릭 한 다음 색 구성표 를 클릭 합니다.

이전 버전의 Visio에서 만든 그림의 색 구성표 추가 기능을 시작 하려면 페이지를 마우스 오른쪽 단추로 여전히 있습니다. 그러나 새 테마 기능을 사용 하 여 새로운 색 구성표를 적용 한 후 드로잉 더 이상 작동 색 구성표 추가 기능을 사용 합니다.

NetMeeting 및 파일 검색

Microsoft Windows NetMeeting 및 파일 검색 Microsoft Office Live Meeting 및 Office 검색 하 여 대체 되었습니다.

자습서 시작 및 다이어그램 갤러리

시작 자습서 및 다이어그램 갤러리 항목 시나리오 기반 비디오 데모 및 Microsoft Office Online 웹 사이트에서 대화형 교육 과정의 집합을 기준으로 바뀌었습니다.

갤러리 설정에 대 한 다이어그램 형식의의 미리 보기의 새로 만들기 메뉴를 보려면 드로잉 형식 선택을 클릭 합니다.

메뉴

여러 메뉴 Visio 2007 에서 변경 되었습니다.

  • 보기 메뉴 항목이 셰이프 바로 가기 메뉴에서 제거 되었습니다.

  • 페이지의 바로 가기 메뉴에서 도형 메뉴 항목 제거 되었습니다.

  • 서식 메뉴에서 옵션 메뉴 항목을 제외한 개발자 모드로 숨겨져 있습니다.

  • 도구 메뉴에서 사용자 지정 속성 설정 메뉴 항목 제거 되었습니다.

이러한 변경 내용은 쉽게 중요 한 기능에 액세스할 수 있도록 더 간결한 사용자 인터페이스를 제공 합니다.

창 및 스텐실

Novell 디렉터리 서비스 (NDS) 서식 파일 및 해당 스텐실 제거 되었습니다.

조직도 테마

조직도 차트 테마 기능 새 테마 기능으로 바뀌었습니다. 새 테마 기능 훨씬 더 많은 기능을 제공 합니다.

테마 작업창을 열려면 다음 중 하나를 실행 합니다.

  • 서식 메뉴에서 테마를 클릭합니다.

  • 서식 도구 모음에서 테마 단추를 클릭 합니다.

저장 대화 상자에서 확인란 작업 영역 저장

파일 속성 대화 상자에 저장 대화 상자에서 저장 하거나 Visio 문서와 함께 드로잉 작업 영역을 저장 하지 않도록 하는 옵션이 이동 했습니다. 이러한 변경 다른 2007 Office 릴리스 프로그램과 보다 일관 된 경험을 만듭니다.

하지 않고 문서를 저장 하려면 파일 메뉴에서 작업 영역 정보를 포함 하 여 속성 을 클릭 한 다음 작업 영역 저장 확인란의 선택을 취소 합니다.

스타일

이제 스타일 기능은 기본적으로 숨겨져 있습니다.

새 테마 기능 대부분의 사용자에 대 한 스타일 기능을 대체 하지만 사용자가 직접 셰이프를 개발 하는 경우 액세스할 수도 있습니다 여전히 스타일 하려는 경우입니다.

도구 메뉴에서 스타일 기능에 액세스 하려면 옵션, 고급 탭을 클릭 한 개발자 모드로 실행 확인란을 선택 합니다. 스타일을 적용 하려면 하나 이상의 셰이프를 선택한 다음 서식 메뉴에서 스타일 을 클릭 합니다.

Sybase 및 INFORMIX 지원

Sybase 및 INFORMIX 데이터베이스 리버스 엔지니어링 하는 기능은 Office Visio Professional 2007 에서 솔루션 모델링 데이터베이스에서 제거 되었습니다. 이렇게이 변경 하면 Visio 널리 사용 되는 데이터베이스 관리 시스템 (Dbms)을 지원 하도록 합니다.

사용할 수 있습니다 여전히 일반 ODBC 및 일반 OLEDB 드라이버를 리버스 엔지니어링 데이터베이스. 대부분의 경우와 대부분의 데이터베이스 스키마에 대 한 일반 드라이버 협력 해야 합니다. 그러나 있을 수 있으며, Sybase 관련 된 스키마 세부 정보 또는 일반 드라이버를 사용할 수 없는 INFORMIX 데이터베이스입니다.

맨 위로 이동

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×