Microsoft Office Visio의 바로 가기 키

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

이 도움말 항목에 설명되어 있는 바로 가기 키는 U.S. 키보드 레이아웃을 참조합니다. 다른 레이아웃의 키는 U.S. 키보드의 레이아웃과 정확히 일치하지 않을 수 있습니다.

이 항목을 인쇄하려면 Tab 키를 눌러 모두 표시를 선택하고 Enter 키를 누른 다음 Ctrl+P를 누르십시오.

온라인 도움말

도움말 창에서 사용하는 바로 가기 키

도움말 창에서는 모든 Office 도움말 콘텐츠에 액세스할 수 있습니다. 도움말 창에는 도움말 항목 및 기타 도움말 콘텐츠가 표시됩니다.

도움말 창

실행할 작업

도움말 창을 엽니다.

F1 키

도움말 창을 닫습니다.

Alt+F4

도움말 창과 활성 프로그램 간을 전환합니다.

Alt+Tab

프로그램 이름 홈으로 돌아갑니다.

Alt+Home

도움말 창에서 다음 항목을 선택합니다.

Tab 키

도움말 창에서 이전 항목을 선택합니다.

Shift+Tab

선택한 항목에 대해 작업을 실행합니다.

Enter 키

도움말 창의 프로그램 이름 도움말 찾아보기 섹션에서 다음 또는 이전 항목을 각각 선택합니다.

Tab 키 또는 Shift+Tab

도움말 창의 프로그램 이름 도움말 찾아보기 섹션에서 선택한 항목을 각각 확장하거나 축소합니다.

Enter 키

항목 맨 위의 모두 표시 또는 모두 숨기기를 포함하여 숨겨진 다음 텍스트나 하이퍼링크를 선택합니다.

Tab 키

숨겨진 이전 텍스트나 하이퍼링크를 선택합니다.

Shift+Tab

선택한 모두 표시, 모두 숨기기, 숨겨진 텍스트 또는 하이퍼링크에 대한 작업을 실행합니다.

Enter 키

이전 도움말 항목으로 이동합니다(뒤로 단추).

Alt+왼쪽 화살표 또는 백스페이스

다음 도움말 항목으로 이동합니다(앞으로 단추).

Alt+오른쪽 화살표

현재 표시된 도움말 항목에서 위나 아래로 각각 조금씩 스크롤합니다.

위쪽 화살표 키 또는 아래쪽 화살표 키

현재 표시된 도움말 항목 내에서 각각 위나 아래로 많이 스크롤합니다.

Page Up 키나 Page Down 키

도움말 창을 현재 프로그램에 연결하여 바둑판식으로 표시할지 또는 현재 프로그램과 별도로 계단식으로 표시할지 여부를 변경합니다.

Alt+U

도움말 창의 명령 메뉴를 표시합니다. 이렇게 하려면 도움말 창을 클릭하여 포커스를 설정해야 합니다.

Shift+F10

마지막 작업을 중지합니다(중지 단추).

Esc 키

창을 새로 고칩니다(새로 고침 단추).

F5 키

도움말 창의 여러 영역 사이에서 전환합니다. 예를 들어 도구 모음, 검색할 단어 입력 상자 및 검색 목록 사이에서 전환합니다.

F6 키

트리 보기의 목차에서 각각 다음 항목이나 이전 항목을 선택합니다.

위쪽 화살표 또는 아래쪽 화살표

트리 보기의 목차에서 선택한 항목을 각각 확장하거나 축소합니다.

왼쪽 화살표 키 또는 오른쪽 화살표 키

Microsoft Office 기본

창 표시 및 사용

작업

다음 창으로 전환합니다.

Alt+Tab

이전 창으로 전환합니다.

Alt+Shift+Tab

현재 창을 닫습니다.

Ctrl+W 또는 Ctrl+F4

프로그램 창의 다른 창에서 작업창으로 시계 방향으로 이동합니다. F6 키를 두 번 이상 눌러야 할 수도 있습니다.

F6 키를 눌러도 원하는 작업창이 표시되지 않으면 Alt 키를 눌러 메뉴 모음에 포커스를 놓은 후 Ctrl+Tab을 눌러 작업창으로 이동합니다.

F6 키

문서 창이 최대화되지 않은 경우 창의 조절 메뉴에 있는 크기 명령을 수행합니다. 화살표 키를 눌러 창 크기를 조정한 후 작업이 끝나면 Esc 키를 누릅니다.

Ctrl+F8

창을 아이콘으로 최소화합니다. 이 기능은 일부 Microsoft Office 프로그램에서만 사용할 수 있습니다.

Ctrl+F9

선택한 창을 최대화합니다.

Ctrl+F10

최대화했던 Visio 프로그램 창 크기를 복원합니다.

Ctrl+F5

화면 모습을 그림으로 클립보드에 복사합니다.

Print Screen 키

선택한 창의 화면 모습을 그림으로 클립보드에 복사합니다.

Alt+Print Screen

셰이프 창과 같이 제목 표시줄에 아이콘이 있는 창의 경우 창 바로 가기 메뉴를 표시합니다.

Alt+스페이스바

페이지 순서 바꾸기 대화 상자를 엽니다.

Ctrl+Alt+P

열린 드로잉 사이에서 포커스를 순환 이동합니다.

Ctrl+Tab 또는 Ctrl+F6

열린 드로잉 사이에서 포커스를 역순으로 순환 이동합니다.

Ctrl+Shift+Tab 또는 Ctrl+Shift+F6

표시되는 피드백 층을 포함하여 드로잉의 페이지 사이에서 포커스를 순환 이동합니다.

Ctrl+Page Down 또는 Ctrl+Alt+Tab

드로잉의 페이지 사이에서 포커스를 역순으로 순환 이동합니다.

Ctrl+Page Up 또는 Ctrl+Alt+Shift+Tab

메뉴나 도구 모음이 활성화되어 있는 경우 작업창으로 이동합니다. Ctrl+Tab을 두 번 이상 눌러야 할 수도 있습니다.

Ctrl+Tab

작업창이 활성화된 경우 작업창에서 다음 또는 이전 옵션을 선택합니다.

Tab 키 또는 Shift+Tab

글꼴 변경 또는 크기 조정

실행할 작업

선택한 텍스트의 글꼴 크기를 늘립니다.

Ctrl+Shift+>

선택한 텍스트의 글꼴 크기를 줄입니다.

Ctrl+Shift+<

텍스트 또는 셀에서 이동

작업

왼쪽으로 한 문자 이동합니다.

왼쪽 화살표 키

오른쪽으로 한 문자 이동합니다.

오른쪽 화살표 키

한 줄 위로 이동합니다.

위쪽 화살표 키

한 줄 아래로 이동합니다.

아래쪽 화살표 키

왼쪽으로 한 단어 이동합니다.

Ctrl+왼쪽 화살표

오른쪽으로 한 단어 이동합니다.

Ctrl+오른쪽 화살표

줄의 끝 부분으로 이동합니다.

End 키

줄의 시작 부분으로 이동합니다.

Home 키

한 단락 위로 이동합니다.

Ctrl+위쪽 화살표

한 단락 아래로 이동합니다.

Ctrl+아래쪽 화살표

텍스트 상자의 끝으로 이동합니다.

Ctrl+End

텍스트 상자의 처음으로 이동합니다.

Ctrl+Home

Microsoft Office PowerPoint에서 다음 제목 또는 본문 텍스트 개체 틀로 이동합니다. 슬라이드의 마지막 개체 틀일 경우 원본 슬라이드와 동일한 슬라이드 레이아웃의 새 슬라이드가 삽입됩니다.

Ctrl+Enter

마지막 찾기 작업을 반복합니다.

Shift+F4

작업창 액세스 및 사용

작업

프로그램 창의 다른 창에서 작업창으로 이동합니다. 이때 F6 키를 두 번 이상 눌러야 할 수도 있습니다.

F6 키를 눌러도 원하는 작업창이 표시되지 않으면 Alt 키를 눌러 메뉴 모음에 포커스를 놓은 후 Ctrl+Tab을 눌러 작업창으로 이동합니다.

F6

메뉴나 도구 모음이 활성화되어 있는 경우 작업창으로 이동합니다. Ctrl+Tab을 여러 번 눌러야 할 수도 있습니다.

Ctrl+Tab

작업창이 활성화된 경우 작업창에서 다음 또는 이전 옵션을 선택합니다.

Tab 키 또는 Shift+Tab

작업창 메뉴의 전체 명령 집합을 표시합니다.

Ctrl+아래쪽 화살표

선택한 하위 메뉴의 선택 항목 사이를 이동하고, 대화 상자의 옵션 그룹에서 특정 옵션 사이를 이동합니다.

위쪽 화살표 키 또는 아래쪽 화살표 키

선택한 메뉴를 열거나 선택한 단추에 지정된 작업을 실행합니다.

스페이스바 또는 Enter 키

바로 가기 메뉴를 열거나 선택한 갤러리 항목의 드롭다운 메뉴를 엽니다.

Shift+F10

메뉴 또는 하위 메뉴가 표시된 경우 메뉴 또는 하위 메뉴의 첫 번째 또는 마지막 명령을 각각 선택합니다.

Home 또는 End

스마트 태그 액세스 및 사용

실행할 작업

스마트 태그에 대한 메뉴나 메시지를 표시합니다. 스마트 태그가 여러 개인 경우 다음 스마트 태그로 전환하여 해당 메뉴나 메시지를 표시합니다.

Alt+Shift+F10

스마트 태그 메뉴에서 다음 항목을 선택합니다.

아래쪽 화살표 키

스마트 태그 메뉴에서 이전 항목을 선택합니다.

위쪽 화살표 키

스마트 태그 메뉴에서 선택한 항목에 대한 작업을 수행합니다.

Enter 키

스마트 태그 메뉴나 메시지를 닫습니다.

Esc 키

도구 모음, 메뉴 및 작업창 크기 조정 및 이동

  1. 메뉴 모음을 선택하려면 Alt 키를 누릅니다.

  2. 원하는 도구 모음이나 작업창을 선택하려면 Ctrl+Tab을 반복적으로 누릅니다.

  3. 다음 중 하나를 실행하십시오.

    도구 모음 크기 조정

    1. 도구 모음에서 Ctrl+스페이스바를 눌러 도구 모음 옵션 메뉴를 표시합니다.

    2. 크기 명령을 클릭한 다음 Enter 키를 누릅니다.

    3. 화살표 키를 눌러 도구 모음의 크기를 조정합니다. 한 번에 한 픽셀씩 크기를 조정하려면 Ctrl+화살표를 누릅니다.

    도구 모음 이동

    1. 도구 모음에서 Ctrl+스페이스바를 눌러 도구 모음 옵션 메뉴를 표시합니다.

    2. 이동 명령을 클릭한 다음 Enter 키를 누릅니다.

    3. 화살표 키를 눌러 도구 모음을 이동합니다. 한 번에 한 픽셀씩 이동하려면 Ctrl+화살표 키를 누릅니다. 도구 모음의 도킹을 해제하려면 아래쪽 화살표를 반복해서 누릅니다. 도구 모음을 왼쪽이나 오른쪽에 세로로 고정하려면 도구 모음이 왼쪽이나 오른쪽 끝에 있을 때 각각 왼쪽 화살표 키나 오른쪽 화살표 키를 누릅니다.

    작업창 크기 조정

    1. 작업창에서 Ctrl+스페이스바를 눌러 추가 명령이 있는 메뉴를 표시합니다.

    2. 아래쪽 화살표 키를 눌러 크기 명령을 선택한 다음 Enter 키를 누릅니다.

    3. 화살표 키를 눌러 작업창의 크기를 조정합니다. 한 번에 한 픽셀씩 크기를 조정하려면 Ctrl+화살표를 누릅니다.

    작업창 이동

    1. 작업창에서 Ctrl+스페이스바를 눌러 추가 명령이 있는 메뉴를 표시합니다.

    2. 아래쪽 화살표 키를 눌러 이동 명령을 선택한 다음 Enter 키를 누릅니다.

    3. 화살표 키를 눌러 작업창의 위치를 이동합니다. 한 번에 한 픽셀씩 이동하려면 Ctrl+화살표를 누릅니다.

  4. 이동이나 크기 조정이 끝나면 Esc 키를 누릅니다.

대화 상자 사용

작업

다음 옵션 또는 옵션 그룹으로 이동합니다.

Tab 키

이전 옵션 또는 옵션 그룹으로 이동합니다.

Shift+Tab

대화 상자에서 다음 탭으로 전환합니다.

Ctrl+Tab

대화 상자에서 이전 탭으로 전환합니다.

Ctrl+Shift+Tab

열려 있는 드롭다운 목록의 옵션 사이에서 이동하거나 옵션 그룹의 옵션 사이를 이동합니다.

화살표 키

선택한 단추에 지정된 작업을 수행하거나 선택한 확인란을 선택 또는 취소합니다.

스페이스바

목록이 닫혀 있는 경우 목록을 열어 목록의 해당 옵션으로 이동합니다.

드롭다운 목록에 있는 옵션의 첫 문자

옵션을 선택하거나 확인란을 선택 또는 취소합니다.

Alt+옵션에서 밑줄이 그어진 문자

선택한 드롭다운 목록을 엽니다.

Alt+아래쪽 화살표

선택한 드롭다운 목록을 닫거나 명령을 취소하고 대화 상자를 닫습니다.

Esc 키

대화 상자에서 기본 단추에 지정된 작업을 수행합니다.

Enter 키

대화 상자 내에서 입력란 사용

입력란이란 사용자 이름이나 폴더 경로 등의 항목을 입력하거나 붙여 넣을 수 있는 공란입니다.

실행할 작업

입력한 처음 위치로 이동합니다.

Home 키

입력한 마지막 위치로 이동합니다.

End 키

왼쪽이나 오른쪽으로 한 글자 이동합니다.

왼쪽 화살표 키나 오른쪽 화살표 키

왼쪽으로 한 단어 이동합니다.

Ctrl+왼쪽 화살표

오른쪽으로 한 단어 이동합니다.

Ctrl+오른쪽 화살표

선택 영역의 왼쪽으로 한 문자를 선택하거나 취소합니다.

Shift+왼쪽 화살표

선택 영역의 오른쪽으로 한 문자를 선택하거나 취소합니다.

Shift+오른쪽 화살표

선택 영역의 왼쪽으로 한 단어를 선택하거나 취소합니다.

Ctrl+Shift+왼쪽 화살표

선택 영역의 오른쪽으로 한 단어를 선택하거나 취소합니다.

Ctrl+Shift+오른쪽 화살표

삽입 포인터 위치에서 처음 입력한 위치까지 선택합니다.

Shift+Home

삽입 포인터 위치에서 마지막에 입력한 위치까지 선택합니다.

Shift+End

열기다른 이름으로 저장 대화 상자 사용

작업

이전 폴더로 이동합니다. 단추 이미지

Alt+1

한 수준 위로( 단추 이미지 ) 단추: 열려 있는 폴더보다 한 수준 위의 폴더를 엽니다.

Alt+2

삭제 단추 이미지 단추: 선택한 폴더나 파일을 삭제합니다.

Alt+3

새 폴더 만들기 단추 이미지 단추: 새 폴더를 만듭니다.

Alt+4

보기 단추 이미지 단추: 사용 가능한 폴더 보기 간에 전환합니다.

Alt+5

도구 단추를 클릭한 것과 같이 도구 메뉴를 표시합니다.

Alt+L

폴더나 파일 등 선택한 항목에 대한 바로 가기 메뉴를 표시합니다.

Shift+F10

대화 상자에서 옵션 사이 또는 영역 사이를 이동합니다.

Tab 키

찾는 위치 목록을 엽니다.

F4 키 또는 Alt+I

파일 목록을 업데이트합니다.

F5

텍스트

텍스트 편집

실행할 작업

텍스트 줄에서 다음 또는 이전 문자로 이동합니다.

오른쪽 화살표 또는 왼쪽 화살표

텍스트에서 다음 또는 이전 줄로 이동합니다.

위쪽 화살표 또는 아래쪽 화살표

텍스트 줄에서 다음 또는 이전 단어로 이동합니다.

Ctrl+오른쪽 화살표 또는 Ctrl+왼쪽 화살표

다음 또는 이전 단락으로 이동합니다.

Ctrl+아래쪽 화살표 또는 Ctrl+위쪽 화살표

텍스트 블록의 모든 텍스트를 선택합니다.

Ctrl+A

다음 또는 이전 문자를 선택합니다.

Shift+오른쪽 화살표 또는 Shift+왼쪽 화살표

다음 또는 이전 단어를 선택합니다.

Ctrl+Shift+오른쪽 화살표 또는 Ctrl+Shift+왼쪽 화살표

다음 또는 이전 줄을 선택합니다.

Shift+아래쪽 화살표 또는 Shift+위쪽 화살표

다음 또는 이전 단락을 선택합니다.

Ctrl+Shift+아래쪽 화살표 또는 Ctrl+Shift+위쪽 화살표

이전 단어를 삭제합니다.

Ctrl+백스페이스

선택한 텍스트를 필드 높이 값으로 바꿉니다. 선택된 텍스트가 없을 경우 모든 텍스트를 해당 셰이프의 필드 높이값으로 바꿉니다.

Ctrl+Shift+H

선택한 텍스트를 필드 너비값으로 바꿉니다. 선택된 텍스트가 없을 경우 모든 텍스트를 해당 셰이프의 필드 너비값으로 바꿉니다.

Ctrl+Shift+W

텍스트 서식 지정

작업

굵게( 단추 이미지 )를 설정하거나 해제합니다.

Ctrl+B

기울임꼴( 단추 이미지 )을 설정하거나 해제합니다.

Ctrl+I

밑줄( 단추 이미지 )을 설정하거나 해제합니다.

Ctrl+U

이중 밑줄을 설정하거나 해제합니다.

Ctrl+Shift+D

모두 대문자로 설정하거나 해제합니다.

Ctrl+Shift+A

소문자를 작은 대문자로 설정하거나 해제합니다.

Ctrl+Shift+K

아래 첨자( 단추 이미지 )를 설정하거나 해제합니다.

Ctrl+=

위 첨자( 단추 이미지 )를 설정하거나 해제합니다.

Ctrl+Shift+=

선택한 텍스트의 글꼴 크기를 늘립니다.

Ctrl+Shift+>

선택한 텍스트의 글꼴 크기를 줄입니다.

Ctrl+Shift+<

텍스트 맞춤

실행할 작업

텍스트 왼쪽으로 맞춥니다.

Ctrl+Shift+L

텍스트를 가운데로 맞춥니다.

Ctrl+Shift+C

텍스트를 오른쪽으로 맞춥니다.

Ctrl+Shift+R

텍스트를 양쪽으로 맞춥니다.

Ctrl+Shift+J

텍스트를 위쪽으로 맞춥니다.

Ctrl+Shift+T

텍스트 중간으로 맞춥니다.

Ctrl+Shift+M

텍스트를 아래쪽으로 맞춥니다.

Ctrl+Shift+V

확대/축소 및 탐색

메뉴 및 도구 모음 이동

실행할 작업

메뉴 모음을 선택하거나 열려 있는 메뉴와 하위 메뉴를 동시에 닫습니다.

F10 또는 Alt

선택한 항목에 대해 바로 가기 메뉴를 표시합니다.

응용 프로그램 ( 단추 이미지 )

도구 모음이나 메뉴 모음을 선택한 경우 다음 또는 이전 단추나 메뉴를 선택합니다.

Tab 키 또는 Shift+Tab

F10 키나 Alt 키를 눌러 메뉴 모음을 선택한 다음 작업창이나 도구 모음을 선택합니다. 키를 반복해서 누르면 열린 도구 모음, 메뉴 모음 및 작업창 사이에서 포커스가 이동합니다.

Ctrl+Tab 또는 Ctrl+Shift+Tab

선택한 메뉴를 열거나 선택한 단추 또는 명령에 대한 동작을 실행합니다.

Enter 키

제목 표시줄 바로 가기 메뉴를 표시합니다.

Alt+스페이스바

메뉴나 하위 메뉴가 열려 있는 경우 다음 또는 이전 명령을 선택합니다.

위쪽 화살표 또는 아래쪽 화살표

도구 모음이나 메뉴 모음을 선택한 경우 다음 또는 이전 단추나 메뉴를 선택합니다. 하위 메뉴가 열리면 주 메뉴와 하위 메뉴 사이를 전환합니다.

왼쪽 화살표 또는 오른쪽 화살표

메뉴나 하위 메뉴의 처음 또는 마지막 명령을 선택하거나 도구 모음의 처음 또는 마지막 단추를 선택합니다.

Home 또는 End 

열려 있는 메뉴를 닫습니다. 하위 메뉴가 열려 있으면 하위 메뉴만 닫습니다.

Esc 키

선택한 메뉴를 엽니다.

아래쪽 화살표 키

즐겨 쓰는 메뉴가 열려 있는 경우 전체 명령 집합을 표시합니다.

키보드를 통해 메뉴 모음의 모든 메뉴 명령을 선택할 수 있습니다. 메뉴 모음을 선택하려면 Alt 키를 누릅니다. 원하는 명령이 포함된 메뉴 이름에서 괄호 안의 문자를 누릅니다. 메뉴가 나타나면 원하는 명령 이름에서 괄호 안의 문자를 누릅니다.

Ctrl+아래쪽 화살표

작업창 메뉴의 전체 명령 집합을 표시합니다.

Ctrl+스페이스바

확대/축소

실행할 작업

확대합니다.

Alt+F6

축소합니다.

Alt+Shift+F6

전체 화면 보기에서 이동

전체 화면 보기 상태일 때 아래의 바로 가기 키를 사용하여 Visio와 다른 프로그램 또는 페이지 사이를 이동합니다.

원하는 작업

다음 페이지를 엽니다.

참고: 숫자 키패드의 PgDn을 사용하지 마십시오.

Page Down 또는 아래쪽 화살표 또는 오른쪽 화살표

이전 페이지를 엽니다.

참고: 숫자 키패드에서 PgUp을 사용하지 마십시오.

Page Up 또는 위쪽 화살표 또는 왼쪽 화살표

웹 페이지 드로잉에서 이동

실행할 작업

셰이프 데이터, 하이퍼링크 및 주소 표시줄이 들어 있는 드로잉의 왼쪽 프레임, 드로잉 및 셰이프 사이에서 포커스를 순환 이동합니다.

Tab

셰이프에 대한 하이퍼링크나 포커스가 위치한 드로잉에 있는 하이퍼링크를 활성화합니다.

Enter 키

Visio 특정 메뉴

서식 메뉴

실행할 작업

텍스트 대화 상자에 서 글꼴 탭을 엽니다(서식 메뉴, 텍스트).

F11

텍스트 대화 상자에서 단락 탭을 엽니다(서식 메뉴, 텍스트).

Shift+F11

텍스트 대화 상자에서 탭을 엽니다 (서식 메뉴, 텍스트).

Ctrl+F11

선택한 셰이프에 대해 채우기 대화 상자를 엽니다(서식 메뉴, 채우기).

F3

대화 상자를 엽니다(서식 메뉴, ).

Shift+F3

도구 메뉴

실행할 작업

맞추기 및 붙이기 대화 상자에서 일반 탭을 엽니다(도구 메뉴, 맞추기 및 붙이기).

Alt+F9

맞추기 및 붙이기 대화 상자의 일반 탭에서 맞추기 확인란을 선택하거나 선택 취소합니다. 셰이프를 대화 상자의 맞추기 섹션에서 선택한 항목에 맞춥니다(도구 메뉴, 맞추기 및 붙이기).

Shift+F9

맞추기 및 붙이기 대화 상자의 일반 탭에서 붙이기 확인란을 선택하거나 선택 취소합니다. 셰이프를 대화 상자의 붙이기 섹션에서 선택한 항목에 붙입니다(도구 메뉴, 맞추기 및 붙이기).

F9

셰이프 메뉴

실행할 작업

선택한 셰이프를 그룹화합니다(셰이프 메뉴, 그룹화 하위 메뉴, 그룹).

Ctrl+G 또는 Ctrl+Shift+G

선택한 셰이프 그룹의 그룹을 해제합니다(셰이프 메뉴, 그룹화 하위 메뉴, 그룹 해제).

Ctrl+Shift+U

선택한 셰이프를 맨 앞으로 가져옵니다(셰이프 메뉴, 순서 하위 메뉴, 맨 앞으로 가져오기).

Ctrl+Shift+F

선택한 셰이프를 뒤로 보냅니다(셰이프 메뉴, 순서 하위 메뉴, 뒤로 보내기).

Ctrl+Shift+B

선택한 셰이프를 왼쪽으로 회전합니다(셰이프 메뉴, 회전/대칭 이동 하위 메뉴, 왼쪽으로 회전).

Ctrl+L

선택한 셰이프를 오른쪽으로 회전합니다(셰이프 메뉴, 회전/대칭 이동 하위 메뉴, 오른쪽으로 회전).

Ctrl+R

선택한 셰이프를 좌우로 대칭 이동합니다(셰이프 메뉴, 회전/대칭 이동 하위 메뉴, 좌우 대칭).

Ctrl+H

선택한 셰이프를 상하로 대칭 이동합니다(셰이프 메뉴, 회전/대칭 이동 하위 메뉴, 상하 대칭).

Ctrl+J

선택한 셰이프에 대해 셰이프 맞춤 대화 상자를 엽니다(셰이프 메뉴, 셰이프 맞춤).

F8

메뉴

실행할 작업

열린 드로잉 창을 세로로 바둑판식 배열합니다( 메뉴, 바둑판식 배열).

Shift+F7

열린 드로잉 창을 가로로 바둑판식 배열합니다.

Ctrl+Shift+F7

모든 창의 제목이 보이도록 열린 드로잉 창을 표시합니다( 메뉴, 계단식 배열).

Alt+F7 또는 Ctrl+Alt+F7

Visio 특정 도구 모음

표준 도구 모음

실행할 작업

서식 복사 도구 켜기/끄기를 전환( 단추 이미지 )합니다.

Ctrl+Shift+P

포인터 도구( 포인터 단추 )를 선택합니다.

Ctrl+1

연결선 도구 ( 단추 이미지 ) 선택 합니다.

Ctrl+3

연결점 도구 ( 연결점 이미지 - 파란색 X ) 선택 합니다.

Ctrl+Shift+1

텍스트 도구 ( 텍스트 도구 단추 ) 선택 합니다.

Ctrl+2

텍스트 블록 도구 ( 단추 이미지 ) 선택 합니다.

Ctrl+Shift+4

스탬프 도구 ( 단추 이미지 ) 선택 합니다.

Ctrl+Shift+3

그리기 도구 모음

실행할 작업

직사각형 도구( 단추 이미지 )를 선택합니다.

Ctrl+8

타원 도구( 단추 이미지 )를 선택합니다.

Ctrl+9

선 도구( 단추 이미지 )를 선택합니다.

Ctrl+6

호 도구( 단추 이미지 )를 선택합니다.

Ctrl+7

자유형 도구( 단추 이미지 )를 선택합니다.

Ctrl+5

연필 도구( 단추 이미지 )를 선택합니다.

Ctrl+4

그림 도구 모음

실행할 작업

자르기 도구 ( 단추 이미지 ) 선택 합니다.

Ctrl+Shift+2

Visio 셰이프와 스텐실

드로잉 페이지에서 셰이프 간 이동

실행할 작업

드로잉 페이지의 셰이프 사이를 이동합니다. 점선으로 표시되는 사각형은 포커스가 위치한 셰이프를 나타냅니다.

참고: 선택 영역에 대해 보호되는 셰이프나 잠긴 레이어에 있는 셰이프로 이동할 수 없습니다.

Tab

드로잉 페이지의 셰이프 사이를 역순으로 이동합니다.

Shift+Tab

포커스가 위치한 셰이프를 선택합니다.

여러 셰이프를 선택하려면 Tab 키를 눌러 선택할 첫 셰이프에 포커스를 옮기고 Enter 키를 누릅니다. 다른 셰이프에 포커스를 옮기려면 Shift를 누른 채 Tab을 누릅니다. 포커스 사각형이 원하는 셰이프 위에 있으면 Enter 키를 눌러 해당 셰이프를 선택 영역에 추가합니다. 선택할 각 셰이프에 대해 반복합니다.

Enter

셰이프의 선택 영역이나 포커스를 취소합니다.

Esc

선택한 셰이프에 대한 텍스트 편집 모드 및 셰이프 선택 모드 사이를 전환합니다.

F2

선택한 셰이프를 조금씩 이동합니다.

화살표 키

선택한 셰이프를 한 번에 한 픽셀씩 이동합니다.

참고: Scroll Lock을 해제해야 합니다.

Shift+화살표

표시되는 스마트 태그 사이에서 순환 이동합니다.

Alt+Shift+F10

스텐실의 마스터 셰이프 작업

실행할 작업

스텐실의 마스터 셰이프 사이를 이동합니다.

화살표 키

스텐실 행의 첫 마스터 셰이프로 이동합니다.

Home

스텐실 행의 마지막 마스터 셰이프로 이동합니다.

End

스텐실 열의 첫 마스터 셰이프로 이동합니다.

Page Up

스텐실 열의 마지막 마스터 셰이프로 이동합니다.

Page Down

선택한 마스터 셰이프를 클립보드에 복사합니다.

Ctrl+C

클립보드의 내용을 사용자 지정 스텐실에 붙여 넣습니다.

참고: 편집할 사용자 지정 스텐실을 먼저 열어야 합니다.

Ctrl+V

스텐실의 모든 마스터 셰이프를 선택합니다.

여러 마스터 셰이프를 선택하려면 화살표 키를 눌러 원하는 첫 마스터 셰이프에 포커스를 옮깁니다. Shift를 누른 채 화살표 키를 눌러 다른 마스터로 포커스를 옮깁니다. 포커스 사각형이 원하는 마스터 위에 위치할 때 Enter 키를 눌러 해당 마스터를 선택 영역에 추가합니다. 선택할 각 마스터에 대해 반복합니다.

Ctrl+A

포커스가 위치한 마스터 셰이프를 선택하거나 선택을 취소합니다.

Shift+Enter

스텐실의 마스터 셰이프에 대한 선택을 취소합니다.

Esc

선택한 마스터 셰이프를 드로잉에 삽입합니다.

자동으로 삽입 하 고 마스터 셰이프를 드로잉의 기존 셰이프에 연결을 먼저 드로잉에 연결할 수 새 도형을 추가할 셰이프를 선택 합니다. 표준 도구 모음에서 연결선 도구 단추 이미지 선택 하 고 스텐실에 마스터 셰이프를 선택 하 고 CTRL + ENTER를 누릅니다.

Ctrl+Enter

편집 모드에서 스텐실 작업

실행할 작업

선택한 마스터 셰이프를 삭제합니다.

Delete

사용자 지정 스텐실에서 선택한 마스터 셰이프를 잘라내어 클립보드에 놓습니다.

Ctrl+X

선택한 마스터 셰이프의 이름을 변경합니다.

F2

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×