MapPoint 및 Excel로 지도 만들기

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

참고: 이 문서는 곧 사용이 중단됩니다. "페이지를 찾을 수 없음" 문제를 방지하기 위해 알고 있는 링크를 제거하고 있습니다. 이 페이지에 대한 링크를 만든 경우 링크를 제거해 주세요. 그러면 웹을 연결된 상태로 유지하겠습니다.

데이터 및 Microsoft Office Excel 및 Microsoft MapPoint 사이의 지도 교환할 수 있습니다. 이 문서에서는 Excel 데이터를 구성 하 고 해당 데이터에 기반 하는 MapPoint에서 지도 만들기 MapPoint 데이터를 비트맵으로 Excel 워크시트에 복사 하는 단계를 안내 합니다.

이 문서의 내용

MapPoint은 무엇 인가요?

1 단계: 최상의 그림을 가져오려는 데이터 구성

2 단계: Microsoft MapPoint에서 지도 만들기

3 단계: Excel로 다시 지도 그림 복사

자세한 설명

MapPoint은 무엇 인가요?

Microsoft MapPoint Excel 워크시트를 포함 하 여 Office 문서에 지도 통합 하는 데 사용할 수 있는 제품입니다. MapPoint 대부분의 Microsoft Office System 복사 및 붙여넣기 등의 기능을 공유 합니다. (Microsoft MapPoint은 Microsoft Office에 포함 되어 있습니다. 자세한 내용은, Microsoft MapPoint 웹 사이트참조입니다.)

복사 및 붙여넣기 작업을 사용 하 여 워크시트에 지도 신속 하 게 추가할 수 있습니다.

맨 위로 이동

1 단계: 최상의 그림을 가져오려는 데이터 구성

지도에서 좋은 결과 얻을 수에 데이터를 요약 하는 가장 좋은 방법은 합니다. 예를 들어 다음 주어진된 달의 판매 미국 (ZIP) 우편으로 표시 하려면 피벗 테이블 보고서를 사용 하는 것이 좋습니다. 머리글을 포함 하 여 데이터를 매핑할를 먼저 선택 하 고 데이터를 복사 하려면 CTRL + C를 누릅니다.

우편 번호 및 매출 합계에 사용되는 열이 선택된 피벗 테이블 보고서

맨 위로 이동

2 단계: Microsoft MapPoint에서 지도 만들기

MapPoint, 지도에 데이터를 붙여 넣을 CTRL + V를 누릅니다. 빈 지도 또는 이미 데이터가 포함 되어 있는 맵을 사용 하 여 시작할 수 있습니다. 자동으로 MapPoint 지리 데이터를 인식 하 고 데이터 가져오기 마법사가 시작 됩니다. 마법사를 사용 하 여 지도 표시 하려면 원하는 열을 만들려면 원하는 및 기타 사용자 지정의 유형을 선택 합니다. 완료 되 면 마침을 클릭 합니다.

Microsoft MapPoint에서 매핑된 Excel 데이터

맨 위로 이동

3 단계: Excel로 다시 지도 그림 복사

MapPoint 편집 메뉴에서 방금 세부 맵을 선택 복사 클릭 하거나 왼쪽에 표시 되는 범례와 자세한 지도 선택 하려면 복사 지도 클릭 합니다.

Excel로 전환 하 고 대상 워크시트를 열고 CTRL + V를 눌러 붙여 지도 합니다. 지도 비트맵으로 붙여 넣어집니다.

다음 절차를 사용 하 여 지도에 데이터를 연결할 수 있습니다.

  1. MapPoint에서 지도 저장 합니다.

  2. Excel에서 개체 ( 삽입 탭의텍스트 그룹)를 클릭 합니다.

    삽입 탭의 텍스트 그룹

  3. 개체 대화 상자에서 파일 로부터 만들기 탭을 클릭 합니다.

  4. 지도를 찾아 파일에 연결 확인란을 선택 합니다.

맨 위로 이동

자세한 설명

MapPoint 및 Excel의 데이터에 연결 맵을 사용 하는 방법에 대 한 정보를 MapPoint 도움말을 참조 하십시오.

Microsoft MapPoint 웹 사이트에서 MapPoint에 대 한 자세한 내용은 참고 항목 섹션의 링크를 참조 합니다.

Excel 2007에서 피벗 테이블 보고서를 사용 하는 방법에 대 한 자세한 내용은 참고 항목 섹션의 링크를 참조 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×