Mac 용 Word에서 편지 병합을 사용 하 여 봉투 만들기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

메일 그룹에 사용자에 게 보낼 대량 메일을 받으면 주소가 지정 된 봉투를 대량으로 만들려면 편지 병합을 사용할 수 있습니다. 각 봉투 목록의 전자 메일 주소가 포함 됩니다.

참고: 이 항목의 일부 특정 언어에 적용 되지 될 수 있습니다.

세 개의 문서 만들기 및 인쇄 편지 병합 프로세스를 사용 하 여 봉투에 포함 됩니다.

  • 주 문서
    편지 병합으로 봉투의 레이아웃을 설정 하는 사용 하 여 문서입니다. 모든 콘텐츠를 설정할 수 있습니다-회사 로고 또는 반송 주소와 같은-한다고 반복 각 봉투에 있습니다.

  • 메일 그룹
    주소 목록에 Word 편지 병합에 사용 하는 데이터 원본입니다. 봉투에 인쇄 될 주소가 포함 된 파일입니다.

  • 병합 된 문서
    이 문서는 주 문서와 개별 주소 봉투를 인쇄 하는 데 사용 되는 메일 그룹의 조합입니다.

Excel 스프레드시트, Outlook 연락처의 디렉터리 또는 Apple 주소록의 주소 목록 수 있습니다. Word 봉투의 주소를 만들려면에서 정보를 가져오는 레코드를 포함 합니다.

  • 메일 그룹을 아직 없는 경우 편지 병합 시 Word 에서 새 목록을 만들 수 있습니다. 편지 병합 프로세스를 시작 하기 전에 모든 주소 목록의 수집 합니다.

  • Excel 스프레드시트를 사용 하는 ZIP 코드 또는 우편 번호가 열 텍스트로 서식이 지정 된 0은 모두 손실 되지 않도록이 있는지 확인 합니다.

  • Outlook 연락처를 사용하려는 경우 Outlook이 기본 전자 메일 프로그램이어야 합니다.

    팁: Outlook 기본 전자 메일 프로그램을 하려면 Apple Mail을 열고 Mail 메뉴에서 기본 설정 을 선택 합니다. 기본 전자 메일 읽기 프로그램을 옆에 있는 일반 탭에서 Microsoft Outlook를 선택 합니다.

  1. 편지 탭에서 선택 편지 병합 시작 > 봉투 합니다.

    편지 탭에서 봉투 편지 병합 시작 목록에서 선택

  2. 봉투 대화 상자에서 받는 사람 주소 를 비워 하 고 반송 주소 다음 중 하나를 수행 합니다.

    • 전자 메일 연락처 목록의 주소를에서 사용 하 여 내 주소 사용 을 선택 합니다.

    • 반송 주소를 비워 생략 선택 합니다.

    • 두 옵션 모두 (내 주소 사용생략 )을 선택 하 고 사용 하려는 반송 주소를 입력 합니다.

    • 반송 주소 글꼴 또는 위치 를 선택 하 여 서식을 지정할 한 다음 원하는 대로 변경 합니다.

  3. 봉투 대화 상자의 인쇄 옵션페이지 설정 을 선택 합니다.

  4. 페이지 설정 대화 상자의 용지 크기 목록에서 봉투 크기와 일치 하는 옵션을 선택 합니다.

    팁: 봉투의 크기와 일치 옵션 없음 경우 다음을 수행 합니다.

    • 용지 크기 목록 맨 아래에 사용자 지정 크기 관리 를 선택 합니다.

    • 새 목록 항목을 추가 (더하기 기호) + 를 클릭 합니다. 페이지 설정 대화 상자에서 제목 없음으로 두 번 클릭 한 다음 봉투에 대 한 이름을 입력 합니다.

    • 너비높이 상자에 봉투 크기를 입력 한 다음 확인 을 선택 합니다.

  5. 방향 옆에 있는 페이지 설정 대화 상자의 가로 선택 > 확인 합니다.

  6. 봉투 대화 상자를 닫으려면 확인 선택 합니다.

  7. 파일 메뉴에서 저장을 선택합니다.

  1. 편지 탭에서 받는 사람 선택을 선택 합니다.

    편지 탭에서 받는 사람 선택 옵션 목록 사용 하 여 지정을이

    Choose

    받는 사람

    새 목록 만들기

    편지 병합을 설정 하는 동안 새 주소 목록 시작

    기존 목록 사용

    주소 목록으로 Excel 스프레드시트 또는 다른 유형의 데이터 파일 사용

    Outlook 연락처에서 선택

    주소 목록에 대 한 Outlook 연락처에서 직접 이름을 선택합니다

    Apple 연락처

    주소 목록에 대 한 Apple 주소록에서 직접 이름을 선택합니다

    FileMaker Pro

    FileMaker Pro 데이터베이스에서 데이터 가져오기

  2. 옵션을 선택 합니다.

새 목록 만들기

목록 필드 편집 대화 상자에서 Word 이름, 성, 이름, 주소와 같은 일부 기본 정보에 대 한 필드를 자동으로 만들어집니다. 새 필드를 추가 하려는 경우 — 예를 들어 메시지 필드 등의 항목을 입력 하는 경우 필드에 채울 수 있도록 이제 추가 합니다.

  1. 새 필드 이름 필드의 이름 을 추가 하 고 다음을 클릭 하려면 + (더하기 기호)를 입력 합니다.

    팁: 필드의 순서를 변경 하려면 이동 다음 위쪽 또는 아래쪽 화살표 필드를 이동 하려면 원하는 필드를 선택 합니다.

  2. 모든 필드가 원하는 대로 설정 되 면 새 목록 만들기 만들기 선택 합니다.

기존 목록 사용

  1. 열기 를 선택 하 고 사용 하려는 파일을 찾습니다.

  2. 통합 문서 열기 대화 상자에서 사용 하려는 시트를 선택 하 고 다음 중 하나를 실행:

    • 전체 워크시트를 사용 하 여 빈 셀 범위 를 유지 합니다.

      또는

    • 사용 하려는 데이터에 대 한 셀 범위를 입력 합니다.

  3. 확인을 선택합니다.

Outlook 연락처에서 선택

  1. 포함 하려는 받는 사람을 선택 하려면 받는 사람 필터링 선택 합니다.

  2. 쿼리 옵션 대화 상자에서 편지 병합 받는 사람 목록 옆에 있는 전체 레코드 를 선택 합니다.

  3. 연락처 목록에서 편지 병합에 포함 하려는 대화 상대를 선택 하 고 확인 을 선택 합니다.

Apple 연락처

  1. 포함 하려는 받는 사람을 선택 하려면 받는 사람 필터링 선택 합니다.

  2. 쿼리 옵션 대화 상자의 Apple 그룹 연락처 편지 병합에 포함할 그룹을 선택 하 고 확인 을 선택 합니다.

Maker 파일 Pro

  1. 열기 를 선택 하 고 사용 하려는 파일을 찾습니다.

  2. 머리글 레코드 구분 기호 대화 상자에서 각 데이터 필드를 구분 하는 데 필드 구분 기호 및 각 데이터 레코드를 구분 하는 레코드 구분 선택한 다음 확인 을 선택 합니다.

  1. 문서에서 이 상자로 필드를 끌거나 텍스트를 입력하세요 상자를 클릭한 다음 텍스트를 클릭하여 제거합니다.

  2. 편지 탭에서 병합 필드 삽입 을 선택한 다음 추가 하려는 필드를 선택 합니다.

    편지 탭에서 병합 필드 삽입 강조 표시 됨

  3. 추가 하거나를 봉투에 포함 하려는 필드의 서식을 지정 하 고 확인 을 선택 합니다.

    팁: 

    • 필드에 서식을 지정 하려면 첫 번째 및 마지막 이름 필드 사이 공백을 포함 하 고 주소 필드에 대 한 새 줄을 시작 하려면 Return 키를 눌러 예를 들어 합니다.

    • 받는 사람 목록을 정렬 하거나 편지 탭에서 받는 사람을 제거 하려면 받는 사람 필터링을 선택한 다음 레코드 정렬 또는 필터 레코드 를 선택 합니다. 완료 했으면 확인 을 선택 합니다.

  1. 편지 탭에서 봉투 모양을 확인 하려면 결과 미리 보기 선택 합니다.

    편지 탭에서 결과 미리 보기 강조 표시 됨

    참고: 편지 탭에서 왼쪽 및 오른쪽 화살표를 사용 하 여 각 봉투를 스크롤할 수 있습니다.

  2. 다른 서식 변경 하려면 결과 미리 보기를 다시 병합 필드 추가 하거나 제거할 수 있습니다를 선택 합니다.

  3. 봉투가 원하는, 편지 탭에서 찾을 때 선택 완료 및 병합 > 문서 인쇄 편지 병합을 완료 합니다.

    편지 탭에서 완료 및 병합 하 고 문서 인쇄 옵션이 강조 표시 됨

    팁: 검토 하 고 편지 탭에서 인쇄 하기 전에 개별적으로 각 봉투를 업데이트 하려는 경우 선택 완료 및 병합 > 개별 문서를 편집 합니다. 완료 되 면 파일 메뉴에서 봉투를 인쇄 하려면 인쇄 를 선택 합니다.

메일 그룹이 없는 경우 편지 병합 프로세스를 시작 하기 전에 하나 만들어야 할 수 있습니다. 메일 그룹에 Excel 스프레드시트, Apple 주소록, FileMaker Pro 데이터베이스, Word 문서 또는 분리 된 텍스트 파일 될 수 있습니다.

1단계: 주 문서 준비

  1. Word의 파일 메뉴에서 새 문서를 선택합니다.

  2. 보기 메뉴에서 인쇄 모양을 선택합니다.

  3. 도구 메뉴에서 편지 병합 관리자를 선택합니다.

  4. 아래의 1 합니다. 문서 종류 선택새로 만들기 를 선택 하 고 봉투 를 선택 합니다.

  5. 반송 주소 상자에 주소를 입력 합니다.

    팁: 

    • 이때 받는 사람 주소 상자에 (공백 포함) 아무것도 입력 하지 않아야 있습니다.

    • 반송 주소 상자 안에 입력할 수 없는 경우 내 주소 사용 확인란의 선택을 취소 한 다음 다시 시도 합니다.

  6. 인쇄 옵션 봉투에 대 한 올바른 인쇄 설정이 선택 되었는지 확인 합니다.

  7. 작업이 끝나면 확인 을 선택 합니다.

2 단계: 메일 그룹 선택

  1. 도구 메뉴에서 편지 병합 관리자를 선택합니다.

  2. 아래의 2입니다. 받는 사람 목록 선택가져오기 목록 을 선택한 다음 (예: Excel 스프레드시트 또는 Word 문서) 메일 그룹에 대 한 소스를 선택 합니다.

  3. 아래의 3입니다. 개체 틀 삽입, 연락처 를 선택 합니다.

  4. 봉투의 주소 상자에는 필드 이름을 (예: FirstName) 대화 상대 목록에서 끕니다.

  5. 봉투에 표시할 모든 필드에 대해 4 단계를 반복 합니다.

  6. 주 문서에서 봉투의 주소 상자를 편집해 원하는 위치에 공백과 캐리지 리턴을 추가합니다.

  7. 봉투 만들기를 완료 합니다 하려면 다음 중 하나를 실행 합니다.

    • 하려면 6에서 편지 병합 관리자 즉시 봉투를 인쇄 합니다. 병합 완료, 프린터로 출력 프린터로 출력 단추 를 선택 합니다. 

      또는

    • 저장할 수 있는, 편지 병합 관리자 6 에서 병합 된 봉투가 포함 된 문서를 만듭니다. 병합 완료새 문서로 병합   메일 병합 완료 단추 를 선택 합니다.

참고 항목

편지 병합을 사용 하 여 우편물 레이블 만들기

편지 병합의 데이터 원본 만들기

Word에서 편지 병합을 위해 Excel 데이터 원본 준비

봉투 만들기 및 인쇄

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×