Mac 용 PowerPoint에서 프레젠테이션 공유 및 공동 작성

Office 365용 Mac용 PowerPoint, Mac용 PowerPoint 2019, Mac용 PowerPoint 2016

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

macOS용 PowerPoint에서 프레젠테이션을 공유 하거나 공동 작성할 수 있습니다. 다른 사용자가 프레젠테이션을 편집할 수 있도록 허용 하면 변경 내용이 원본 프레젠테이션에 병합 됩니다. 프레젠테이션을 공유 하려는 경우 다음을 수행할 수 있습니다.

  • OneDrive 같은 클라우드에 있는 파일을 보거나 편집하도록 다른 사람을 초대합니다.

  • 클라우드에 저장한 파일로 연결되는 링크를 보냅니다.

  • 파일 복사본을 전자 메일 첨부 파일로 보냅니다.

참고: 프레젠테이션을 JPEG 또는 PDF 형식으로 저장 하는 방법에 대 한 자세한 내용은 PowerPoint에서 지원 되는 파일 형식을참고 하세요.

중요: OneDrive 또는 최소 Microsoft SharePoint server 2010이 설치 되어 있는 서버에 있는 .pptx 또는 .ppsx 파일 형식으로 프레젠테이션을 동시에 편집할 수 있습니다. mac 용 Office에서 SharePoint와 함께 작업 하려면 microsoft office for mac Home and Business 2011, microsoft office for mac 교육용 2011 또는 microsoft office for mac 표준 2011이 있어야 합니다.

프레젠테이션을 보거나 편집하도록 다른 사용자 초대

파일을 클라우드에 저장한 다음 사용자를 초대하여 보거나 편집하도록 합니다. 이렇게 하면 파일을 업데이트할 때마다 공유 중인 모든 사용자가 최신 버전을 사용할 수 있습니다.

  1. 오른쪽 위 모서리에서 공유 아이콘을 클릭하고 초대를 클릭합니다.

    Mac용 PPT 공유

    파일이 장치에 있으면 먼저 클라우드에 파일을 업로드하라는 메시지가 나타납니다.

    Mac용 PPT 클라우드에 저장

  2. 초대 필드에 초대할 사용자의 전자 메일 주소를 추가해 해당 사용자를 초대합니다. 이름을 처음 추가하는 경우 PowerPoint에서 연락처에 액세스하라는 메시지가 표시될 수 있습니다.

  3. 사용자가 파일을 편집할 수 있도록 하려면 편집 가능 확인란을 클릭합니다. 설명 필드에 설명을 추가하고 공유를 클릭합니다.

    Mac용 PPT 공유 초대

    받는 사람이 공유 파일에 대한 링크가 들어 있는 전자 메일을 받습니다.

프레젠테이션에 대한 링크를 복사한 다음 다른 공유 파일 붙여 넣거나 수신자에게 전자 메일로 보낼 수 있습니다.

  1. 오른쪽 위 모서리에서 공유 아이콘을 클릭하고 링크 복사를 클릭합니다.

    Mac용 PPT 공유 링크 복사

    파일이 장치에 있으면 먼저 클라우드에 파일을 업로드하라는 메시지가 나타납니다.

    Mac용 PPT 클라우드에 저장

  2. 필요한 위치에 링크를 붙여 넣습니다.

파일을 클라우드에 저장하지 않으려는 경우 전자 메일 첨부 파일로 공유할 수 있습니다.

  1. 오른쪽 위 모서리에서 공유 아이콘을 클릭하고 첨부 파일 보내기를 클릭합니다.

    Mac용 PPT 첨부 파일 보내기

  2. 프레젠테이션 또는 PDF를 클릭 합니다.

    Mac용 PPT 공유 전자 메일 옵션

  3. PowerPoint에서 전자 메일 응용 프로그램이 열리고 새 메시지에 파일이 첨부됩니다. 전자 메일 주소 및 짧은 메시지와 같은 세부 정보를 입력하고 보내기를 클릭합니다.

PowerPoint 2011에서 다른 사용자와 동시에 프레젠테이션 편집 또는 공동 작성

컴퓨터에서 프레젠테이션을 연 상태에서 프레젠테이션을 편집 하 고 있는 다른 사용자, 특정 슬라이드를 편집 하는 사용자, 다른 작성자의 업데이트를 서버에서 사용할 수 있는지 확인할 수 있습니다.

파일을 동시에 편집

설명선 1 현재 슬라이드를 편집 중인 다른 작성자

설명선 2 현재 프레젠테이션을 편집 중인 모든 작성자

설명선 3 다른 작성자의 변경 내용이 서버에 제공됨

변경 내용을 서버에 저장 하면 다른 작성자의 업데이트 내용이 자동으로 해당 프레젠테이션에서 자동으로 새로 고쳐집니다. 다른 작성자의 업데이트는 사용자가 변경한 내용과 충돌 하지 않는 경우에만 자동으로 새로 고쳐집니다. 사용자와 다른 작성자가 모두 같은 항목을 변경 하면 충돌이 발생할 수 있습니다. 충돌이 발생 하는 경우 충돌을 검토 하 고 변경 내용을 적용 하거나 취소 하 라는 메시지가 표시 됩니다. 또는 모든 변경 내용을 검토할 지 여부를 묻는 메시지가 항상 표시 되도록 설정할 수 있습니다.

SharePoint 사이트에 있는 프레젠테이션 열기

  1. 파일 메뉴에서 URL 열기를 클릭합니다.

  2. URL 상자에 SharePoint에 있는 문서의 URL(예: http://fabrikam/shared%documents/DocumentName.docx)을 입력합니다.

    팁: SharePoint 라이브러리에 있는 문서의 URL을 사용해야 합니다. SharePoint 목록 또는 최상위 사이트 등 SharePoint 사이트의 다른 영역에 연결되는 URL은 사용할 수 없습니다.

  3. 열기를 클릭합니다.

    참고 사항: 

    • 브라우저에서 SharePoint에 있는 프레젠테이션을 열 수도 있습니다.

    • 파일을 다른 작성자와 동시에 편집하지 않고 별도로 편집하려면 파일을 체크 아웃하면 됩니다. 파일 메뉴에서 체크 아웃을 클릭합니다. 파일을 체크 아웃하면 다른 작성자들은 "잠겨서" 파일을 읽을 수만 있습니다.

  1. 브라우저를 열고 _ z0z_에 로그인 합니다.

  2. 프레젠테이션을 찾아 클릭 한 다음 PowerPoint에서 열기를 클릭 합니다.

  1. 보기 메뉴에서 기본을 클릭합니다.

  2. 다음 중 하나를 수행합니다.

작업

방법

프레젠테이션에서 위치에 상관없이 편집 중인 사용자 확인

창 아래쪽에 있는 상태 표시줄에서 숫자가 표시된 아이콘 공동 작업 모음 현재 상태 아이콘 을 클릭합니다.

다른 사용자에 게 통신을 보내려면 목록에서 사람을 클릭 한 다음 메신저 대화를 클릭 합니다 (예: 메신저 대화 보내기).

특정 슬라이드를 편집 중인 사용자 확인

탐색 창에서 슬라이드 옆에 있는 아이콘 공동 작업 슬라이드 현재 상태 을 클릭합니다.

다른 사용자에 게 통신을 보내려면 목록에서 사람을 클릭 한 다음 메신저 대화를 클릭 합니다 (예: 메신저 대화 보내기).

변경 내용을 서버에 저장 하면 다른 작성자에 게 업데이트를 사용할 수 있다는 알림이 표시 됩니다. 각 작성자는 자신이 작업 중인 프레젠테이션을 최신 변경 내용으로 자동으로 새로 고칠 수 있습니다. 또는 작성자가 업데이트를 검토 하 여 적용 하거나 거부할 변경 내용을 결정할 수 있습니다.

  • 창 아래쪽의 상태 표시줄에서 사용 가능한 업데이트를 클릭 하 고 다음 중 하나를 수행 합니다.

작업

클릭

결과

변경 내용으로 프레젠테이션 새로 고침

바로 가기 메뉴에서 저장

팁: 표준 도구 모음에서 _ z0z_ 저장을 클릭할 수도 있습니다. 

변경 내용이 서버에 저장 되 고 다른 작성자의 업데이트가 프레젠테이션에 표시 됩니다.

참고: 다른 작성자의 업데이트는 변경 내용과 충돌 하지 않는 경우에만 자동으로 새로 고쳐집니다. 업데이트가 변경 내용과 충돌 하는 경우에는 충돌 하는 변경 내용을 저장 하기 전에 검토 하 고 적용 하거나 거부할 변경 내용을 결정할 수 있습니다.

변경 내용을 검토 하 여 적용 하거나 취소할 변경 내용 결정

바로 가기 메뉴에서 저장 및 검토

다른 작성자의 업데이트 내용이 프레젠테이션에 표시 됩니다. 변경 내용 목록이 나타나면 적용 하거나 취소할 변경 내용을 결정할 수 있습니다.

창 아래쪽의 상태 표시줄에 사용 가능한 업데이트 메뉴가 표시 되므로 다른 작성자가 서버에 변경 내용을 저장 한 경우를 확인할 수 있습니다. 다른 작성자의 업데이트를 검토 하 여 적용 하거나 취소 하려는 변경 내용을 결정할 수 있습니다.

  1. 상태 표시줄에서 사용 가능한 업데이트를 클릭 한 다음 저장 및 검토를 클릭 합니다.

    검토를 위해 변경 내용 목록이 표시 됩니다. 충돌 하는 변경 내용이 있는 경우에는 충돌만 검토할 것인지, 아니면 모든 변경 내용을 검토할 지 묻는 메시지가 표시 됩니다.

  2. 변경 내용 비교 창의 변경 내용 목록에서 항목을 클릭 합니다.

    팁: 

    • 변경 내용 목록 아래의 슬라이드에 변경 내용을 적용 하 고 프레젠테이션에 추가 하면 변경 내용이 어떻게 표시 되는지 미리 보기가 표시 됩니다.

    • 변경 내용 비교 창의 크기를 변경 하려면 오른쪽 아래 모서리를 끕니다.

  3. 다음 중 하나를 실행합니다.

작업

방법

작업 중인 프레젠테이션에 변경 내용 추가

수락을 클릭 합니다.  검토 적용 단추

허용 검토 적용 단추 을 사용할 수 없는 경우 변경 내용이 이미 프레젠테이션에 포함 되어 있으므로 작업을 수행할 필요가 없습니다. 

작업 중인 프레젠테이션에 변경 내용 추가 안 함

거부를 클릭 합니다.  검토 거부 단추

거부 검토 거부 단추 을 사용할 수 없는 경우 변경 내용이 이미 프레젠테이션에서 제외 됩니다. 아무 조치도 취하지 않아도 됩니다. 

참고: 비교를 종료 하면 거부 된 변경 내용이 모두 취소 되 고 다음에 프레젠테이션을 저장할 때 서버에 저장 되지 않습니다.

  1. 변경 내용 검토가 완료 되 면 검토 탭의 비교에서 종료를 클릭 합니다.

    검토 탭, 비교 그룹

    프레젠테이션이 서버에 저장 되 고 프레젠테이션을 편집 하는 다른 작성자에 게 업데이트를 사용할 수 있다는 알림이 표시 됩니다.

    팁: 변경 내용 비교 창에서 닫기 단추를 클릭 하 여 비교를 끝낼 수도 있습니다.

다른 작성자가 변경할 때 항상 알림 받기

프레젠테이션을 저장 하면 변경 내용이 서버에 저장 됩니다. 다른 작성자의 업데이트 내용이 변경 내용과 충돌 하지 않는 경우에는 프레젠테이션에서 자동으로 새로 고쳐집니다. 변경 내용과 충돌 하는지 여부에 관계 없이 항상 다른 작성자의 변경 내용을 검토 하는 옵션을 사용 하려면 PowerPoint 기본 설정에서 설정을 변경 하면 됩니다.

  1. PowerPoint 메뉴에서 기본 설정을 클릭합니다.

  2. 저장 을 클릭합니다.

  3. 저장 옵션에서 변경 내용을 검토 하려면 확인을 클릭 합니다.

    업데이트를 사용할 수 있을 때 프레젠테이션을 저장할 때마다 PowerPoint에서 다른 작성자의 변경 내용을 검토할 지 묻는 메시지가 표시 됩니다.

참고 항목

Mac 용 PowerPoint에서 프레젠테이션 공유 및 공동 작성

PowerPoint에서 지원되는 파일 형식

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×