Mac 용 Office 2019 및 Mac 용 Office 365에 대 한 Microsoft OS 요구 사항

최상의 환경을 제공 하기 위해 Mac 용 Office는 Apple 3의 최신 Macos버전을 지원 합니다. MacOS 10.15 Catalina 릴리스를 사용 하는 경우 Mac 용 Office 365 및 Mac 용 Office 2019은 macOS 10.15, 10.14, 10.13를 지원 합니다. 앞으로 이동, 새 주 버전의 macOS가 일반적으로 제공 되기 때문에 Microsoft는 가장 오래 된 버전에 대 한 지원을 삭제 하 고 최신 및 이전의 두 가지 버전의 macOS를 지원 합니다.

지원되는 업데이트 macOS 버전이 없는 경우에는?

지원 되지 않는 버전의 macOS를 사용 하는 경우 Office 앱은 계속 작동 하지만 보안 업데이트를 비롯 한 모든 업데이트는 더 이상 수신 되지 않습니다. 예를 들어 macOS 10.13을 사용할 경우 나중에 macOS 10.13이 더 이상 지원 되지 않는 경우 macOS를 지원 되는 버전으로 업데이트 하지 않으면 모든 종류의 업데이트를 받을 수 없습니다. MacOS의 새 주요 버전이 출시 되 고 이전 버전이 지원 되지 않는 경우 보안 업데이트와 같은 기본 지원 및 새로운 기능을 수신 하기 위해 macos를 지원 되는 버전으로 업데이트 하는 것이 좋습니다 (현재 Mac 용 Office 365 구독자). Mac 용 Office 365 및 Mac 사용자 용 Office 2019에 모두 적용 됩니다.

Mac 용 Office 2016에 대한 내용은?

Mac 용 Office 2016를 일회성으로 구입한 경우 또는 Mac 용 office 365을 사용 하 고 있으며 10.13 이전의 macOS 버전에서 Mac 용 Office 2016 빌드를 사용 하는 경우에는 Office 시스템 요구 사항이 변경 되지 않습니다. Office 2016 종료에 대 한 자세한 내용은 제품 수명 주기 를 참조 하세요.

참고 항목

Mac용 새 Office 365기능에 액세스하려면 MacOS를 업그레이드하십시오

Office 시스템 요구 사항

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×