Mac 용 Office에서 맞춤법 및 문법 검사

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Office for Mac 응용 프로그램 입력할 때 자동으로 잠재적인 맞춤법 및 문법 오류에 대 한 자동으로 검사 합니다. 모두 마칠 때까지 맞춤법 및 문법 검사를 기다리지 않고 쓰기 자동 검사를 해제할 수 또는 맞춤법 및 문법 검사를 한 번에 확인할 수 있습니다.

참고: Windows 용 Office에서에서 맞춤법 및 문법 검사 하는 방법에 대 한 정보에 대 한 맞춤법 및 문법 Office 2010 이상과 검사를 참고 합니다.

Word

자동으로 단어를 검사 하 고 불규칙 한 빨간색 선으로 잠재적인 맞춤법 오류를 표시 합니다.

빨간색 물결선으로 표시된 맞춤법 오류

또한 Word를 검사 하 고 불규칙 한 녹색 선으로 잠재적인 문법 오류를 표시 합니다.

녹색의 불규칙한 선으로 표시된 문법 오류

팁: 맞춤법 또는 문법 오류가 표시 되지 않으면 할 수 있습니다 자동 맞춤법 및 문법 검사를 설정 하려면 다음 절차에는 설명입니다.

맞춤법 또는 문법 오류가 표시되면 Control 키를 누른 채 해당 단어 또는 구를 클릭하고 옵션 중 하나를 선택합니다.

수정 옵션이 표시된 상황에 맞는 메뉴와 문법 오류

Word가 잘못 표시 철자가 잘못 된 단어는 Word를 제대로 인식 나중에 사용자 사전에 해당 단어를 추가 하려는 경우 에 맞춤법에 단어 추가 mac 용 Word 2016에서 사전 확인 참조

  1. Word 메뉴에서 기본 설정 > 맞춤법 및 문법 검사를 클릭합니다.

  2. 맞춤법 및 문법 검사 대화 상자의 맞춤법 검사 검사 하거나 입력할 때 자동으로 맞춤법 검사 확인란의 선택을 취소 합니다.

  3. 문법 검사에서 입력할 때 자동으로 문법 검사 확인란을 선택하거나 선택을 취소합니다.

  4. 대화 상자를 닫아 변경 내용을 저장합니다.

  1. 검토 탭에서 맞춤법 및 문법 검사를 클릭합니다.

  2. Word에서 잠재적인 오류를 찾으면 맞춤법 및 문법 검사 대화 상자가 열립니다, 그리고 맞춤법 오류는 빨간색 텍스트로 표시 및 문법 오류는 녹색 텍스트로 표시 됩니다.

  3. 오류를 해결 하려면 다음 중 하나를 실행 합니다.

    • 상자에 수정 사항을 입력하고 변경을 클릭합니다.

    • 추천 단어 목록에서 사용할 단어를 클릭한 다음 변경을 클릭합니다.

    오류를 건너뛰려면 다음 중 하나를 수행합니다.

    • 오류의 해당 인스턴스만 건너뛰려면 무시를 클릭합니다.

    • 오류의 모든 인스턴스를 건너뛰려면 모두 무시를 클릭합니다.

    • 문법 오류의 경우 다음 문장을 클릭하여 해당 오류 인스턴스를 건너뛰고 다음 오류로 이동합니다.

    모든 문서에서 철자가 잘못 된 단어를 건너뛰려면 사전에 추가 하려면 추가 클릭 합니다. 이 철자가 잘못 된 단어에만 작동합니다. 사전에 사용자 지정 문법 검사를 추가할 수 없습니다.

  4. 오류를 수정하거나, 무시하거나, 건너뛰면 Word가 다음 오류로 이동합니다. Word에서 문서 검토를 완료한 경우 맞춤법 및 문법 검사가 완료되었다는 메시지가 표시됩니다.

  5. 확인을 클릭하여 문서로 돌아갑니다.

선택을 취소 하거나 Word에서 맞춤법 및 문법 문제 이전에 말을 무시 하 고 확인 하도록 무시 된 단어 및 문법 검사 목록을 다시 설정할 수 있습니다.

참고: 무시된 단어 및 문법 목록을 초기화하는 경우 현재 열려 있는 문서에 대해서만 목록이 지워집니다. 다른 문서에서 무시하도록 지정한 맞춤법 또는 문법 문제는 영향을 받지 않습니다.

  1. 확인해야 하는 문서를 엽니다.

  2. 도구 메뉴에서 맞춤법 및 문법 검사를 가리킨 다음 원래 대로 무시 단어 및 문법 검사를 클릭 합니다.

    Word에서 무시하는 단어 및 문법 목록을 지우려면 무시된 단어와 문법 재설정을 클릭합니다.

    Word에서 맞춤법 검사기 및 문법 검사기 재설정 작업에 대한 경고가 표시됩니다.

    Word에서 예를 클릭하여 이전에 무시하도록 지정한 맞춤법 및 문법 검사를 수행합니다.
  3. 를 클릭 합니다.

  4. 검토 탭을 클릭한 다음 맞춤법 및 문법을 클릭하여 맞춤법 및 문법을 검사합니다.

Outlook

기본적으로 Outlook 입력할 때 자동으로 맞춤법 오류를 검사 합니다. Outlook에서는 맞춤법 오류와 문법 오류를 나타내는 녹색 파선을 나타내는 빨간색 파선된 밑줄을 사용 합니다.

빨간색 파선 밑줄 표시 된 맞춤법 오류

  1. 파선된 밑줄이 그어진 단어가 표시 되 면 Control 단어 또는 구를 클릭 하 고 옵션 중 하나를 선택 합니다.

    수정 옵션이 표시 된 메뉴와 맞춤법 오류

  2. 바로 가기 메뉴에서 다음 중 하나를 수행합니다.

    • 바로 가기 메뉴 위쪽의 유사어 중 하나를 클릭합니다.

    • 단어를 한 번만 건너뛰기에 맞춤법 검사 무시 를 클릭 합니다.

    • 맞춤법 사전에 단어를 추가 하려면 자세한 맞춤법 검사 클릭 합니다.

전자 메일 메시지를 연 후:

  • 편집 메뉴에서 자동 맞춤법 검사 설정 / 해제를 설정 하려면 맞춤법 및 문법 검사를 가리킨 다음 입력할 때 맞춤법 검사 를 클릭 합니다.

  • 자동 문법 설정 또는 해제 편집 메뉴에서 검사를 설정 하려면 맞춤법 및 문법 검사를 가리킨 다음 맞춤법 및 문법 검사 를 클릭 합니다.

  • 편집 메뉴에서 자동으로 맞춤법 오류를 수정 하는 outlook 맞춤법 및 문법 검사를 가리킨 다음 올바른 맞춤법을 자동으로 클릭 합니다.

편집에서 옵션 > 맞춤법 및 문법 검사 메뉴

메시지 또는 다른 항목 작성을 마친 후 모든 맞춤법 및 문법 문제를 동시에 수정할 수 있습니다.

  1. 편집 메뉴에서 맞춤법 및 문법을 가리킨 다음 맞춤법 및 문법 표시를 클릭합니다.

  2. 다음 중 하나를 수행합니다.

    • 문법 검사를 설정 하려면 문법 검사 확인란을 선택 합니다.

    • 추천 단어 목록에서 사용 하거나, 새 맞춤법 검사, 위쪽 상자에 입력 하려는 단어를 클릭 한 다음 변경 을 클릭 합니다.

    • 이 단어를 무시 하 고 다음 철자가 잘못 된 단어로 이동 하려면 무시 클릭 합니다.

    • 맞춤법 사전에 단어를 추가 하려면 자세한.를 클릭 합니다.

팁: 다음 맞춤법 또는 문법 오류로 건너뛰는 바로 가기 키는 명령 +;입니다.

PowerPoint

PowerPoint에서 맞춤법을 검사할 수 있지만 문법은 검사할 수 없습니다.

PowerPoint를 자동으로 검사 하 고 물결 모양의 빨간색 밑줄이 있는 잠재적인 맞춤법 오류를 표시 합니다.

빨간색 물결선으로 표시된 맞춤법 오류

팁: 맞춤법 오류가 표시 되지 않으면 할 수 있습니다 자동 맞춤법 검사를 설정 하려면 다음 절차에는 설명입니다.

맞춤법 오류가 표시되면 해당 단어 또는 구를 Ctrl+클릭하거나 마우스 오른쪽 단추로 클릭하고 추천 옵션 중 하나를 선택합니다.

  1. PowerPoint 메뉴에서 기본 설정 > 맞춤법 검사를 클릭합니다.

  2. 맞춤법 검사 대화 상자에서 입력할 때 자동으로 맞춤법 검사 확인란을 선택하거나 선택을 취소합니다.

  1. 검토 탭에서 맞춤법 검사를 클릭합니다.

  2. PowerPoint에서 잠재적 오류를 발견하면 맞춤법 검사 창이 열리고 맞춤법 오류가 표시됩니다.

  3. 오류를 수정하려면 다음 중 하나를 수행합니다.

    • 슬라이드에서 오류를 수정합니다.

    • 맞춤법 검사 창에서 추천 단어 중 하나를 클릭한 다음 변경을 클릭합니다.

    오류를 건너뛰려면 다음 중 하나를 수행합니다.

    • 오류의 해당 인스턴스만 건너뛰려면 무시를 클릭합니다.

    • 오류의 모든 인스턴스를 건너뛰려면 모두 무시를 클릭합니다.

    • 모든 문서에서 철자가 잘못된 단어를 건너뛰고 해당 단어를 사전에 추가하려면 추가를 클릭합니다.

  4. 오류를 수정하거나, 무시하거나, 건너뛰면 PowerPoint가 다음 오류로 이동합니다. PowerPoint에서 프레젠테이션 검토를 완료한 경우 맞춤법 검사가 완료되었다는 메시지가 표시됩니다.

  5. 확인을 클릭하여 프레젠테이션으로 돌아갑니다.

Excel

Excel 맞춤법은 검사할 수 있지만 문법은 검사할 수 없습니다.

  1. 검토 탭에서 맞춤법 검사를 클릭합니다.

    참고: 맞춤법 오류가 감지 되지 않거나 이미 추가 하려는 단어가 사전에 들어 있으면 맞춤법 검사 대화 상자가 열리지 않습니다.

  2. 다음 중 하나를 수행 합니다.

    작업

    방법

    단어 변경

    추천 단어에서 사용할 단어를 클릭하고 변경을 클릭합니다.

    이 문서에서 이 단어의 모든 항목 변경

    추천 단어에서 사용할 단어를 클릭하고 모두 변경을 클릭합니다.

    이 단어를 건너뛰고 철자가 잘못된 다음 단어로 이동

    한 번 건너뛰기를 클릭합니다.

    이 문서에서 이 단어의 모든 항목을 건너뛰고 철자가 잘못된 다음 단어로 이동

    모두 무시를 클릭합니다.

참고 항목

Mac용 Office 2016에서 다른 언어의 맞춤법 및 문법 검사

맞춤법 또는 문법 검사기 플래그 텍스트는 또는 되지 않게 하려면 Mac 용 Word 2016에서 플래그를 지정 하려면 예상

Mac 용 Office에서 사용자 지정 사전 사용

Word

Word는 맞춤법 오류와 문법 오류를 나타내는 녹색 선 나타내는 빨간색 밑줄을 사용 합니다.

  1. control 키를 누른 상태에서 빨간색 밑줄이 있는 단어를 클릭합니다.

  2. 바로 가기 메뉴에서 다음 중 하나를 수행 합니다.

    작업

    클릭할 항목

    추천 단어 중 하나를 사용하여 맞춤법 오류 수정

    추천 단어

    확장된 추천 단어 목록에서 선택

    맞춤법 검사를 클릭하고 추천 단어 및 문장 상자에서 단어를 두 번 클릭합니다.

    맞춤법을 수정 직접

    문서에서 텍스트를 선택하고 편집합니다.

    참고: 추천 단어 목록에서 원하는 단어가 없으면 Office 사전에서 단어를 찾을 수 있습니다. 도구 메뉴에서이 작업을 수행 하려면 사전 을 클릭 합니다.

  1. control 키를 누른 상태에서 빨간색 밑줄이 있는 단어를 클릭합니다.

  2. 바로 가기 메뉴에서 다음 중 하나를 수행 합니다.

    작업

    클릭할 항목

    이 단어를 한 번만 건너뛰기

    건너뛰기

    문서에서 이 단어를 모두 건너뛰기

    모두 건너뛰기

    Microsoft Office에서 이 단어를 맞춤법이 올바른 단어로 인식하도록 사전에 추가

    추가

  1. Word 메뉴에서 기본 설정을 클릭합니다.

  2. 작성 및 언어 교정 도구에서 맞춤법 및 문법 검사를 클릭합니다.

  3. 맞춤법 검사에서 입력할 때 자동으로 맞춤법 검사 확인란의 선택을 취소합니다.

  1. control 키를 누른 상태에서 물결 모양의 녹색 밑줄이 있는 구를 클릭합니다.

  2. 다음 중 하나를 수행합니다.

    작업

    방법

    추천 단어 및 문장 중 하나를 사용하여 문법 오류 수정

    바로 가기 메뉴에서 원하는 수정 항목을 클릭합니다.

    팁: 문법 오류에 대한 자세한 내용을 보려면 문법 검사를 클릭하세요. 문법 검사 대화 상자 위쪽에 "Subject-Verb Agreement(주어와 동사의 일치)" 같은 설명이 나타납니다.

    텍스트를 직접 변경해 문법 오류 수정

    문서에서 텍스트를 선택하고 편집합니다.

  1. control 키를 누른 상태에서 물결 모양의 녹색 밑줄이 있는 구를 클릭합니다.

  2. 바로 가기 메뉴에서 건너뛰기를 클릭합니다.

  1. Word 메뉴에서 기본 설정을 클릭합니다.

  2. 작성 및 언어 교정 도구에서 맞춤법 및 문법 검사를 클릭합니다.

  3. 문법 검사에서 입력할 때 자동으로 문법 검사 확인란의 선택을 취소합니다.

Outlook

Outlook 한 빨간색 파선 밑줄을 사용 하 여 맞춤법 오류를 나타냅니다.

기본적으로 Outlook은 입력할 때 맞춤법 오류를 검사합니다. Outlook에서 맞춤법 오류가 있을 수 있는 내용에 빨간색 파선으로 밑줄이 표시됩니다.

  1. 빨간색 파선으로 밑줄이 그어진 단어가 표시되면 CONTROL 키를 누른 채 해당 단어를 클릭합니다.

  2. 바로 가기 메뉴에서 다음 중 하나를 실행 합니다.

    작업

    방법

    추천 단어 목록에서 선택

    바로 가기 메뉴 위쪽의 유사어 중 하나를 클릭합니다.

    단어의 한 인스턴스에 대한 빨간색 파선 밑줄 제거

    맞춤법 무시를 클릭합니다.

    맞춤법 사전에 단어 추가

    맞춤법 학습을 클릭합니다.

팁: 자동 맞춤법 검사를 해제하려면 편집 메뉴에서 맞춤법 및 문법 검사를 클릭한 다음 입력할 때 맞춤법 검사 옆의 확인 표시를 선택 취소합니다.

원하는 경우 Outlook이 오타가 흔히 발생하는 일부 단어를 자동으로 수정하도록 할 수 있습니다. 예를 들어 freind를 입력하는 경우 Outlook은 이를 friend로 변경합니다.

참고: 이 기능은 Mac OS X v10.6(Snow Leopard) 이상에서만 사용할 수 있습니다.

  • 편집 메뉴에서 맞춤법 및 문법을 가리킨 다음 자동으로 맞춤법 수정을 클릭합니다.

Outlook에서는 입력할 때 문법 오류를 검사할 수 있습니다. Outlook에서 문법 오류가 있을 수 있는 내용에 녹색 파선으로 밑줄이 표시됩니다.

  • 편집 메뉴에서 맞춤법 및 문법을 가리킨 다음 맞춤법 및 문법 동시 검사를 클릭합니다.

메시지 또는 다른 항목 작성을 마친 후 모든 맞춤법 및 문법 문제를 동시에 수정할 수 있습니다.

  1. 편집 메뉴에서 맞춤법 및 문법을 가리킨 다음 맞춤법 및 문법 표시를 클릭합니다.

  2. 다음 중 하나를 수행 합니다.

    작업

    방법

    문법 검사 설정

    문법 검사 확인란을 선택합니다.

    오타 수정

    추천 단어 목록에서 사용할 단어를 클릭한 다음 변경을 클릭합니다.

    이 단어를 무시하고 다음 오타로 이동

    무시를 클릭합니다.

    맞춤법 사전에 단어 추가

    학습을 클릭합니다.

참고: 다음 맞춤법 또는 문법 오류로 건너뛰는 바로 가기 키는 명령 +;입니다.

PowerPoint

PowerPoint 맞춤법은 검사할 수 있지만 문법은 검사할 수 없습니다.

  1. 도구 메뉴에서 맞춤법 검사를 클릭합니다.

    참고: 맞춤법 오류가 감지 되지 않거나 이미 추가 하려는 단어가 사전에 들어 있으면 맞춤법 검사 대화 상자가 열리지 않습니다.

  2. 다음 중 하나를 수행 합니다.

    작업

    방법

    단어 변경

    추천 단어에서 사용할 단어를 클릭하고 변경을 클릭합니다.

    이 문서에서 이 단어의 모든 항목 변경

    추천 단어에서 사용할 단어를 클릭하고 모두 변경을 클릭합니다.

    이 단어를 건너뛰고 철자가 잘못된 다음 단어로 이동

    무시를 클릭합니다.

    이 문서에서 이 단어의 모든 항목을 건너뛰고 철자가 잘못된 다음 단어로 이동

    모두 무시를 클릭합니다.

문서에 입력할 때 맞춤법 오류를 검사하여 작업하는 동안 오류를 찾아서 수정할 수 있습니다.

  1. 맞춤법 오류 검사를 시작하려면 문서에 입력을 시작하면 됩니다.

    Mac용 Office 2011에서는 맞춤법 오류가 의심되는 텍스트를 빨간색 물결선 밑줄로 나타냅니다.

  2. 맞춤법 오류를 수정하려면 CONTROL 키를 누른 채 빨간색 물결선 밑줄이 그어진 단어를 클릭한 후 바로 가기 메뉴의 추천 단어 목록에서 사용할 단어를 클릭합니다.

    참고: 기본적으로 입력할 때 맞춤법이 자동으로 검사됩니다. 이를 해제하려면 PowerPoint 메뉴에서 기본 설정을 클릭하고 맞춤법 검사 탭을 클릭한 후 입력할 때 자동으로 맞춤법 검사 확인란을 선택 취소합니다.

Excel

Excel 맞춤법은 검사할 수 있지만 문법은 검사할 수 없습니다.

  1. 검토 탭의 언어 교정에서 맞춤법 검사를 클릭합니다.

    mac_Pod_XL_검토_언어 교정

    참고: 맞춤법 오류가 감지 되지 않거나 이미 추가 하려는 단어가 사전에 들어 있으면 맞춤법 검사 대화 상자가 열리지 않습니다.

  2. 다음 중 하나를 수행 합니다.

    작업

    방법

    단어 변경

    추천 단어에서 사용할 단어를 클릭하고 변경을 클릭합니다.

    이 문서에서 이 단어의 모든 항목 변경

    추천 단어에서 사용할 단어를 클릭하고 모두 변경을 클릭합니다.

    이 단어를 건너뛰고 철자가 잘못된 다음 단어로 이동

    무시를 클릭합니다.

    이 문서에서 이 단어의 모든 항목을 건너뛰고 철자가 잘못된 다음 단어로 이동

    모두 무시를 클릭합니다.

참고 항목

Word for Mac 2011에서 맞춤법 검사가 작동하지 않는 경우

사용자 지정 사전 사용

다른 언어에서 맞춤법 및 문법 검사

언어별 사용 가능한 언어 교정 도구

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×