Mac용 Word에서 편지 병합을 사용하여 봉투 만들기

메일 그룹에 있는 사람에게 보낼 벌크 메일이 있는 경우 편지 병합을 사용하여 주소가 적힌 봉투 배치를 만들 수 있습니다. 각 봉투에는 메일 그룹의 주소가 포함됩니다.

참고: 이 항목의 일부 내용은 특정 언어에 적용되지 않을 수 있습니다.

편지 병합 프로세스를 사용하여 봉투를 만들고 인쇄하는 작업과 관련된 문서는 세 가지가 있습니다.

  • 주 문서
    편집 병합에서 봉투의 레이아웃을 설정하는 데 사용되는 문서입니다. 회사 로고나 반송 주소와 같이 각 봉투에서 반복되는 콘텐츠를 설정할 수도 있습니다.

  • 메일 그룹
    주소 목록은 Word에서 편지 병합에 사용되는 데이터 원본입니다. 봉투에 인쇄할 주소가 포함된 파일입니다.

  • 병합된 문서
    이 문서는 주 문서와 봉투에 각 주소를 인쇄하는 데 사용되는 메일 그룹의 조합입니다.

주소 목록은 Excel 스프레드시트, Outlook 연락처의 디렉터리 또는 Apple 주소록일 수 있습니다. 여기에는 봉투에 대한 주소를 작성하기 위해 Word에서 정보를 가져오는 레코드가 포함되어 있습니다.

  • 메일 그룹이 없다면 편지 병합 중에 Word에서 새 그룹을 만들 수 있습니다. 편지 병합 프로세스를 시작하기 전에 모든 주소 목록을 수집합니다.

  • Excel 스프레드시트를 사용하는 경우 0이 손실되지 않도록 우편 번호 열을 텍스트 서식으로 지정합니다.

  • Outlook 연락처를 사용하려는 경우 Outlook이 기본 전자 메일 프로그램이어야 합니다.

    팁: Outlook을 기본 전자 메일 프로그램으로 지정하려면 Apple Mail을 열고 Mail 메뉴에서 기본 설정을 선택합니다. 일반 탭에서 기본 전자 메일 프로그램옆에 있는 Microsoft Outlook을 선택합니다.

  1. 우편물 탭에서 편지 병합 시작 > 봉투를 클릭합니다.

    우편물 탭의 편지 병합 시작 목록에서 봉투 선택

  2. 봉투 대화 상자에서 받는 사람 주소를 비워 두고 반송 주소에서 다음 중 하나를 수행합니다.

    • 전자 메일 연락처 목록의 주소를 사용하려면 내 주소 사용을 선택합니다.

    • 반송 주소를 비워 두려면 생략을 선택합니다.

    • 두 옵션(내 주소 사용생략)을 선택하고 사용하려는 반송 주소를 입력합니다.

    • 글꼴 또는 위치를 선택하여 반송 주소의 서식을 지정한 다음 원하는 대로 변경합니다.

  3. 봉투 대화 상자의 인쇄 옵션에서 페이지 설정을 선택합니다.

  4. 페이지 설정 대화 상자의 용지 크기 목록에서 봉투 크기와 일치하는 옵션을 선택합니다.

    팁: 봉투 크기와 일치하는 옵션이 없으면 다음을 수행하세요.

    • 용지 크기 목록 아래쪽에서 사용자 지정 크기 관리를 선택합니다.

    • 새 목록 항목을 추가하려면 +(더하기 기호)를 클릭합니다. 페이지 설정 대화 상자에서 제목 없음을 두 번 클릭한 다음 봉투의 이름을 입력합니다.

    • 너비높이 상자에 봉투의 크기를 입력한 다음 확인을 선택합니다.

  5. 페이지 설정 대화 상자의 방향 옆에서 가로 > 확인을 선택합니다.

  6. 확인을 선택하여 봉투 대화 상자를 닫습니다.

  7. 파일 메뉴에서 저장을 선택합니다.

  1. 우편물 탭에서 받는 사람 선택을 선택합니다.

    우편물 탭에서 받는 사람 선택이 옵션 목록과 함께 강조 표시됨

    선택

    작업

    새 목록 만들기

    편지 병합을 설정하는 동안 새 주소 목록 시작

    기존 목록 사용

    Excel 스프레드시트 또는 다른 형식의 데이터 파일을 주소 목록으로 사용

    Outlook 연락처에서 선택

    주소 목록에 대해 Outlook 연락처에서 직접 이름 선택

    Apple 연락처

    주소 목록에 대해 Apple 주소록에서 직접 이름 선택

    FileMaker Pro

    FileMaker Pro 데이터베이스에서 데이터 가져오기

  2. 옵션을 선택합니다.

 

 

• 새 목록 만들기

목록 필드 편집 대화 상자에서 Word는 이름, 성 및 주소와 같은 일부 기본 정보에 대한 필드를 자동으로 만듭니다. 새 필드(예: 메시지 필드)를 추가하려는 경우 지금 추가하면 항목을 입력할 때 필드에 입력할 수 있습니다.

  1. 새 필드 이름 아래에 추가할 필드 이름을 입력하고 +(더하기 기호)를 클릭합니다.

    팁: 필드의 순서를 변경하려면 이동할 필드를 선택한 다음, 위쪽 또는 아래쪽 화살표를 사용하여 필드를 이동합니다.

  2. 모든 필드가 원하는 대로 설정되면 만들기를 선택하여 새 목록을 만듭니다.

 

 

• 기존 목록 사용

  1. 사용하려는 파일로 이동하고 열기를 선택합니다.

  2. 통합 문서 열기 대화 상자에서 사용할 시트를 선택하고 다음 중 하나를 수행합니다.

    • 전체 워크시트를 사용하려면 셀 범위를 비워 둡니다.

      또는

    • 사용할 데이터의 셀 범위를 입력합니다.

  3. 확인을 선택합니다.

 

 

• Outlook 연락처에서 선택

  1. 받는 사람 필터링을 선택하여 포함할 받는 사람을 선택합니다.

  2. 쿼리 옵션 대화 상자에서 메일 병합 받는 사람 나열 기준 옆의 전체 레코드를 선택합니다.

  3. 연락처 목록에서 메일 병합에 포함할 연락처를 선택하고 확인을 선택합니다.

 

 

• Apple 연락처

  1. 받는 사람 필터링을 선택하여 포함할 받는 사람을 선택합니다.

  2. 쿼리 옵션 대화 상자의 Apple 그룹 연락처 아래에서 메일 병합을 포함하려는 그룹을 선택하고 확인을 선택합니다.

 

 

• File Maker Pro

  1. 사용하려는 파일로 이동하고 열기를 선택합니다.

  2. 머리글 레코드 구분 기호 대화 상자에서 각 데이터 필드를 구분하는 필드 구분 기호와 각 데이터 레코드를 구분하는 레코드 구분 기호를 선택한 다음, 확인을 선택합니다.

  1. 문서에서 이 상자로 필드를 끌거나 텍스트를 입력하세요. 상자를 클릭한 다음 텍스트를 클릭하여 제거합니다.

  2. 편지 탭에서 병합 필드 삽입을 선택하고 추가할 필드를 선택합니다.

    우편물 탭에서 병합 필드 삽입이 강조 표시됨

  3. 봉투에 포함할 필드를 추가하고 서식을 지정한 다음 확인을 선택합니다.

    팁: 

    • 예를 들어 필드의 서식을 지정하려면 이름과 성 필드 사이에 공백을 포함하고 Return 키를 눌러 주소 필드에 대한 새 행을 시작합니다.

    • 받는 사람 목록을 정렬하거나 받는 사람을 제거하려면 우편물 탭에서 받는 사람 필터링을 선택한 다음 레코드 정렬 또는 레코드 필터링을 선택합니다. 모두 마쳤으면 확인을 선택합니다.

  1. 우편물 탭에서 결과 미리 보기를 선택하여 봉투의 모양을 확인합니다.

    우편물 탭에서 결과 미리 보기가 강조 표시됨

    참고: 우편물 탭에서 왼쪽 및 오른쪽 화살표를 사용하여 각 봉투를 스크롤합니다.

  2. 서식을 추가로 변경하려면 결과 미리 보기를 다시 선택하여 병합 필드를 추가하거나 제거할 수 있습니다.

  3. 봉투가 원하는 모양으로 표시되면 우편물 탭에서 완료 및 병합 > 문서 인쇄를 선택하여 편지 병합을 완료합니다.

    우편물 탭에서 완료 및 병합 옵션과 문서 인쇄 옵션이 강조 표시됨

    팁: 인쇄하기 전에 각 봉투를 개별적으로 검토하고 업데이트하려면 우편물 탭에서 완료 및 병합 > 개별 문서 편집을 선택합니다. 모두 마쳤으면 파일 메뉴에서 인쇄를 클릭하여 봉투를 인쇄합니다.

메일 그룹이 없는 경우 편지 병합 프로세스를 시작하기 전에 만들어야 합니다. 메일 그룹은 Excel 스프레드시트, Apple 주소록, FileMaker Pro 데이터베이스, Word 문서 또는 구분된 텍스트 파일일 수 있습니다.

1단계: 주 문서 준비

  1. Word의 파일 메뉴에서 새 문서를 선택합니다.

  2. 보기 메뉴에서 인쇄 모양을 선택합니다.

  3. 도구 메뉴에서 편지 병합 관리자를 선택합니다.

  4. 1. 문서 종류 선택에서 새로 만들기봉투를 차례로 선택합니다.

  5. 반송 주소 상자에 주소를 입력합니다.

    팁: 

    • 이때 받는 사람 주소 상자에는 공백을 포함하여 아무 것도 입력해서는 안 됩니다.

    • 반송 주소 상자 안에 입력할 수 없는 경우 내 주소 사용 확인란을 선택 취소하고 다시 시도합니다.

  6. 인쇄 옵션에서 봉투에 대한 올바른 인쇄 설정이 선택되어 있는지 확인합니다.

  7. 완료되면 확인을 선택합니다.

2단계: 메일 그룹 선택

  1. 도구 메뉴에서 편지 병합 관리자를 선택합니다.

  2. 2. 받는 사람 목록 선택에서 목록 가져오기를 선택한 다음 메일 그룹의 원본(예: Excel 스프레드시트 또는 Word 문서)을 선택합니다.

  3. 3. 개체 틀 삽입에서 연락처를 선택합니다.

  4. 연락처 목록에서 필드 이름(예: FirstName)을 봉투의 주소 상자로 끕니다.

  5. 봉투에 표시할 모든 필드에 대해 4단계를 반복합니다.

  6. 주 문서에서 봉투의 주소 상자를 편집해 원하는 위치에 공백과 캐리지 리턴을 추가합니다.

  7. 봉투 만들기를 완료하려면 다음 중 하나를 수행합니다.

    • 봉투를 바로 인쇄하려면 편지 병합 관리자6. 병합 완료에서 프린터로 출력 프린터에 병합 단추 을 선택합니다.

      또는

    • 저장할 수 있는 병합된 봉투가 포함된 문서를 만들려면 편지 병합 관리자6. 병합 완료에서 새 문서에 병합 메일 병합 완료 단추 을 선택합니다.

참고 항목

편지 병합을 사용하여 우편물 레이블 만들기

편지 병합의 데이터 원본 만들기

Word에서 편지 병합을 수행하기 위해 Excel 데이터 원본 준비

봉투 만들기 및 인쇄

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×