Mac용 Outlook의 보관 파일로 항목 내보내기

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

사용자의 전자 메일 메시지, 연락처 및 기타 항목에 대 한 내보내기 ( Mac용 Outlook 데이터 파일 (.olm)에 수동으로 보관 하는 방법으로 받은 편지함의 크기를 줄일 수 있습니다. .olm 파일을 Mac의 어느 위치에 나 보관을 위해 다른 컴퓨터에 저장할 수 있습니다.

  1. 도구 탭에서 내보내기를 선택합니다.

    도구 탭에서 내보내기를 클릭합니다.

    참고: 내보내기 단추가 표시 되지 않는 경우 최신 버전의 Outlook이 설치 되어 있는지 확인 합니다. Outlook 도움말 메뉴에서 업데이트 확인을 클릭 합니다. 모든 Outlook 업데이트가 적용 되었지만 내보내기 단추가 표시 되지 않으면 Outlook 파일 메뉴에서 내보내기를 찾습니다.

  2. 보관 파일(.olm)로 내보내기 상자에서 내보낼 항목을 선택한 다음 계속을 선택합니다.

    내보낼 항목을 확인합니다.

  3. 다른 이름으로 저장 상자의 즐겨찾기에서다운로드 폴더를 선택 하 고 저장을 클릭 합니다.

    보관 파일을 .olm으로 저장합니다.

  4. 데이터 내보내기가 완료되어 알림이 표시되면 마침을 선택합니다.

mac 용 outlook 데이터 파일 (.olm)에 저장 한 데이터에 액세스 하는 방법에 대 한 자세한 내용은 mac 용 outlook 2016에 전자 메일 메시지, 연락처 및 기타 항목 가져오기를참조 하세요.

ICloud 또는 다른 유형의 보관 파일로 내보내려는 경우

현재 사용 가능한 내보내기 옵션만 .olm 보관 파일입니다. 추가 내보내기 옵션을 요청 하려면 Outlook 제안 상자 를 방문 하 여 의견을 남겨 두세요. Outlook 팀은이 포럼을 적극적으로 모니터링 하 고 있습니다.

참고 항목

Mac용 Outlook 2016에서 Windows용 Outlook으로 .pst 파일 가져오기

Mac 용 Outlook 2016에서 시간 컴퓨터를 사용 하 여 자동으로 항목 보관 또는 백업

참고: Windows 용 outlook에서 오래 된 Outlook 항목은 자동 보관이 라고도 하는 정기적인 간격에 자동으로 보관 됩니다. mac 용 outlook 2011에서는이 기능을 사용할 수 없지만 자동으로 outlook for mac 항목을 자동으로 보관 하거나 백업하 여 데이터를 자동으로 보관할 수 있습니다.

다음 중 하나를 수행합니다.

Outlook for Mac 데이터 파일로 내보내기

Outlook for Mac 데이터 파일로 내보내는 경우 범주 또는 항목 유형별로 정보를 필터링하도록 선택할 수 있습니다. 예를 들어 회사 컴퓨터에서 가정용 컴퓨터로 네트워킹 정보를 전송하려는 경우 네트워킹 범주로 지정한 항목만 내보낼 수 있습니다. 마찬가지로, 가정용 컴퓨터의 모든 연락처를 내보낸 후 이를 회사 컴퓨터로 가져올 수도 있습니다. 내보내는 동안 내보낸 항목을 Outlook에 유지하거나 내보낸 후 삭제하도록 선택할 수 있습니다.

  1. 파일 메뉴에서 내보내기를 클릭합니다.

  2. Outlook for Mac 데이터 파일을 클릭합니다.

  3. 범주 또는 항목 유형별로 필터링할 옵션을 선택합니다.

    Outlook의 모든 항목을 내보내려면 다음 유형의 항목을 클릭한 다음 모든 확인란을 선택합니다.

  4. 오른쪽 화살표를 클릭하여 계속 진행하고 지침을 따릅니다.

    Outlook for Mac 데이터 파일에는 .olm 확장자가 사용됩니다.

    참고 사항: 

    • Microsoft Exchange 계정 또는 디렉터리 서비스 계정이 있는 경우 디렉터리의 연락처는 내보내지지 않습니다. 마찬가지로, 공용 폴더에 저장된 항목도 내보내지지 않습니다.

    • Outlook for Mac 데이터 파일에는 계정 설정이나 Outlook 기본 설정이 포함되지 않습니다.

연락처를 탭으로 분리된 텍스트 파일로 내보내기

연락처 집합을 다른 컴퓨터 또는 응용 프로그램으로 전송하려면 연락처를 탭으로 분리된 텍스트 파일로 내보내면 됩니다. 그러면 대부분의 다른 메일, 스프레드시트, 데이터베이스 응용 프로그램에서 이 파일을 열 수 있습니다.

  1. 파일 메뉴에서 내보내기를 클릭합니다.

  2. 내보내기 도우미에서 연락처를 목록으로를 클릭한 후 지침을 따릅니다.

    탭으로 분리된 파일은 .txt 확장명으로 저장됩니다.

    참고 사항: 

    • Microsoft Exchange 계정 또는 디렉터리 서비스 계정이 있는 경우 디렉터리의 연락처는 내보내지지 않습니다.

    • 연락처를 내보내면 해당 연락처와 관련된 Outlook의 모든 정보(예: 주소, 생일, 메모)가 포함됩니다. 그러나 일부 메일 응용 프로그램에서는 "배우자/파트너", "취미" 등 특정 필드의 내용이 표시되지 않을 수도 있습니다.

    • 암호화 인증서는 내보내지지 않습니다.

개별 항목 내보내기

단일 항목을 개별 파일로 내보내 백업으로 사용하거나 다른 응용 프로그램에서 사용할 수도 있습니다.

  1. 항목 목록에서 내보낼 항목을 선택합니다.

    여러 항목을 선택 하려면 명령 키를 누른 채로 항목을 클릭 합니다.

  2. 선택 항목을 바탕 화면 또는 찾기의 폴더로 끌어다 놓습니다.

    참고 사항: 

    • 전자 메일 메시지는 .eml 파일로 내보내집니다.

    • 연락처는 vCard(.vcf) 파일로 내보내집니다.

    • 일정 이벤트 및 작업은 .ics 파일로 내보내집니다.

    • 메모는 .html 파일로 내보내집니다.

mac 용 outlook 데이터 파일 (.olm)에 저장 한 데이터에 액세스 하는 방법에 대 한 자세한 내용은 Windows 용 outlook에서 mac 용 outlook으로 .pst 파일 가져오기를참조 하세요.

참고 항목

Windows용 Outlook에서 .pst 파일 가져오기

Outlook 항목 자동 보관 또는 백업

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×