Mac용 Outlook에 전자 메일 메시지, 연락처 및 기타 항목 가져오기

Windows용 Outlook 2016 및 Mac용 Outlook 2016 또는 2019에서 전자 메일 메시지, 연락처, 일정 항목, 작업 및 메모를 보관 파일로 내보낼 수 있습니다. 이러한 파일(Windows용 Outlook의 .pst 및 Mac용 outlook의 .olm)을 Mac용 Outlook으로 가져올 수 있습니다. 가져오면 보관된 전자 메일 메시지, 연락처, 일정 항목 등을 Outlook 탐색 창의 내 컴퓨터 섹션(메일, 일정, 인물 정보, 작업 및 메모)에서 사용할 수 있습니다.

참고: 내 컴퓨터가 탐색 창에 표시되지 않는 경우 Outlook > 기본 설정... 메뉴에 액세스하여 일반을 선택하고 내 컴퓨터에서 숨김 폴더 설정을 지웁니다.

보관 파일을 가져올 수 있을 뿐 아니라 Mac용 Outlook 2016과 Mac용 Outlook 2019에서는 Mac용 Outlook 2011의 ID도 가져올 수 있습니다. ID 가져오기는 주로 Outlook 2011에서 Mac용 Outlook 2016으로 업그레이드할 때 사용합니다.

참고: 현재 웹 버전의 Outlook 일정 및 연락처, iCloud 캘린더 및 연락처 또는 Google 캘린더 및 연락처는 가져올 수 없습니다. 이러한 기능을 요청하려면 Outlook 제안 상자에 의견을 남겨 주세요. Outlook 팀에서 이 포럼을 적극적으로 모니터링하고 있습니다.

.pst 파일은 Windows용 Outlook에서 사용하는 데이터 파일로 전자 메일 메시지, 연락처, 일정 항목, 작업 및 메모를 보관합니다. Windows 기반 컴퓨터에서 Mac용 Outlook 2016 또는 Mac용 Outlook 2019로 메시지를 전송하기 위해 .pst 파일을 가져올 수 있습니다.

  1. Windows용 Outlook 전자 메일 메시지, 연락처, 일정 항목, 작업 및 메모를 .pst 파일로 내보냅니다. (.pst 파일로 내보내는 방법)

  2. Windows 컴퓨터에서 .pst 파일을 Mac에 전송합니다(지침은 Apple 웹 사이트 참조).

  3. 도구 탭에서 가져오기를 선택합니다.

    도구 탭에서 가져오기를 클릭합니다.

  4. Windows용 Outlook 보관 파일(.pst) > 계속을 선택합니다.

  5. Mac에서 .pst 파일을 찾은 다음 가져오기를 선택합니다.

  6. 가져오기 프로세스가 완료되면 마침을 선택합니다.

    가져온 항목이 탐색 창의 내 컴퓨터 아래에 나타납니다.

    "내 컴퓨터"가 강조 표시된 탐색 창

.olm 파일은 Mac용 Outlook에서 사용하는 데이터 파일로 전자 메일 메시지, 연락처, 일정 항목, 작업 및 메모를 보관합니다. Mac 간에 이동하거나 Mac용 Outlook 2011에서 Mac용 Outlook 2016 또는 Mac용 Outlook 2019로 업그레이드하는 경우 먼저 전자 메일 메시지, 연락처, 일정 항목, 작업 및 메모를 .olm 파일로 내보낼 수 있습니다(.olm 파일 내보내는 방법). 가져올 때 필요하므로 .olm 파일을 저장하는 위치를 기록해 둡니다.

  1. Mac용 Outlook 전자 메일 메시지, 연락처, 일정 항목, 작업 및 메모를 .olm 파일로 내보내고 해당 파일을 저장하는 위치를 기록해 둡니다. Mac 간에 이동하는 경우 .olm 파일을 새 Mac으로 전송합니다(지침은 Apple 웹 사이트 참조).

  2. Mac용 Outlook 2016 또는 Mac용 Outlook 2019의 도구 탭에서 가져오기를 선택합니다.

    도구 탭에서 가져오기를 클릭합니다.

  3. 가져오기 상자에서 Mac용 Outlook 보관 파일(.olm) > 계속을 선택합니다.

  4. Mac에서 .olm 파일을 찾은 다음 가져오기를 선택합니다.

  5. 가져온 항목이 내 컴퓨터 아래의 탐색 창(메일, 일정, 인물 정보, 작업, 메모)에 나타납니다. 예를 들어 연락처는 탐색 창의 인물 정보 탭에, 전자 메일 메시지는 탐색 창의 메일 탭에, 일정 항목은 탐색 창의 일정 탭에 있습니다.

프로필(Mac용 Outlook 2011에서는 ID라고 함)은 계정, 전자 메일 메시지, 연락처, 일정 항목, 작업, 메모, 범주, 규칙, 서명 등 Outlook에 포함된 데이터 집합입니다. Mac용 Outlook 2016 및 Mac용 Outlook 2019에서는 Mac용 Outlook 2011 ID를 가져올 수 있으며, 이 기능은 일반적으로 Outlook 2011에서 Mac용 Outlook 2016 또는 Mac용 Outlook 2019로 업그레이드할 때 사용됩니다.

중요: Mac용 Outlook 2011 ID는 빈 Mac용 Outlook 2016 프로필로만 가져올 수 있습니다. 빈 프로필은 계정이나 기타 데이터가 아직 추가되지 않은 프로필입니다. Mac용 Outlook 2016에서 Outlook 프로필 관리자를 사용하여 비어 있는 새 프로필을 만든 다음(Mac용 Outlook 2011 데이터를 가져올 때 오류가 발생하는 경우 참조) 아래 단계를 진행하는 것이 좋습니다.

  1. Mac용 Outlook 2016 또는 Mac용 Outlook 2019의 도구 탭에서 가져오기를 선택합니다.

    도구 탭에서 가져오기를 클릭합니다.

  2. 가져오기 상자에서 이 컴퓨터에 있는 Outlook 2011 데이터 > 계속을 선택합니다.

  3. 가져올 ID의 위치를 선택합니다.

    • 여기에서 가져오기가 기본 위치입니다(/Users/[username]/Documents/Microsoft User Data/Office 2011 Identities).

      여기에서 가져오기가 선택된 ID 가져오기 대화 상자

    • 다른 위치에서 가져오기를 사용하면 Mac에서 ID를 찾아볼 수 있습니다.

  4. 계속을 선택합니다.

    계정, 전자 메일 메시지, 연락처, 일정 항목, 작업, 메모, 범주, 규칙 및 서명을 비롯한 가져온 항목은 Mac용 Outlook 2011에서와 같은 위치에 표시됩니다.

중요: Mac용 Outlook 2011 ID를 Mac용 Outlook 2016으로 가져올 때 "2011 ID에 대한 충분한 권한이 없으므로 ID를 가져올 수 없습니다."라는 오류 메시지가 표시될 경우 KB 문서 Office 365용 Mac용 Outlook - Outlook 2011 ID를 가져오는 중 발생하는 사용 권한 오류를 참조하세요.

.csv 파일에서 Mac용 Outlook 2016으로 연락처 가져오기

Mac용 Outlook 2016으로 Excel 또는 CSV 파일을 가져오는 것은 지원되지 않습니다. 권장되는 해결 방법은 Answers.Microsoft.com을 참조하세요.

Entourage 2008에서 Mac용 Outlook 2016으로 가져올 수 있나요?

이 작업의 경우 두 단계를 수행해야 합니다. 먼저, Mac용 Outlook 2011에 Entourage 데이터를 가져옵니다. 가져왔으면 이 문서의 단계를 따라 Outlook 2011에서 Mac용 Outlook 2016으로 가져옵니다. 자세한 내용은 Answers.Microsoft.com을 참조하세요.

참고 항목

iCal 또는 주소록 항목을 Mac용 Outlook 2016으로 가져올 수 있나요?

Mac용 Outlook의 보관 파일로 항목 내보내기

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×