Mac용 Office에서 사용자 지정 사전 사용

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

사용자 지정 사전은 법률 용어와 같은 특정 용어를 사용할 때 유용합니다. 또는 회사 담당자 이름을 항상 정확하게 표기하기 위해 이러한 이름이 포함된 사용자 지정 사전을 만들 수도 있습니다.

맞춤법 검사기를 사용하면 문서의 단어를 Microsoft Office에서 제공하는 기본 사전의 단어와 비교합니다. 기본 사전에는 일반적인 단어가 대부분 포함되어 있지만 개별 사용자가 사용하는 고유 명사, 기술 용어, 머리글자어 등은 포함되어 있지 않을 수 있습니다. 또한 문서에서 사용하려는 대/소문자 표기가 기본 사전과 다른 경우도 있을 수 있습니다. 이러한 단어나 대/소문자 표기가 다른 단어를 사용자 지정 사전에 추가하면 맞춤법을 검사할 때 해당 단어가 잘못된 단어로 인식되지 않습니다. 추가 사용자 지정 사전을 만들어 Mac용 Office 응용 프로그램에 포함된 기본 사전을 보완할 수 있습니다.

참고: Mac용 Office 응용 프로그램 중 하나에서 사용자 지정 사전 설정을 변경하면 다른 모든 응용 프로그램에도 변경 내용이 적용됩니다. 예를 들어 Word에서 여러 사용자 지정 사전 설정을 지정한 경우, 다음에 PowerPoint 또는 Excel을 열 때 해당 변경 내용을 볼 수 있습니다.

문서의 단어를 사용자 지정 사전에 추가

  1. 문서에서 추가할 단어를 선택합니다.

  2. 도구 메뉴에서 맞춤법 및 문법 검사를 클릭합니다.

    참고: 맞춤법 또는 문법 오류가 감지되지 않거나 추가하려는 단어가 이미 사전에 들어 있으면 맞춤법 및 문법 검사 대화 상자가 열리지 않습니다.

  3. 단어를 추가할 사전 메뉴에서 단어를 추가할 사전을 선택합니다.

  4. 추가를 클릭합니다.

Word에서 새 사용자 지정 사전 만들기

새 사용자 지정 사전은 컴퓨터의 어느 위치에나 저장할 수 있습니다. 또는 사전에 대한 액세스 권한을 다른 사용자에게 부여하려면 사전을 네트워크 폴더에 저장하면 됩니다.

참고: Word에서 만든 사용자 지정 사전은 다른 Mac용 Office 응용 프로그램에서 사용됩니다.

  1. 문서가 열려 있는지 확인합니다.

    문서가 열려 있지 않으면 다음 단계를 진행할 수 없습니다.

  2. Word 메뉴에서 기본 설정을 클릭합니다.

  3. 작성 및 언어 교정 도구에서 맞춤법 및 문법 검사를 클릭합니다.

  4. 맞춤법 검사에서 사전을 클릭합니다.

  5. 새로 만들기를 클릭합니다.

    중요: 파일 변환 또는 파일 변환 대화 상자가 열리면 아무 것도 변경하지 말고 확인만 클릭합니다. (올바른 텍스트 인코딩 설정은 기타 인코딩: 유니코드 5.1(Little-Endian)입니다.)

  6. 다른 이름으로 저장 상자에 사용자 지정 사전의 이름을 입력합니다.

    참고: 새 사용자 지정 사전을 만들면 Mac용 Office에서 자동으로 맞춤법 검사에 이 사전을 사용하기 시작합니다.

  7. 저장을 클릭한 후 확인을 다시 클릭해 맞춤법 및 문법 검사 대화 상자를 닫습니다.

Word에서 사용자 지정 사전 가져오기

Word의 사용자 지정 사전 대화 상자에는 응용 프로그램에서 맞춤법을 검사하는 데 사용할 수 있는 사용자 지정 사전 목록이 표시됩니다. 타사에서 구입한 사전 등 사용하려는 사전이 컴퓨터에 설치되어 있는데도 사전 목록 상자에 표시되지 않는 경우 사용자가 직접 추가할 수 있습니다.

  1. 문서가 열려 있는지 확인합니다.

    문서가 열려 있지 않으면 다음 단계를 진행할 수 없습니다.

  2. Word 메뉴에서 기본 설정을 클릭합니다.

  3. 작성 및 언어 교정 도구에서 맞춤법 및 문법 검사를 클릭합니다.

  4. 맞춤법 검사에서 사전을 클릭합니다.

  5. 추가를 클릭한 다음 가져올 사용자 지정 사전을 찾아 두 번 클릭합니다.

    사용자 지정 사전의 파일 이름 확장명이 .dic가 아니라면 사용 팝업 메뉴에서 모든 파일을 클릭합니다.

Word에서 사용자 지정 사전의 단어 추가, 삭제 또는 편집

Word에서 사용자 지정 사전을 편집할 수 있습니다. 사전에 있는 단어를 변경하거나 단어를 더 추가할 수 있습니다. 하지만 사용자 지정 사전을 편집해도 Word에서 자동으로 이 사전을 사용하는 것은 아니므로 사용자가 사전을 직접 선택해야 합니다. 수정된 버전의 사전은 모든 Office 응용 프로그램에서 사용할 수 있습니다.

  1. 문서가 열려 있는지 확인합니다.

    문서가 열려 있지 않으면 다음 단계를 진행할 수 없습니다.

  2. Word 메뉴에서 기본 설정을 클릭합니다.

  3. 작성 및 언어 교정 도구에서 맞춤법 및 문법 검사를 클릭합니다.

  4. 맞춤법 검사에서 사전을 클릭합니다.

  5. 편집할 사전의 이름을 클릭한 다음 편집을 클릭합니다.

    사전을 편집할 때 Word에서 맞춤법 검사를 중지한다는 메시지가 나타나면 확인을 클릭하고 파일 변환 - 사용자 지정 사전 대화 상자가 나타나면 확인을 클릭합니다.

    중요: 파일 변환 또는 파일 변환 대화 상자가 열리면 아무 것도 변경하지 말고 확인만 클릭합니다. (올바른 텍스트 인코딩 설정은 기타 인코딩: 유니코드 5.1(Little-Endian)입니다.)

  6. 사전 파일에서 원하는 대로 변경한 후 파일 메뉴에서 저장을 클릭합니다.

    참고: 추가할 단어는 각각 다른 줄에 입력해야 합니다.

  7. 파일 메뉴에서 닫기를 클릭합니다.

사용자 지정 사전과 연결된 언어 변경

사용자 지정 사전을 새로 만들 때 해당 사전은 기본적으로 모든 언어로 설정되므로 텍스트의 맞춤법을 검사할 때 텍스트 언어에 관계없이 항상 이 사전이 사용됩니다. 그러나 사용자 지정 사전을 특정 언어와 연결하면 해당 언어로 된 텍스트의 맞춤법을 검사할 때만 해당 사전이 사용됩니다.

  1. 문서가 열려 있는지 확인합니다.

    문서가 열려 있지 않으면 다음 단계를 진행할 수 없습니다.

  2. Word 메뉴에서 기본 설정을 클릭합니다.

  3. 작성 및 언어 교정 도구에서 맞춤법 및 문법 검사를 클릭합니다.

  4. 맞춤법 검사에서 사전을 클릭합니다.

  5. 편집할 사전의 이름을 클릭한 후 언어 팝업 메뉴에서 사용자 지정 사전과 연결할 언어를 클릭합니다.

참고 사항: 

  • 동시 설치를 실행 하려면 Mac 용 Office 2016 설치 되어 있는 경우 office for Mac 2011 추가 하 고 Office for Mac 2011에서에서 사용할 수 있는 모든 사용자 지정 사전을 자동으로 복사 됩니다 Office 2016으로 mac 용 Office 검색 한 결과 이미 만든 사용자 지정 사전을 기본 사전의 위치 이외의 모든 위치에서 파일에 대 한 액세스 권한을 부여 하려면 추가 사용 권한 라는 메시지가 표시 될 수 있습니다. 이 메시지를 참조 하는 경우 파일 또는 여러 개 선택 하 고 사용자 지정 사전에 대 한 액세스 권한을 부여 하려면 선택 클릭 하기만 합니다.

  • Office for Mac 2011을 같은 컴퓨터에서 Mac 용 Office 2016을 실행 하는 방법에 대 한 정보를 포함 하 여 Mac 용 Office 2016을 설치 하는 방법에 대 한 자세한 내용은 PC 또는 Mac에 Office 설치를 참조 합니다.

참고 항목

추가, 편집 또는 자동 고침 해제

다른 언어에서 맞춤법 및 문법 검사

맞춤법 검사에서 사용자 지정 사전의 단어를 인식하지 못하는 경우

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×