Mac용 Office에서 그림 자르기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

자르고 도형을 채우도록 표준 자르기, 도형, 자르기 또는 자르기를 사용 하 여 그림에서 원치 않는 부분을 제거 하려면 Mac용 Office 의 자르기 도구를 사용할 수 있습니다.

아래 제목을 선택하여 열고 자세한 지침을 확인하세요.

  1. 삽입 > 그림을 사용하여 이미지를 Office 파일(예: Word 문서, PowerPoint 프레젠테이션 또는 Excel 통합 문서)에 추가합니다.

  2. 그림을 마우스 오른쪽 단추로 클릭 하 고 자르기 를 선택 합니다.

    검은색 자르기 핸들이 그림의 가장자리와 모서리에 표시됩니다.

    자르기 핸들이 그림의 측면과 모서리에 나타남
  3. 다음 중 하나를 수행하여 이미지를 자릅니다.

    설명

    작업

    한 면 자르기

    중앙 자르기 핸들을 안쪽으로 끕니다.

    인접한 두 면을 동시에 자르기

    Shift + Option 키 상태 끌면 중앙 자르기 핸들을 안쪽으로 중 하나의 누른 설정 합니다.

    4면 모두에서 한 번에 동일하게 자르기

    Shift + Option 키 상태 끌면 모서리 자르기 핸들을 안쪽으로 누른 설정 합니다.

    정확한 값을 사용 하 여 자르기 하려는 경우 리본 메뉴의 자르기 단추 옆에 있는 도형 높이도형 너비 상자에 값을 조정 합니다.

    자르기 단추와 Office 2016 for Mac 리본 메뉴의 그림에 대 한 도형 높이 및 도형 너비 상자
  4. 잘려진 이미지를 보려면 그림 바깥쪽을 클릭합니다.

참고: 그림을 자른 후 잘린 부분은 그림 파일의 일부로 남아 있습니다. 잘린 부분을 영구적으로 제거하고 그림 크기를 줄이려면 잘려진 그림 영역 삭제를 참조하세요.

그림을 특정 도형으로 잘라서 그림의 모양을 빠르게 변경할 수 있습니다. 그림은 비율을 유지하면서 자동으로 잘려 선택한 도형의 기하 도형을 채웁니다.

같은 그림을 둘 이상의 도형으로 자르려면 사진을 복사하고 각 그림을 개별적으로 원하는 도형으로 자릅니다.

  1. 삽입 > 그림을 사용하여 이미지를 Office 파일(예: Word 문서, PowerPoint 프레젠테이션 또는 Excel 통합 문서)에 추가합니다.

  2. 파일에서 자를 그림을 선택합니다.

  3. 그림 서식 탭에서 자르기 옆의 화살표를 클릭 합니다.

    그림 서식 탭의 자르기 단추

    ( 그림 서식 탭이 보이지 않으면 있는지 확인 (아닌 도형) 그림을 선택 합니다.)

  4. 도형에 맞춰 자르기를 가리킨 다음 자르려는 도형을 클릭합니다.

    Mac용 PPT 자르기 메뉴

    도형이 이미지에 즉시 적용됩니다.

  5. 셰이프를 조정 하려면 리본 메뉴에서 다시 자르기 단추를 클릭 합니다.

    검은색 자르기 핸들이 그림의 가장자리와 모서리에 표시됩니다.

  6. 다음 중 하나를 수행하여 이미지를 자릅니다.

    설명

    작업

    한 면 자르기

    중앙 자르기 핸들을 안쪽으로 끕니다.

    인접한 두 면을 동시에 자르기

    Shift + Option 키 상태 끌면 중앙 자르기 핸들을 안쪽으로 중 하나의 누른 설정 합니다.

    4면 모두에서 한 번에 동일하게 자르기

    Shift + Option 키 상태 끌면 모서리 자르기 핸들을 안쪽으로 누른 설정 합니다.

Hae 하면 도형에 그림 추가 미세 조정에 대 한 맞춤채우기 도구를 사용 하 여 도형에 맞게 그림 방법을 선택할 수 있습니다.

  • 채우기 그림의 일부 제거 (또는 "자르기")를 선택 했지만 여전히 전체 도형의 채우기 합니다.

  • 도형에 맞게 그림의 모든 원하는 맞춤 을 선택 합니다. 원래 그림 가로 세로 비율을 유지 하지만 도형 안에 빈 공간을 할 수 있습니다.

  1. 파일을 도형 내에서 원하는 그림을 선택 합니다.

  2. 그림 서식 탭에서 자르기 옆의 화살표를 클릭 합니다.

    그림 서식 탭의 자르기 단추

    그림 서식 탭이 보이지 않으면 그림 (및 도형 아닌)을 선택 했는지 확인 합니다.

  3. 채우기 또는 맞춤 을 클릭 한 다음 그림 범위 밖을 클릭 합니다.

    Mac용 PPT 자르기 메뉴

그림 일부에 자르기를 수행한 후에도 잘린 부분은 그림 파일의 일부로 남아 있게 됩니다. 그림 파일에서 자르기를 제거하여 파일 크기를 줄일 수 있습니다. 이렇게 하면 제거한 그림 부분을 다른 사람이 볼 수 없도록 하는 데도 도움이 됩니다.

중요: 잘려진 그림 영역 삭제 작업은 취소할 수 없습니다. 따라서 수만 이렇게 해야 모든 자르기 및 원하는 대로 변경 내용이 있는 확실 한 후 합니다.

  1. 그림 또는 잘린된 영역 삭제 하려는 그림을 클릭 합니다.

  2. 그림 서식 탭에서 그림 압축 그림 압축 단추 를 클릭 합니다. 

    ( 그림 서식 탭이 보이지 않으면 있는지 그림을 선택 합니다.)

  3. 잘려진 그림 영역 삭제 확인란을 선택 합니다.

    선택한 그림 또는 그림만와 모든 그림의 잘려진 영역만 파일에서을 제거 하려면 선택한 그림만 선택 합니다.

참고 항목

Mac용 Office에서 그림 삽입

이동, 회전 또는 Mac에 대 한 그림, 텍스트 상자 또는 Office의 다른 개체 그룹화

Mac용 Word 2016에서 그림, 도형, WordArt 또는 기타 개체의 크기 변경

Mac 용 Word 2016에서 개체 주위의 텍스트 배치 제어

  1. 파일에서 자를 그림을 선택합니다.

  2. 그림 서식 탭을 클릭합니다.

    그림 서식 탭이 보이지 않으면 그림 (및 도형 아닌)을 선택 했는지 확인 합니다.

  3. 조정 자르기 를 클릭

    그림 서식 탭, 조정 그룹

    검은색 자르기 핸들이 그림의 가장자리와 모서리에 표시됩니다.

  4. 그림의 여백 자르고 그림 바깥쪽을 클릭 한 다음 필요에 따라 자르기 핸들을 끕니다.

    자르기 직사각형의 가장자리를 끌어 자르기 영역을 이동하거나 그림을 이동하여 자르기 위치를 지정할 수 있습니다.

그림을 자른 후 잘린 부분은 그림 파일의 일부로 남아 있습니다. 잘린 부분을 영구적으로 제거하고 그림 크기를 줄이려면 잘려진 그림 영역 삭제를 참조하세요.

그림의 모양을 변경 하려면 빠른 방법은 특정 도형으로 자를 수입니다. 특정 도형으로 자르려면 그림 기 도형에 맞게 자동으로 잘립니다. 그림의 비율을 유지 관리 됩니다.

  1. 파일, 특정 도형으로 자를 그림을 선택 합니다.

  2. 그림 서식 탭을 클릭합니다.

    ( 그림 서식 탭이 보이지 않으면 있는지 그림 (및 도형 아닌)를 선택 합니다.)

  3. 조정에서 자르기 옆의 화살표를 클릭하고, 도형 마스크를 가리키고, 도형의 유형을 가리킨 다음 그림을 모양에 맞게 자를 도형을 클릭합니다.

    도형이 이미지에 즉시 적용됩니다.

  4. 셰이프를 조정 하려면 리본 메뉴에서 다시 자르기 단추를 클릭 합니다.

    검은색 자르기 핸들이 그림의 가장자리와 모서리에 표시됩니다.

  5. 그림의 여백 자르고 그림 바깥쪽을 클릭 한 다음 필요에 따라 자르기 핸들을 끕니다.

  6. 작업을 마치면 그림 범위 밖을 클릭합니다.

Hae 하면 도형에 그림 추가 미세 조정에 대 한 영역에 맞게 자르기채워 자르기 도구를 사용 하 여 도형에 맞게 그림 방법을 선택할 수 있습니다.

  • 채우기도 자를 그림의 일부 제거 (또는 "자르기")를 선택 했지만 여전히 전체 도형의 채우기 합니다.

  • 모든 도형에 맞게 그림을 원하는 경우 맞춰 자르기 를 선택 합니다. 원래 그림 가로 세로 비율을 유지 하지만 도형 안에 빈 공간을 할 수 있습니다.

  1. 도형 안에 채울 그림을 클릭합니다.

  2. 그림 서식 탭을 클릭합니다.

    (이 없으면 그림 서식 탭의 그림을 선택 했는지 확인 합니다.)

  3. 조정에서 자르기 옆의 화살표를 클릭하고 채워 자르기 또는 맞춰 자르기를 클릭한 다음 그림 범위 밖을 클릭합니다.

  4. 작업을 마치면 Esc 키를 누릅니다.

그림 일부에 자르기를 수행한 후에도 잘린 부분은 그림 파일의 일부로 남아 있게 됩니다. 그림 파일에서 자르기를 제거하여 파일 크기를 줄일 수 있습니다. 이렇게 하면 제거한 그림 부분을 다른 사람이 볼 수 없도록 하는 데도 도움이 됩니다.

중요: 잘려진 그림 영역 삭제 작업은 취소할 수 없습니다. 따라서 수만 이렇게 해야 모든 자르기 및 원하는 대로 변경 내용이 있는 확실 한 후 합니다.

  1. 그림 또는 잘린된 영역 삭제 하려는 그림을 클릭 합니다.

  2. 그림 서식 탭을 클릭합니다.

    (이 없으면 그림 서식 탭의 그림을 선택 했는지 확인 합니다.)

  3. 조정에서 압축을 클릭한 다음 잘려진 그림 영역 제거 확인란을 선택합니다.

참고 항목

Mac용 Office에서 그림 삽입

그림, 텍스트 상자 또는 기타 개체 이동, 회전 또는 그룹화

Word for Mac 2011에서에서 개체 주위의 텍스트 배치 제어

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×