IOS Mac에 Word에서 각주 및 미주 추가

각주와 미주는 문서의 텍스트에 대해 설명하거나, 메모를 추가하거나, 참조를 제공하는 데 사용됩니다. 각주는 페이지의 아래쪽에 배치되고 미주는 문서의 끝에 있는 페이지에 함께 배치됩니다. 각주나 미주는 두 부분, 즉 메모 참조 기호와 이에 상응하는 각주/미주 텍스트로 구성됩니다. 각주 및 미주는 텍스트와 나란히 배치되는 괄호를 사용한 참조인 인용과는 다릅니다. 인용 도구 또는 출처 관리자에 저장된 원본 정보는 인용, 인용 자료 목록 또는 참고 문헌을 만드는 데 사용할 수 있습니다. 그러나 인용 도구 또는 출처 관리자의 정보를 사용해 각주나 미주를 만들거나 각주 또는 미주를 사용해 인용 자료 목록이나 참고 문헌을 만들 수는 없습니다.

다음 중 하나를 수행합니다.

각주 또는 미주 추가

  1. 보기 메뉴에서 인쇄 모양을 클릭합니다.

  2. 문서에서 메모 참조 기호를 삽입할 위치를 클릭합니다.

  3. 삽입 메뉴에서 각주를 클릭합니다.

  4. 위치에서 각주 또는 미주를 클릭한 다음 각주 또는 미주 팝업 메뉴에서 원하는 위치를 클릭합니다.

  5. 서식에서 원하는 번호 매기기 옵션을 선택한 다음 삽입을 클릭합니다.

    각주/미주 번호가 삽입되고 커서가 각주 또는 미주의 번호 옆에 표시됩니다.

  6. 각주/미주 텍스트를 입력합니다.

    팁: 

    • 상호 참조된 각주나 미주를 추가, 삭제 또는 이동하려는 경우 상호 참조 번호를 업데이트해야 합니다. CONTROL 키를 누른 채 상호 참조 번호를 클릭한 다음 바로 가기 메뉴에서 필드 업데이트를 클릭합니다. 인쇄할 때는 자동으로 상호 참조가 업데이트됩니다.

    • 각주나 미주를 빠르게 추가하려면 문서 요소 탭의 인용에서 각주 또는 미주를 클릭합니다.

각주 또는 미주의 텍스트 편집

  1. 보기 메뉴에서 인쇄 모양을 클릭합니다.

  2. 문서에서 메모 참조 기호를 두 번 클릭합니다.

    각주 또는 미주까지 자동으로 스크롤됩니다.

  3. 원하는 내용을 변경합니다.

    팁: 상호 참조된 각주나 미주를 추가, 삭제 또는 이동하려는 경우 상호 참조 번호를 업데이트해야 합니다. CONTROL 키를 누른 채 상호 참조 번호를 클릭한 다음 바로 가기 메뉴에서 필드 업데이트를 클릭합니다. 인쇄할 때는 자동으로 상호 참조가 업데이트됩니다.

각주 또는 미주 번호 다시 매기기

각주 또는 미주 번호를 다시 시작하는 옵션을 사용하여 각 페이지 또는 구역에서 1부터 번호를 매길 수 있습니다.

  1. 삽입 메뉴에서 각주를 클릭합니다.

  2. 서식시작 번호 상자에 1을 입력합니다.

  3. 번호 매기기 팝업 메뉴에서 원하는 옵션을 클릭한 다음 적용을 클릭합니다.

메모 참조 기호의 숫자 서식 변경

  1. 삽입 메뉴에서 각주를 클릭합니다.

  2. 서식숫자 서식 팝업 메뉴에서 원하는 옵션을 클릭한 다음 적용을 클릭합니다.

    팁: 

    • 다른 텍스트에서와 마찬가지로 메모 참조 기호, 각주 또는 미주의 크기나 글꼴을 변경할 수 있습니다. 메모 참조 기호, 각주 또는 미주를 선택한 다음 탭의 글꼴에서 원하는 서식 변경 내용을 적용합니다.

    • 상호 참조된 각주나 미주를 추가, 삭제 또는 이동하려는 경우 상호 참조 번호를 업데이트해야 합니다. CONTROL 키를 누른 채 상호 참조 번호를 클릭한 다음 바로 가기 메뉴에서 필드 업데이트를 클릭합니다. 인쇄할 때는 자동으로 상호 참조가 업데이트됩니다.

각주 또는 미주 이동

각주/미주를 이동하거나 복사하려면 각주 또는 미주 텍스트가 아니라 문서 창의 메모 참조 기호를 이동하거나 복사해야 합니다.

  1. 메모 참조 기호를 선택합니다.

  2. 기호를 새 위치로 끕니다.

각주 또는 미주 복사

  1. 메모 참조 기호를 선택합니다.

  2. OPTION 키를 누른 채 기호를 새 위치로 끕니다.

각주 또는 미주 하나 삭제

각주나 미주 하나를 삭제하려면 각주 또는 미주 텍스트가 아니라 문서 창의 메모 참조 기호를 삭제해야 합니다.

  • 문서에서 삭제하려는 각주나 미주의 메모 참조 기호를 선택하고 DELETE 키를 누릅니다.

    참고 사항: 

    • 번호가 자동으로 지정된 메모 참조 기호를 삭제하면 나머지 각주/미주의 번호가 다시 매겨집니다.

    • 상호 참조된 각주를 삭제하는 경우에는 상호 참조를 수동으로 삭제해야 합니다.

자동으로 번호가 매겨진 각주 또는 미주 모두 삭제

  1. 편집 메뉴에서 찾기를 가리킨 다음 고급 찾기 및 바꾸기를 클릭합니다.

  2. 바꾸기 탭을 클릭한 후 바꿀 내용 상자가 비어 있는지 확인합니다.

  3. 찾기기타 팝업 메뉴에서 미주 표시 또는 각주 표시를 클릭한 다음 모두 바꾸기를 클릭합니다.

    참고: 기타 팝업 메뉴가 표시되지 않으면 화살표 화살표 단추 를 클릭합니다.

참고 항목

각주를 미주로 변환

동일한 각주 또는 미주를 두 번 이상 참조

원본, 인용, 참고 문헌 추가 또는 변경

상호 참조 만들기 또는 업데이트

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×